Showing questions tagged: اعرض كل الأسئلة

Cannot change color of tabs

Firefox - Add Colored tabs I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I … (read more)

Firefox - Add Colored tabs

I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I should see white tabs for the current tab but no longer when I added my userChrome.css file. I see instead a thin blue color strip along the top of the tab and the rest is grey. This shows up without any userChrome.css file.

In Firefox address field type: about:support It shows my Profile. vwy0y5ix.default-release I also have under the Profile folder this: jcueuz5y.default

I put the userChrome.css file here in my Chrome folder: C:\Users\David\AppData\Roaming\Mozilla\Firefox\Profiles\vwy0y5ix.default-release

What it contains: /* USE THIS ONE. It works in version 65 https://github.com/Aris-t2/CustomCSSforFx/releases/tag/2.3.4

  • /

@import "./css/tabs/tabs_below_navigation_toolbar_fx65.css"; /**/ /* <-- tabs not on top - Fx65+ - Windows/Linux */

/* Colored tab */ .tab-background:not([selected]) {

   background-color: #E3E0DB !important;

}

.tab-background[selected="true"] {

   background-color: white!important;

}

/*** Sidebar Color / Font Size Formatting ***/ /* 14px black text */ .sidebar-placesTree treechildren::-moz-tree-cell-text {

 font-size: 14px !important;
 color: #000 !important;

} /* Pale blue background on hover or selected */ .sidebar-placesTree treechildren::-moz-tree-row(hover), .sidebar-placesTree treechildren::-moz-tree-row(selected) {

 background-color: #bdf !important;

}

/* Main Toolbar */

  1. nav-bar {
 font-size: 14px !important;

Asked by davidhelp 1 week ago

Last reply by davidhelp 3 hours ago

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (read more)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Asked by Olliesshop 1 week ago

Last reply by Olliesshop 11 hours ago

Troubles with Crossword puzzle

Hello everybody! I have a problem with https://www.krone.at/kreuzwortraetsel! When I want to enter a letter, I click on a field that turns yellow. When I type the letter,… (read more)

Hello everybody! I have a problem with https://www.krone.at/kreuzwortraetsel! When I want to enter a letter, I click on a field that turns yellow. When I type the letter, the field does not contain the same letter, but a small window opens, where the letter appears and to the right of it there is a comment. If I load the same puzzle with the Google Chrome Browser, this error does not occur. This error did not occur on 11.11.2020. How can you get rid of it? Dieter

Translated with www.DeepL.com/Translator (free version)

Asked by dieter.trummer 2 days ago

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (read more)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth 2 weeks ago

Last reply by Luke Shuttleworth 2 days ago

Accessing Firefox account with secondary email address

Hi Everyone, I cannot access my Firefox account created with 1 of 2 email addresses I use, I'll call this emailA, and do not have Firefox in an Authenticator app nor can … (read more)

Hi Everyone,

I cannot access my Firefox account created with 1 of 2 email addresses I use, I'll call this emailA, and do not have Firefox in an Authenticator app nor can I find the recovery code. The account did have a secondary email address listed. I'll call this emailB. EmailB also gets all alerts when there are changes to the EmailA firefox account such as new system logins and password changes.

Given that emailb gets notifications regarding the account is there a way for me to gain access to the account with emailA as the primary address using emailB?

Failing that, is there support who I can contact to have the account under emailA deleted?

Regards,

Chris

Asked by caevans10 2 days ago

Audio and Video not synchronuous

When watching a video baught from Amazon in most cases audio and picture are not synchronous. Discrepanca seems to increase with watching time. The problem does not occur… (read more)

When watching a video baught from Amazon in most cases audio and picture are not synchronous. Discrepanca seems to increase with watching time. The problem does not occur with Opera, Internet Explorer or Edge. Deleting browser cache and cookies does not help. Reducing the quality or rewind does not help. Internet quality/speed seems to be OK because it wors fine with other browsers. How can I fix this problem. I do not want to go to another browser because I am very happy with firefox.

Best regards Martin

Asked by m_vanselow 2 days ago

Lost all windows after my pc randomly restarted!

I think it was update, my pc restarted. But it usually asks weird. I lost all windows and all tabs. Yet in library/history under restore windows, there is nothing! There … (read more)

I think it was update, my pc restarted. But it usually asks weird. I lost all windows and all tabs. Yet in library/history under restore windows, there is nothing! There was some json file, from which you could get tabs. I tried it last time and it didn't work. Also firefox wasn't even running at that time and previously i had all windows and tabs... Are you kidding me???

I lost like hundreds of important tabs.... Aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa............

Asked by tomas707 3 days ago

Initiating sync makes my entire computer slow and almost unresponsive

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always r… (read more)

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always running (except when I update to a new version). But I was not using the computer for a while. Today I sat at the computer expecting to see all my tabs that I sent to it via "send tab to device", but as soon as firefox started syncing, everything slowed down to a crawl (to the point where even typing to a terminal would have upwards to several seconds of lag). Weirdly, it doesn't seem as if there's a lot of CPU or IO being used, according to top and iotop - but I was seeing multiple "migration" processes (that went away after quitting firefox), suggesting that there are many threads doing very little work in aggregate. After googling a bit I tried setting sync.log.appender.console to Debug and looking at debug console, which didn't tell me anything interesting - it actually looks as if the sync itself completes fast. And, in fact, my bookmarks seem to have synced to today's state correctly. (restarting after updating to current version does not seem to help; running in safe mode also doesn't seem to help)

1) What's up? How do I stop this from happening?

2) How do I get my "sent" tabs? Even a list for the past 2 weeks would be fine. Working it out from browsing history would be ... a lot of needles in even more piles of hay.

Asked by xKiv 2 weeks ago

Last reply by xKiv 3 days ago

Reader View VS Wattpad

I am running Firefox 83.0 under Windows 7 Ultimate: I am a voracious reader of amateur writing and have accounts on several websites. I use Reader View in Firefox due t… (read more)

I am running Firefox 83.0 under Windows 7 Ultimate: I am a voracious reader of amateur writing and have accounts on several websites. I use Reader View in Firefox due to my less than optimal eye sight. It works perfectly on Literotica.com and Inkitt.com, but on Wattpad .com, Reader View has a difficult time capturing the full text of a page. It will usually capture only blocks of the text and it is extremely difficult to make it capture a desired block of text. Why is this and can I do anything about it? PerryNormal perrynormal@att.net

Asked by regallen 4 days ago

Issue playing HLS streams

Been watching streams for a while. Twitch.TV works perfectly well, Piczel.TV is alright too. I do however have constant issues with any kind of live stream when using Pic… (read more)

Been watching streams for a while. Twitch.TV works perfectly well, Piczel.TV is alright too. I do however have constant issues with any kind of live stream when using Picarto.TV- It seems like the stream just doesn't want to load for long- it will work for a little but and then start an endless buffering cycle which can only be broken by refreshing the entire website, rinse and repeat. I tried cleaning my cookies once which didn't help. Using Firefox's installer to run a "fix" didn't help either, and a fresh install *did* work, but only for a little bit before it started happening again. The option in Picarto to switch the HLS player tech to mp4 doesn't work. Any advice?

Asked by FayingaV1 5 days ago

How to save website certificate?

Hello, I'm trying to save a website certificate, which differs when viewed from inside of my organization. Unfortunately I could not find an option to export it, the clos… (read more)

Hello, I'm trying to save a website certificate, which differs when viewed from inside of my organization. Unfortunately I could not find an option to export it, the closest thing is a viewer https://support.mozilla.org/en-US/kb/secure-website-certificate#w_view-a-certificate is there any way to save the cert? Regards, Marius

Asked by mariusz.lip 5 days ago

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (read more)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Asked by CharlesEF 2 weeks ago

Last reply by CharlesEF 6 days ago

Change pages with light background to a dark theme

I found [https://addons.mozilla.org/en-US/firefox/addon/dark-background-light-text/ Dark Background and Light Text – Get this Extension for … (read more)

I found [https://addons.mozilla.org/en-US/firefox/addon/dark-background-light-text/ Dark Background and Light Text – Get this Extension for

Asked by DynV 6 days ago

Last reply by DynV 6 days ago

Paint issues with 82.0.3

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black … (read more)

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black (partially transparent) sqaures on the left en top of the screen when I opened GMail.

Asked by bartjunk64 2 weeks ago

Last reply by bartjunk64 6 days ago