Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Logon issue with Halifax Online Banking (UK) site

Can't log in. MS Edge does allow log in. Pls see attached image. Have tried clearing cache and cookies. Address is:- https://www.halifax-online.co.uk/personal/logon/login… (read more)

Can't log in. MS Edge does allow log in. Pls see attached image.

Have tried clearing cache and cookies.

Address is:- https://www.halifax-online.co.uk/personal/logon/login.jsp

TIA

Asked by Mark 9 months ago

Answered by FredMcD 9 months ago

  • حُلّت
  • المُؤرشفة

Move cache to Ramdisk

Hi, I created a new profile because of crashes. I have Firefox version 81.0.1 (64-bit). I have Ramdisk but I cannot edit anymore the cache location in browser.cache.disk.… (read more)

Hi, I created a new profile because of crashes. I have Firefox version 81.0.1 (64-bit). I have Ramdisk but I cannot edit anymore the cache location in browser.cache.disk.parent_directory. I can only toggle true-false but can't add the ramdisk location. Aren't we allowed anymore to use a ramdisk for cache?

Best regards, Ion

Asked by florinds 9 months ago

Answered by cor-el 9 months ago

  • حُلّت
  • المُؤرشفة

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (read more)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

Asked by j.bi2k01 10 months ago

Answered by j.bi2k01 9 months ago

  • حُلّت
  • المُؤرشفة

Firefox completely resets when quit (Preferences, web information, bookmarks, history, etc.)

I use firefox on Mac OS 10.14.6. Every time I quit firefox (Stopping the program, not simply closing all windows) everything is reset to defaults. For all intents and pur… (read more)

I use firefox on Mac OS 10.14.6. Every time I quit firefox (Stopping the program, not simply closing all windows) everything is reset to defaults. For all intents and purposes, it's as though I deleted and re-installed firefox every time I quit out of it. Bookmarks are removed, and any default bookmarks I removed are re-instated. It also opens up the set-up and privacy web pages that it does for the first time when you open it. None of the preference files are locked, it's set to remember history and I'm not permanently in private browsing, it's not even supposed to delete cookies. It's been like this since the moment I installed it; refreshing firefox changes nothing, uninstalling and reinstalling it also changes nothing. The only thing that stays the same is that my computer keeps firefox as my default browser.

Asked by lotknockmc 9 months ago

Answered by jscher2000 9 months ago

  • حُلّت
  • المُؤرشفة

After an update, Firefox no longer properly displays certain character sets

Recently Firefox asked me to close so it could restart and install an update, and when it came back, it wasn't properly displaying a number of character sets for which I … (read more)

Recently Firefox asked me to close so it could restart and install an update, and when it came back, it wasn't properly displaying a number of character sets for which I have the proper fonts installed. Sorry for the vagueness as to when this was, but I'm not sure. The attached table of letters from Wikipedia's article on the Phoenician alphabet gives a great illustration of the problem I'm having. All of these characters used to display.

The fonts work fine outside of Firefox. But the problem isn't limited to Wikipedia, as shown in the next screenshot from Tatoeba. And there are other, non-Semitic letters that I've also suddenly started having problems with - I think they're all the kind that a typical Unicode font might not support, leading me to wonder if Firefox is properly looking for another font, and it doesn't seem so, but I've had difficulty trying to fix this in settings and haven't found any threads here or elsewhere about how I might do so.

Asked by koyenes 9 months ago

Answered by koyenes 9 months ago

  • حُلّت
  • المُؤرشفة

Right side of Firefox is cut off, does not happen in safe mode

Hi, I've been having this issue for a few months now, and it can get really annoying. Like the title says, the right side of Firefox is cut off a little for me, both in f… (read more)

Hi, I've been having this issue for a few months now, and it can get really annoying. Like the title says, the right side of Firefox is cut off a little for me, both in fullscreen and windowed fullscreen. This problem occurs on all websites, and is only fixed when I restart in safe mode, though I don't think any extensions that I have could be causing this problem. Any ideas would be much appreciated.

Thanks!

Asked by s3h 10 months ago

Answered by jscher2000 10 months ago

  • المُؤرشفة

YouTube audio/video playback suddenly suffering repeat microstuttering

So, starting yesterday (10/10/2020) Firefox suddenly began having playback issues on YouTube in the form of very obnoxious and repeat micro-stuttering. I'm not sure what … (read more)

So, starting yesterday (10/10/2020) Firefox suddenly began having playback issues on YouTube in the form of very obnoxious and repeat micro-stuttering. I'm not sure what caused this because the version of Firefox was installed over a week ago (81.0.1), and nothing changed before this happened. But here's the thing: my laptop has the same version without suffering stutters. It's only happening on my desktop. I've updated windows, updated flash, cleared cache, updated drivers, turned off vp9 stuff, installed add-on h264ify -- I've done every solution I could find to fix this and it refuses to fix. It keeps happening.

I'm sharing data below to see if you guys can spot anything wrong with the browser itself.

Asked by Wildfyreful 9 months ago

Last reply by Wildfyreful 9 months ago

  • المُؤرشفة

Error msg: 403 Forbidden nginx

A site I have accessed daily for several weeks (or longer) now displays this message and denies me access. I haven't made any changes to router, operating system, or brow… (read more)

A site I have accessed daily for several weeks (or longer) now displays this message and denies me access. I haven't made any changes to router, operating system, or browser (Firefox, obviously!). Everything is up to date.

Asked by Reisenanc 9 months ago

Last reply by Reisenanc 9 months ago

  • حُلّت
  • المُؤرشفة

Unuesably Slow, Stops Responding, High CPU useage

I've been using Firefox on all my computers for a long time (Windows 10,) great browser. However, starting today, specifically on my laptop, it's painfully slow (60 secon… (read more)

I've been using Firefox on all my computers for a long time (Windows 10,) great browser.

However, starting today, specifically on my laptop, it's painfully slow (60 seconds to load Google) and very high CPU usage (over 20%.) It regularly stops responding to mouse and keyboard input. I have to kill it with Task Manager. Everything else on the laptop seems fine. I haven't made any changes I'm aware of that could cause this.

As an example, it took over 2 minutes to load this particular page, then at least another 90 seconds before I could type anything into it. My network connection is fine. IE and Edge work OK.

I've tried a Firefox refresh, no change.

An uninstall and reinstall, no change. I've tried a reinstall with also deleting all the appdata folders (so a clean install, no extensions,) no luck.

I've tried disabling antivirus (Symantec, always suspect) no change.

Unless there's something I can remove in the registry I'm at a loss.

I'm really hoping I don't need to switch to Chrome, or God forbid, Edge.

Asked by jmcd9000 10 months ago

Answered by jmcd9000 9 months ago

  • حُلّت
  • المُؤرشفة

About Mozilla Maintenance Service

Nice to meet you. I tried to enable the start of Mozilla Maintenance Service, I get an error saying "The fiction is wrong". Looking at the properties, the downloaded Mozi… (read more)

Nice to meet you. I tried to enable the start of Mozilla Maintenance Service, I get an error saying "The fiction is wrong". Looking at the properties, the downloaded Mozilla Maintenance Service is x86. How do I get Mozilla Maintenance Service x 64?

Win 10 HOME 64bit system OS: 19041.508 is.

Asked by 23tvam 10 months ago

Answered by FredMcD 10 months ago

  • حُلّت
  • المُؤرشفة

Sound controls

Hi, For few days I'm having this overlay on firefox and I can't get rid off it. It annoys me to see it but on top of that the play/pause keys of my keyboard and mouse int… (read more)

Hi,

For few days I'm having this overlay on firefox and I can't get rid off it. It annoys me to see it but on top of that the play/pause keys of my keyboard and mouse interfere with firefox. Therefore if I pause Spotify a video on Firefox will play.

Any idea ? =/

Asked by Jérémie Chergui 10 months ago

Answered by cor-el 9 months ago

  • حُلّت
  • المُؤرشفة

Restore Backup Problem

Thanks to a problem with Yahoo taking over my search functions, I had to eliminate some add-ons. Unfortunately, this meant that my browser history, saved passwords, and b… (read more)

Thanks to a problem with Yahoo taking over my search functions, I had to eliminate some add-ons. Unfortunately, this meant that my browser history, saved passwords, and bookmarks were effectively eliminated. When I try to restore the bookmarks it can see the files but I get the "unable to load file" error.

Any suggestions?

Asked by jamaisj 9 months ago

Answered by cor-el 9 months ago

  • المُؤرشفة

Search option

Hi, I'm using Firefox browser witn windows 10. When it come to configure the search in Options, I don't any choice. I want to use Google as search engine by default, but… (read more)

Hi,

I'm using Firefox browser witn windows 10. When it come to configure the search in Options, I don't any choice. I want to use Google as search engine by default, but in Options, the list of search engines is empty, so the search bar is not working. How can I get search engines in my list, please?

Asked by obamebruno 9 months ago

Last reply by cor-el 9 months ago

  • المُؤرشفة

Recurring script error the past couple of days

Script: https://pro.fontawesome.com/releases/v5.4.2/js/all.js:85712120 With version update to 81.01.1 this error returned. Annoying as hell. Thank you. … (read more)

Script: https://pro.fontawesome.com/releases/v5.4.2/js/all.js:85712120

With version update to 81.01.1 this error returned. Annoying as hell.

Thank you.

Asked by CiaoBella1 9 months ago

Last reply by CiaoBella1 9 months ago

  • المُؤرشفة

Youtube videos dont play

Heya, as of the latest update 81.0.1 firefox will no longer play youtube videos for me. I've tried running in safe mode, to no avail, and I can watch videos with other br… (read more)

Heya, as of the latest update 81.0.1 firefox will no longer play youtube videos for me. I've tried running in safe mode, to no avail, and I can watch videos with other browsers.

Anyone know how to fix this? The firefox support page seems fairly adamant that going to a previous version is a bad idea but will it work?

Asked by jlgoffin24 9 months ago

Last reply by GeoffM 9 months ago

  • حُلّت
  • المُؤرشفة

download not possible when checkmark removed in options

In Firefox 81 removing the checkmark under Tools/Options/General/Tabs in the checkbox for "open links in tabs instead of new windows" disables the downloading on certain … (read more)

In Firefox 81 removing the checkmark under Tools/Options/General/Tabs in the checkbox for "open links in tabs instead of new windows" disables the downloading on certain sites (i.e. ASUS). The browser just blinks and that is it.. This started with rel 79.

For those that want to reproduce the problem: 1. Go to Asus.com 2. Select "English" as language 3. On the drop-down menu click on "Consumer" 4. Under the line "Select a Product" chose "Networking" 5. Under "Select your Product" click on "Product Series" 6. On the drop-down menu select "Wireless Routers" 7. Then click on "Product Model" 8. On the drop-down menu select i.e. "RT-AC66U" 9. Then next to the router picture click on "Driver & Tools" 10. Under "Driver & Tools" select "BIOS & FIRMWARE" 11. Then click on "DOWNLOAD" button in the "Firmware" box 12. The browser will then do a short and quick "blink" and not download anything 13. You will also see a little line above the "DOWNLOAD" button saying "2020/10/08 Downloaded" with a little downward arrow in a circle right next to it 14. Check everything and you will that nothing was downloaded. 15. Try it with and without a check mark in the Firefox options as described above.

This started with firefox rel/ver 79.

I wonder how long it is going to take, till a developer reacts and confirms this "serious" problem. ASUS says it is a Firefox problem. I would really appreciate a reaction, since I am not using firefox anymore because of this.

Asked by give-me-a-chance 10 months ago

Answered by jscher2000 9 months ago

  • حُلّت
  • المُؤرشفة

How Can I Get My Blank Firefox Address Bar Back?

Why does my Firefox address bar have "http://search.anysearchmanager.com/?_pg=C22B9764-34B6-556E-8545-EBAFFD03F12D&affid=A1I70_set_bfr_H&type=h" in it when I open… (read more)

Why does my Firefox address bar have "http://search.anysearchmanager.com/?_pg=C22B9764-34B6-556E-8545-EBAFFD03F12D&affid=A1I70_set_bfr_H&type=h" in it when I open Firefox? It's annoying to have to delete all of that before I can enter the URL I want. How can I get the automatically blank address bar I had before? I use Firefox on a desktop Mac. (Firefox tells me there are thousands of results for this question, but I can't find any of them.) Thanks.

Asked by fallingoaks 9 months ago

Answered by Nirjhor 9 months ago

  • المُؤرشفة

private window

I, somewhere, somehow inadvertently created "private browsing" and now every time I got to open a site it says 'private window' and takes forever to open. Some sites won… (read more)

I, somewhere, somehow inadvertently created "private browsing" and now every time I got to open a site it says 'private window' and takes forever to open. Some sites won't allow me to open because the claim they can't verify my location and I can't give them my location because I'm in a private window. How do I disable private browsing? Please, please, please.

Larry

Asked by yepytzme 9 months ago

Last reply by yepytzme 9 months ago

  • حُلّت
  • المُؤرشفة

Since latest windows update pages load at an extremely slow pace

Hi! As the title states, since the latest windows update (am now on 19041.508), anytime I go on a webpage on Firefox it's extremely slow to load, however once loaded the … (read more)

Hi! As the title states, since the latest windows update (am now on 19041.508), anytime I go on a webpage on Firefox it's extremely slow to load, however once loaded the page is as fast as it should be!

I don't have any antivirus other than windows defender, and disabling it/the windows firewall doesn't fix the issue, so it doesn't seem to be linked to that either, on the online forums such as this one I found it was also common to have issues caused by hardware acceleration, playing with that setting does not help either.

Another friend of mine has the same issue as me since the last update, so I'm assuming it's not something unique to my situation, is this a known issue for which a fix is available? Searching for one has yielded only outdated results.

Thanks a lot!

Asked by antoine.rincent 9 months ago

Answered by antoine.rincent 9 months ago