Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

"Plugins will be installed shortly" but never actually install (Widevine + H264)

Hi, Problem as described in the title. I've read some similar questions and answers, but nothing ever helped. I already tried the following steps (none of them helped): -… (read more)

Hi,

Problem as described in the title. I've read some similar questions and answers, but nothing ever helped.

I already tried the following steps (none of them helped): - Checking for updates - Toggling DRM on/off - Uninstall Firefox completely (delete profiles, too and so on) - Changing some DRM or Plugin related config in about:config like media.peerconnection.video.h264 (and of course reverting it after that) - Looking for XHR requests when toggling DRM on/off or visting a site with DRM content. I couldn't figure out what I'm actually looking for, though... - Switching off Firewall/Antivirus or the TLS filtering (Eset) for a moment - Looking for suspicious requests in some router protocols or dashboards or whatever

Thanks in advance!

Asked by Volatilize 2 years ago

Answered by bvandyk 2 years ago

  • المُؤرشفة

Can't login to YouTube, Error 405

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only… (read more)

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case.

I can't login properly to YouTube, only in Firefox, even after clearing cache and cookies and disabling add-ons/running safe mode. I can login to my Google account, view my playlists and recommended videos (although the main page with recommendations only shows 5 lines of videos and when scrolling further is not loading). I can't make any edits, for example add videos to the "Watch Later" playlist, that require a login. When I click login, Google shows the 405 error "The request method GET is inappropriate for the URL /youtubei/v1/browse/edit_playlist. That’s all we know." or with other URL, depending on the action taken.

What can I do? Thank you.

Asked by yana k 2 years ago

Last reply by sites 1 year ago

  • المُؤرشفة

sending page to my phone doesn't

I use Send Tab to Device all the time. To my phone, my tablet, my work & home laptops. Except recently, the tab I send won't show up on my phone. Notifications are en… (read more)

I use Send Tab to Device all the time. To my phone, my tablet, my work & home laptops. Except recently, the tab I send won't show up on my phone. Notifications are enabled. I can send from my phone to my work laptop. I can send from my work to home laptop. But to the phone, it says sent, and nothing ever arrives. Everything is synced. What else can I do?

Asked by Monica 2 years ago

Last reply by jtwcallahan2 1 year ago

  • حُلّت
  • المُؤرشفة

Google search

I have designated that opening a new tab opens Google. I would like the cursor to be in the search box on the page not in the address box. I'm sure this is new behavior… (read more)

I have designated that opening a new tab opens Google. I would like the cursor to be in the search box on the page not in the address box. I'm sure this is new behavior for Firefox. It's annoying to start typing and then realize i'm in the address box typing in the middle of the address. How can I change it?

Asked by meonly 2 years ago

Answered by cor-el 2 years ago

  • المُؤرشفة

Wordpress "justify" not working

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firef… (read more)

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firefox it seems that its is not working.

Asked by Najm Us Saqib 2 years ago

Last reply by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

Languange mixed on all firefox UI

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early … (read more)

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early 2020, i dont know what version exactly. Like there are different languange on each UI. I give this screenshot, i mark with red line (Indonesia) and blue line (English).

Asked by FNDRSM 2 years ago

Answered by FNDRSM 2 years ago

  • المُؤرشفة

Cannot clear an item from my search history, so it gets suggested even after clearing my data

Once upon a time when trying to create a blank tab, I accidentally typed "about:blank/" and this command doesn't work if the backslash is there. Now anytime I want to cre… (read more)

Once upon a time when trying to create a blank tab, I accidentally typed "about:blank/" and this command doesn't work if the backslash is there.

Now anytime I want to create a blank tab and I type "about:blank" it automatically includes the backslash.

Because this phrase/command doesn't show up in my search history, even after clearing all of my data, Firefox keeps "helpfully" popping that backslash into the field whenever I start to type the command.

How can I make Firefox forget I ever made this stupid typo?! (Would clearing "Site Preferences" and/or "Offline Web Site Data" work? I admit I haven't cleared those two things.)

Asked by rachaelly 2 years ago

Last reply by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

firefox always crash when visiting website with media content.

firefox always crash when visiting website with media content (youtube, and w3 html5 video test page) i started firefox with --safe-mode and i got this error - [Child 211… (read more)

firefox always crash when visiting website with media content (youtube, and w3 html5 video test page) i started firefox with --safe-mode and i got this error - [Child 2113, MediaDecoderStateMachine #1] WARNING: Decoder=ffff5d305c00 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<MediaSourceTrackDemuxer::SamplesPromise> mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /home/gitlab-runner/builds/DVuPV_et/0/manjaro-arm/packages/extra/firefox/src/firefox-80.0.1/dom/media/MediaDecoderStateMachine.cpp, line 3470 - then firefox become unresponsive and i have to kill it.

Asked by boku 1 year ago

Answered by boku 1 year ago

  • المُؤرشفة

my accountand sync

I DID NOT FORGET MY PASSWORD AND I HAVE ACCESS TO MY EMAIL BUT MY SYNC INFO IS GONE. I have been using a live usb Linux system & sometimes 3 times a day other times 4… (read more)

I DID NOT FORGET MY PASSWORD AND I HAVE ACCESS TO MY EMAIL BUT MY SYNC INFO IS GONE. I have been using a live usb Linux system & sometimes 3 times a day other times 4 or6 days solid i boot i get online ten open Firefox activate my toolbar menu then open tools then sign in to Firefox and sync normal i get all my add-ons but last week i did this and got nothing, blank. FF. ACCEPTED MY PASSWORD but acts like i got nothing to sync and i have it on my android and wen i sync my phone nothing its lie 2 different accounts but i checked everything is right. i have read all the on line help but i dont see anything. im sorry but when i forget a password or cant get in to my email i do not try to get help i just deal with it and fix it. the only reason im trying to get help is i have relied on this service fo a long time and my bookmarks and most of my passwords i dont know. i know i can change them, and i know how and i have secondary emails and so on but my problem is why out of the blue fire fox has nothing to sync for me? my name is ronnie mattix my email is [email address] and i know my Firefox password but other than that i would have to change every thing. and i have not changed my Firefox password for 6 months or so. so what should i do? thank you for helping rm

Asked by ronniemattix 7 months ago

Last reply by Paul 7 months ago