Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

watch video "in" firefox browser

I'm trying to watch videos in Firefox. Youtube works but Xvideos does not. Firefox pops up a window asking me: >> "Opening xvideos"."com ###.mp4". >> whi… (read more)

I'm trying to watch videos in Firefox. Youtube works but Xvideos does not. Firefox pops up a window asking me:

>> "Opening xvideos"."com ###.mp4". >> which is: MP4 Video (16.4MB) >> from https://cdn77-vid.xvideos-cdn"."com >> >> What should Firefox do with this file?

My only choice is: Open with Windows Media Player x86 (default)

suggestions?

I'm running Windows 7 Firefox 76.0.1

Thanks!!!!

Asked by G_Eak 2 years ago

Answered by cor-el 2 years ago

  • حُلّت
  • Locked
  • المُؤرشفة

Stop saving all image files as WebP?

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer.… (read more)

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer. As an artist I need to be able to save things as .jpg or .png for my art programs (or even preview) to be able to open them. Is there any way to make this an option, or to not default to webp when saving images?

I've also tried changing the extension on the file using the "all files" option but it just corrupts the file and won't open them.

Asked by nekosd43 2 years ago

Answered by cor-el 2 years ago

  • حُلّت
  • المُؤرشفة

Firefox 76.0.1 not playing embedded Twitter videos

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I… (read more)

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I did a clear history, cache & cookies and refreshed Firefox. I ran the apt update for Ubunto. It had been operating smoothly in the past. If I go to Twitter, it plays. It just goes blank when I click on the video embedded in the post.

Thank you for any assistance.

Asked by varices 2 years ago

Answered by varices 2 years ago

  • حُلّت
  • المُؤرشفة

Logged in with my account after format. Did a password reset. No Bookmarks or passwords or anything. Account is correct. What happened?

Fresh windows install. I download firefox, I try to login with my account, the only account I have in firefox. I reset the password, cause I had forgotten it. Finally, I … (read more)

Fresh windows install. I download firefox, I try to login with my account, the only account I have in firefox. I reset the password, cause I had forgotten it. Finally, I login. No bookmarks, no passwords, no data whatsoever. It does not sync. Last time I did a format, I remember crearly, logging into firefox account and instantly everything got synced, like in a minute. What is going on? Why are there no data in my profile? Where is all my bookmarks and passwords? What do I have to do to get my bookmarks and passwords back?

Asked by koutrasantonis 2 years ago

Answered by koutrasantonis 1 year ago

  • حُلّت
  • المُؤرشفة

Where is the button for exporting bookmarks to html file? Instructions say "Library Window" but that is not enough hint.

My eyesight is limited. Unfortunately, I am unable to determine where in the toolbar of the library window the button for exporting bookmarks to an html file can be foun… (read more)

My eyesight is limited. Unfortunately, I am unable to determine where in the toolbar of the library window the button for exporting bookmarks to an html file can be found. The attached image provides an idea of what I am looking at.

IMAGE: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-05-18-05-49-03-6c245b.png

The reason I am looking in the toolbar of the library window is the Firefox documentation for version 76 on a mac corresponds to the Firefox version I have and the computer I am running it on states:

From the toolbar on the Library window, click BUTTON ICON (PLEASE REFER TO ATTACHED SKETCH) Import and Backup and choose Export Bookmarks to HTML...

I looked across the toolbar, then the entire Window marked "Library". I wrote a program to search the Library window for an image that could conceivably be the button indicated in the documentation. Sadly, the results of these efforts is I am here requesting assistance. It is not that I do not love each and every one of you, but my preference is not to have to take the time for putting together a question to post here. It does not take long, but when we live at internet speed, every microsecond counts, I know you agree with this very important principle, particularly in light of the visit currently taking place where Covid and his entourage have all of us ridiculously locked up. We have flattened the curve and also found out the numbers Fauci and Birx showed the President to justify this lockdown have been proven, not correct, more like wildly wrong. So while we wait for the lockdown to be cancelled, my preference due to how my parents raised me is to be able to find the button described in the documentaiton, but NOOOOOOOOOOOOOOOOOOOOOOOOOOO, button not there... unless maybe you can see it and I am missing it.. My hopes is you will refer to the image at this link in order to enhance the likelihood of success in my quest of the moment, i.e., making my quesiton understandable to anyone who might be interested or/and able to persist in pointing out the location of the great button of the bookmark export.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-05-18-05-49-03-6c245b.png


Any assistance you can provide would be much appreciated.

Thank you.

Asked by Carla Rogers 2 years ago

Answered by cor-el 2 years ago

  • حُلّت
  • المُؤرشفة

Prevent new window from hiding addons in toolbar

Recently, when a popup window appears, the toolbar doesn't have buttons for any of my addons. In about:config, I'd intentionally set dom.disable_window_open_feature.toolb… (read more)

Recently, when a popup window appears, the toolbar doesn't have buttons for any of my addons.

In about:config, I'd intentionally set dom.disable_window_open_feature.toolbar to true (following the solution provided in: question 1206512).

Previously, this was successful in ensuring that popup windows got the full toolbar, but now it has stopped working.

I'm not sure exactly which release this started with.

Steps to reproduce:

1) Set dom.disable_window_open_feature.toolbar to true.

2) Visit https://jeffersonscher.com/res/popit.html and follow the third link.

3) The window that pops up has no toolbar icons for the installed extensions.

Asked by pg_78 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • حُلّت
  • المُؤرشفة

Search suggestions is enabled but not working?

I'm having similar issues to described here: https://support.mozilla.org/en-US/questions/1090728 The search bar in the "Awesome bar" has stopped offering search suggestio… (read more)

I'm having similar issues to described here: https://support.mozilla.org/en-US/questions/1090728

The search bar in the "Awesome bar" has stopped offering search suggestions, either from my search history or from Google itself. When I control-click in the search bar, "search suggestions" has a check next to it, and it is also ticked in the Preferences.

This started last week when i migrated to a new iMac.

I went through all of the troubleshooting steps described in the article above but still no suggestions in the address bar.

I'd like to continue using Firefox but this is a deal breaker. What can i do?

Asked by chris228 2 years ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

Secure connection failed

Hello, One website gives me a failed secure connection: An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR This error is in Firefox but this site … (read more)

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Asked by Mr_x 2 years ago

Answered by Mr_x 1 year ago

  • حُلّت
  • المُؤرشفة

How to Remove Addresses from Suggestions in Address Bar

Every time I click the address bar (to type an address) FF shows me a list of links (see the attachment) which I can't get rid of. I tried shift+del solution which does n… (read more)

Every time I click the address bar (to type an address) FF shows me a list of links (see the attachment) which I can't get rid of. I tried shift+del solution which does nothing. Also I cleaned up my history and bookmarks (I searched and deleted everything related to those addresses). Can someone please let me know how to get rid of this suggestions?

Asked by rad.wildrydes.d2ecf5 1 year ago

Answered by rad.wildrydes.d2ecf5 1 year ago

  • حُلّت
  • المُؤرشفة

Change theme with user.js file

Hi, I'm trying to change the theme (only using standard dark and light themes) from a linux terminal. My attempted routes include changing a user.js file (the rest of the… (read more)

Hi,

I'm trying to change the theme (only using standard dark and light themes) from a linux terminal. My attempted routes include changing a user.js file (the rest of the file works), in particular setting extensions.activeThemeID (I've also attempted doing this in about:config, as well as editing the extensions.json file).

I can change the theme by going to add-ons in a browser. This works fine. I was hoping to automate it (it's not the 1980's - clicking three times to change to a default theme seems unnecessary).

Am I missing something that must be changed in about:config or any other file to change the theme? The extensions.activeThemeID changes when changing the theme in add-ons and seems the likely option but does nothing if I change this value myself.

Asked by eddiewh 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Side Panel for Web Browsing

Hello! I'm a new user to Firefox switching from Google Chrome. I'm looking for some type of extension or something that will allow me to view websites in a side panel. Pa… (read more)

Hello! I'm a new user to Firefox switching from Google Chrome.

I'm looking for some type of extension or something that will allow me to view websites in a side panel.

Page to Popup extension is okay, but I'd like to be able to have multiple websites I can just click on to see the brief view in the web panel.

Any help would be greatly appreciated!

Asked by Pokemonsaywut 2 years ago

Answered by McCoy 2 years ago

  • حُلّت
  • المُؤرشفة

How to hide the address/URL bar again ?

Hello all, I run a bunch of web applets locally on my computer for personal use only (http://localhost/...), and until recently I could successfully launch FF using windo… (read more)

Hello all,

I run a bunch of web applets locally on my computer for personal use only (http://localhost/...), and until recently I could successfully launch FF using window.open(...) with the new window NOT showing the address bar (because it takes space and looks ugly within the applet, so I want to avoid it at all cost).

I believe this changed with FF 76 (I now run v. 76.0.1 64-bit on a Windows10 based computer), anyway at this point it seems impossible to NOT have the address bar show up in a FF window. :-/

To be clear : I have searched for a solution in this forum and elsewhere, found the solution to another new problem with FF ("megabar"), also seen the trick to hide the url in the address bar - but this is not what I'm looking for : I just want to *get rid of the address bar*, period.

Thanxx in advance for any help with this issue (surprised noone else seems to complain about this). :)

Asked by cfdhacker 2 years ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

Social Blade Addon

hey community, can anyone help me with the social blade addon? it doesnt work with my firefox. i mean he download it and try to install it but than it comes the error mes… (read more)

hey community, can anyone help me with the social blade addon? it doesnt work with my firefox. i mean he download it and try to install it but than it comes the error message and i dont know why. i have deactivate my adblock addon and try to change my cookie settings and so on but it dont work. i have ask the social blade support, but he dont can help me, the addon is supposed to work with firefox, i dont understand that. and no, i will get this for firefox and not for google chrome or something. i dont use other browsers. https://addon.socialblade.com/

Asked by gruuli 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

New Tabs Not Loading

New Tabs and even sometimes first tab do not load any page and become just "dead" Open in New Tab and Ctr T is like a roll of dice now, the same page sometimes loads some… (read more)

New Tabs and even sometimes first tab do not load any page and become just "dead"

Open in New Tab and Ctr T is like a roll of dice now, the same page sometimes loads sometimes doesn't, usually closing FF and re-opening solves it.

This has been happening quite frequently so I tried several builds and solutions, uninstalled and reinstalled with new profile, safe mode, no add-ons or themes, both 32 and 64 bit, ESR, etc.. (I'm on Win10 64 bit)

If anyone is experiencing something similar or have an idea let me know please I've been using Firefox for longer than I remember and I would hate to switch now

Asked by Bisho 1 year ago

Answered by Bisho 1 year ago

  • حُلّت
  • المُؤرشفة

from past week or so I am getting this "Did Not Connect: Potential Security Issue" on well known sites

Some of well known sites such as "drive.google.com" & "mail.yahoo.com" is resulting in "Did Not Connect: Potential Security Issue page" in Firefox. They are opening j… (read more)

Some of well known sites such as "drive.google.com" & "mail.yahoo.com" is resulting in "Did Not Connect: Potential Security Issue page" in Firefox. They are opening just fine in other browsers.

This issue has cropped up since past week in Firefox. Not sure what is the root cause behind the problem. I have tried re-installing Firefox, but still no change.

I have checked the certificates of those sites, and they are seems to be in order. I mean other browsers are able to open without issue, then why Firefox is not opening them for me?

Please let me know if this issue can be fixed in Firefox.

Asked by Sujit 1 year ago

Answered by FredMcD 1 year ago

  • حُلّت
  • المُؤرشفة

Unexplained popus

Hello, I trust my email finds you well. On two occasions recently I googled something and when I click on the page I wish to visit, a popup appears with celebrations rain… (read more)

Hello,

I trust my email finds you well.

On two occasions recently I googled something and when I click on the page I wish to visit, a popup appears with celebrations raining from the top of the screen and then a survey follows.

Please see the images I uploaded here.

Is this a virus / malware or legit or a popup that got past ad-block plus?

Looking forward to hearing from you. Schalk

Asked by schalas 1 year ago

Answered by schalas 1 year ago

  • حُلّت
  • المُؤرشفة

javascript void 0 error

Hi all, I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way when i click on chat now button, it… (read more)

Hi all,

I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way

when i click on chat now button, it does nothing. I have installed the latest firefox ver 76, whitelist this webstie, untick pop up block, install shockwave flash 32

even if i go directly to livechat link which that button suppose to go this: https://www.telstra.com.au/chatnow/landing?pageId=https%3a%2f%2flivechat.telstra.com%2fTCOM%3aCrowdsupport%3aConsumer

it still doesn't help because it simply show javascript void 0

anyone can help? thank you

Asked by ahupito1 1 year ago

Answered by cor-el 1 year ago