Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Text in website footer too large and not aligned.

www.southwalespistons.com - footer text too large / making hours out of alignment This was reported to me by my client - I have the same issue when I look, so it cann… (read more)

www.southwalespistons.com - footer text too large / making hours out of alignment This was reported to me by my client - I have the same issue when I look, so it cannot really be any setting or extension on a specific computer that is causing this.. It displays correctly in Chrome/Edge/Opera.....but not in Firefox.

Asked by gprit 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Can I get access to my addons having deleted my Firefox Account?

I am the author of a few small addons on the Addons website, (namely Styling) and I didn't think that I would lose access to these by deleting my Firefox account. I have … (read more)

I am the author of a few small addons on the Addons website, (namely Styling) and I didn't think that I would lose access to these by deleting my Firefox account. I have regretted my decision to delete my account, because I have put a lot of time and effort developing these addons, and I can't login anymore with my deleted account :(

The addons are still on the Addons website, so is there some hope that I can reclaim my addons with a new account, or log in to the Addons website through some other method?

(More info: I deleted my account 5-10 days ago)

And if this isn't the right place to ask this, where can I ask?

Asked by Magm 1 year ago

Answered by McCoy 1 year ago

  • المُؤرشفة

"already running" message when I click on links in documents

I used to have two profiles. I deleted one. But I still got profile manager first when starting FF. So I clicked the box to load the default without asking. I'm almos… (read more)

I used to have two profiles. I deleted one. But I still got profile manager first when starting FF. So I clicked the box to load the default without asking. I'm almost sure that it was immediately after that, when clicking on links elsewhere (e.g. shortcuts I've created, links in pdfs) I get the "FF is already running message." So I manually opened profile manager and unclicked the "use selected profile without asking" button (and I've gone back and confirmed its unchecked) and I'm still getting the message.

Asked by zarky1 1 year ago

Last reply by Timtak 1 year ago

  • حُلّت
  • المُؤرشفة

Performing TLS Handshake slowdowns

Recently Firefox has become nearly unusable. Opening links are *_sluggish_*... They eventually complete but it's annoying - I've switched back to brave for now. https://… (read more)

Recently Firefox has become nearly unusable. Opening links are *_sluggish_*... They eventually complete but it's annoying - I've switched back to brave for now. https://support.mozilla.org/en-US/questions/1175357 seems to be the exact same issue however nothing in the thread resolved my problem.

I'd like to stay with Firefox but it's not worth it at this time. :(

Any thoughts/help are much appreciated.

Asked by dovholuk 1 year ago

Answered by dovholuk 1 year ago

  • المُؤرشفة

When I updated to v. 74.0.1 Firefox stopped recognizing my master password. What to do?

I just updated the latest version or patch. Suddenly master password stopped working. After Firefox restarted it will not recognize the password I have used for years. … (read more)

I just updated the latest version or patch. Suddenly master password stopped working. After Firefox restarted it will not recognize the password I have used for years.

Asked by michael.h.belzer 1 year ago

Last reply by michael.h.belzer 1 year ago

  • حُلّت
  • المُؤرشفة

Duplicate bookmarks are being added to my bookmarks lists. Why

Today I suddenly noticed my bookmarks lists are much longer with bookmarks being duplicated. I have used Firefox for years and never had this problem. What is the cause? … (read more)

Today I suddenly noticed my bookmarks lists are much longer with bookmarks being duplicated. I have used Firefox for years and never had this problem. What is the cause? Your help would be appreciated. Thank you. Anthony

Asked by avwood 1 year ago

Answered by FredMcD 1 year ago

  • حُلّت
  • المُؤرشفة

can't connect to some websites after update

pc working fine and after going to the store and restarting I cannot connect to my gmail accounts and a few other websites. Other pc's are fine. I could be wrong but I th… (read more)

pc working fine and after going to the store and restarting I cannot connect to my gmail accounts and a few other websites. Other pc's are fine. I could be wrong but I think I allowed a ffox update to 74.0 which would have installed with that restart. Pages are 100% white. I can go to gmail and sign in but it goes to the same blank page. I tried clearing cache and cookies, no go. Restated ffox and even the whole pc. I do not want to possibly mess up things worse with my browser. Could this be caused by the update and how do I fix it without making a mess?

Asked by helpful55 1 year ago

Answered by jscher2000 1 year ago

  • حُلّت
  • المُؤرشفة

Solved in Fx 74_Linux. Install a theme from codemirror.net (or other method) in developer tools

Codemirror.net has lots of themes besides the dark theme in current dev tools (now Fx 74). The "instructions" how to add / use one :D are more towards if CM is a free sta… (read more)

Codemirror.net has lots of themes besides the dark theme in current dev tools (now Fx 74). The "instructions" how to add / use one :D are more towards if CM is a free standing editor, rather than if codemirror is embedded in a browser.

"Up to a certain extent, CodeMirror's look can be changed by modifying style sheet files. The style sheets supplied by modes simply provide the colors for that mode, and can be adapted in a very *straightforward* way. Well....

"To style the editor itself, it is possible to ALTER or override the styles defined in codemirror.css."

Continuing: "The easiest way to use CodeMirror is to simply load the script and style sheet found under lib/ in the distribution, plus a mode script from one of the mode/ directories. For example:

<script src="lib/codemirror.js"></script> <link rel="stylesheet" href="lib/codemirror.css"> <script src="mode/javascript/javascript.js"></script>"

The only problem is, I can't find a detailed enough example (only ones like the college engineering professors worked, leaving out several key steps).

There weren't many posts in their community about how to make it use another theme than the Default, that's inside of codemirror.css in omni.ja. A guy answering a question about this referenced the theme demo page, showing different themes on code. Said maybe you can read the source files for the demo page. I read it, but I'm not sure it's applicable when embedded in Fx.

I've searched a lot how to do it & there's not much info. Honestly, unless someone advanced enough to look at their instructions could simplify it, it's possible the fastest way is change the default theme colors in codemirror.css, then repack omni.ja. Codemirror mentions that method, but again, I think they're talking if it's freestanding or backend for some text editor, not embedded in a browser.

I'm not sure userChrome will work because it's not really part of Fx. At least I couldn't get it to work, putting the theme code in userChrome (either the normal or /chrome_debugger_profile/chrome). Though some people change some things in devtools using userChrome.css. It breaks when Mozilla changes anything.

The very few things I had tweaked in CM / dev tools UI, stopped working in Fx 74. Nothing I could do - a new profile, new userChrome file, copying a few rules - ever made it work in Fx 74. Most of what I found was people having a hard time changing devtools UI (in Fx or Chrome) w/ any consistency.

Asked by Joebt 1 year ago

Answered by Joebt 1 year ago

  • المُؤرشفة

radar sites won't loop. How to fix

For whatever reason, my NOAA radar website refuses to loop while checking with local Weather Bureau Office finds that their system works fine. They told me that there pr… (read more)

For whatever reason, my NOAA radar website refuses to loop while checking with local Weather Bureau Office finds that their system works fine. They told me that there probably some flash app that was used that has been dropped by Firefox. How do I get it back?

Asked by hekdic 1 year ago

Last reply by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

How can I turn off the new (and really irritating) url textbox popout feature/styling ?

This is not the same as the https://support.mozilla.org/en-US/questions/1270094 - "how do i turn off the popup urlbar in the latest nightly build? Question and the soln… (read more)

This is not the same as the https://support.mozilla.org/en-US/questions/1270094 - "how do i turn off the popup urlbar in the latest nightly build? Question and the soln to that Q: set browser.urlbar.megabar preference to false has no effect on what I'm seeing ( or rather, being stabbed in the eyes with ) - the search bar url text box now becomes a popup window in its own right.

Asked by Bob 1 year ago

Answered by jscher2000 1 year ago

  • المُؤرشفة

Added single pane extension - Firefox now unusable.

At Firefox' recommendation, I added an extension/addon called 'single pane extension' where I think the idea was that Firefox could be save better. But since the install… (read more)

At Firefox' recommendation, I added an extension/addon called 'single pane extension' where I think the idea was that Firefox could be save better. But since the install Firefox has become unusable. I can only use it in safe mode. Here is a screenshot. Sorry, but I can't figure out how to fix this.

Asked by webnick 1 year ago

Last reply by jscher2000 1 year ago

  • حُلّت
  • المُؤرشفة

How to turn off email notifications?

This site keeps sending me unnecessary emails, such as telling me when I have a private message. With most sites you can just turn off email notifications but there doesn… (read more)

This site keeps sending me unnecessary emails, such as telling me when I have a private message. With most sites you can just turn off email notifications but there doesn't seem to be any way to do it here?

Asked by MartyJames 1 year ago

Answered by the-edmeister 1 year ago

  • المُؤرشفة

Website works only in Private Mode and not in Normal mode

Hi, we have a website that runs without any issues on Chrome/IE/Firefox (private mode only). When we browse the website in Firefox (normal mode) it logs in fine but subse… (read more)

Hi,

we have a website that runs without any issues on Chrome/IE/Firefox (private mode only). When we browse the website in Firefox (normal mode) it logs in fine but subseqent HTTP GET/POST are automatically redirect to our login page without any errors in the network/console developer tools.

If we disable the cache in Developer tools then the website works without any issues in Normal mode. This has started happening from last 2 months (hopefully due to the chagnes in Firefox)

Any advice on how to diagnose the problem will be helpful

Thanks in advance.

Asked by rajeshsv_5 1 year ago

Last reply by Roland Tanglao 1 year ago

  • حُلّت
  • المُؤرشفة

"Restore previous session" is no longer an option on the History tab or in the 3-bar menu. Windows 7 Pro, FF 74.0

I think this occurred after a recent update, not sure when. Also, "History > Recently closed windows > Restore all windows" does not restore previous windows eith… (read more)

I think this occurred after a recent update, not sure when. Also, "History > Recently closed windows > Restore all windows" does not restore previous windows either. "Options > General > Startup > Restore previous session" is checked, as is "Warn you when quitting the browser" also.

Asked by Daddyo37 1 year ago

Answered by jscher2000 1 year ago

  • المُؤرشفة

html5 video not displaying

Trying to set up HTML5 peer-peer video conferencing. Its working on Chrome but not Firefox. I have looked at all the available solutions. I have reinstalled firefox; I ha… (read more)

Trying to set up HTML5 peer-peer video conferencing. Its working on Chrome but not Firefox. I have looked at all the available solutions. I have reinstalled firefox; I have checked that media.windows.foundation is set to "true"; I have checked in "safe mode".

This challenge is an issue which occurs 90% of the time. I have yet to assess what conditions occur when html5 video is finally displayed. I can only say that display only occurrred once today and that was when I first inspected the site this morning.

This situation is occurring both in Firefox and the developer edition. Firefox is latest edition and there are no plugins

Any suggestions?

Asked by John345 1 year ago

Last reply by lu.menard 11 months ago

  • المُؤرشفة

Empty drop menues on right click and unable to type or select text in most places

Recently a lot of these issues started at once: The text cursor disappears if my mouse cursor is on the browser window for too long (less than a second) except for addres… (read more)

Recently a lot of these issues started at once: The text cursor disappears if my mouse cursor is on the browser window for too long (less than a second) except for address bar; When I right click on anything in the browser the drop menu is empty(fields are still there and are functional but have no text in them) Also when any of this happens my mouse cursor blinks rapidly for a second and disappears shortly (Typing all this was really difficult)

Asked by Kodaik 1 year ago

Last reply by Kodaik 1 year ago

  • حُلّت
  • المُؤرشفة

Website Access denied

For the website (statesman.com) I have two icons left of the address that say 1. You have blocked location information for this website. & 2. You have blocked notific… (read more)

For the website (statesman.com) I have two icons left of the address that say 1. You have blocked location information for this website. & 2. You have blocked notifications for this website.

I have accessed this site everyday for years and now cannot get into it while I can on other devices. Suggestions please.

Asked by c13563 1 year ago

Answered by RobertJ 1 year ago

  • المُؤرشفة

Problem Loading LinkedIn in Firefox

I have thoroughly searched and researched, but cannot get LinkedIn to load in Firefox. It will load in all other browsers from this computer (Opera, Chrome, Internet Expl… (read more)

I have thoroughly searched and researched, but cannot get LinkedIn to load in Firefox. It will load in all other browsers from this computer (Opera, Chrome, Internet Explorer and Edge - but I prefer Firefox).

What happens: I go to https://www.linkedin.com/ and I get the LinkedIn logo (a blue box with the word 'In' in the center and a progress bar that reminds me of the old KIT car from Knight Rider.

The only exception to this is if I clear the history/cookies/cache. In this case I get the LinkedIn login screen. Once I log in I am prompted to enter the code texted to my phone, then I am back to KIT.

I have tried all of the suggestions posted on this site - from changing the MTU on my router (actually even replaced the router), changed prefetch options in about:config as well as the IPv6 settings.

I have also disabled all ForeFox extensions and plug-ins as well as switching Themes. I use AVG Internet Security, so I have disabled the firewalls, turned off my VPN (Tunnelbear) and run a deep system scan.

Through all of this the ONLY site I cannot seem to get into is LinkedIn.

Any other ideas? Thanks for your time and prompt replies.

Asked by Rex Critchlow 1 year ago

Last reply by cor-el 1 year ago