Showing questions tagged: اعرض كل الأسئلة
  • المُؤرشفة

How to make the Start Page dark or black

In Firefox 74, I would like to make the default start page dark. Plugins will not work for this, and an I have not seen, option in the settings. I searched and I didn't s… (read more)

In Firefox 74, I would like to make the default start page dark. Plugins will not work for this, and an I have not seen, option in the settings. I searched and I didn't see anyone ask this specific question. Thanks in advance!

Asked by Mirai Chan 1 year ago

Last reply by cor-el 1 year ago

  • المُؤرشفة

PWA support on Firefox desktop

I have a question regarding PWA support on Firefox desktop. I am not sure how to frame this correctly, but I hope I am able to list the problem statement. Basically, I pl… (read more)

I have a question regarding PWA support on Firefox desktop. I am not sure how to frame this correctly, but I hope I am able to list the problem statement.

Basically, I plan to migrate my existing mobile and desktop website to single PWA based responsive website. Right now, I have mobile website which is a PWA, and a desktop website. Goal is to have a single PWA based responsive website for both mobile and desktop platform. However, I want to make sure the proposed website will work with Firefox desktop. From what I could find Firefox doesn't support option to install PWA as an app with it's own shortcut as it is possible in Chrome. But I want to make sure it supports rest of the features of PWA, and website still works correctly in terms of UI and experience as in case when it is accessed from Chrome browser.

Appreciate a response on this. In case you require more clarity on the problem statement, do let me know.

Asked by SK1010 1 year ago

Last reply by jscher2000 1 year ago

  • المُؤرشفة

playback error

In the last 24 hours or so, embedded youtube videos on Reddit are mostly not playing back. I get the "playback error" but the website itself works fine. I've found other … (read more)

In the last 24 hours or so, embedded youtube videos on Reddit are mostly not playing back. I get the "playback error" but the website itself works fine.

I've found other posts on the same error but not a resolution that works for me. I know Firefox updated a few days ago but it didn't start then, and I haven't changed or updated anything else. (Everything is up to date)

Asked by Brad 1 year ago

Last reply by irishtoon 1 year ago

  • المُؤرشفة

Where is the folder with my browsing history stored?

Hello. I have a question. In which folder is my Firefox browsing history stored, please? I ask because I want to create a kind of "browsing diary", and tried to export m… (read more)

Hello.

I have a question. In which folder is my Firefox browsing history stored, please?

I ask because I want to create a kind of "browsing diary", and tried to export my browsing history via Mozilla History View. But it couldn't find the folder with my browsing history.

I'm working from a WINDOWS 7 64 Bit computer, and my Firefox version is Firefox 74.0 64 Bit. With those specifications, where do I look for the folder with my browsing history?

Thanks in advance for any answers, and have a great Sunday!

Asked by andreaskrauss.1972 1 year ago

Last reply by jscher2000 1 year ago

  • المُؤرشفة

HTTP Error 404. The requested resource is not found.

Hi there, We have a weird problem with firefox only (not this problem with other web browser like Chrome, Ie or Edge). The problem is that we cannot browse this website … (read more)

Hi there,

We have a weird problem with firefox only (not this problem with other web browser like Chrome, Ie or Edge). The problem is that we cannot browse this website at the same time. No problem to browse one website, but going on the seconde one and you will get on 404 error.

Not Found ________________________________________ HTTP Error 404. The requested resource is not found.

Same error for 3 others.

Just waiting few minutes (at least 5min), refresh the second website, it’s working coming back on the first tab (with the first website), refresh and you get the error 404.

This problem occurs only when we are using IPV6 connexion on an HTTPS websites (only on some of ours web sites (https://www.ticpharma.com/home.php, https://www.techopital.com/ https://www.gerontonews.com, https://www.ticsante.com/home.php and https://www.apminternational.fr/). These 5 website sharing the same SSL certificats. It’s a multi domain SSL certificats provide by Gandi.net.

No problem when we use the Firefox PRIVATE windows. No problem when we browse theses websites in http and IPV6. No problem when we browse theses websites in httpS and IPV4. No problem with other browser in httpS and IPV6.

So only problem with Firefox, in IPV6 and HPPS. This problem occurs on multiple computers, with diffrent Anti-Virus, from different location, for different network and ISP provider. So I guess there is a bug somewhere in firefox.

Thanks for your help. Regards.

Asked by Seb. D 1 year ago

Last reply by Roland Tanglao 1 year ago

  • المُؤرشفة

PR_END_OF_FILE_ERROR, connection problem.

After Firefox automatically updated two months ago, non stop problem with PR_END_OF_FILE_ERROR, connection problem when trying to open web pages that always opened before… (read more)

After Firefox automatically updated two months ago, non stop problem with PR_END_OF_FILE_ERROR, connection problem when trying to open web pages that always opened before. I have never had this problem before, have tried all troubleshooting and online solutions but nothing has worked. How do I fix this problem? Thank You,

Best Regards

Asked by globuselectric 1 year ago

Last reply by FredMcD 1 year ago

  • المُؤرشفة

couldn't load xpcom

I have reinstalled FF a number of times after deleting Mozilla Firefox folder from Program Files Folder. After running the setup 74.0.exe file, FF loads and I use it repe… (read more)

I have reinstalled FF a number of times after deleting Mozilla Firefox folder from Program Files Folder. After running the setup 74.0.exe file, FF loads and I use it repeatedly during the day. Next day the same problem occurs "couldnt load XPCOM". I did add Mozilla Firefox to my Malwarebytes Allow list, but no effect on the problem. Any help is appreciated. Richard rrbryant@mst.edu

Asked by Richard1111 1 year ago

Last reply by FredMcD 1 year ago

  • المُؤرشفة

Twitter says javascript not loaded, but it shows "true" in config. Can't run Twitter on Firefox.

going to twitter.com it says "We've detected that JavaScript is disabled in your browser. Would you like to proceed to legacy Twitter?" I checked about:config and it show… (read more)

going to twitter.com it says "We've detected that JavaScript is disabled in your browser. Would you like to proceed to legacy Twitter?" I checked about:config and it shows true for JavaScript enabled. Don't know what else to do to make Twitter work.

Asked by Larrydonline 1 year ago

Last reply by McCoy 1 year ago

  • المُؤرشفة

"EPERM: Operation not premitted" Error

Hi All, I am running Firefox V70.0 on Windows 10 and I have been battling for a while now to download video's via Firefox Video DownloadHelper V 7.3.9. I receive the EPRE… (read more)

Hi All, I am running Firefox V70.0 on Windows 10 and I have been battling for a while now to download video's via Firefox Video DownloadHelper V 7.3.9. I receive the EPREM error when i try downloading a video. I believe the Firefox V50 and below did not have this issue. Can anyone assist me in resolving this?

I know this question was asked before but i could not find a resolution for this error on the comments.

Asked by sudhir.r 1 year ago

Last reply by Eve 1 year ago

  • المُؤرشفة

Errors accessing various sites .. "java.lang.ClassCastException: java.lang.Long incompatible with java.lang.String".

Unable to access various sites , and various keyboard operations are being ignored on other sites.. getting this error on some pages "java.lang.ClassCastException: java.l… (read more)

Unable to access various sites , and various keyboard operations are being ignored on other sites.. getting this error on some pages "java.lang.ClassCastException: java.lang.Long incompatible with java.lang.String".

Asked by g.j.slope28 1 year ago

Last reply by olly2 1 year ago

  • المُؤرشفة

Firefox Addon : Java Script for Hardware Token based authentication

Hi, I am trying to configure PKI based authentication and encryption system in my organization using Hardware token. I was able to install my hardware token feitan ePass2… (read more)

Hi,

I am trying to configure PKI based authentication and encryption system in my organization using Hardware token. I was able to install my hardware token feitan ePass2003 Auto in privacy->security device. I am able to see my certificates under view certificate after entering my password for private key. After research on internet, came to know that Applet based client authentication is obsolete and hence i have configure my token in Firefox. The next step i.e Authentication page is where i have got stuck up. Can any one please give details guide on how to use cryptoken operation(challenge & signing) and access to token in JavaScript at client side login page. I could not get hold of any library of java script for access to token through Firefox. Any guidance is highly appreciated.

Thanks

Mitz

Asked by mitesh.h.vyas 1 year ago

Last reply by cor-el 1 year ago

  • المُؤرشفة

couldn't load XPCOM.

This also affects Google chrome Windows 10 pro . In the past 3 weeks Firefox will not open and error pops up saying "Couldn't Load XPCOM." ?? At the same time Google wil… (read more)

This also affects Google chrome Windows 10 pro . In the past 3 weeks Firefox will not open and error pops up saying "Couldn't Load XPCOM." ?? At the same time Google will not open ether . I've delete both and fresh install both and will work for 3-4 days and I'm back with the same Error ?? I have even set my computer back 2 months and still pop up error ??

Asked by bote110 1 year ago

Last reply by FredMcD 1 year ago

  • المُؤرشفة

Server not found

Since a January Firefox update, Firefox has been very slow to load websites and in many instances I get a "server not found" error message. Sometimes if I hit F5 during t… (read more)

Since a January Firefox update, Firefox has been very slow to load websites and in many instances I get a "server not found" error message. Sometimes if I hit F5 during the slow load the website does eventually load. If I get "server not found" and hit "try again" sometimes the web site loads, sometimes not.

Asked by Greg R. 1 year ago

Last reply by idnads8 1 year ago

  • المُؤرشفة

How to stop Google "ads" from trashing web sites?

Beginning today I have been experiencing web sites where the content is being repeatedly BLOCKED BY GOOGLE "ADS". I get one such brutish intrusion to go away but it is p… (read more)

Beginning today I have been experiencing web sites where the content is being repeatedly BLOCKED BY GOOGLE "ADS". I get one such brutish intrusion to go away but it is promptly replaced with yet another, seems to me criminal, interference with ever seeing the content of the web site that I intended to visit. "Reporting" the objectionable nature of their covering over the relevant content of the web site has done no good whatsoever. Does anybody know HOW Firefox can be set so as to stop Google from that massive trashing of everybody else's web sites?

Asked by bobgru 1 year ago

Last reply by Andrew 1 year ago

  • المُؤرشفة

How to recover Saved Login Password

Dear Concern, I reset my Firefox password & i Lost browser Saved logins & password . This logins & password is very much important to me. please help. … (read more)

Dear Concern,

I reset my Firefox password & i Lost browser Saved logins & password . This logins & password is very much important to me. please help.

Asked by Ashiq Khan 1 year ago

Last reply by cor-el 1 year ago

  • المُؤرشفة

Firefox using "TLSv1 Record Layer" possibly makes company portal inaccessible

Since we switched to a new company portal ("intranet"), I can no longer use Firefox to access it. Chrome and Internet Exploder both work fine (on the very same machine, s… (read more)

Since we switched to a new company portal ("intranet"), I can no longer use Firefox to access it. Chrome and Internet Exploder both work fine (on the very same machine, same network, etc!).

The error message I get is:

An error occurred during a connection to <hostname>. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Somehow this sounds like a certificate verification problem, but if that was really a problem, Firefox wouldn't continue starting the TLS handshake, right? But it does...

I used Wireshark to do network traces, and I can see that after the initial "client hello" the portal web server resets the connection. When I compared the snoop to one captured for Chrome, I noticed that the "client hello" Firefox sends uses a "TLSv1 Record Layer" in the "Client Hello," while Chrome uses a "TLSv1.2 Record Layer" in the "Client Hello."

I set "security.tls.version.min" to "2" already, but that didn't help.

I later also noticed that Chrome offers two TLS_RSA_WITH_AES_xxx_GCM_SHAxxx crypto suites, while Firefox doesn't.

My guess is that one of the above observations is likely the reason why Firefox can't connect.

Does that sound plausible to you? Why the difference in the TLS record layer? Why doesn't Firefox the above cypto suites? Are they considered insecure?

(Before you ask, unfortunately I can't give the host name to our portal, sorry.)

Many thanks for your help, this is really annoying me...

Kr,

Ralf

Asked by Ralf G. R. Bergs 1 year ago

Last reply by jscher2000 1 year ago

  • المُؤرشفة

Window for Master Password pops up

Windows for Master Password pops up whenever i browse through a site where i have a saved password. I reload the site and i get asked again. I click on a link and i get a… (read more)

Windows for Master Password pops up whenever i browse through a site where i have a saved password. I reload the site and i get asked again. I click on a link and i get asked again and again and...

How can i switch this off?

Asked by pbl987 1 year ago

Last reply by aki66 1 year ago

  • المُؤرشفة

customizing colors

In Google search the default colors for links are blue for a link that I haven't looked at and a slightly different shade of blue. I have trouble seeing the difference be… (read more)

In Google search the default colors for links are blue for a link that I haven't looked at and a slightly different shade of blue. I have trouble seeing the difference between the 2. I have changed the link color of the link that I clicked on to orange. But when I change the "override colors specified by the page with your selections above" from "never" to "always". It changes the colors on the web page. How do I keep the orange color on visited links without effecting the colors on the web pages?

Steve

Asked by reble 1 year ago

Last reply by cor-el 1 year ago

  • المُؤرشفة

Videos stopped working

Hello, for some reason my firefox has utterly broke. i was running a slightly older version, but if it aint broke dont fix it right? 2 days ago everything worked fine, bu… (read more)

Hello, for some reason my firefox has utterly broke. i was running a slightly older version, but if it aint broke dont fix it right? 2 days ago everything worked fine, but then it simply stopped loading videos.

I tried the suggested "fixes" i could find by searching

clear cookies and cache- didnt work

safe mode - didnt work

refresh firefox - didnt work

new profile -didnt work

disable hardware acceleration - didnt work

disable firefox enhanced tracking - didnt work.

When they all failed I uninstalled my outdated version and downloaded the latest 77.0.1 version, this is a fresh install with zero add ons and zero stuff carried over from the previous install, but still no videos will work in firefox. they work fine in other browsers but depending on the site one of the following happens in firefox.

"No video with supported format and MIME type found"

"there was an error loading or playing the video"

" Unfortunately, your browser does not support video playback."

simply a black box where the video is suppose to be.

or I can see the thumbail but the video itself will not load or play.

I asked on reddit and uploaded a "about:support" log Log

and they are stumped

Asked by RedHood 1 year ago

Last reply by McCoy 1 year ago