Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Mixed DPI displays cause Firefox to open off screen

I'm running Firefox 67.0.4 on Windows 10, and I have two monitors. One is set to HiDPI, the other is standard DPI. I've figured out that if I close Firefox and its last w… (read more)

I'm running Firefox 67.0.4 on Windows 10, and I have two monitors. One is set to HiDPI, the other is standard DPI. I've figured out that if I close Firefox and its last window is on the standard DPI display, the next time I open it it will straddle the two displays at a large scale. If I close the last window on my HiDPI display, it reopens normally on that display.

I've tried deleting the xulstore.json file but this doesn't fix this issue.

Asked by Michael 1 year ago

Answered by TyDraniu 1 year ago

  • حُلّت
  • المُؤرشفة

Trying to sign into a website, FF tries to download a dll and won't log in

On 7/9/19 when trying to sign into a website, which I've used for years, after I enter my credentials and click 'sign in' FF downloads "webgate.dll" and does not proceed.… (read more)

On 7/9/19 when trying to sign into a website, which I've used for years, after I enter my credentials and click 'sign in' FF downloads "webgate.dll" and does not proceed. I am able to successfully log in using Chrome or IE. I most recently accessed this website via FF last week - no changes to extensions since then.

Using FF Quantum 67.0.4 64 bit

Asked by brett611 1 year ago

Answered by jscher2000 1 year ago

  • المُؤرشفة

No option to import bookmarks in library toolbar Mac OS 10.11.6

Mac OSX 10.11.6. Have just downloaded Firefox Platinum. 67.0.4 Can't import bookmarks. Have followed instructions. No option in library window > bookmarks toolbar to… (read more)

Mac OSX 10.11.6. Have just downloaded Firefox Platinum. 67.0.4 Can't import bookmarks. Have followed instructions. No option in library window > bookmarks toolbar to backup and import

Asked by jeffmoorfoot 1 year ago

Last reply by ken.norland 1 year ago

  • حُلّت
  • المُؤرشفة

I have tried all suggestions to fix pausing scrolling without luck. what else can I do?

My operating system is Windows Professional 64bit. When I scroll on a web page the page will advance and than freeze or pause and and after a few seconds will advance aga… (read more)

My operating system is Windows Professional 64bit. When I scroll on a web page the page will advance and than freeze or pause and and after a few seconds will advance again. Plus, there is a delay when I click on something. This happens in safe mode as well. I have tried all the suggested fixes on the help and community pages with no success. I have even uninstalled and reinstalled Firefox. Any other suggestions or recommendations.

Thanks,

Be well....

Asked by badkelevra 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Browser displays hex a in square instead of actual text characters.

After years of stable operation this behavior began after an OS system update enabled me to update Firefox to 64.0.xx. I've tried both Refresh Firefox, and trashing prefs… (read more)

After years of stable operation this behavior began after an OS system update enabled me to update Firefox to 64.0.xx. I've tried both Refresh Firefox, and trashing prefs.js, without success. All social sites affected, Feedly, and others.

Noted: Firefox (preferred browser) is now the application associated with all html, json, js, and perhaps other files.

Asked by swampgrafx 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

First page typed in address bar doesn't load

For some time now, I have noticed that if Firefox is not open and I click on a URL in an email or somewhere else, Firefox will open but the address bar goes blank and the… (read more)

For some time now, I have noticed that if Firefox is not open and I click on a URL in an email or somewhere else, Firefox will open but the address bar goes blank and the page does not load. If I click on the link again, another window opens and the page seems to load fine. The same thing happens if I open Firefox and type a simplified URL (like www.xyz.com). It does not seem to be related to add-ons being enabled or disabled.

Asked by jjram42 1 year ago

Answered by jjram42 1 year ago

  • حُلّت
  • المُؤرشفة

All Firefox settings, prifiles, extensions deleted on restart. What happened & how to restore?

I just switched from Chrome to Firefox a few days ago. Today when I restarted my laptop and opened Firefox, my browsing profiles, preferences, extensions, about:config se… (read more)

I just switched from Chrome to Firefox a few days ago. Today when I restarted my laptop and opened Firefox, my browsing profiles, preferences, extensions, about:config settings, etc have been deleted. I'd like to use Firefox as my primary browser, but I have no idea how this happened and no way of knowing that it won't happen again. Is there a way to restore all this so I don't have to waste my time setting it up only to (who knows!) have it deleted by surprise again?

Asked by amphora 1 year ago

Answered by Wesley Branton 1 year ago

  • المُؤرشفة

JSON response overlaid on page instead of delivered to JS

I am migrating a key piece of code which formerly used XML to return information from a server script to instead use JSON. However the JSON response, instead of being re… (read more)

I am migrating a key piece of code which formerly used XML to return information from a server script to instead use JSON. However the JSON response, instead of being returned by calling the response handler is instead overlaid on top of the page which made the AJAX request. I have attached a screenshot displaying this. The JSON response is encased in <pre>. I know my code is not doing this because there is no occurrence of that string in my code. The JSON itself is valid according to JsonLint. So why is my response handler not being called, and where is this overlay coming from? I am using the code from JavaScript: The Definitive Guide, 5th Edition, by David Flanagan. Copyright 2006 O'Reilly Media, Inc. (ISBN: 0596101996) to send the AJAX request, fixed to invoke JSON.parse instead of the JS interpreter to handle the response. I am running Firefox 67.0.4 on Ubuntu 19.04. { "parms": { "id": 151951, "parentsIdmr": 34307, "idcr": 92754, "idar": 0, "fatherGivenName": "william", "fatherSurname": "cross", "motherGivenName": "elizabeth", "motherSurname": "wright", "treeName": "", "parentCount": 1, "familyCount": 0, "idir": 133074, "Surname": "Cross", "GivenName": "Alice", "Gender": 1, "CPIdcs": 1, "CPRelDad": 1, "CPRelMom": 1, "SealingDate": "", "SealingIdtr": 1, "SealingIder": 0, "EventIder0": 0, "BirthDate": "Abt 1855", "BirthLocation": "Ontario, Canada", "EventPref0": "Y", "EventIdet0": 3, "EventCitType0": 30, "EventOrder0": -2, "EventSD0": -99999999, "EventChanged0": 1, "cmd": "INSERT INTO tblER (`idir`, `idtype`, `idet`, `order`, `eventd`, `eventsd`, `idlrevent`, `desc`, `gedtag`, `eventexclude`, `idar`, `description`, `sentenceoverride`, `qstag`, `rgexclude`, `kind`, `ldstempleready`, `preferred`) VALUES(133074, 0, 3, -2, 100000185500000000, 18550615, 42, , , 0, 1, , , 0, 0, 0, NULL, 1)", "event144021": { "ider": "144021", "idir": "133074", "idtype": 0, "idtypemeans": "Person", "idet": 3, "eventtype": "born", "order": -2, "eventdc": "100000185500000000", "eventd": "about 1855", "eventsd": 18550615, "idlrevent": 42, "eventloc": "Ontario, Canada", "desc": "", "gedtag": "", "eventexclude": "N", "idar": 1, "description": "", "sentenceoverride": "", "qstag": "N", "rgexclude": "N", "kind": 0, "ldstempleready": null, "preferred": 1 } , "EventIder1": 0, "EventDate1": "", "EventLocation1": "", "EventIdet1": 5, "EventCitType1": 30, "EventOrder1": -1, "EventSD1": -99999998, "EventChanged1": 0, "EventIder2": 0, "DeathDate": "", "DeathLocation": "", "EventPref2": "Y", "EventIdet2": 6, "EventCitType2": 30, "EventOrder2": 0, "EventSD2": 99999998, "EventChanged2": 0, "EventIder3": 0, "EventDate3": "", "EventLocation3": "", "EventIdet3": 4, "EventCitType3": 30, "EventOrder3": 1, "EventSD3": 100000000, "EventChanged3": 0, "Private": 0, "NeverMarried": { "0": "0"}, "UserRef": "", "AncestralRef": "", "AncInterest": 0, "DecInterest": 0, "IDMRPref": 0 }, "cmd": "UPDATE tblIR SET `gender`=1, `birthsd`=18550615, `idlrbirth`=1, `deathsd`=-99999999, `private`=0, `nevermarried`=0 WHERE idir=133074", "person": { "id": 151951, "idir": 133074, "fsid": "", "gender": "F", "living": "N", "templetag": "N", "idmrpref": 0, "idmrparents": 0, "idar": 0, "ancinterest": 0, "decinterest": 0, "tag1": "N", "tag2": "N", "tag3": "N", "tag4": "N", "tag5": "N", "tag6": "N", "tag7": "N", "tag8": "N", "tag9": "N", "taggroup": "N", "taganc": "N", "tagdec": "N", "savetag": "N", "srchtag": "N", "srchtagigi": "N", "srchtagrg": "N", "srchtagfs": "N", "qstag": "N", "remindertag": "N", "remindertagdeath": "N", "treenum": "N", "ltmp1": 0, "ltmp2": 0, "alreadyused": "N", "userref": "", "ancestralref": "", "notes": "", "references": "", "medical": "", "deathcause": "", "ppcheck": "N", "imported": "N", "added": "20190630", "addedtime": "16:35", "updated": "20190630", "updatedtime": "16:35", "relations": "", "nevermarried": "N", "directline": "N", "stmp1": "", "colortag": 0, "intellishare": "", "private": "N", "ppexclude": "", "rgexclude": 0, "dna": "", "fssync": "N", "fsdups": "N", "fsordinance": "N", "fslinks": "", "names": {"359759":{ "idnx": 359759, "idir": 133074, "order": 0, "means": "Primary Name", "prefix": "", "title": "", "surname": "Cross", "givenname": "", "userref": "", "akanote": "", "preferredaka": 0, "treename": "" } } , "events": {"count": 4, "birth": { "ider": "144021", "idir": "133074", "idtype": 0, "idtypemeans": "Person", "idet": 3, "eventtype": "born", "order": -2, "eventdc": "100000185500000000", "eventd": "about 1855", "eventsd": 18550615, "idlrevent": 42, "eventloc": "Ontario, Canada", "desc": "", "gedtag": "", "eventexclude": "N", "idar": 1, "description": "", "sentenceoverride": "", "qstag": "N", "rgexclude": "N", "kind": 0, "ldstempleready": null, "preferred": 1 } ,"death": { "ider": 0, "idir": 133074, "idtype": 0, "idtypemeans": "Person", "idet": 6, "eventtype": "died", "order": "0", "eventdc": "", "eventd": "", "eventsd": -99999999, "idlrevent": null, "eventloc": "Lost Location 0", "desc": "", "gedtag": "", "eventexclude": "N", "idar": 1, "description": "", "sentenceoverride": "", "qstag": "N", "rgexclude": "N", "kind": 0, "ldstempleready": null, "preferred": 1 } } } , "childcmd0": "", "child0": { "idcr": "92754", "idmr": "34307", "family": "William Cross and Elizabeth Wright", "idir": "133074", "child": "Cross (about 1855—)", "order": "0", "prefchild": "N", "idcs": "1", "idcpdad": "1", "idcpmom": "1", "cpdadprivate": "N", "cpmomprivate": "N", "parsealdc": "", "parseald": "", "parsealsd": "-99999999", "idtrparseal": "1", "parsealloc": "", "parsealnote": "", "ldsp": "N", "templetag": "N" } }

Asked by jamescobban 1 year ago

Last reply by jamescobban 1 year ago

  • المُؤرشفة

Mozilla print option will not recognize keyboard numbers for a specific print page number or number of copies. Error states to use a number.

Firefox print option will not recognize keyboard numbers for a specific print page quantity or a numeric for changing the number of copies. Error states to use a numeric.… (read more)

Firefox print option will not recognize keyboard numbers for a specific print page quantity or a numeric for changing the number of copies. Error states to use a numeric. I have tried number key pad and keyboard numbers neither work. Both keyboard and key pad number work in all other programs I use. I have download a new Firefox with no success with print screen taking a new number.

Asked by mksteine 1 year ago

Last reply by mksteine 1 year ago

  • المُؤرشفة

Windows 10 1903 update causing my Firefox to hang A LOT. How can I fix this?

I just manually updated to windows 10 1903 from i think version 1803 a few days ago since for some reason it didn't show up in settings when i checked for an update. So I… (read more)

I just manually updated to windows 10 1903 from i think version 1803 a few days ago since for some reason it didn't show up in settings when i checked for an update. So I went to Microsoft's website to manually update. Ever since the update, only Firefox will hang. I have been using Firefox for a year now on this laptop which has 16gb ram and i7 processor, with around 600gb free storage on the hard drive out of 1 TB. Firefox always worked just fine until i did the manual windows update, now anything i do, whether scrolling, switching tabs, clicking something, will cause Firefox to lag and hang for several seconds before going on. Usually when i start up, it is just fine, then after about 5 minutes once i actually try to do anything, it starts the hanging. i notice that my computer fan sometimes will kick on almost exactly when the hanging begins as well... Google chrome works just fine, but I really don't want to switch browsers since I love Firefox and have all my bookmarks and logins on it, and I dont want to go back to a previous windows version. I have tried every single step in all the trouble shooting guides posted here, and nothing fixed it. Any help?

Asked by joshalander 1 year ago

Last reply by RobertJ 1 year ago

  • المُؤرشفة

Google calendar scrollbar does not appear

Google Calendar is a very popular and widely-used product, so I would imagine this bug impacts a large number of Firefox users. I've noticed recently that when editing … (read more)

Google Calendar is a very popular and widely-used product, so I would imagine this bug impacts a large number of Firefox users.

I've noticed recently that when editing calendar entries, the scrollbar that is used to scroll through the calendar entry textbox no longer appears with desktop versions of Firefox. The issue exists in both the Windows and Linux versions of Firefox -- I've confirmed it on at least four computers, both Windows and Linux, on which Firefox is installed and as far as I know up-to-date. (I have not tried mobile versions of Firefox because Google Calendar functions are handled in Android with a native Android app.) This is particularly problematic if calendar entry descriptions have more than a few lines, which is common.

I tried to attach screenshots that I had saved so it would be immediately visually obvious what was occurring, but when I select "Add images" on this form and select a PNG file containing a screenshot, the cursor just spins and spins and the image never uploads even though I'm on a very high-speed connection and the screenshot is only 60K in size. So the Mozilla team should also consider looking into that issue as well.

I would like to file a bug report, but Mozilla seems to be directing me to this support feature rather than a bug tracker, so I'm not sure if I can file a bug report or, if I can, how to do so.

Thanks in advance.

Asked by cstarkweather 1 year ago

Last reply by jscher2000 1 year ago

  • حُلّت
  • المُؤرشفة

Startup Does Not Restore Pinned Tabs, happens too often

1. Session Restore does not restore pinned tabs. I keep about ten, so this is a real burden, trying to remember them all and restore them manually. And it happens about t… (read more)

1. Session Restore does not restore pinned tabs. I keep about ten, so this is a real burden, trying to remember them all and restore them manually. And it happens about twice a week that I have to restore, so it's no small matter. To me, at least.

2. Also, I still have the problem with using "X" to exit: If there is another window of FF running, and I exit the "main" window first, on restart I will only get the second window. I am so accustomed to using the "X" for all programs and apps. that retraining to use the three-line window and clicking on "Exit" is a challenge for me I try manfully to overcome for this. Which seems idiosyncratic to me. And Ctrl-Shft-Q has never worked for me at all.

Thanks.

Asked by FireFox Sync 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Links from other apps won't open FF, even though they open Chrome when I set it as default browser

I have no idea what's going on?! It's rather annoying, as I much prefer to stick with FF. It's been like this for a few days. Anybody ever had this problem? I hope it's a… (read more)

I have no idea what's going on?! It's rather annoying, as I much prefer to stick with FF.

It's been like this for a few days. Anybody ever had this problem? I hope it's an easy fix. Thanks in advance!

Asked by Ed Love 1 year ago

Answered by FredMcD 1 year ago

  • حُلّت
  • المُؤرشفة

strange black box in browser

i have a small black box in my browser corner that says "OFF" clicking does nothing, it dissapears on some websites (like this one) where did it come from ? I'm stumped. … (read more)

i have a small black box in my browser corner that says "OFF" clicking does nothing, it dissapears on some websites (like this one) where did it come from ? I'm stumped.

Asked by steveray100 1 year ago

Answered by steveray100 1 year ago

  • المُؤرشفة

History management problem, specifically with window.history.go (-1)

An application publishes a page "#1" on which the user clicks on the button. The application prepares an html (say "DOCUMENT.html") on an IFS, then publishes the page "LO… (read more)

An application publishes a page "#1" on which the user clicks on the button. The application prepares an html (say "DOCUMENT.html") on an IFS, then publishes the page "LOADER" - as in figure A - with the URI of the prepared file. "DOCUMENT.html" then is loaded and in turn contains the instructions of figure B. When it is closed the control should return to the "LOADER" which in turn closes returning to page "#1". This works regularly the first time but, if the process is repeated, the return is the page "# 0" and if it is repeated again it goes even further back. What's wrong ? Keep in mind that the whole application uses jQuery and that other browsers (IE, Edge, Chrome) do not have this issue and always they return to page "# 1" Thanks Roberto

Asked by robertorago 1 year ago

Last reply by jscher2000 1 year ago

  • المُؤرشفة

load duckduckgo on firefox

I find it impossible to load any other search engine on my lap top which I am using as a desk top, which is using windows 10 operating system and operates google. Paul. … (read more)

I find it impossible to load any other search engine on my lap top which I am using as a desk top, which is using windows 10 operating system and operates google. Paul.

Asked by Paul.Brook 1 year ago

Last reply by McCoy 1 year ago

  • المُؤرشفة

How can I keep an info box from dissappearing after I move the cursor from the hover position over a map pin on the explore tab on Alltrails.com.

On one of my favorite website Alltrails.com they have a map of trails. Each of these trails have a blue map pin. When the cursor hovers over the map pin a box with trails… (read more)

On one of my favorite website Alltrails.com they have a map of trails. Each of these trails have a blue map pin. When the cursor hovers over the map pin a box with trails information pops. When the mouse is moved to the box the info box disappears. Is there a setting in Firefox that I can change to keep this info box from disappearing? i.e about.config. Then I can right click on the info box and select the open in a new window.

Because the map pin isn't a "Link" the "Open links in tabs instead of new windows" or "when you open a link in a new tab, switch to in immediately" doesn't work

While this is behavior is the same as in the Edge browser it different in the Chrome browser. In the Chrome browser moving the cursor from the blue map pin to the info box the box stays open. I want my favorite browser to behave the same way.

Asked by breckt 1 year ago

Last reply by breckt 1 year ago