Showing questions tagged: Show all questions
  • Solved
  • Archived

Audio issue with 6 channel selection

Hello, I have an audio problem with FF. Version is 60.0.1 , 64bit. Setup Win 7x64, xonar dgx sound card. This is a recent issue, from 60.0 I think. On some youtube/twitt… (read more)

Hello,

I have an audio problem with FF. Version is 60.0.1 , 64bit. Setup Win 7x64, xonar dgx sound card. This is a recent issue, from 60.0 I think.

On some youtube/twitter videos I only get sound in the left speaker if I select the 6 channel option. The selected output is headphones, but the card allows me to select from 2 to 8 input channels (which I use for 5.1/7.1 sources with dolby headphone (virtualization). If I select the 2 channel option then it works fine. I have tried it both with IE 11 and Opera and the sound is fine when 6 channel is selected. I have tried disabling all the addons, same issue.

Below are 2 links of videos in which the problem manifests itself (the subject of the videos is not relevant, they are just an example): https://www.youtube.com/watch?v=o9HdFgmsNos https://twitter.com/taylorswift13/status/969342733088444417

2 links of videos that work fine with 6 channel enabled: https://www.youtube.com/watch?v=hTvJoYnpeRQ https://twitter.com/taylorswift13/status/905811133210210310

Thanks.

Asked by JBR_02 2 years ago

Answered by JBR_02 2 years ago

  • Solved
  • Archived

Mediaplayback thread crashes on youtube videos

Whenever I try to load a youtube video - either embedded or directly through youtube.com, the tab will crash and present "Gah. Your tab just crashed." The issue does not… (read more)

Whenever I try to load a youtube video - either embedded or directly through youtube.com, the tab will crash and present "Gah. Your tab just crashed." The issue does not occur on other video streaming sites, and it does not occur in other browsers. The only plugins I have installed are Adblock Plus and RES - neither of which should affect YouTube.

I am on Firefox 60.0.1 and I was using this version of Firefox without issue. The problem only manifested after installing a new graphics card (AMD Vega 64) - I was previously using integrated graphics (Intel HD 4000). Before installing the new drivers I did remove all display drivers, and I made sure to install the new drivers while disconnected from the internet so Windows 10 wouldn't try to auto-install anything. Other apps/games are functioning as expected with the new graphics card.

Here's what I've done so far:

- cleared cache, cookies

- disabled hardware acceleration in options>performance

- in about:config, set 'browser.tabs.remote.autostart = false' - though this will make the Firefox app crash, not just the tab. I do not have a 'browser.tabs.remote.autostart2' setting

- uninstalled Firefox, cleared %APPDATA%/Firefox, reinstalled Firefox

- repeated the previous steps with the new install of Firefox



Here's my recent crash reports:

bp-a6aee1d3-4eda-400c-b0c7-b16b11180526

bp-cf39fb92-445d-4609-afec-6562e1180526

bp-aefa459d-c667-4496-8bd1-dd6471180526

Asked by haupia 2 years ago

Answered by haupia 2 years ago

  • Solved
  • Archived

Firefox 60.0.1 lost Dock & Info icon

Firefox.app shows the correct icon in the List view in a Finder window, however in the Icon view, Info, and in the Dock all shows the generic App icon. This started to ha… (read more)

Firefox.app shows the correct icon in the List view in a Finder window, however in the Icon view, Info, and in the Dock all shows the generic App icon. This started to happen only recently so I presume it's to do with the version 60.0.1 update. My OS is macOs 10.13.4

Asked by kennethkawamoto 2 years ago

Answered by kennethkawamoto 2 years ago

  • Solved
  • Archived

userChrome.css file not working in Firefox v61.0.1 ?

When I updated from FF v60.01 64-bit to v61.0.1 on my Desktop with Win7 SP1 64-bit Firefox ignores my Users\... Profiles\hrwugr05.default*\chrome\userChrome.css file scr… (read more)

When I updated from FF v60.01 64-bit to v61.0.1 on my Desktop with Win7 SP1 64-bit Firefox ignores my Users\... Profiles\hrwugr05.default*\chrome\userChrome.css file scripted as follows:


@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* only needed once */

statuspanel { display:none!important; }


I really hate that statuspanel nag flashing in the lower left of my screen when watching movies online. I've reverted back to FF v60.0.1 for the css file t to work.

Is there a different Script needed for FF 61 or a bug you need to fix?

Thanks

Asked by TInyMud 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

'Secure connection failed' on Natwest online banking site. I am having to clear the history cache almost every day due to this problem?

I get this error message almost daily when I try to access Natwest. I know I can fix it by clearing cache but then I have to reset all the autofill data, re-enter search … (read more)

I get this error message almost daily when I try to access Natwest. I know I can fix it by clearing cache but then I have to reset all the autofill data, re-enter search criteria, etc. I find it hard to believe there is any problem with Natwest's security set up? Is there a simple fix for this, please?

Asked by markitzero 2 years ago

Answered by pjaj 2 years ago

  • Solved
  • Archived

Why Firefox turns off my computer when i open more than 5 heavy tabs ?

Hi Since around last month Firefox suddenly turns off my computer (as if there was no electricity but all pc lights are still lit) when i open more than five tabs with mu… (read more)

Hi Since around last month Firefox suddenly turns off my computer (as if there was no electricity but all pc lights are still lit) when i open more than five tabs with much data. It happened three times in a row when i opened more than 5 tabs with gifs from this page https://www.cdaction.pl/news-53527/nadgodziny-zaktualizowalismy-polityke-prywatnosci.html some other pages cause this problem too. It never happened util last month and there were no changes in my pc. I have i5-4690k, 16gb ram and 240gb SSD

Asked by HugeDRAGON 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Why are background gradients oversaturated?

I noticed that on my new computer, backgrounds created in CSS with the background-image property are oversaturated. In the example, there's a square with a background col… (read more)

I noticed that on my new computer, backgrounds created in CSS with the background-image property are oversaturated.

In the example, there's a square with a background color that is the same as the start and end colors of the gradient of the body element behind it.

On my screen, the background is more saturated than the square. This does not happen in Chrome or Safari, where everything looks like the less saturated square.

What I've tried so far:

Checked with the same Firefox version on my MacBook. The background color gradient was rendered the same as the solid background (however more saturated than in Safari and Photoshop).

Disable hardware acceleration. This had no effect.

Restart Firefox in safe mode. This had no effect.

Enter a value for gfx.color_management.display_profile: the path to the color profile that my iMac shows in ColorSync Utility>Profiles>Computer>Displays>iMac. This had no effect.

Change gfx.color_management.mode from 1 to 0 and restart Firefox. All yellow on the linked page looks more saturated than in Chrome and Safari, but the background gradient is rendered in the same color as the div with the solid background. The same happened after changing the setting to 2.

Interestingly, one could argue Chrome and Safari render the colors undersaturated, because when I create the color in another program, it looks identical to the rendering in Firefox. However, I would assume it would be beneficial to have color management activated and in that case, the background gradient should not look different.

I have attached an image that shows the effect on my display.

How can I get internally consistent color rendering with Firefox color management enabled?

Asked by Geelman 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Firefox crashes

After a major windows 10 update, Thunderbird and Firefox crash continuously, usually the moment I open another program, rarely when using Thunderbird and Firefox. Reinsta… (read more)

After a major windows 10 update, Thunderbird and Firefox crash continuously, usually the moment I open another program, rarely when using Thunderbird and Firefox. Reinstalled Firefox, but it still crases. These two are the only to have problems after update. Do you have a solution? Thank you and good day, Luciano

Asked by luciano58 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

firefox crash in youtube after amd gpu driver update

so i update my amd gpu and when im trying to play youtube vdeo its keep crashing tried disable add ones and hardware acceleration i attach the crash report ffc90fb4-1d56… (read more)

so i update my amd gpu and when im trying to play youtube vdeo its keep crashing

tried disable add ones and hardware acceleration

i attach the crash report

ffc90fb4-1d56-4105-8f89-db79d0180529

Asked by danielpiro 2 years ago

Answered by PavelkoT 2 years ago

  • Solved
  • Archived

Clear Data and Manage Data are inaccessible

Hello, I'm having issues with a certain website and thought cached data might be to blame. However, when trying to clear said data, I found that both Clear Data and Manag… (read more)

Hello,

I'm having issues with a certain website and thought cached data might be to blame. However, when trying to clear said data, I found that both Clear Data and Manage Data are greyed out. I disabled all of my addons and restarted FF, the issue remains.

I'm on FF 60.0.1, Windows 10 x64 Pro up to date. I'm not using "Always browse privately".

Any help is greatly appreciated.

Thanks.

Asked by dergudesiggi 2 years ago

Answered by dergudesiggi 2 years ago

  • Solved
  • Archived

Facebook video

Videos in Facebook show black. My drivers are up to date. The same videos play on my laptop, but not on my desktop. All software on both computers are the same, Windows 7… (read more)

Videos in Facebook show black. My drivers are up to date. The same videos play on my laptop, but not on my desktop. All software on both computers are the same, Windows 7. When I chose "restart Firefox with add-ons disabled" it works, however I already disabled all add-ons, so I cannot pinpoint on an add-on as the source of the problem. The videos play with Chrome and IE, but not with Pale Moon. It plays in Pale Moon when restarted in safe mode.

Asked by ulusalai 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

"Your tab has crashed" on only YouTube

Dear support team, When I try to click a video on YouTube using the newest Firefox, it would always crash and generated a crash report everytime.This doesn't occur on oth… (read more)

Dear support team,

When I try to click a video on YouTube using the newest Firefox, it would always crash and generated a crash report everytime.This doesn't occur on other broswer however, such as Chrome. Can you help me? Thanks.

The image attached is Traditional Chinese, but I am sure you guys can recognise the image alone.

Asked by aeaeaa 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

How do I know for sure whether the accessibility service is preventing third party software to acces my browser?

Hello, I want to prevent third parties accessibility services to enter my browser. But the way this checkboix is formulated confuses me. If I check the box 'prevent acce… (read more)

Hello, I want to prevent third parties accessibility services to enter my browser. But the way this checkboix is formulated confuses me. If I check the box 'prevent accessibility services from accessing your browser' is it then enabled or disabled? What are the accessibility services here? I read all the instructions but still find it a confusing sentence to check or uncheck?

Should I read the sentence as "prevent Firefox Accessibility Service from accessing your browser'? Or should I read it as "prevent any type of physical impairment assistive software from accessing your browser?

Hope you could help me with this. And if so it could be nice to make this sentence a bit clearer. Or maybe I'm just a bit confused and you should just leave it like this;)

Best,

Art

Asked by artklln 2 years ago

Answered by user633449 2 years ago

  • Solved
  • Archived

firebug on old version

In the old version of firefox there was a firebug add-on. There it was possible to open the answer that came on the Ajax request in a separate tab and see the answer. How… (read more)

In the old version of firefox there was a firebug add-on. There it was possible to open the answer that came on the Ajax request in a separate tab and see the answer. How to do this in the new version of firefox ???? I open the f12 developer tools and do not see ... I really miss this tool. View Ajax response in a new tab

Asked by mikrit 2 years ago

Answered by Gerd 2 years ago

  • Solved
  • Archived

I lost all my saved passwords after my pc crashed.

I was using Firefox while my PC crashed. So I had to force-restart it. After I reopened Firefox, I was asked to reconnect to my Firefox account to sync it. When I typed m… (read more)

I was using Firefox while my PC crashed. So I had to force-restart it. After I reopened Firefox, I was asked to reconnect to my Firefox account to sync it. When I typed my password (which I was 10000% sure that it is correct), it said that it is wrong. So I reset it. After I connected to the account, I was surprised that all my saved passwords in my Firefox account disappeared. My bookmarks were there, nothing happened to them. Also, synchronizing Logins was checked in the sync settings, so I really didn't find any explanation for that!

Asked by maky_hnou 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Amazon slow after Quantum upgrade

Ever since I upgraded to Quantum (Mac OS 10.13.3), the Amazon website is extremely slow. Every single page stalls/hangs and I have to wait several seconds to continue. Th… (read more)

Ever since I upgraded to Quantum (Mac OS 10.13.3), the Amazon website is extremely slow. Every single page stalls/hangs and I have to wait several seconds to continue. This does not seem to happen with other websites, and it does not happen in other browsers. It is extremely irritating since I am often on Amazon. I've tried restarting in safe mode and the problem persists.

Asked by mizring 2 years ago

Answered by Shadow110 2 years ago

  • Solved
  • Archived

release 60.0.1 seems to lose cookies

I have ten websites I visit daily (they are set up in my homepage); a half-dozen of those sites are set to remember me so that I am already logged on to those sites when … (read more)

I have ten websites I visit daily (they are set up in my homepage); a half-dozen of those sites are set to remember me so that I am already logged on to those sites when Firefox comes up.

The past several weeks that automatic login has not been working (although it DID work for THIS website, which is NOT in homepage). I have to log in to each website every time I bring up Firefox and visit those websites, and I tell them again to remember me. If I open a new tab and go to a website again after having logged-in to the website in the original tab, I am already logged-in. If I close the Firefox window and bring it back up, I am back to having to log in manually to every website.

I tried using Chrome as a doublecheck, and the issue is not present in that browser.

So I am thinking the issue may have started with release 60.0.1. I do not see issues within my Firefox settings, shown below, but I am not terribly knowledgeable, either.

Asked by car-nuts 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Is there a way to turn on Flash for all websites instead of individually?

I've cut the cable and now use my computer to stream content to my television. My problem (annoyance, really) is that every time I link into a website, I've got to enable… (read more)

I've cut the cable and now use my computer to stream content to my television. My problem (annoyance, really) is that every time I link into a website, I've got to enable Flash player in order for the content to play. Is there a way to blanket turn it on for all sites instead of each one individually? It's especially annoying when I have to enable it for the same page over and over again, though not with every page. Any advice appreciated.

Asked by Bill H 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Search - Why no l "add to search-bar" right click option on Firefox 60.0.1?

I search multiple etymological sites, several languages and technical pages with internal search, which on previous versions of firefox used to be a Dr Evil add-on (no lo… (read more)

I search multiple etymological sites, several languages and technical pages with internal search, which on previous versions of firefox used to be a Dr Evil add-on (no longer valid for 60.0.1) which added any search-bar by right-click on any search window.

By comparison, The pre-selected choice of available sites is far too cumbersome and very limited, and bookmarks option is over-loaded, easily mis-selected and generally inconvenient.

If Firefox is to remain of use (and this version seems to crash rather often) a right-click "add to search-engine" should be a regular option, not an add-on. Generally 60.01 is disappointing, and seems to need a lot of work just to get back to the functionality of release 58 standard.

But then, one should only criticize one's friends, right? Enemies silently move on to a better product, do they not? Regards, timpo

Asked by timpo 2 years ago

Answered by timpo 2 years ago