Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox has started freezing on opening and crashes/freezes frequently during use.

Firefox has begun opening very [very!] slowly, as well as crashing and freezing during use. This is happening on all of my three machines, two running Win 7 and one Win 8… (read more)

Firefox has begun opening very [very!] slowly, as well as crashing and freezing during use. This is happening on all of my three machines, two running Win 7 and one Win 8. I have tried refreshing and disabling hardware acceleration, but to no avail. Now it seems to freeze on opening and takes a minute or two even to become responsive, if at all. When I look at Task Manager during a freeze I see the Firefox process is using 35-50% of memory [i have 8GB, 12GB and 16GB] and up to 50% of processsor resources. All has been fine until the last couple of weeks. As an adjunct, in the last month I have noticed an almost permanent error message on the status bar - "Sync encountered an error while synchronising: Unknown error. Sync will automatically retry this action."

Asked by tontoe 4 years ago

Answered by tontoe 4 years ago

  • Solved
  • Archived

Youtube videos glitching up

Every time I go onto Youtube to watch videos I can hardly even watch the videos. This glitchy mess usually happens with videos that aren't constantly in motion, like a ve… (read more)

Every time I go onto Youtube to watch videos I can hardly even watch the videos. This glitchy mess usually happens with videos that aren't constantly in motion, like a very static slideshow. The glitch affects the video area only, and appears like 2/3 of the video has bee stretched like it's being smeared or is "raining pixels." In a few cases it's a lovely dithered effect that looks like a teenaged girl's first go with eyeshadow. For the love of all that is holy, PLEASE HELP. I am but a poor whelp that is being fed videos through an IV daily, and I cannot take my hits when the smack is so trashy.

Sorry, I took 3 screenshots but firefox isn't accepting them for some reason ...

Asked by AK~Manga 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Cannot remove bing.vc start page.

I have tried everything I can find to stop bing.vc from opening as the start page in firefox version 39 and so far nothing has worked. I am unable to find any reference … (read more)

I have tried everything I can find to stop bing.vc from opening as the start page in firefox version 39 and so far nothing has worked. I am unable to find any reference to in in about:config; a refresh of firefox did not help; no add-ons refer to it and conduit or search protect do not appear in uninstall programs in control panel. No malware removal tool has any effect on it and I have used all that were recommended on the Mozilla support site. Help please!!

Asked by dialh 4 years ago

Answered by dialh 4 years ago

  • Archived

Firefox freezes and requires forced shutdown multiple times a day

Basically, firefox often will freeze/not respond and requires me to force a shut down just to keep it from freezing up my entire computer. I run lots of tabs every day an… (read more)

Basically, firefox often will freeze/not respond and requires me to force a shut down just to keep it from freezing up my entire computer. I run lots of tabs every day and I use a session manager to help keep on top of them and keep them from getting lost. When my computer was new this was not an issue but in the past few months I've cut down my tabs(less than 80) to try and speed my computer up and it has not worked. In fact, it is actually worse now. Sometimes it even actually crashes and sends a report, but not actually as often as it freezes and needs a forced shut down. I just finished cleaning up my computer(antivirus, malware, CC cleaner, etc.) and it's still freezing up. In fact, I've had to restart firefox three times in the past twenty minutes just to get to the point where I can ask this question. It's very frustrating.

Here are the last ten crash reports: bp-b2d18586-752c-491e-b128-e1c382150719 7/19/2015 10:56 AM bp-7925764c-4906-4093-b643-851d92150719 7/19/2015 10:09 AM bp-72c5f28a-e863-4236-9a3a-36d012150719 7/18/2015 8:18 PM bp-f0d1a8ab-64f0-434b-8639-98ccb2150718 7/18/2015 5:51 PM bp-809a83fe-a0d3-4fea-8f5d-b88c22150718 7/18/2015 5:45 PM bp-8160bab0-efda-4ab1-ae21-2df4c2150718 7/18/2015 5:08 PM bp-0f24531a-012c-44ce-9189-008ae2150718 7/18/2015 11:07 AM bp-b9cedefd-8bdf-474d-8235-964382150716 7/16/2015 5:36 PM bp-12edfcd7-563b-4253-9279-079972150712 7/11/2015 7:29 PM bp-b0745415-ae41-45c3-a717-f57fd2150709

As you can see even the actual recorded crashes happen a lot. I'm not sure what other information to provide, just let me know and I'll get it for you.

Asked by afastmachine 4 years ago

Last reply by cor-el 4 years ago

  • Solved
  • Archived

Why won't FireFox save my log in for my home page?

Until the the most recent upgrade(s), Firefox would automatically save my log in information for my home page. It no longer does. When I start Firefox now, I have to cl… (read more)

Until the the most recent upgrade(s), Firefox would automatically save my log in information for my home page. It no longer does. When I start Firefox now, I have to click Sign In, choose my saved password (from Roboform), and I am logged in.

Sometimes I can close Firefox, reopen it and I am still logged in. Most of the time when I close Firefox and reopen it, I have to sign in again. I have the same settings in the current version as I had previously but still have issues.

I have tried all the standard 'stuff' (making sure passwords are saved, etc.) but nothing changes. I have uninstalled Firefox and started 'from scratch,' but it hasn't helped. I'm baffled.

B.T.W. if I use Internet Explorer, my Sign In settings are saved. I want to use Firefox but signing in every time is a pain.

Thanks.

Asked by dvdrttr 4 years ago

Answered by FredMcD 4 years ago

  • Archived

firefox reports "the certificate is not trusted because the issuer certificate is unknown". SSL cert if from RapidSSL (SHA256), IE doesn't bring up any errors?

Hi all, I'm using Firefox 39.0. When I try to connect to our web site, (which has a RapidSSL certificate installed) it shows the errors; "the certificate is not trusted … (read more)

Hi all, I'm using Firefox 39.0. When I try to connect to our web site, (which has a RapidSSL certificate installed) it shows the errors;

 "the certificate is not trusted because the issuer certificate is unknown"
 "the server might not be sending the appropriate intermediate certificates"
 "An additional root certificate may need to be imported"

If I look at the certificate chain I get the information below; Under the issued by, I have

 RapidSSL SHA256 CA - G3
 GeoTrust Inc.
 <Not Part Of Certificate>

When I go to the site with IE, there is no security warning. Any help with this is greatly appreciated.

Asked by spirh52 4 years ago

Last reply by jscher2000 4 years ago

  • Solved
  • Archived

We operate in a very restricted DNS environment and downloading sites with signed wildcard SSL is very slow so how do we disable all checks and keep HTTPS?

If we were using a self-signed certificate we could add an exception. But we use a DigiCert wildcard certificate. Our sites use a very restricted DNS with maybe a dozen U… (read more)

If we were using a self-signed certificate we could add an exception. But we use a DigiCert wildcard certificate. Our sites use a very restricted DNS with maybe a dozen URLs for which a name resolves to an IP. When Firefox is used to access our sites over HTTPS it is slow and often fails to load bu serving up error messages on the security of the site. I believe this is because it is looking to verify the certificate or revocation. We do not have this issue using HTTP. I have disabled "Query OCSP" but it has not helped.

Any assistance would be appreciated.

Thanks.

Asked by ELCV 4 years ago

Answered by ELCV 4 years ago

  • Archived

MF profile is compromised with Redirecting to Advertiser virus

I reinstalled the whole PC from the scratch. Both partitions were deleted (not just formatted even!) and recreated, then I reinstalled the Windows. I downloaded a new, cl… (read more)

I reinstalled the whole PC from the scratch. Both partitions were deleted (not just formatted even!) and recreated, then I reinstalled the Windows. I downloaded a new, clean .exe from the official MF website. Installed perfectly clean MF (this was literally the first programme I installed on the PC). It was all fine until I logged into my girlfriend's account in order to synchronize the newly installed MF with her profile (bookmarks, history, etc). Then that Redirecting to Advertiser virus came up. Then I reinstalled the Windows again and repeated everything all over again. It happened again on the very same moment - when I logged in her MF account. Which, obviously, means that her account is hacked/has virus. I tried literally everything that I found on the Internet, nothing really helped. I even removed MF + deleted ALL the entries in the Registry which relates to MF. When I did clear instal of MF, I got it again. Which probably means that once I log into the compromised account, the virus goes to the PC somehow (and somewhere).

PLEASE HELP ME GET RID OF THIS THING!!! Thank you very much in advance! :)

Asked by IlkoSarafski 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Text not rendering properly

Firefox Version: 39.0 (20150630154324) on Win 7 SP1 64 Intel i5-4670 with onboard graphics card; System was set up less than 2 weeks ago. As shown in the screenshots tex… (read more)

Firefox Version: 39.0 (20150630154324) on Win 7 SP1 64

Intel i5-4670 with onboard graphics card; System was set up less than 2 weeks ago.

As shown in the screenshots text does not render as it should on a lot of websites (Actually it looks just the same in this very textbox I'm writing in right now...). This is not great to read, and sometimes even misleading (as seen on the pyfont.png, those table entries 'w-', 'wb-' etc. only look like there is a '-' when there is actually a '+' (which I can only see by zooming in or out (strg+scroll)).

Enabling or disabling hardware acceleration does not help. Updating the graphics card driver does not help either. 'Allow pages to choose their own font' is enabled, not helping.

Asked by FSBE 4 years ago

Last reply by FSBE 4 years ago

  • Archived

Firefox crashes

Crash IDs for today: Crash ID: bp-c49212e3-9d96-40ec-b385-a439a2150717 Crash ID: bp-e0a975ef-cdfe-4b49-9215-7fc302150717 Crash ID: bp-1edd61ac-ab63-4a1b-8b23-a58c62150717… (read more)

Crash IDs for today:

Crash ID: bp-c49212e3-9d96-40ec-b385-a439a2150717 Crash ID: bp-e0a975ef-cdfe-4b49-9215-7fc302150717 Crash ID: bp-1edd61ac-ab63-4a1b-8b23-a58c62150717 Crash ID: bp-5357bb7b-8ead-4d51-a06a-7d5a82150717

FF crashes daily. I followed the procedure from this link (https://support.mozilla.org/en-US/kb/firefox-crashes-troubleshoot-prevent-and-get-help#w_get-help-fixing-this-crash).

Asked by NeWtCow 4 years ago

Last reply by cor-el 4 years ago

  • Archived

Facebook videos seem to cause Firefox to lose connection, other browsers work fine.

While on facebook, if I watch one or 4(Random number) videos using facebooks own player, not youtube, or scroll down my frontpage wich usually have a large number of vide… (read more)

While on facebook, if I watch one or 4(Random number) videos using facebooks own player, not youtube, or scroll down my frontpage wich usually have a large number of videos, firefox connection to the net seem to be lost. When this happends, whatever webpage I try to access in Firefox just gets a "Loading" status in the tabs bar.

Only fix so far is to close and relaunch Firefox.

When doing that, I also find that XMark Sync has lost connection and can't sync up.

While this happends, I have tried IE, Chrome and several chat softwares, like Skype, and these function as supposed to. So the issue is somewhere in Firefox.

The reason I point towards Facebook videos(html5?) doing something to Firefox, is that so far this has only happened while on Facebook, and while watching, stopping, switching to HD, skipping forward/back or scrolling past videos on the frontpage(These autostart when they are "front").

This happends at random, but alot, so much I have pretty much stopped scrolling the front page or looked at videos posted on facebook.


I am stumped.

Asked by ralpgalland 4 years ago

Last reply by guigs 4 years ago

  • Archived

what is a key looking icon on toolbar at logon?

Following the update to 39.0 I am getting an icon in my notifications box that looks like a key with 2 shadow keys and an x on it. After log-on is complete this icon disa… (read more)

Following the update to 39.0 I am getting an icon in my notifications box that looks like a key with 2 shadow keys and an x on it. After log-on is complete this icon disappears but after a shot time the whole computer locks up and I have to reboot. Can anybody help or is the puter dead?

Asked by dexrek 4 years ago

Last reply by dexrek 4 years ago

  • Archived

Site rutracker.org no longer available through Mozilla Firefox; it is reachable in other browsers.

The site http://www.rutracker.org cannot be loaded in Mozilla Firefox; other websites are loaded. Other browers (Internet Explorer and Chrome) load http://www.rutracker.o… (read more)

The site http://www.rutracker.org cannot be loaded in Mozilla Firefox; other websites are loaded. Other browers (Internet Explorer and Chrome) load http://www.rutracker.org. If switching user account (on the same PC), Firefox on that account loads http://www.rutracker.org with no problem.

Asked by Ігор 4 years ago

Last reply by Ігор 4 years ago

  • Archived

Firefox password manager just stoped responding to my masterpasword .. ?

Dear volunteers,.. y'all do tremendously valuable work ... adding to the wisdom of the cloud/crowd. Many times I solved a problem by just looking for postings of others… (read more)

Dear volunteers,.. y'all do tremendously valuable work ... adding to the wisdom of the cloud/crowd. Many times I solved a problem by just looking for postings of others who had the similar problem, but now I had to become a member of this community to ask about this problem. The only thing I could find that sort of addressed (I think??) my problem was https://bugzilla.mozilla.org/show_bug.cgi?id=499233 But I don't understand that tech-talk.

Anyways ... on July 6 the build in password manager stopped responding to my old and tested master password. The password manager just keeps asking for it... as if my password is wrong - but it is not. I have been using the same password for a few years and never changed it. Prior to this mysterious behaviour I did nothing special to my computer or to Firefox. I'm on Win7 with up to date virus and malware protection.

The thing that makes me think that it is not a question of the wrong password, is that after much fiddling in the section "settings and security" with it's options like resetting, changing, removing or showing passwords ... suddenly my old and trusted master password was accepted again (!) but only in the "change master password" field. So I did change my master password into exactly the same old master password that had worked for the last years. I than closed Firefox ... started it again ... went to a site for which it keeps my password .. entered my (old-new) master password ... and bingo it was again accepted. Joy :) The next day however password manager again refused to cooperate! And now 'it' does not fall any more for the procedure to change the master password. I do know about typo's, and I do sometimes use the copy/paste method from hidden plain text files. When password manager finally accepted my password again ... I did - to be extra certain - a keyboard input in the first field and a copy/paste input in the second field and that was accepted by the password manager. Any one ever heard of such a thing?

Asked by Bert 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Mozilla forum insists that userid/password combination is invalid despite repeated resets

I created a Mozilla Support forum account last night in order to raise an issue. When I try to log in to that account, I am told that my userid and password combination … (read more)

I created a Mozilla Support forum account last night in order to raise an issue. When I try to log in to that account, I am told that my userid and password combination is invalid. I have reset 3 times; each time, the new password is declared invalid. The account email address is the same as for this current account, but with mozilla@ rather than firefox@

Asked by dorien_j 4 years ago

Last reply by ejstruan 4 years ago

  • Archived

Can't use any versions beyond Firefox 39 without reliability issues

Hello, I am using Windows 7 on a desktop. Twice now, I've had to downgrade Firefox to version 39 to have any stability with the browser. In anything higher than 39, I… (read more)

Hello,

I am using Windows 7 on a desktop.


Twice now, I've had to downgrade Firefox to version 39 to have any stability with the browser.

In anything higher than 39, I've experienced the following:

  • Continual crashing of Firefox plug-in container
  • All video in Facebook is choppy and sped up
  • Delayed response - either websites taking too long to load, text not appearing as I'm typing, icons clicked get no immediate response, etc.

The only remedies I have found online include using the "Refresh" option. I do not wish to do this as I have a customized toolbar that would be lost. Furthermore, I don't see how Refresh should be the fix, when it is the upgrades that are causing the problems.

I have no issues with Firefox 39, but twice before, the browser automatically upgraded and I was back to having the same issues.

Are these known issues and is there a fix?

Thank

Asked by groundhog 4 years ago

Last reply by groundhog 4 years ago

  • Archived

authentication required prompt

Hey guys, I need some help with the "authentication required prompt" box. I need to disable it for one of my cpanel login pages but, I can't find an answer anywhere that… (read more)

Hey guys,

I need some help with the "authentication required prompt" box. I need to disable it for one of my cpanel login pages but, I can't find an answer anywhere that works. As you can see from the attached images the box doesn't always show up. But as guessed it only shows up on the one login page that I do not want it to.

Any help will be greatly appreciated

Cheers David

Asked by dakar485 4 years ago

Last reply by dakar485 4 years ago

  • Archived

history URL's no longer activate when placed in address box

I recently installed the latest update for Firefox and now when I select from my history (which works) the selected address will show in the address box but the browser w… (read more)

I recently installed the latest update for Firefox and now when I select from my history (which works) the selected address will show in the address box but the browser will NOT take me to the desired page no matter what I do, click enter, green arrow, etc. Any help would be greatly appreciated.

Asked by jfc21204 4 years ago

Last reply by John99 4 years ago