Showing questions tagged: Show all questions
  • Archived

JavaAppletPlugin.plugin is said to be corrupt, but it works for Safari?

I downloaded this Java update. It opened Safari (despite the fact that firefox is the default browser) and all seems Ok. When I attempted to add this plugin to Firefox, I… (read more)

I downloaded this Java update. It opened Safari (despite the fact that firefox is the default browser) and all seems Ok. When I attempted to add this plugin to Firefox, I got the message "extension seems to be corrupt. I have restarted firefox with the default setting, and also tried deleting the suggested files, but the message stays the same. The Java control panel says that Java is enabled for "the browser". What should I try next?

Asked by johngar 5 years ago

Last reply by guigs 5 years ago

  • Archived

How do I prevent my addon buttons from being hidden by the "more tools" dropdown when width is above 700px?

I have several addon buttons in my toolbar to the right of the urlbar. Firefox hides them in a dropdown button labeled "More tools...". I don't want it to do this when it… (read more)

I have several addon buttons in my toolbar to the right of the urlbar. Firefox hides them in a dropdown button labeled "More tools...". I don't want it to do this when it is wide enough, but I can't figure out how to change this behavior. When I enter the customize screen, the button vanishes, and neither it nor any of the buttons it hides appear on any toolbar or in the "additional tools and features" pane.

What I want is that when the window is wider than 700px screen pixels, it shows all buttons. If it gets even wider, then keep stretching the urlbar.

Here's how it looks like now. http://puu.sh/cw3qv/ceebc027c6.png

How can I achieve this?

Asked by brunoais 5 years ago

Last reply by cor-el 5 years ago

  • Archived

I get an untrusted connection message when trying to connect to gmail

Every time I try to navigate to gmail in Firefox, I get an untrusted connection message. There is no option to bypass the screen and I can get to gmail without any troubl… (read more)

Every time I try to navigate to gmail in Firefox, I get an untrusted connection message. There is no option to bypass the screen and I can get to gmail without any trouble in Chrome.

Asked by alysedmcg 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Hand Cursor stuck again

I thought my problem was solved, however, the hand cursor is stuck again when I go to Kohl's Website and try to order anything. When I click on "add to bag" that is when… (read more)

I thought my problem was solved, however, the hand cursor is stuck again when I go to Kohl's Website and try to order anything. When I click on "add to bag" that is when the cursor won't move.

Asked by ChaCha 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

PDF download failure in 33.0.2

Firefo has just upgraded itself to 33.0.2. Since then when I try to download a PDF from my website, the PDF shows a failure. It works fine in all other browsers. If I t… (read more)

Firefo has just upgraded itself to 33.0.2. Since then when I try to download a PDF from my website, the PDF shows a failure. It works fine in all other browsers. If I try to save the file, instaed of opening it, I get this message: C:\Users\Harry\AppData\Local\Temp\ctl3Uk4R.pdf.part could not be saved, because the source file could not be read. (it always gives this message, but is fine in all other browsers)

Asked by gardenpharmacy 5 years ago

Last reply by jhaagmans 5 years ago

  • Archived

Saved .htm pages with hover content stopped working

Hi, I save some web pages for offline viewing. Some of them have content that shows up only when you hover over them. Examples would be *.wikia.com (navigations) and danb… (read more)

Hi,

I save some web pages for offline viewing. Some of them have content that shows up only when you hover over them. Examples would be *.wikia.com (navigations) and danbooru (ex. http://danbooru.donmai.us/posts/1675488?pool_id=8335). I save them by Web page, complete option. They used to work but I just found out that now they don't.

I checked with IE and Chrome but found out that it stopped working there too. I tried using Firefox with add-ons disabled and reverted to older versions (30.0 & 24.0) but it's not working there anymore. I even restarted my PC. I thought maybe it was cache related by even newly saved pages don't work.

I am sure they did work because I usually save my files as mhtml to avoid too much clutter but hover content doesn't work there. The last time I saw it working was on September 25, 2014.

Thank you in advance.

Asked by jrdp_18 5 years ago

Last reply by icewolf 5 years ago

  • Archived

after the latest upgrade of firefox my BT mail preview ( and main view of contents ) is permanently scrolling itself along in the view. I can't stop it moving.

In BT Mail viewing the e.mail it just keeps scrolling along and I'm chasing it across the screen to try and see what the contents are !! This is on a desktop, no swipe ca… (read more)

In BT Mail viewing the e.mail it just keeps scrolling along and I'm chasing it across the screen to try and see what the contents are !! This is on a desktop, no swipe capabilities, just simple keyboard.

Asked by the.ash 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Firefox keeps freezing until I move my cursor, and yes I've looked at/tried all the other threads with this question.

I've seen many threads with this problem and I've tried every single suggestion, and still this problem persists. I've just updated firefox today, I've disabled hardware … (read more)

I've seen many threads with this problem and I've tried every single suggestion, and still this problem persists.

I've just updated firefox today, I've disabled hardware acceleration and I'm in firefox's "safe mode" with all add-ons disabled, plus, I've cleaned my registry, cleared firefox's cache, and have had microsoft security essentials scan for virsues, and updated my display drivers and still firefox keeps freezing until i move my mouse.

It freezes and doesn't load anything, and it starts to work again as soon as i move my mouse for a couple seconds and then it freezes again. This happens constantly with firefox. It doesn't happen with IE or Chrome.

Can anyone help me?

I'm running Windows 7 Ultimate 64-bit, 4gb ram.

Asked by Fakusnamus 5 years ago

Last reply by philipp 5 years ago

  • Archived

After upgrading, Firefox opens but will not function.

My OS is Vista Ultimate (64-bit). My firewall is Norton360. After automatically upgrading yesterday, my firefox no longer functions/works. I get a firefox screen that i… (read more)

My OS is Vista Ultimate (64-bit). My firewall is Norton360.

After automatically upgrading yesterday, my firefox no longer functions/works. I get a firefox screen that is partially enabled, but am not able to open any websites, etc.

Asked by mikefitzg 5 years ago

Last reply by cor-el 5 years ago

  • Archived

export bookmarks to ie

I'm trying to export my bookmarks to ie9. Everytime I import the html. file I exported into ie9 I get an unsuccessful message. I'm trying to export from Firefox in safe m… (read more)

I'm trying to export my bookmarks to ie9. Everytime I import the html. file I exported into ie9 I get an unsuccessful message. I'm trying to export from Firefox in safe mode. Could that be the problem?

Asked by politzer 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Since version 33, on restart FF hangs, Netflix container suspected?

Problem: This does not appear to be the graphics known issue of blank screens. Upon restarting FF, it comes up with a solid gray window content, nothing to click on. View… (read more)

Problem: This does not appear to be the graphics known issue of blank screens. Upon restarting FF, it comes up with a solid gray window content, nothing to click on. Viewing with Process Explorer I see one container running. Upon clicking X to exit program, FF appears to close but is still running. Upon killing process with Process Explorer, I am notified that a sub-process must die. Fine. Let it all stop, restart FF, same thing.

Workaround: With all FF processes stopped, rename the profile default directory, start FF, let it fail for lack of a profile, rename profile back to original name, start FF, and it runs again with all info (open windows, etc.) intact.

Any suggestions for an actual fix that does not require setting up FF again from scratch?

Asked by hogwaump 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Resetting to default to fix slowness

I've reset FF to default settings twice to fix slow to start, but this doesn't seem to help. I get constant "unresponsive script" errors or not-responding errors. After… (read more)

I've reset FF to default settings twice to fix slow to start, but this doesn't seem to help. I get constant "unresponsive script" errors or not-responding errors. After resetting to default settings, I only made 2 minor changes: 1) home page on startup and 2) don't ask to remember passwords. I like FF, but unless this resolves quickly I'll change browsers, running W7 on older laptop

Asked by clm1 5 years ago

Last reply by CoryMH 5 years ago

  • Archived

having thouble getting on bank i put in pass word a blue line cums up on the buttom of skarin and password goes there sorry for the spilling

on back site when l put in my pass word a blue line comes up down desk top and all the letters come up blue line with find page highlight all in a box match case plea… (read more)

on back site when l put in my pass word a blue line comes up down desk top and all the letters come up blue line with find page highlight all in a box match case please help

Asked by sharri1032hotmail 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Why am I having trouble making any download helper work?

I have a new MacBook Air. I have tried downloading several Download Helpers to download videos from YouTube, but none seem to work. When I downloaded the product "Dowload… (read more)

I have a new MacBook Air. I have tried downloading several Download Helpers to download videos from YouTube, but none seem to work. When I downloaded the product "Dowload Helper" I did see an icon on the tool bar. When I would open Firefox I would see it in color momentarily, then it would "ghost". It would never activate or spin on any videos.

Asked by Rivers56 5 years ago

Last reply by stuart7491 5 years ago

  • Archived

Firefox crashing on start (may be related to Zotero)

Both Firefox and Zotero standalone crash immediately after opening. (I recently upgraded to Yosemite OS and upgraded to a new iMac desktop. However, the crashing did not … (read more)

Both Firefox and Zotero standalone crash immediately after opening. (I recently upgraded to Yosemite OS and upgraded to a new iMac desktop. However, the crashing did not immediately begin after OS upgrade and appears to be affecting the old computer as well.) I've tried the following: uninstalling Zotero and Firefox (including deleting Application Support files, including files in MS Word) and reinstalling. I've tried uninstalling one and only installing the other (e.g., uninstall Zotero and reinstall only Firefox, or the reverse), but nothing seems to work. When I open Firefox in under a different user account, it appears to work fine, which would seem to indicate the problem is hidden in some preferences file or other plugin that I don't know about. Help?

Asked by JeffMadisonWI 5 years ago

Last reply by cor-el 5 years ago