Showing questions tagged: اعرض كل الأسئلة
  • Locked
  • المُؤرشفة

i am using cent os 6.5 with firefox 31.1.0 ..Now i am facing big problem for adding flash palyer in firefox browser.So how to install flash player ?

i am using cent os 6.5 with firefox 31.1.0 ..Now i am facing big problem for adding flash palyer in firefox browser.So how to install flash player ? i did manually using… (read more)

i am using cent os 6.5 with firefox 31.1.0 ..Now i am facing big problem for adding flash palyer in firefox browser.So how to install flash player ? i did manually using RPM package ..but not supported in firefox ...i tried all possibilities using forums ..

Asked by Manbumihu Manavan 6 years ago

Last reply by James 6 years ago