Showing questions tagged: Show all questions
  • Solved
  • Archived

Why does EVERY link lead to a "Server Not Found" page?

This problem has been ongoing, on every computer I own (6 total) and all have different settings and such - so no, this is not my issue. From this unanswered link https:/… (read more)

This problem has been ongoing, on every computer I own (6 total) and all have different settings and such - so no, this is not my issue.

From this unanswered link https://support.mozilla.org/en-US/questions/767320

You can see that the problem has been around for OVER A YEAR and still not address by Firefox.

The problem is as the title says, EVERY link I click will bring up a Server not found error message and I must click "Try again" repeatedly to get the page to load.

It becomes really annoying after typing a long response and clicking the Send button only to have to re-type everything because of "Server Not Found" BS. I will try to bump this post daily until action is taken. I must learn to copy everything I type in case the page does not load.

Asked by Jassper 8 years ago

Answered by Jassper 8 years ago

  • Solved
  • Archived

Unicode Characters not displaying properly after updating to 13.0.1+

Previously, I had installed the Symbola font because certain symbols were not displaying properly in Firefox (notably on Twitter). Installing the font solved the problem … (read more)

Previously, I had installed the Symbola font because certain symbols were not displaying properly in Firefox (notably on Twitter). Installing the font solved the problem for the most part (the four bit hex characters still didn't show up, but the six bit ones did).

After updating to 13.0.1 the other day, the six bit hex codes do not show the correct symbol anymore with Symbola still installed. I even deleted Symbola from my fonts, redownloaded it (a newer version, no less), installed it, and opened Firefox, and it did not solve the issue. Like the 50 million other things that Firefox broke with the update to 13. -_-

EDIT: This issue has since persisted with 14.0.1.

Asked by VenerableSage 8 years ago

Answered by melakopf 8 years ago

  • Solved
  • Archived

i am using firefox 13.0.1 as i open a file it displays html code rather than a web page

i am writing html code in a text file and then saved it as a html file. But when i open that file in firefox it displays the html code everytime i try to open the file.i … (read more)

i am writing html code in a text file and then saved it as a html file. But when i open that file in firefox it displays the html code everytime i try to open the file.i have tried internet explorer also but i am facing the same problem. I am using windows 7 64-bit OS. I can't find a solution to it?

Asked by rafey 8 years ago

Answered by jscher2000 8 years ago

  • Archived

removed add-on and firefox is affected

I installed foxlingo as an add-on translation tool. I have removed it and some sites are still being translated into another language. I've uninstalled and reinstalled … (read more)

I installed foxlingo as an add-on translation tool. I have removed it and some sites are still being translated into another language. I've uninstalled and reinstalled firefox and still having issues

Asked by jonboot 8 years ago

Last reply by cor-el 8 years ago

  • Solved
  • Archived

Has the mozilla download site been hacked?

Our Ironport appliances are blocking downloads of Firefox with the following text being displayed. This Page Cannot Be Displayed Based on your corporate access policies, … (read more)

Our Ironport appliances are blocking downloads of Firefox with the following text being displayed.

This Page Cannot Be Displayed

Based on your corporate access policies, this web site ( http://download.cdn.mozilla.net/pub/mozilla.org/firefox/releases/14.0.1/win32/en-US/Firefox%20Setup%2014.0.1.exe ) has been blocked because it has been determined by Web Reputation Filters to be a security threat to your computer or the corporate network. This web site has been associated with malware/spyware.

Threat Type: othermalware Threat Reason: Domain reported and verified as serving malware.

If you have questions, please contact the UT Dallas Computer Help Desk at 972-883-2911 or ( assist@utdallas.edu ) and provide the codes shown below. If you believe this page has been misclassified, use the button below to report this misclassification. Notification codes: (1, MALWARE, othermalware, Domain reported and verified as serving malware., BLOCK-MALWARE, 0x029b41b8, 1342562888.252, AAAD6wAAAAAAAAAAGf8ACP8AAAD/AAAAAAAAAAAAAAE=, http://download.cdn.mozilla.net/pub/mozilla.org/firefox/releases/14.0.1/win32/en-US/Firefox%20Setup%2014.0.1.exe)

Asked by utdpauls 8 years ago

Answered by James 8 years ago

  • Archived

Firefox randomly freezes, uninstall will not work...

When I am on any website at all, Firefox randomly freezes for about 10 seconds. Firefox tints white and program title says (Not Responding). I've tried scanning Firefox w… (read more)

When I am on any website at all, Firefox randomly freezes for about 10 seconds. Firefox tints white and program title says (Not Responding). I've tried scanning Firefox with anti-virus and anti-malware software but its clean. Ive restarted my computer and tried updating and reinstalling Firefox, my problem still persists. I decided totally uninstalling Firefox then installing an offline setup should fix it but when I try to uninstall the program does nothing. I took this screenshot: http://gyazo.com/8b1986b672f4911370146cbcd3b2b288 I don't know why but that is the only entry that has anything to do with Firefox in my Programs and Features. When I press Uninstall nothing at all happens. The version of firefox I have is the latest 13.0.1 as of June 17, 2012 as shown in this screenshot: http://gyazo.com/ac401e0668a9a1a5fa632d3bd61f8dd7 I want to just delete the Firefox install directory located at C:\Program Files (x86)\Mozilla Firefox but I don't know if that will delete everything that has to do with Firefox and I want a total removal of the program before I reinstall to ensure my problem is fixed. I have searched all over the internet for my problem to find the answer but did not find anything which is why I'm submitting this. All help and comments are appreciated.

Asked by Banango 8 years ago

Last reply by Peter Groer II 7 years ago

  • Solved
  • Archived

youtube videos won't play

FireFox v13.0.1 installed on Win 7/64 system. Adobe Flash and Shockwave installed yesterday. Whenever I try to view a Youtube video, I select it and the screen with the… (read more)

FireFox v13.0.1 installed on Win 7/64 system.

Adobe Flash and Shockwave installed yesterday.

Whenever I try to view a Youtube video, I select it and the screen with the arrow appears. When I click on the start arrow, the screen goes black and a warning on the screen appears:

An error occurred. Please try again later.

On the same machine, YouTube videos play fine on IE v9 and Google Chrome v19.0.1084.56 m.

Suggestions, or is this goodbye to FireFox?

Thanks

Asked by qed2232 8 years ago

Answered by John99 8 years ago

  • Archived

New Popup pages cannot be stopped?

Started a few days ago and not sure if it is Firefox related or not since I use no other browser, but would appreciate some help. I been getting those pop ups of Pirate S… (read more)

Started a few days ago and not sure if it is Firefox related or not since I use no other browser, but would appreciate some help.

I been getting those pop ups of Pirate Storm and Ilivid.com to download it ever few minutes. It looks like a virus to me, I tried scanning too but it detected nothing. Cannot find a way to block these as they are full pages, not popup windows.

Can you help?

Thanks.

~Bob

Asked by in4m8n 8 years ago

Last reply by in4m8n 8 years ago

  • Solved
  • Archived

I have a spurious vertical grey bar (c.4cm's wide) between tree style tabs and firefox page. How do I get rid of it?

I set up a new computer yesterday which is running windows 8. I downloaded Firefox, then added tree style tabs and colourful tabs after which I powered off for the night.… (read more)

I set up a new computer yesterday which is running windows 8.

I downloaded Firefox, then added tree style tabs and colourful tabs after which I powered off for the night. Today on rebooting and opening up Firefox I find that I have a vertical grey bar between my tabs (and same width as them) and the Firefox page. There is no right click options within that large grey area - and of course it's pushing my pages off the right hand side of the screen. How do I get rid of this blasted thing??????
Pete

Asked by devilishlygood 7 years ago

Answered by Unexhuming 6 years ago

  • Archived

I don't wanna firefox14 add www prefix for me

I don't wanna firefox14 add 'www' prefix for me there lots of domain just using root domain "xxx.com" but not this type of "www.xxx.com" firefox14 try to add "www" there… (read more)

I don't wanna firefox14 add 'www' prefix for me there lots of domain just using root domain "xxx.com" but not this type of "www.xxx.com"

firefox14 try to add "www" there really anonying.

firefox 13 do not have this issue

Asked by simon0 8 years ago

Last reply by cor-el 8 years ago

  • Archived

I can no longer edit my custom content management system using Firefox

Hello, I work for the University of North Carolina. We have a very old custom content management system that is built in Oracle (UCM). When logged in, it has little edit … (read more)

Hello,

I work for the University of North Carolina. We have a very old custom content management system that is built in Oracle (UCM). When logged in, it has little edit buttons that allow you to click on items and launch edit windows. I don't know what's behind that -- it's not Java. I'm thinking javascript? All I know is that since the Firefox upgrade to 13.0.1, the edit buttons no longer display, and the sites are not editable.

So far, the only way we've been able to allow people to edit their sites is by forcing them to use IE9 in compatibility mode. All other browsers fail for various reasons. Firefox is our workhorse browser, but we're desperate to have Firefox back.

I understand we also have some problems with our Remedy application -- not sure what's happening, but it's also no longer functional in Firefox. I'm wondering if there is a patch in the works that will address these issues?

BTW, it sounds a lot like this issue here: http://support.mozilla.org/en-US/questions/930042

Asked by vedawms 8 years ago

Last reply by vedawms 8 years ago

  • Archived

the contents of some received messages with gmail are not displayed ("blank" message)

the contents of some received messages with gmail are displayed as a "blank" message. if i use SHOW ORIGINAL from gmail, it opens ok all the mail coded in multiparts. if… (read more)

the contents of some received messages with gmail are displayed as a "blank" message.

if i use SHOW ORIGINAL from gmail, it opens ok all the mail coded in multiparts.

if i open it with IE, it opens ok, with text & embedded images

i restarted firefox with all addins disabled, and the same problem, the msg is displayed as an empty msg.

tks in advance

Asked by rh00667 8 years ago

Last reply by dumdidadida 8 years ago

  • Solved
  • Archived

How do I fix an Message Authentication Code problem

Firefox just made me update to 13.0.1, and now I can't search on with google, yahoo, ixquick, or startpage. Whenever I do I get this: Secure Connection Failed An error o… (read more)

Firefox just made me update to 13.0.1, and now I can't search on with google, yahoo, ixquick, or startpage. Whenever I do I get this:

Secure Connection Failed

An error occurred during a connection to startpage.com.

SSL received a record with an incorrect Message Authentication Code.

(Error code: ssl_error_bad_mac_read)

I've tried reinstalling it, installing older versions, and troubleshooting pages, but nothing works. I can go to websites that I have favorited or ones that I have links too, but I can't just use search bars. Does anyone else have this problem, and know how to fix it?

Asked by Shelaelae13 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Bookmarks are missing from both my list and bookmark tab and I don't know if this was caused by plugin or due to lack of space in my internal HD. Please help?

Dear Community, I promise I'll try to be as concise as possible. I'm really desperate for help! I've read absolutely everything about missing bookmarks, but as you will s… (read more)

Dear Community, I promise I'll try to be as concise as possible. I'm really desperate for help! I've read absolutely everything about missing bookmarks, but as you will see my problem is also about cursors and Google showing differently on screen.

It all started this day I was running short on storage space in my internat HD. Suddenly my computer showed that I had 0 KB available, and I just deleted some big mov files and restarted the computer. After the reboot, I opened FF and noticed that my bookmarks were missing and so was my reading list - my reading list is stored with the help of ReadItLater plugin (https://addons.mozilla.org/en-US/firefox/addon/read-it-later/). I tried to google solutions for my problem and realized that something was weird with the way results were displayed.

So, I made some screenshots because it's really hard to explain what's going on by writing, so please take a look:

1. When I first open my FF, if I click on ReadItLater, I get this error message (code 0x80570016): [[click here|http://www.flickr.com/photos/81007892@N07/7423869970/]]

2. Then if I click on any link on the page, and go back to check my ReadItLater list, I can open it without getting an error message but still NO READING LIST is shown. Image: [[click here|http://flic.kr/p/cj2gPm]]

3. Now take a look on how Google is displaying results on FF! The text appears in Black/Green when it's really supposed to be displayed in Blue/Green/Black! The cursor is also messed up: when I try to click one of the links with the arrow, it turns into a type cursor instead of the usual hand or clicking cursor! Please see the image: [[click here|http://www.flickr.com/photos/81007892@N07/7423869468/]]

4. Here's a screenshot of the same Google search but this time done on Safari. Compare it with the previous image: [[click here|http://www.flickr.com/photos/81007892@N07/7423869252/]]


Any help will be much appreciated. I've already tried to reinstall FF again, and I've also deleted it and reinstalled FF but I never deleted profile/personal info that is in the Library Folder. Also, have tried to back up and replace the profile folder but my computer didn't allow me. I got a message saying it was not possible to copy the places.sqlite-wal file. I have done a search about it and I can say I never had a profile duplicate. Please help? I'm desperate and I can't lose my reading list or my bookmarks!

Thank you, Firefox community!

Asked by henricantone 8 years ago

Answered by dumdidadida 8 years ago

  • Archived

restarting firefox with with clear browser history on close enabled also clears open tabs

I want to have firefox clear my browsing history on close but remember what tabs i have open, any way to accomplish this? It was like this around v3.5 and before i think … (read more)

I want to have firefox clear my browsing history on close but remember what tabs i have open, any way to accomplish this? It was like this around v3.5 and before i think and since then ive used session manager but sometimes on crashes or restarts session manager wont remember my past session worth a few days of changed tabs. Today i restarted firefox and my tabs are reset to 3 days ago. If anyone has a solution it would be much appreciated

Asked by mayfair2005 8 years ago

Last reply by cor-el 7 years ago

  • Solved
  • Archived

I'm getting a foreign language within my "tools, ad ons, extensions"... runnin XP with firefox 13. Tried going back to older versions of firefox with no success

I'm getting a foreign language within my "tools, ad ons, extensions"... runnin XP with firefox 13. Tried going back to older versions of firefox with no success

Asked by bluefleetwood 8 years ago

Answered by jscher2000 8 years ago

  • Archived

Favicon does not have a coloured background

I tried Firefox 16.01 for the Mac OS and found the favicon does not show a inverted coloured background as shown in the Firefox documentation. Only the characters on a Ht… (read more)

I tried Firefox 16.01 for the Mac OS and found the favicon does not show a inverted coloured background as shown in the Firefox documentation. Only the characters on a Https site are coloured green.

I take it this is an omission ?

Asked by Brown Fox 7 years ago

Last reply by cor-el 7 years ago