Showing questions tagged: اعرض كل الأسئلة

After the last FF update, I can only connect to FF

After the last FF update, I can only connect to FF ... no other website! I did a system restore to an earlier date which seemed to make it worse. Absolutely zero content … (read more)

After the last FF update, I can only connect to FF ... no other website! I did a system restore to an earlier date which seemed to make it worse. Absolutely zero content appears on any website I choose to go to. The tab shows the name of the website, however it doesn't "connect."

Please help me rectify this challenge. Thank you.

Asked by TruthAndLight 6 hours ago

Last reply by Paul 6 hours ago

Downloads instantly failing.

Every time I attempt to download a file today, no matter what it is or where it's from, it pops up saying that the download failed immediately. I can download through Edg… (read more)

Every time I attempt to download a file today, no matter what it is or where it's from, it pops up saying that the download failed immediately. I can download through Edge or other browsers, just not Firefox (or any Firefox offshoots like LibreWolf). Not sure what's causing it, I've run a whole gambit of troubleshooting options, including:

  • Checking my connection
  • Checking my drive's space (plenty)
  • Changing the download path
  • Reset the download folder in about:config
  • Rebooting my computer
  • Clearing my downloads
  • Trying a new profile
  • Run a MalwareBytes scan
  • Closed MalwareBytes and turned off my firewall
  • Ensured OneDrive is disabled
  • Refreshed Firefox
  • Did a clean install

Nothing works. The only thing I found that gives me any kind of clue is this error message in my about:support: ""NotAllowedError: Could not create unique file in `C:\Users\[my name redacted]\AppData\Local\Temp' (NS_ERROR_FILE_ACCESS_DENIED"" It seems like Firefox is trying to write to Temp and can't get the permissions, but I'm not sure why that would be or how to fix it. I have tried googling my butt off, but I'm not finding anything helpful - I may just be blind.

If anyone has any idea how to fix this, it'd be much appreciated!

Asked by Joraiem 3 weeks ago

Gah. Your Tab Just Crashed

Looking for help to try and work out what is happening. Over the last few days, after powering up and browsing the internet everything works fine for a while. Main websi… (read more)

Looking for help to try and work out what is happening. Over the last few days, after powering up and browsing the internet everything works fine for a while. Main websites are Facebook, YouTube and continually clicking on bookmarked items. Normally only a few tabs are open at any one time. Then after some time, I open a new tab and get the

Gah. Your Tab Just Crashed message appear on the new tab and can not access any websites after this. The Close Tab, Restore Tab, Restore All Tabs do nothing.

I have to reboot the PC and start again.

I'm using the latest version 126.0.1 (64-bit).

  • Tried running in Safe Mode, uninstalled Firefox and re-installed it, reverted back to 126.0 (64-bit) and same issue.
  • I've cleared the cache and history
  • Had Add Blockers, FB Purity and New Tab Override Extensions. Disabled these and still no success.
  • I have AVG driver update installed and its telling me all the drivers are up to date.
  • The problem seemed to start happening after an AVG update, so I have removed AVG Antivirus

The computer is an ASUS Vivobook Laptop, Intel(R) Core(TM) i3-1005G1 CPU @ 1.20GHz 1.19 GHz with 8GB ram.







I have tried

Asked by s_king 1 week ago

Last reply by s_king 1 week ago

Tabs Lost, v.126.0.1

This morning I saw that images were not downloading within my GMAIL messages. Believing that something was wrong with my connection, I decided to give both my computers … (read more)

This morning I saw that images were not downloading within my GMAIL messages. Believing that something was wrong with my connection, I decided to give both my computers a restart. This concerns my Windows 10 64-Bit, on which I had both Edge and Firefox opened, both with multi-tabs. In Firefox I had my Google account open with other tabs. After shutting down both computers I left my apartment. The Windows 10 restarted on its own; but both browsers lost their tabs even though I set each to reopen the previous session. With Edge and function keys I was able to restore my previous session; but not with Firefox. about:sessionrestore was not available. The Profile folder did not show a backup for these lost tabs. I hate hunting for them in History because I am working on multiple projects and don't have time for this wasteful activity, which is why I set Startup to Open Previous Windows And Tabs. What option did I miss?

Now, we have more wasted time. I reopened as many tabs as I remembered opened during the session I could not restore. Now, the only tabs that reopened since are the ones I opened that have posts about restoring sessions. The tabs I reopened are lost even though I checked off Open Previous Windows And Tabs. This browser is performing worse as of today for some reason I am not aware. What changed? From what I see here, there was no MS Windows update that might have occurred when I shut down and lost the tabs. Could I have disrupted the tabs by using the right hand, top corner "X" to shut out of Firefox?

This is getting more and more whacked up! It seems that every time I reopen a tab within the Library, it opens it in the same tab, overlaying the previous tab I opened.

Asked by tightpurchaser 1 week ago

Last reply by tightpurchaser 1 week ago

Firefox loads website only when in foreground

Dear Firefox support community Greetings from southern Germany, near Lake Constance :-) I have issues since a few months that Firefox loads website only when I act… (read more)

Dear Firefox support community

Greetings from southern Germany, near Lake Constance :-)

I have issues since a few months that Firefox loads website only when I actively click on the app and put in foreground. Then the tabs start loading. Why is that?

After startup of Windows 10, I usually run a little batch script of mine starting various applications such as Outlook, Notepad++ etc, including Firefox along with my favourite websites, just like this:

start "" "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Firefox.lnk" https://de.wikipedia.org https://www.google.de [and more...]

So Firefox loads and opens all the tabs in the background, while other apps such as Outlook or Notepad++ come in the foreground. I read mails etc. before I decide to check e.g. Wikipedia. So it might take 5 minutes after Firefox got opened before I actively put it in the foreground. THEN I see no websites got loaded, and THEN Firefox starts to load the websites, which then takes the normal amount of time of a few seconds.

I wonder why Firefox does not load all my requested websites directly after start in the background.

An annoying side effect is, when still in Outlook and clicking on a website link in an email, it won't open in Firefox, most likely due to that reason that Firefox still waits for all the other websites to load. I need to put it into foreground, wait for the loading process to complete, and then go back to the email and click on the link again.

Any ideas would be greatly appreciated!

Many thanks in advance for your assistance & Best regards Volker

Asked by volker.meder 3 weeks ago

Rendering of webpages sometimes is not fine

Hello, I really love firefox, though, sometimes its rendering webpages is faulty. Example: [https://gramfile.com/|GramFile] as you can seen in this page, there is a … (read more)

Hello,

I really love firefox, though, sometimes its rendering webpages is faulty.

Example: [https://gramfile.com/|GramFile]

as you can seen in this page, there is a problem in the lists

https://imgur.com/a/y15XHTr

Chrome and Edge render the page just fine

Asked by Mohamed Zaki 1 month ago

Case 145005

Good afternoon, If necessary, I am available to add more information about this case (145005), in English or Portuguese. Best regards, Ana Patrícia Paquete Visual Des… (read more)

Good afternoon,

If necessary, I am available to add more information about this case (145005), in English or Portuguese.

Best regards,


Ana Patrícia Paquete Visual Designer

Asked by Ana Patrícia Paquete 1 month ago

Last reply by Ana Patrícia Paquete 1 week ago

Random Total Freezes

For a while now, I've been having recurring issues with Firefox desktop freezing and becoming totally unresponsive. If there's any pattern to what causes it, I haven't be… (read more)

For a while now, I've been having recurring issues with Firefox desktop freezing and becoming totally unresponsive. If there's any pattern to what causes it, I haven't been able to notice it; sometimes it happens as soon as I open the browser, sometimes it happens after several hours, sometimes it happens twice in ten minutes, sometimes it happens twice in a few hours (however, I can count the number of days it's happened less than twice in one day in the past few weeks on the fingers of one hand). When the browser freezes, it becomes totally unresponsive - it doesn't fade or display "Not Responding", and Task Manager shows nothing abnormal, but it doesn't accept any input at all, any video or other animated material that may have been displaying freezes, and it can only be "fixed" by force quitting from the task manager and reopening. This is exclusively a firefox issue; other programs open at the same time as the browser freezes are not affected.

The only real lead I have as to what could be going on is that sometimes, things don't freeze all at once, but in a cascading effect. For example, tabs, bookmarks, etc. might not highlight when moused over, but still accept the clicks, or selecting another tab might causes the address bar to display the URL of the selected tab, but the screen displayed in the window will not change. Once these cascading changes start, they generally progress to total freeze before I have a chance to do much with that information (only a few seconds), but it's unusual enough behavior to be worth noticing.

Things I've already tried that haven't fixed the issue:

  • Reducing the number of tabs used and otherwise reducing Firefox's system resource usage has not impacted the problem in any way.
  • Running in Troubleshoot Mode has not had a consistent effect on the problem (the most recent time I did, the browser ran stably for longer than I could stand to use the internet without my ad blocker, but this is only one data point in an already inconsistent spread; prior instances of the problem have occurred in Troubleshoot Mode)
  • Disabling hardware acceleration has not fixed the issue.
  • The issue has persisted through multiple refreshes and at least one full uninstall and clean reinstall.
  • The issue persisted after creating and switching to a new profile multiple times.
  • The issue persisted after renaming places.sqlite
  • The issue persisted after clearing cache and cookies multiple times.
  • The issue persisted after clearing downloads and history.
  • And very likely some other stuff that I'm forgetting, I've been trying to fix this on my own for a while now.

Asked by 8bitorne 1 week ago

Last reply by NoahSUMO 4 days ago

Firefox is not showing "Details" and "Activity" on files in Google Drive

Hello, I have been facing this issue when accessing Google Drive using Firefox, after selecting a file and clicking on "File information" option the "Details" and Activi… (read more)

Hello,

I have been facing this issue when accessing Google Drive using Firefox, after selecting a file and clicking on "File information" option the "Details" and Activity" tabs simply don't load, as you can see in these screenshots.

Also, I found this thread also here on Mozilla Support from two years ago that reports the same issue. Apparently the bug was solved but ended up returning in most current versions.

I opened the current thread just to report this bug again. Thanks.

EDIT.: Another user reporting the same, his thread was archived: https://support.mozilla.org/en-US/questions/1422875

Asked by Janderson James 2 weeks ago

Last reply by jonzn4SUSE 2 weeks ago

  • حُلّت

Firefox is, very relatively, slow

Hi, First, this is not a complaint. Firefox is an outstanding product that makes me very happy. I though I could post the following, because this community strives to m… (read more)

Hi,

First, this is not a complaint. Firefox is an outstanding product that makes me very happy.

I though I could post the following, because this community strives to make it better.

In a nutshell, I have a very fast Internet connection, up to 6Gbs/1Gbs speed, and Firefox is not able to go over .9/.8

I attach are 2 tests, one with Firefox and one with Chrome.

Note that when using it for anything else than speedtest, Firefox does not feel slow at all.

I'm not requesting a fix, just thought that somebody would like to know.

Asked by Bob4K 1 month ago

Answered by cor-el 1 month ago

my web browser always crashin firefox all distro gnome kde and xfce

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could s… (read more)

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could someone help me? I'm on opensuse thunbelweed




Signature core::option::expect_failed | webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index More Reports Search UUID 319ba611-fc97-439f-9456-a9e8d0240613 Date Processed 2024-06-13 05:28:23 UTC Uptime 78 seconds (1 minute and 18 seconds) Install Age 47,424 seconds since version was first installed (13 hours, 10 minutes and 24 seconds) Install Time 2024-06-12 16:15:12 Product Firefox Release Channel release Version 126.0 Build ID 20240509170740 (2024-05-09) Buildhub data OS openSUSE Tumbleweed OS Version 6.9.1-1-default #1 SMP PREEMPT_DYNAMIC Fri May 17 11:59:46 UTC 2024 (0c0b0b5) Build Architecture amd64 CPU Info family 23 model 24 stepping 1 CPU Count 8 Adapter Vendor ID

Advanced Micro Devices, Inc. [AMD/ATI] (0x1002)

Adapter Device ID

Picasso/Raven 2 [Radeon Vega Series / Radeon Vega Mobile Series] (0x15d8)

Startup Crash

False

Process Type parent MOZ_CRASH Reason (Sanitized)

no entry found for key

Crash Reason SIGSEGV / SEGV_MAPERR Crash Address 0x0000000000000000 Available Virtual Memory 4,520,636,416 bytes (4.52 GB) Available Page File 59,609,088 bytes (59.61 MB) Available Physical Memory 2,234,359,808 bytes (2.23 GB) EMCheckCompatibility

True

App Notes

openSUSE TumbleweedFP(D00-L1000-W0000000-T010) WR? WR+ libGL.so.1? libGL.so.1+ EGL? EGL- GL Context? GL Context+ WebGL? WebGL+

Crashing Thread (75), Name: WRScene~ilder#1 Frame Module Signature Source Trust 0 libxul.so RustMozCrash context 1 libxul.so mozglue_static::panic_hook /usr/src/debug/firefox-126.0/mozglue/static/rust/lib.rs:98 inlined 1 libxul.so core::ops::function::Fn::call /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:79 cfi 2 libxul.so std::panicking::rust_panic_with_hook cfi 3 libxul.so std::panicking::begin_panic_handler::{{closure}} cfi 4 libxul.so std::sys_common::backtrace::__rust_end_short_backtrace cfi 5 libxul.so rust_begin_unwind cfi 6 libxul.so core::panicking::panic_fmt cfi 7 libxul.so core::option::expect_failed cfi 8 libxul.so core::option::Option<T>::expect /usr/src/debug/rustc-1.76.0-src/library/core/src/option.rs:894 inlined 8 libxul.so <std::collections::hash::map::HashMap<K, V, S> as core::ops::index::Index<&Q>>::index /usr/src/debug/rustc-1.76.0-src/library/std/src/collections/hash/map.rs:1338 inlined 8 libxul.so webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:141 inlined 8 libxul.so webrender::scene_building::SceneBuilder::get_space /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1258 cfi 9 libxul.so webrender::scene_building::SceneBuilder::process_common_properties /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1275 cfi 10 libxul.so webrender::scene_building::SceneBuilder::process_common_properties_with_bounds /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1320 inlined 10 libxul.so webrender::scene_building::SceneBuilder::build_item /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1435 cfi 11 libxul.so webrender::scene_building::SceneBuilder::build_all /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:977 inlined 11 libxul.so webrender::scene_building::SceneBuilder::build /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:588 cfi 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::process_transaction /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:593 inlined 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::run::{{closure}} /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:314 inlined 12 libxul.so core::iter::adapters::map::map_try_fold::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:92 inlined 12 libxul.so core::iter::traits::iterator::Iterator::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/traits/iterator.rs:2462 inlined 12 libxul.so <core::iter::adapters::map::Map<i> as core::iter::traits::iterator::Iterator>::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:118 inlined 12 libxul.so >::call_once /usr/src/debug/rustc-1.76.0-src/library/core/src/panic/unwind_safe.rs:272 inlined 14 libxul.so std::panicking::try::do_call /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:552 inlined 14 libxul.so std::panicking::try /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:516 inlined 14 libxul.so std::panic::catch_unwind /usr/src/debug/rustc-1.76.0-src/library/std/src/panic.rs:142 inlined 14 libxul.so std::thread::Builder::spawn_unchecked_::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/std/src/thread/mod.rs:528 inlined 14 libxul.so core::ops::function::FnOnce::call_once{{vtable.shim}} /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:250 cfi 15 libxul.so std::sys::unix::thread::Thread::new::thread_start cfi 16 firefox set_alt_signal_stack_and_start(PthreadCreateParams*) cfi 17 libc.so.6 start_thread /usr/src/debug/glibc-2.39/nptl/pthread_create.c:447 cfi 18 libc.so.6 __clone3

Asked by Abdelmalik 1 week ago

Last reply by jonzn4SUSE 6 days ago

Fireefox not loading google.com pages

Firefox - latest version, in Win 11 updated version, on my home server, will not load google.com pages, but intermittently works OK - frustratng. Other browsers, eg. Ed… (read more)

Firefox - latest version, in Win 11 updated version, on my home server, will not load google.com pages, but intermittently works OK - frustratng. Other browsers, eg. Edge and Chrome access sites as normal on my laptop on my home network. My laptop using Firefox will load google.com pages when on another network. Is it my server, or Google, or Firefox doing this ?? Please provide any advice on solving this problem.

Asked by doughollywood 1 month ago

Last reply by doughollywood 1 month ago

Add shortcut button disappeared

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has c… (read more)

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has completely disappeared. Is there another way to create a shortcut?

Asked by Barbara D. 1 month ago

Last reply by Barbara D. 1 month ago

Service worker not worked at offline for blazor application

I had implement service worker for install resources and activate service worker and fetch the resources at offline. When online service worker worked and once serve th… (read more)

I had implement service worker for install resources and activate service worker and fetch the resources at offline.

When online service worker worked and once serve the resources to the cache then it will be stooped automatically

but when offline service worker block the local host and can not cache resource from cache. I am using firefox

126 version on window 11 system

Any settings are required or help me what will do for offline working in firefox using service worker

Asked by rameshit321 4 weeks ago

https://wordpress-700233-2343916.cloudwaysapps.com/wp-admin

Hi I cannot get this site to load up on my phone it will load up but not on my laptop . am I missing a setting https://wordpress-700233-2343916.cloudwaysapps.com/wp-adm… (read more)

Hi I cannot get this site to load up on my phone it will load up but not on my laptop . am I missing a setting

https://wordpress-700233-2343916.cloudwaysapps.com/wp-admin

Asked by Jeremy Fuller 1 month ago

Last reply by Ali alhabsi 1 month ago

eBay pages won’t load and keeps redirecting to home page

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can… (read more)

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can I change any of my items in my store. Nothing saves and then redirects me to the homepage. eBay is one of my trusted seitz so I have no idea what’s causing this. It’s not eBay because my other accounts work fine on Chrome and on Safari. It happened exactly when the last update happened. And the only way that I can actually get back to the original site is to clear all my cookies and log out and start all over again, only to have the same issues over and over. I don’t know who to contact. I’m losing money in my Business every day because of this so I’m going to have to change my browser unfortunately if I don’t get a solution as soon as possible. Thanks for anyone who can help appreciate it.

Asked by shaunmarieschaffer 1 month ago

Last reply by shaunmarieschaffer 1 month ago

Firefox doesn't work when i installed League of Legends with Vanguard anti cheat

Hello, I am experiencing an issue related to the Vanguard anti-cheat system used by Riot Games, specifically in relation to League of Legends. After installing the game … (read more)

Hello,

I am experiencing an issue related to the Vanguard anti-cheat system used by Riot Games, specifically in relation to League of Legends. After installing the game and Vanguard, I am unable to open Firefox. When I try to launch Firefox, nothing happens. However, if I change the name of the firefox.exe file, I can start Firefox on a different profile, but it only works for a short period before becoming unresponsive. None of the options or tabs respond after that.

Could you please provide assistance on how to resolve this issue?

Thank you.

Asked by bambodinho 2 weeks ago

Last reply by bambodinho 2 weeks ago

Error 404

I just updated Firefox & added recommended things. I went to "https://www.cranecu.org/" As soon as I hit the LogIn button I got an "Error 404" message. However, I … (read more)

I just updated Firefox & added recommended things. I went to "https://www.cranecu.org/" As soon as I hit the LogIn button I got an "Error 404" message. However, I called the office help & they suggested I try another browser. I switched to Safari the button works just fine. Any Suggestions? I am not the sharpest tack in the box when it comes to computers so please be simple. Thank You

Asked by JMD 1 month ago

Last reply by cor-el 3 weeks ago