Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

Getting PR_CONNECT_RESET_ERROR on websites which use TLS/SSL

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more det… (read more)

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more details. This issue was observed ever since I updated to Firefox version 124.x. Prior to that the websites were working fine.

When I try to access the same websites and try to log into them using Microsoft Edge, I do not face a similar issue. They work fine.

I have cleared the browser cache, restarted firefox, and then tried. Still faced the same issue. I have cleared the DNS cache of Firefox browser (about:networking#dns) and then tried. Still faced the same issue. I have opened Firefox in Safe mode (Menu > Help > Troubleshooting mode) and still faced the same issue.

Can someone please help me in fixing the issue? I would like to refrain from using MS Edge or chrome browser.

Asked by ixian 1 month ago

Answered by zeroknight 1 month ago

  • حُلّت

All Menu text on websites changed to random colors

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which i… (read more)

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which is impossible to read: see attached image. Similarly, duckduckgo changed to a rainbow of colors and no amount of customization on its settings changes the colors back to black. In order to make the Amazon menus legible I had go to color setting on Firefox and change them to always use the system settings. This eliminated the shadowing, but the text remains blue, even though I changed everything to black. Changing themes to dark or installing new themes changes Firefox but makes no difference to any site like Amazon.

I did try running the browser in safe mode and it changed the menu text color back to black, but returning to normal mode produces the same errors. Not even restoring my PC to an earlier saved session made any difference.

What is going on??

Asked by aalles1 1 month ago

Answered by aalles1 1 month ago

  • حُلّت

Firefox ignores /etc/hosts on Macos

I am trying to edit /etc/hosts file. CLI utils respect the values that provided there, Chrome also. But the Firefox continues to ignore. I have disabled "Enable DNS over… (read more)

I am trying to edit /etc/hosts file. CLI utils respect the values that provided there, Chrome also.

But the Firefox continues to ignore. I have disabled "Enable DNS over HTTPS using:" and turned it off.

But it doesn't help. What else could be done?

Asked by Yuriy Peskov 1 month ago

Answered by zeroknight 1 month ago

  • حُلّت

Firefox 124.0.2 and YouTube Video Comments

About 1 week ago Firefox with Windows 11 stopped displaying YouTube video comments. I've tried other browsers and I can see the comments. I only have 6 extensions and ha… (read more)

About 1 week ago Firefox with Windows 11 stopped displaying YouTube video comments. I've tried other browsers and I can see the comments.

I only have 6 extensions and have disabled all of them and still have the problem. With Firefox in safe mode the problem goes away and I can see the comments. I've cleared the Firefox cache and hardware acceleration is off. I have the standard themes and using the default system theme-auto.

Any suggestions on how to resolve this problem? Thank you.

Asked by dpjasany 1 month ago

Answered by dpjasany 1 month ago

  • حُلّت

Account Recognition & Entre

EMBARRASSINGLY I REALIZED WHAT I NEEDED TO DO. THIS IS THEREFORE NO LONGER NEEDED TO BE ANSWERED, SO YOU CAN SIMPLY MARK IT SOLVED IF YOUD LIKE. THANKS! I chose to reins… (read more)

EMBARRASSINGLY I REALIZED WHAT I NEEDED TO DO. THIS IS THEREFORE NO LONGER NEEDED TO BE ANSWERED, SO YOU CAN SIMPLY MARK IT SOLVED IF YOUD LIKE. THANKS!

I chose to reinstall Firefox browser in order to start over fresh and ensure a security refresh. Once installed, I created an entirely new Mozilla account with new info. However, when I go up to the top right of the browser and click on the little icon of the circle with a bust in it (the Account icon), it simply opens the preferences and related settings, it does not allow me to sign in to any account, nor does it show if I am already signed into any account. Is this a malfunction of the iteration I installed, or am I misunderstanding something?

Thanks in advance for your help!

PS attached is what page I am shown when clicking the aforementioned icon

Asked by Caleb 2 months ago

Answered by cor-el 2 months ago

  • Locked

Mod - please delete

Mod - please delete. I couldn't find a way to delete my question so I edited it. I had an issue but I think it's due to my Firefox being Enterprise managed. I tested the … (read more)

Mod - please delete. I couldn't find a way to delete my question so I edited it. I had an issue but I think it's due to my Firefox being Enterprise managed. I tested the same thing on my personal laptop with Firefox and no issue.

Thanks!

Asked by Thread2316 2 months ago

  • حُلّت

Can I keep Firefox DevEd and Firefox isolated?

Hello Ladies and Gentlemen! Please read my post completely before answering! Thank you! I'm using Firefox DevEd (manually installed) as my primary driver and the … (read more)

Hello Ladies and Gentlemen!

Please read my post completely before answering! Thank you!

I'm using

  • Firefox DevEd (manually installed) as my primary driver and
  • the standard Firefox (installed from the package manager) for leisure/hobby related browsing

each with its own Mozilla account and profile, on Manjaro KDE. Sadly, either Firefox sees all the profiles. They have usually different versions. If I mistakenly start one of the Foxes in the other Fox's profile, the newer version of Firefox (usually Firefox DevEd) autostarts migrating that profile. Which it renders the profile "corrupted" for its intended Firefox.

I'd like to have Firefox DevEd unable to see profiles (or anything else) intended for the standard Firefox and vice versa. Or at least unable to botch profiles. I do not want to disable migration or use no. Given that Firefox configuration location is hard-coded, I'm not having high hopes for my wish.

I'm wondering if there is a way to keep two Firefox installations completely isolated, other than running them in containers.

Thank you for your time!

Asked by The G 1 month ago

Answered by zeroknight 1 month ago

  • حُلّت

Server Sent Events in Dev tools -> Network tab

I'm having a pretty frustrating developer experience using Firefox to help develop an app that uses Server Sent Events. Now, I'm not sure if I'm the one at fault or if it… (read more)

I'm having a pretty frustrating developer experience using Firefox to help develop an app that uses Server Sent Events. Now, I'm not sure if I'm the one at fault or if it's something to do with Firefox itself (most likely I'm missing a config option somewhere).

Anways, the issue I'm having is that I cannot seem to be able to see Server Sent Events in the network tab of dev tools. This is specifically what I'm looking for: https://firefox-source-docs.mozilla.org/devtools-user/network_monitor/inspecting_server-sent_events/index.html

I'm testing this functionality by going to https://sse.dev/testpage.html, opening my network tab. I can see the connection to the SSE endpoint however, all I see is "No headers for this request" or "No response data for this request". I know it's getting the data through the event source because I can do stuff with the data. I've also tested this in Edge and everything appears in their network tab as expected which, makes me feel like this is more of a browser-specific issue. Again, I feel like it's me missing a config somewhere or having a privacy setting set which is somehow messing with the event stream.

Any help is appreciated... I guess I got to use Edge for the time being 🤮

Asked by jordan.8474 1 month ago

Answered by cor-el 1 month ago

  • حُلّت

Youtube Juttering & Stppping only on firefox

I have a M2 Max Pro MAC. I have read other posts about this and people suggest starting in safe mode doen that and it still happens. Removing all pluggins and restarting … (read more)

I have a M2 Max Pro MAC. I have read other posts about this and people suggest starting in safe mode doen that and it still happens. Removing all pluggins and restarting doen that and it still happens. IT doenst happem on any otehr browser.... help please?

Asked by austen 1 month ago

Answered by zeroknight 1 month ago

  • حُلّت

Unable to sign into 7plus.com.au website

I am unable to sign into the 7plus.com.au website. I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.… (read more)

I am unable to sign into the 7plus.com.au website.

I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.

When I go to the website, the 'sign in' button does not respond, nor does the 'Register' button. When I click on the 'Connect your TV' button and enter my credentials, I receive an error message:

Failed to sign in. Please try again later (error -1)

I do not have these issues if I use another browser, so this leads me to believe that Firefox may be the issue.

I realize the website developers may also be at fault here, but it seems odd that other browsers work, but Firefox does not.

If anyone can offer any help or advice, I am all ears, thanks.

Asked by trumpy81 1 month ago

Answered by zeroknight 1 month ago

  • حُلّت

Did Not Connect: Potential Security Issue (SEC_ERROR_UNKNOWN_ISSUER)

Hi I have a problem with the configuration of my Firefox. (I hope it is not something more serious like a malware or a security break) Firefox version 124.0 (64bit) Os: … (read more)

Hi I have a problem with the configuration of my Firefox. (I hope it is not something more serious like a malware or a security break)

Firefox version 124.0 (64bit) Os: Windows 10 Pro (64bit) 10.0.19045 Build 19045

Step to reproduce

  1. 1. I go to: https://wwws.tesoro.es/index.aspx (website of the Spanish gov)
  2. 2. I click on the link: Cl@ve in the center of the page (that should bring me to https://pasarela.clave.gob.es/Proxy2/ServiceProvider)
  3. 3. I receive an error page "Did Not Connect: Potential Security Issue" "SEC_ERROR_UNKNOWN_ISSUER" (see the attached screenshot)

Things I tried

  • I followed the same steps on Chrome on the same machine

The website works

  • I followed the same steps on the same Firefox in Incognito mode on the same machine

The website DOESN'T work

  • I followed the same steps on a completely new Firefox profile on the same machine

The website DOESN'T work

  • I followed the same steps on Firefox on a different machine (same Firefox version, windows 11)

The website works

Asked by wheaterbelfanti.ulf.b1.40.2 2 months ago

Answered by cor-el 2 months ago

  • Locked

IOS tabs don't go away anymore

Locking this thread, please continue here: [/questions/1444052] I had to delete Firefox on my iPhone because links in emails wouldn't open anymore. Yes, it was set for de… (read more)

Locking this thread, please continue here: [/questions/1444052]
I had to delete Firefox on my iPhone because links in emails wouldn't open anymore. Yes, it was set for default.

When I re-installed it, the tabs don't close. I hit the X to make a webpage go away and open a new tab. Hit that X when I'm through. Then close an empty Firefox on my phone.

When I reopen Firefox, I get all these little miniature webpages of the tabs I closed. I don't want them. I closed them because I was through. You guys are wasting my time making me close them again and again ...

Please tell me how to set Firefox on my iPhone so that when I open it I get my homepage with shortcuts I have chosen and nothing else.

Thank you, Roxanne

Asked by Roxanne 1 month ago

  • حُلّت

Want to change or disable developer tool shortcut

I am attempting to copy values from one google sheet to another and am unable to do so effectively as whenever I press crtl +shift + c I open the the developer tools. All… (read more)

I am attempting to copy values from one google sheet to another and am unable to do so effectively as whenever I press crtl +shift + c I open the the developer tools. All my efforts on looking for a solution have lead me to unsupported extensions so I'm stuck wondering what to do.

Asked by Aries Alb (BeezKneez) 1 month ago

Answered by cor-el 1 month ago

  • Locked

home browser screen way too large (height and width)

My home screen and all other browsing screens are so high and wide that I can't scroll down because the side slide bar is not on the screen. I have no idea how this happe… (read more)

My home screen and all other browsing screens are so high and wide that I can't scroll down because the side slide bar is not on the screen. I have no idea how this happened! I can't find any articles that help me reduce the screen size that I can understand. There seems to be no solution option in firefox settings to adjust the screen size. The View tab does not help because it just offers zooming of the data on the screen, not the actual size of the screen.

Asked by chezmich 2 months ago

Last reply by Kiki 2 months ago

  • حُلّت

Mobile bookmarks folder dissapeared on PC

There used to be 4 root folders in my bookmarks toolbar on PC: bookmarks toolbar, bookmarks menu, other bookmarks and mobile bookmarks. Recently I noticed the "mobile boo… (read more)

There used to be 4 root folders in my bookmarks toolbar on PC: bookmarks toolbar, bookmarks menu, other bookmarks and mobile bookmarks. Recently I noticed the "mobile bookmarks" folder is gone. That is where bookmarks saved in the default folder on mobile were synced. What happened?

Asked by Vilko 1 month ago

Answered by Vilko 1 month ago

  • حُلّت

How to make Firefox always show navigation buttons in context menu, also when right clicking an image?

Is there any way to make Firefox show the "back", "forward", "reload", "bookmark" buttons that are shown in the default context menu when right clicking a web page also i… (read more)

Is there any way to make Firefox show the "back", "forward", "reload", "bookmark" buttons that are shown in the default context menu when right clicking a web page also in the context menu that is shown when right clicking an image?

I think those buttons should always be included in all context menus opened for a web page, no matter if you happen to click on the background, on selected text, on an image or a link because.

It is so frustrating having to open the context menu multiple times to find a location where the default context menu is opened instead of the specific ones for selected texts, images, links etc.

Thanks!

Asked by zenuity 1 month ago

Answered by zenuity 1 month ago

  • حُلّت

my questions in firefox forum

in my account my questions here ,in this firefox forum , i see my questions about... thunderbird! its strange,right? i look for my questions and asnwers in this foru… (read more)

in my account my questions here ,in this firefox forum , i see my questions about... thunderbird! its strange,right? i look for my questions and asnwers in this forum. so where are they ?

Asked by Slawomir Dzwonek 1 month ago

Answered by cor-el 1 month ago

  • حُلّت

Keys do not repeat when held in Gmail

When editing in Gmail, holding a key down does NOT repeat the character or action. e.g. xxxxx when holding down the "x" or deleting multiple characters when holding down … (read more)

When editing in Gmail, holding a key down does NOT repeat the character or action. e.g. xxxxx when holding down the "x" or deleting multiple characters when holding down the <Backspace> key.

It works properly in other apps (e.g. this dialogue).

And works okay in Gmail in other browsers (e.g. Chromium or Brave).

I'm using Firefox 124 on Linux Mint 20.1.

System: Kernel: 5.4.0-174-generic x86_64 bits: 64 compiler: gcc v: 9.4.0

          Desktop: Cinnamon 5.2.7 wm: muffin dm: LightDM Distro: Linux Mint 20.3 Una 
          base: Ubuntu 20.04 focal

Asked by DPB.Almonte 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago