Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

403 Forbidden

UPDATE - - problem solved - - Using Firefox Troubleshooting Mode I found that the problem was ''''caused by an added extension '''' which has been turned off (I hope) … (read more)

UPDATE - - problem solved - - Using Firefox Troubleshooting Mode I found that the problem was ''''caused by an added extension '''' which has been turned off (I hope) One thing I don't understand though is that I fixed this in Firefox but it also fixed it in Chrome. All images show up in both, so how does one browser fix a second browser? I have yet to check Safari but I never use that one anyway, so I'm not going to push my luck! Thanks Terry.

- - - I have a LOT (hundreds) of images that do not show up on many pages and each one is labeled,

403 Forbidden in the Network Monitor.

There are images that do show up on the same pages and the amount varies.

Those are labeled with a green 200.

What causes this and how can I fix it so they all show on the pages?

and do I have to fix each and every one? That would take months.

Thanks

Asked by PwF 9 months ago

Answered by Terry 9 months ago

  • المُؤرشفة

XULRunner error -

Our organization recently upgraded everyone from standard Firefox to Firefox ESR 115 Several users continually get the following error: XUL Runner "This profile was l… (read more)

Our organization recently upgraded everyone from standard Firefox to Firefox ESR 115

Several users continually get the following error:

XUL Runner

"This profile was last used with a newer version of this application. Please create a new profile.

Users are getting the error even after a new profile has been created.

We have tried uninstalling Firefox both through the Control Panel and using IO Bit uninstaller but the issue persists.

All users are running Windows 10 22H2 64 Bit

Asked by marlin.stoebner 9 months ago

Last reply by cor-el 9 months ago

  • المُؤرشفة

Win10: Upgrading from FF 115.1 64-bit using link on 115.2 release notes page, installed 102.15 32-bit

Current OS: Win10 22H2 x86 [64-bit] Was running FF 115.1.0 ESR [64-bit] and wanted to upgrade to the latest ESR [115.2.0 64-bit] Using this 115.1 on following release no… (read more)

Current OS: Win10 22H2 x86 [64-bit]

Was running FF 115.1.0 ESR [64-bit] and wanted to upgrade to the latest ESR [115.2.0 64-bit] Using this 115.1 on following release notes page, clicked the blue 'Download Firefox ESR' button www.mozilla.org/en-US/firefox/115.2.0/releasenotes/

[this blue button link is https://download.mozilla.org/?product=firefox-esr-latest-ssl&os=win&lang=en-US]

This downloaded file 'Firefox Setup 102.15.0esr.exe' i.e. this is the latest 102, and not 115 As I didn't notice this was not the expected version [doh! My weak excuse is I switchedg the 15 and 2], I went ahead and installed this earlier version ontop of my existing, getting the usual prompts

When I ran the 'new' FF, I got a 'You've launched an older version of Firefox' dialog Process explorer shows this app as ver 102.15.0.8634 32-bit app

I used another browser to download 115.2.0 64-bit 'Firefox Setup 115.2.0esr.exe' and installed atop then all was ok

So apart from why it downloaded the older version, shouldn't running the 102 install ontop of 115 prompt user that 1) installing an earlier version 2) installing 32-bit app when previous was 64-bit

This could have been v confusing to some users so just wanted to point it out...

FYI: I previously ran 102.14 ESR before upgrading it to 115.1 a few weeks ago

P.S. I think issue 2) has happened to me before - I didn't notice for a while [so switching bit width is transparent...impressive :-)]

Asked by firefox2483 9 months ago

Last reply by firefox2483 9 months ago

  • المُؤرشفة

Youtube Inline Playback fail

I am unable to disable the Inline Playback on YouTube when using Firefox ver 115.2.0esr (64-bit). The Inline Playback is set to : Off But when hovering the mouse … (read more)

I am unable to disable the Inline Playback on YouTube when using Firefox ver 115.2.0esr (64-bit).

The Inline Playback is set to : Off

But when hovering the mouse of the thumbnail video it starts playing the video.

Is the another setting to disable Inline Playback when using Firefox?

martinhb

Asked by bradfieldmartin26 9 months ago

Last reply by bradfieldmartin26 9 months ago

  • حُلّت
  • المُؤرشفة

Bookmark Manager Firefox 115.2.9esr (64-bit)

Hi, Like everyone else, I have thousands of bookmarks subdivided into folders. When you use 'Bookmark Manager' in Chrome it opens in a live tab and stays resident in tha… (read more)

Hi,

Like everyone else, I have thousands of bookmarks subdivided into folders. When you use 'Bookmark Manager' in Chrome it opens in a live tab and stays resident in that tab when you use it to open other URLs in new tabs. In Firefox, click to open a URL in a new tab and 'Wham', every time, the Bookmark Manager is gone. It is then a faff to open it again to find a different bookmark.

Unless I'm missing something, this involves opening the same Bookmark Manager in it's own window every time I want a bookmark, which seems ridiculous. If it persisted in its own window that would be something...

Is this correct? Is this a shortcoming and is there a fix for this please?

Thank you Ian

Asked by irhorwood 9 months ago

Answered by Terry 9 months ago

  • المُؤرشفة

Why does Firefox delete the "Distribution" folder

Whenever I install a new version of Firefox it deletes the "Distribution" folder (in Windows "C:\Program Files\Mozilla Firefox\distribution"). So I have to keep a backup… (read more)

Whenever I install a new version of Firefox it deletes the "Distribution" folder (in Windows "C:\Program Files\Mozilla Firefox\distribution"). So I have to keep a backup copy in another location so I can restore it.

Why? What is the purpose of doing this? It makes no sense. Is there a configuration setting to stop this?

Asked by Jerry Attric 9 months ago

Last reply by cor-el 9 months ago

  • حُلّت
  • المُؤرشفة

Add-ons are disappeared

Hello, since today I have the Firefox version 115.2.0esr. Since then, the add-ons in the toolbar have suddenly disappeared. They are installed, but no longer visible in… (read more)

Hello,

since today I have the Firefox version 115.2.0esr.

Since then, the add-ons in the toolbar have suddenly disappeared. They are installed, but no longer visible in the toolbar. As a result, I can no longer use the add-ons, because I can't find them. Not even if I customize the toolbar.

Resetting Firefox as well as the add-ons didn't help. Reinstalling the add-ins was also unsuccessful.

How can I resolve this issue?

Regards, Sandra

Asked by honeybee 9 months ago

Answered by honeybee 9 months ago

  • المُؤرشفة

windows disappear

I had 3 windows open on my laptop, suddenly I only have 1. Where did the other two go??? The tabs aren't even showing up in my history. This is not the first time this… (read more)

I had 3 windows open on my laptop, suddenly I only have 1. Where did the other two go??? The tabs aren't even showing up in my history. This is not the first time this has happened. I am beyond frustrated! Where do they go? How can I get them back? What can I do to stop this from happening????

Asked by carolleapike 8 months ago

Last reply by zeroknight 8 months ago

Long time Firefox user here. Had to load Chrome for a given compatiblity. Don't see a option to return Firefox as my default browser. Please advise.

Subject says it. Chrome has taken over as my default browser. Need to keep Chrome on my Win7 PC, but want Firefox 115.2.0 to continue as my default browser. Please advise… (read more)

Subject says it. Chrome has taken over as my default browser. Need to keep Chrome on my Win7 PC, but want Firefox 115.2.0 to continue as my default browser. Please advise how to get back to Firefox as my default...

Asked by raymond_larue 3 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

  • المُؤرشفة

Firefox won't open

Hello, Fireox has opened for me for years, but now it won't open! I get this error message: Secure Connection Failed <An error occurred during a connection to packag… (read more)

Hello,

Fireox has opened for me for years, but now it won't open! I get this error message: Secure Connection Failed

<An error occurred during a connection to package.onesearch.org. Peer’s Certificate has been revoked.

Error code: SEC_ERROR_REVOKED_CERTIFICATE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.>

I can see the package.onesearch.org site trying to open BEFORE Firefox, but I am NOT trying to open it! I never even heard of it! Why would a site open at the same time as Firefox?

How do I delete package.onesearch.org from the opening? It is not in my bookmarks.

Thanks for your help.

Jeff K

Asked by Jeff Konczal 9 months ago

Last reply by zeroknight 9 months ago

  • المُؤرشفة

Firefox 115.2.0esr causes significant lag in searches on sites

Ever since the Firefox 115.2.0esr came out, all searches — not just Google but any sites that have a search box — freeze the page for nearly 10 full seconds before it ini… (read more)

Ever since the Firefox 115.2.0esr came out, all searches — not just Google but any sites that have a search box — freeze the page for nearly 10 full seconds before it initiates the search. I tried disabling my antivirus just to be sure an update to that isn't messing with things and it's not. This is definitely a Firefox issue and a VERY annoying one. I can't believe an emergency patch hasn't already been released!

Asked by saint0wen 9 months ago

Last reply by saint0wen 7 months ago