Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Wifi Repeater suddenly refused access after one month

Firstly, I have a brain injury. I am easily overwhelmed by information and am slow to understand - especially anything to do with I.T. Recently, I began successfully ac… (read more)

Firstly, I have a brain injury. I am easily overwhelmed by information and am slow to understand - especially anything to do with I.T.

Recently, I began successfully accessing the internet / Firefox via my Wifi Repeater. As of two or three days ago. I keep being asked to "log in to access the Internet", but even after I do it (successfully, as far as my repeater is concerned) I'm no further forward; I keep being asked to log in.

Thanks to my repeater I have a strong signal when in my garden office. But after a month, Firefox has suddenly stopped allowing me to use it. I am back at Square 1, before I purchased the thing.

I need need to work from my office. Please help resume my Repeater's access.

Kind regards,

Sean

Asked by seanhindle4 1 year ago

Answered by seanhindle4 1 year ago

  • حُلّت

Firefox themes

Saved themes in Firefox color not visible in add-ons manager. Does not fix itself in safe mode. One of the saved themes is a default preset I liked, the other is a preset… (read more)

Saved themes in Firefox color not visible in add-ons manager. Does not fix itself in safe mode. One of the saved themes is a default preset I liked, the other is a preset I made myself, using all options except advanced colors.

Asked by Lord_Voidwrath 5 months ago

Answered by Lord_Voidwrath 5 months ago

  • مغلق
  • المُؤرشفة

website problems after update

HI! I posted earlier about problems accessing websites after updating the browser to 115.2.0 esr. Earlier in the day I had accessed these websites with no problems .... n… (read more)

HI! I posted earlier about problems accessing websites after updating the browser to 115.2.0 esr. Earlier in the day I had accessed these websites with no problems .... now after the update installed, shopify is trying to validate whether I am a human and verify the browser. Resulting in an endless loop of identifying myself as a human and it trying to validate the browser.

Asked by 73545.666 10 months ago

Last reply by cor-el 10 months ago

  • حُلّت
  • المُؤرشفة

115.0.1 update for MAC tradingview not working now

just updated to 115.0.1 on the Mac yesterday and now tradingview website isn't working - i tried adding it as an exception in EnhancedTracking and CookieSiteData like i d… (read more)

just updated to 115.0.1 on the Mac yesterday and now tradingview website isn't working - i tried adding it as an exception in EnhancedTracking and CookieSiteData like i did with ebay to get it working again but no luck with tradingview... any ideas ? thx

Asked by fourcolordoctor 1 year ago

Answered by fourcolordoctor 1 year ago

  • حُلّت

checkboxes missing from webform

Hello! I have a Mailchimp signup form here: https://utexas.us4.list-manage.com/subscribe?u=91ef16fd009c97ce473909aa7&id=1d94de45cb The form should display with check… (read more)

Hello! I have a Mailchimp signup form here: https://utexas.us4.list-manage.com/subscribe?u=91ef16fd009c97ce473909aa7&id=1d94de45cb

The form should display with checkboxes that allow multi-select. It used to work that way in Firefox, but currently it only highlights the selection and doesn't allow more than one option to be selected. It works correctly in Chrome and Edge, however. Is there a way to get this working again? Thanks in advance for any advice!

Asked by christa16 5 months ago

Answered by cor-el 5 months ago

  • حُلّت
  • المُؤرشفة

I can't get my comcast email

I get this when trying to get my email from Comcast: Secure Connection Failed An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR Error … (read more)

I get this when trying to get my email from Comcast:

Secure Connection Failed

An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR

Error code: PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by janet-sutton 1 year ago

Answered by David 1 year ago

  • حُلّت
  • المُؤرشفة

Can't allow to screen share in any site Firefox 115.0.2

No matter what I try, I can't allow any sites to present my screen or a window, I can't find an option in settings neither in the option to allow in the tab. The "allow" … (read more)

No matter what I try, I can't allow any sites to present my screen or a window, I can't find an option in settings neither in the option to allow in the tab. The "allow" button is simply not available at all. How do I solve that? The problem happens in all sites that I've tried: focusmate, cofocus, discord, google meet, etc

Asked by denieltonrd 11 months ago

Answered by jonzn4SUSE 11 months ago

  • حُلّت
  • المُؤرشفة

Updated W10 to FF 116 and had cert problems

After updating a W10 laptop from 115 to 116 of FF the user started having problems with getting to different websites (sites they worked on/with regularly). The problem i… (read more)

After updating a W10 laptop from 115 to 116 of FF the user started having problems with getting to different websites (sites they worked on/with regularly). The problem is the cert DB. The doc I found says that it is cert8.db. Actually it is now cert9.DB.

What I had to do was go to task manager and kill a task that was holding the cert9.db file. Then I could rename it (cert9.old.db). Then restarted their laptop and FF came up and started fixing the cert file (as expected). This seems to have fixed their problem.

Asked by Wylbur 11 months ago

Answered by Wylbur 11 months ago

  • حُلّت
  • المُؤرشفة

Links in pages produced from Javascript

I subscribe to The Times (UK) and use many of their different portals. I am, however, experiencing a really odd problem. For the last three Mondays in a row when I hover … (read more)

I subscribe to The Times (UK) and use many of their different portals. I am, however, experiencing a really odd problem. For the last three Mondays in a row when I hover over a link it shows one destination which is now three weeks out of date and downloads same when clicked. When I Inspect(Q) the relevant bit of script it shows the correct page for the current week. All other links from the current edition work as expected. The link works correctly on other days of the week. The IT support at The Times have no idea why this is happening and have simply asked me to do stupid things like clearing all cache and cookies relevant to their site. this has no effect whatsoever!

How can this happen and have you any help on the subject?

Asked by beb25hex12 12 months ago

Answered by zeroknight 12 months ago

  • حُلّت
  • المُؤرشفة

Opening bookmarks

I like when I open a bookmark, that I am not forced to view it right away. This can be VERY annoying when opening multiple bookmarks but I want to stay on my current one … (read more)

I like when I open a bookmark, that I am not forced to view it right away. This can be VERY annoying when opening multiple bookmarks but I want to stay on my current one without having to switch back to the one I was using. I would like an option added at least to have bookmarks in that automatically switch to when opening. Please.

Asked by FormDrop 12 months ago

Answered by TyDraniu 12 months ago

  • حُلّت
  • المُؤرشفة

White screen when loading config.office.com

Hi everyone, When i go to the website config.office.com in firefox there is just a white screen. Nothing more. Instantly white. I have checked if this is an issue at the … (read more)

Hi everyone, When i go to the website config.office.com in firefox there is just a white screen. Nothing more. Instantly white. I have checked if this is an issue at the side of Microsoft but it doesn't look like it is. The website does load correctly in Microsoft Edge.

I tried the following in Firefox: - Firefox is up to date (Version 115.0.2 64 Bits) , I have had this issue in other versions of Firefox too. It's not a new issue in this newest version. - Tried disabling all the security features in Firefox, disabling all add-ons, and disabling the extra security for cookies - Starting firefox in safe mode (Shift click on firefox, then open the website) - Checked the Network inspector. All packets have status 200 (See the first screenshot)

You can check the second screenshot for the white page.

Some help is appreciated :) Thanks!

Asked by Nathan Verkerk 1 year ago

Answered by Nathan Verkerk 12 months ago

  • حُلّت
  • المُؤرشفة

"Privacy/Security" addons ... wait a sec ... this be not rite?

I asked a few "security/privacy" addon creators this question: " Hail all: First off, a note to explain this post: I have severe Asperger's and ADHD. I work for a Corpo… (read more)

I asked a few "security/privacy" addon creators this question: "

Hail all:

First off, a note to explain this post: I have severe Asperger's and ADHD. I work for a Corporation that handles delicate data. Now, my Asperger's requires clarity, but this ad-on is all BUT clear. Which is a serious annoyance, since, more and more, life is becoming unclear, due to continuous contradictions everywhere. More so ... it, at first glance, appears to be not quite right: The ad-on promises security and privacy, BUUUUUT ... does seemingly the absolute opposite? Let me explain:

So, I got the Multi-Account Container ad-on. Upon installing it, it requested:

   Access your data for all web sites
   Access browsing history
   Monitor extension usage and manage themes
   Access browser tabs

Why on earth are these needed? Now, you speak of privacy, security, all very nice, but then you throw these "necessities" in the ad-on, which totally counter the promised privacy, security and whatnot.

I have certain data that I access through the Private Window in Firefox, related to my work. Several tabs are Corporate Account information, log ins, ... , which I darn sure refuse to give out. Not to mention, Corporate project data.

Your "necessities" breach privacy, security, and even invoke the possibility of personal data theft, bank data theft, and even, indeed so, Corporate espionage!

1) Access data for all websites: Why not just ask the darn info directly? I will open the Corporation for you, give you all access keys. Way faster. 2) Access browsing history: If you need money, just ask ... I do not like my data shoved out for money so they can "offer targetted advertising". I HATE advertising, each ad I encounter brings my IQ down by 10 %, because my poor dumb brain can't understand the stream of lies in those. Also: you have no rights to dive into my history data, it is "private" for a reason, protected by LAW. This then breaches these Privacy Laws. 3) Monitor extension usage and manage themes: Oh? Am I per chance a COMPLETE idiot? That I can't read, or think? I am quite sure, I am just clever enough to handle this myself, I reckon. Could be wrong, but then there's google and the likes to help me out, in case I do not find the right colour and icon for my tab. 4) Access Browser Tabs: Here's a smarter idea, I think ... well, for as far as I CAN think, seeing the above uncalled for "assistance" provided: Come to my place and have my computer. Direct access thus no need to do all that network doing thingy needed for remote Browser Access.

Sorry for appearing angry, but these kinds of "necessities to ensure the ad-on to work". This ad-on can just as well work without these "kindly offered assist tools". So why are they in here, while you provide your ad-on as a means to secure and privatise my data?

I would appreciate some information here. Thank you."

I received no reply yet, though I asked 11 creators nigh 2 weeks ago. Seems ... fishy ... no? I mean, can someone give an explanation on this?

Thank you. Ben

Asked by dtm_samurai@hotmail.com 1 year ago

Answered by TyDraniu 1 year ago

  • حُلّت
  • المُؤرشفة

The time is wrong any app or site I use on Firefox.

I have tried syncing to the time server and manually updating the time with no success. It is only happening on this computer. My other laptop and my Android are fine, so… (read more)

I have tried syncing to the time server and manually updating the time with no success. It is only happening on this computer. My other laptop and my Android are fine, so it has something to do with something on this PC. I've tried to disable vpns but that hasn't helped. Any insight is greatly appreciated since the timestamp is crucial for much of what I do!

Asked by pete.theodore1 1 year ago

Answered by pete.theodore1 1 year ago

  • حُلّت
  • المُؤرشفة

new tab opens always on the right

When I pressed the "+" symbol at the right side of my tabs with the left mouse button, a new tab opens at the most right place. So far, so easy. When I pressed the same … (read more)

When I pressed the "+" symbol at the right side of my tabs with the left mouse button, a new tab opens at the most right place. So far, so easy.

When I pressed the same "+" symbol using the middle mouse button, the new tab opened right beside the active tab. Now, middle mouse button and left mouse button do the same thing.

Work around could be to open the context menu (right mouse button) of a tab, choose "new tab" an get a new tab right beside the tab chosen with the mouse pointer while pressing the right mouse button.

Did something recently change?

Asked by bbutscheidt 12 months ago

Answered by cor-el 12 months ago

  • حُلّت
  • المُؤرشفة

After updating to 115.0.1 the devtools language changed from English to Russian.

My firefox installation always run in English with all of its interface elements being in English. One of the recent updates introduced a weird behavior - some of the UI … (read more)

My firefox installation always run in English with all of its interface elements being in English. One of the recent updates introduced a weird behavior - some of the UI became Russian. I seem to have fixed/bypassed the issue last time it happened https://support.mozilla.org/en-US/questions/1415337 but nothing works this time.

Most of my firefox is in English, but some elements such as tab titles in devtools, browser popups "do you want to leave this page", tooltips in this very text form where I'm typing right now - are in Russian for no apparent reason.

I have another profile on this firefox installation and it's completely in English as intended. I tried to check for what changed in about:config, looking for "language" or "locale" string, and there's nothing that stands out. I've tried clearing startup cache, switching language back and forth, restarting firefox.

Any suggestions?

Asked by Fly McFlyson 1 year ago

Answered by Fly McFlyson 1 year ago

  • حُلّت
  • المُؤرشفة

Missing PHP comonents

Hi. I have started having trouble accessing some pages that I have reached easily in the past. When I enter the website address, I get the following.. The MediaWik… (read more)

Hi. I have started having trouble accessing some pages that I have reached easily in the past. When I enter the website address, I get the following..


The MediaWiki logo MediaWiki 1.31 internal error

Installing some PHP extensions is required. Required components

You are missing a required extension to PHP that MediaWiki requires to run. Please install:

   mbstring (more information)
   iconv (more information)
   fileinfo (more information)

- an example of the address that produces this result is:

https://wiki.apterous.org/Episode_8050

I am not sure what has gone wrong, or how to fix it. I tried clicking on 'more information' and found some alarming technobabble way beyond my limited comprehension. What is 'mbstring' 'iconv' and 'fileinfo'? - and how do I 'install' them? This site has worked in the past, so I am mystified. Thanks for any help. - John

Asked by John Powers 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

en.softonic popup notifications and how to remove them

Somehow this en.softonic nonsense has made it into my windows notifications tab under 'firefox' notifications. How can I get rid of it? I can't find it in the General, Ad… (read more)

Somehow this en.softonic nonsense has made it into my windows notifications tab under 'firefox' notifications. How can I get rid of it? I can't find it in the General, Add-on or Extensions settings of Firefox or Windows Uninstall to turn it off or remove it.

How can I get rid of it? I don't want it.

Thanks

Asked by prime_justin 1 year ago

Answered by zeroknight 1 year ago