Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

Can't import passwords from csv file

Hey all , i made backup via "export passwords" via password tab and i came back to my pc to and tried to import via csv file but when i pick my csv file nothing happens ,… (read more)

Hey all , i made backup via "export passwords" via password tab and i came back to my pc to and tried to import via csv file but when i pick my csv file nothing happens , any ideas ?

Asked by Aiakos 5 months ago

Answered by Aiakos 5 months ago

  • حُلّت

Slow Start Up on Ubuntu 22.04 wXFCE

Hello, I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware is… (read more)

Hello,

I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware is an ASUS A88xm-A MB, A10-6800K processor, 16G DDR3, runs OS and programs off an SSD. I worked through all the slow startup suggestions, ran memtest (0 Errors, 1 Pass), disabled all add ons, (even the OpenH264 video codec (I use the onboard HDMI, no graphics card)), turned off hardware acceleration, etc. When starting in troubleshoot mode, less than 30 seconds, (acceptable), but I really don't know where to begin with the "More Troubleshooting Information" when I look at the table generated by it. There have been no other problems to date with the system, and the long start-up time began with 20.04 Ubuntu (about a minute), then got worse when I upgraded to 22.04 to try to solve THAT problem. Currently running FF 104.0, and the update page says wait for a distro update if that is how it was installed. I believe 104.0 is the latest Linux 64b version though. All updates to the system are done as soon as I'm notified of them. there have been none since the upgrade a few days ago.

Any suggestions? Gotta get some sleep now... TIA, Dave

Asked by dkosewick 5 months ago

Answered by dkosewick 5 months ago

  • حُلّت

Firefox 104.0.2 arbitrarily freezes (Ubuntu 22.04)

I upgraded to Ubuntu 22.04 recently. Since then Firefox 104.0.2 (64-bit) has been arbitrarily freezing; sometimes i have to restart the computer while most of the times I… (read more)

I upgraded to Ubuntu 22.04 recently. Since then Firefox 104.0.2 (64-bit) has been arbitrarily freezing; sometimes i have to restart the computer while most of the times I am able to kill the Firefox main process and restart Firefox.

The freeze occurs when i try to save a Web page; i don't see any "logic" as to which Web pages cause Firefox to freeze. It seems totally arbitrary.

I clear my downloads list everyday (sometimes more frequently than that) and clear cookies & cache everyday.

I have selected "no proxy" by default, in 'Connection Settings'.

This never happened until after i upgraded to Ubuntu 22.04.

I've browsed the support pages and don't find anything relevant to my problem. If I'm overlooking something, I apologize in advance!

I have attached a 'screen capture' image of Firefox processes just before i killed the main process.

Thanks in advance for any suggestions. Ramki

Asked by moccsha 4 months ago

Answered by jonzn4SUSE 4 months ago

  • حُلّت

youtube thumbnails are grey

for the past several days, my youtube thumbnails have been grey boxes. they aren't the standard "no thumbnail :(" grey, instead just a block of grey. this is not the case… (read more)

for the past several days, my youtube thumbnails have been grey boxes. they aren't the standard "no thumbnail :(" grey, instead just a block of grey.

this is not the case for youtube on chrome or on the app. i've tried the following: - restarting firefox (multiple times) - clearing the cache for youtube - reinstalling firefox - restarting my computer - logging out and logging back into my youtube account - using firefox in a private browser

please help.

Asked by MARTIN 5 months ago

Answered by cor-el 5 months ago

  • حُلّت

How do I delete an autofill email address?

Running v104.0.2. (UK) Whenever I have an 'email box', I get an autofill email address appearing I wish to delete. When I highlight the address, and hit 'delete' it doesn… (read more)

Running v104.0.2. (UK) Whenever I have an 'email box', I get an autofill email address appearing I wish to delete. When I highlight the address, and hit 'delete' it doesn't work. On searching a method, I get the suggestion to go into settings and drill down in the 'Forms & Autofill' section in 'privacy' settings, but my FireFox has no such section.

I then tried to 'activate' the section by going into 'about:config' and changing 'extensions.formautofill.available' from, 'detect', to 'on', it made no difference, I still have no 'Forms & Autofill' section in settings.

How can something so simple be so complicated?

How do I delete an autofill email address?

Asked by Stephen5000 4 months ago

Answered by cor-el 4 months ago

  • حُلّت

OpenH264 fails to install with HTTPS-Only mode enabled

"OpenH264 Video Codec provided by Cisco Systems, Inc." plugin will sit in the "will be installed shortly" status forever if you have HTTPS-Only mode enabled. I have been … (read more)

"OpenH264 Video Codec provided by Cisco Systems, Inc." plugin will sit in the "will be installed shortly" status forever if you have HTTPS-Only mode enabled. I have been pulling my hair out for the last few days trying to figure out why I couldn't play YouTube or many other sites videos.

Turns out the site that the library is downloaded from has a bad certificate installed: https://ciscobinary.openh264.org/libopenh264-2.3.0-linux64.6.so.bz2

``` Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for ciscobinary.openh264.org. The certificate is only valid for the following names: a248.e.akamai.net, *.akamaihd-staging.net, *.akamaihd.net, *.akamaized-staging.net, *.akamaized.net

Error code: SSL_ERROR_BAD_CERT_DOMAIN ```

OS: Fedora 36 Firefox Version: 104.0 (64-bit)

Asked by Nickolas Gupton 5 months ago

Answered by Nickolas Gupton 5 months ago

Google

Why are there so many Google tools embedded in Firefox? Many of us don't trust Google at all, and in the current environment of increasing surveillance, it seems very str… (read more)

Why are there so many Google tools embedded in Firefox? Many of us don't trust Google at all, and in the current environment of increasing surveillance, it seems very strange to find many Google processes in Firefox.

Asked by john820 4 months ago

Last reply by Dropa 4 months ago

Importing Password CSV File Exported From FireFox Doesn't Work

Windows 10 system, current Firefox browser version. I exported the passwords from the latest version of Firefox into a CSV file and put it on an external hard drive. I pl… (read more)

Windows 10 system, current Firefox browser version. I exported the passwords from the latest version of Firefox into a CSV file and put it on an external hard drive. I plugged that hard drive into a different system, installed Firefox on that system, enabled importing from a file in Firefox, and selected the file to import. The file browser went away, and nothing changed. No passwords were imported. Tried restarting Firefox and tried again to no avail.

The file seems to be readable, so it's not a disk error.

How can I import these passwords?

Asked by cascade5 5 months ago

Last reply by cor-el 5 months ago

  • حُلّت

Other Bookmarks in the Firefox Toolbar is missing

I had an arrow on the right side of my FF Toolbar for "Other Bookmarks". Recently it went missing. I have many bookmarks under that heading, and can get to them through… (read more)

I had an arrow on the right side of my FF Toolbar for "Other Bookmarks". Recently it went missing. I have many bookmarks under that heading, and can get to them through the Bookmarks Manager, but no arrow on the Toolbar. How can I get it back?

Asked by Barry_Merchant 5 months ago

Answered by jscher2000 - Support Volunteer 4 months ago

  • حُلّت

Firefox prefers IPv4 address in a dual-stack environment

Hi, I'm using IPv4 as well as IPv6 addresses in my home network. But Firefox uses always the IPv4 connection when I open a website. When I open the same website in MS Edg… (read more)

Hi,

I'm using IPv4 as well as IPv6 addresses in my home network. But Firefox uses always the IPv4 connection when I open a website. When I open the same website in MS Edge, the IPv6 connection is used.

I've captured the network traffic during opening a website in Firefox, which is reachable over IPv4 and IPv6. First I see two DNS queries (A and AAAA) for the domain name. Both responses containing the correct IP address, and they arrive nearly at the same time at the client. Next I can see the TCP handshake. But it's send between the IPv4 address only. No IPv6 connection was attempted.

When I run the IPv6 test at https://test-ipv6.com, the IPv6 resuls are nearly fine. Only the web browser test says "Your browser has real working IPv6 address - but is avoiding using it."

When I run the same test in MS Edge, all tests are fine.

So it seems that this is not a OS or network issue. It affects Firefox only.

What I've already tried:

  • Disabled all extensions
  • Created a new profile
  • Used the IPv6 address of the website instead of the FQDN -> Works fine.
  • Checked DNS cache of Firefox (about:networking). It contains the IPv4 and IPv6 addresses of the requested websites

I guess that Firefox prefers the A record for some reason. But I've no idea why. Has anybody an idea what could causing this?

Thanks.

Jas Man

Asked by JasMan 5 months ago

Answered by JasMan 5 months ago

  • حُلّت

Expired cookie breaks Azure AD B2C auth (with Blazor and MSAL)

Hi all, is expired cookies management changed lately? Authentication doesn't work anymore in following use case. Question is all about FF for windows, while usually I'm o… (read more)

Hi all, is expired cookies management changed lately? Authentication doesn't work anymore in following use case. Question is all about FF for windows, while usually I'm on FF Android, Edge and Chrome for Windows and all these browsers are working correctly.

My working web app (static blazor wasm standalone) is interactively authenticating in Azure AD B2C using Microsoft.Authentication.WebAssembly.Msal library (like MSAL.js), API is an Azure Function protected through AAD B2C.

Login request successfully invokes Signin/Signup B2C flow with popup to myb2ctenant.b2clogin.com but breaks navigating to auth protected pages or backend apis.

From DevTools I see that every request to following b2c endpoints sets an expired cookie (expired 10 years before, year is now 2012):

When user clicks login: GET /myb2ctenant.onmicrosoft.com/b2c_1_sinsup/v2.0/.well-known/openid-configuration

Returning from login confirmation: GET /myb2ctenant.onmicrosoft.com/B2C_1_SInSUp/api/CombinedSigninAndSignup/confirmed?rememberMe=false&csrf_token=xxx

for example: Set-Cookie: x-ms-cpim-trans=; domain=myb2ctenant.b2clogin.com; expires=Fri, 14-Sep-2012 12:46:46 GMT; path=/; SameSite=None; secure; HttpOnly

FF registers this warning in console:

Cookie “x-ms-cpim-trans” has been rejected because it is already expired

Following when MSAL execute a request to /myb2ctenant.onmicrosoft.com/b2c_1_sinsup/oauth2/v2.0/authorize?xxxx

Response always contains:

Location: https://blazorapp.xx.web.core.windows.net/authentication/login-callback#error= interaction_required&error_description=AADB2C90077%3a+User+does+not+have+an+existing+session+and+request+prompt+parameter+has+a+value+of+%27None%27.%0d%0a

All other browsers are working... Thanks in advance for any help

Asked by croma 4 months ago

Answered by jscher2000 - Support Volunteer 4 months ago

  • حُلّت

PDFs are opening in browser AND downloading

In my Firefox settings, I have PDF files set to "Open in Firefox". When I click on a PDF file, Firefox DOES open the PDF in a new browser tab, but the PDF ALSO downloads … (read more)

In my Firefox settings, I have PDF files set to "Open in Firefox".

When I click on a PDF file, Firefox DOES open the PDF in a new browser tab, but the PDF ALSO downloads to my desktop (both!). How can I stop it from downloading?

Asked by gtg254k 5 months ago

Answered by jscher2000 - Support Volunteer 5 months ago

ProctorU message Your Monitor Count could not be found

Trying to use ProctorU with Firefox 104.0.2 on Windows 11 Home, and I am getting the following message : "Monitor Count : You may only use 1 monitor during your exam. Yo… (read more)

Trying to use ProctorU with Firefox 104.0.2 on Windows 11 Home, and I am getting the following message : "Monitor Count : You may only use 1 monitor during your exam. Your monitor count could not be found". I searched for possible fixes, and someone mentioned removing fingerprinters, and possibly also remove cookies and tracking content from Firefox enforcement. I removed all 3 and that did not help. I also tried clearing cookies and site data and also cached web content, this did not help. Is there some other setting in Firefox that might be preventing the detection of the monitor count? Any suggestions on how to fix this issue?

Asked by RAR 4 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

  • حُلّت

Dynamic text selection doesn't work

Selecting text on any page, there's no visual feedback of what is selected until mouse is released. There's no feedback that selection starts when mouse button is pressed… (read more)

Selecting text on any page, there's no visual feedback of what is selected until mouse is released.

There's no feedback that selection starts when mouse button is pressed down, no visual feedback while moving the mouse with the button pressed and only upon releasing the button do I get to see the selection.

Selecting works fine in other browsers (chromium) and was working the other day before I did a fresh install of Ubuntu 22.04 (was using 20.04 before) wiping my previous Firefox. So this issue is on an almost vanilla Firefox version 104.0.2.

(Incidentally I can highlight that version number and only that version number in the about-box and I get continuous dynamic feedback of what part of the version number I highlight, but nowhere else in Firefox.)

Asked by Local_Minimum 4 months ago

Answered by Local_Minimum 4 months ago

  • حُلّت

What is better to use in Ubuntu, a snap installation or a regular deb package?

Ubuntu is pushing snaps. However, I am not sure whether snap affects performance and other things. What is the advantage of snap for Firefox? Better security? Avoiding … (read more)

Ubuntu is pushing snaps. However, I am not sure whether snap affects performance and other things. What is the advantage of snap for Firefox? Better security? Avoiding potential library conflicts? I don't think there is any conflict with the regular Firefox deb package. Moreover, the current snap Firefox gives me errors on Ubuntu 22.04. Gtk-Message: 15:49:48.484: Failed to load module "xapp-gtk3-module" Gtk-Message: 15:49:48.486: Failed to load module "appmenu-gtk-module" Gtk-Message: 15:49:49.153: Failed to load module "canberra-gtk-module"

Gtk-Message: 15:49:49.250: Failed to load module "canberra-gtk-module"

Asked by YDUBINSKY 4 months ago

Answered by James 4 months ago

  • حُلّت

Did Not Connect: Potential Security Issue (Error Code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT)

I can't connect to my router using this same link I've always used: https://router.asus.com:8443/ I also tried: http://router.asus.com and: http://192.168.1.1/ Nothing ha… (read more)

I can't connect to my router using this same link I've always used: https://router.asus.com:8443/ I also tried: http://router.asus.com and: http://192.168.1.1/ Nothing has changed! I get a security error. See attachment. There is no "Proceed at your own risk" option. I've spent hours searching for a work around or fix. Nothing works! How in blue blazes am I supposed to connect to my ASUS Router's GUI. This is Windows 10, Firefox 104.0.2 (64-bit)

Asked by acct3 4 months ago

Answered by acct3 4 months ago

  • Locked

Unable to type a "space"

When typing comments on a web blog, after the spacebar is used, the first letter of the next word eliminates the previously typed space. So what I end up with is all word… (read more)

When typing comments on a web blog, after the spacebar is used, the first letter of the next word eliminates the previously typed space. So what I end up with is all words in a sentence running together. Tried other browsers and they work fine. Changed keyboard as well no joy. Typing is normal in applications like adobe, word, etc..... Only happens during Firefox use......... Uninstalled and reinstalled Firefox, also no help..... How do I fix ?

Asked by doej79779 5 months ago

Last reply by cor-el 4 months ago