Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Search engines

I just upgraded to Monterey on my Mac running FF 101.0.1 (64-bit). I cannot add new search engines to my list of search engines. I'm trying to add DuckDuckGo without succ… (read more)

I just upgraded to Monterey on my Mac running FF 101.0.1 (64-bit). I cannot add new search engines to my list of search engines. I'm trying to add DuckDuckGo without success. I have Google, Bing and Startpage. I click on Find More Search Engines, select and add DuckDuckGo but while it appears as an extension it does not appear in the list of search engines.

Asked by WDMc 1 year ago

Answered by Chris Ilias 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox has become very slow lately.

Firefox has become very slow for some two weeks om my desktop with Linux Xubuntu 18.04. Some sites can be approached without problems except for the speed, other sites ar… (read more)

Firefox has become very slow for some two weeks om my desktop with Linux Xubuntu 18.04. Some sites can be approached without problems except for the speed, other sites are opened after some time, but freeze so that scrolling and clicking on links won't work. I tried to find an answer in the Settings......

Asked by edschijf 1 year ago

Answered by edschijf 1 year ago

  • حُلّت
  • المُؤرشفة

Gap to the left of tabs when menu bar is hidden/unchecked

Hello, I am running Firefox v101.0.1 (64-bit) on Linux (Pop!_OS, installed as a flatpak). I am using the default system theme in dark mode, though switching to the Firef… (read more)

Hello,

I am running Firefox v101.0.1 (64-bit) on Linux (Pop!_OS, installed as a flatpak). I am using the default system theme in dark mode, though switching to the Firefox dark theme or other themes does not change anything. When I allow the Menu Bar (File, Edit, View, etc.) to be present, the browser tabs on the next line are aligned correctly, going all of the way to the left. When I uncheck the Menu Bar, however, a gap appears to the left of the tabs. I have not seen this behavior on Firefox in other environments (Debian, RHEL, Windows), and I'm wondering if there's a way I can remove that gap. I have attached screenshots showing how the tabs are aligned with and without the Menu Bar.

Thanks so much!

Asked by avram.meir 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Change prefered google login

I have multiple google accounts, one is for work which requires VPN login and an extra password. When I type calendar or Gmail into the address bar, it takes me directly … (read more)

I have multiple google accounts, one is for work which requires VPN login and an extra password. When I type calendar or Gmail into the address bar, it takes me directly to this account. Switching to my personal account requires me to log in to a VPN, do DFA, then switch accounts. How can I ask Firefox to log in to my personal account first instead?

Thanks!

Asked by marcell.zimanyi 1 year ago

Answered by JBou 1 year ago

  • حُلّت
  • المُؤرشفة

Latest Windows 10 update

The latest update for Wondows 10 prevents Firefox (and Edge) from loading. Everything works fine once I've uninstalled the latest update so the problem is clearly theirs.… (read more)

The latest update for Wondows 10 prevents Firefox (and Edge) from loading. Everything works fine once I've uninstalled the latest update so the problem is clearly theirs. I can't be the only person experiencing this problem but contacting Microsoft is next to impossible. I wonder if you can: 1) alert them to this issue; and 2) pressure them to fix it as constantly uninstalling the updates is a pain!

Asked by sjarmain 2 years ago

Answered by sjarmain 2 years ago

  • حُلّت
  • المُؤرشفة

Not receiving subscriptions after privacy security reset

For a class I'm taking I turned off the ad blocker. When I reset the privacy/security settings I may have also cleared the browser and or settings. Now I'm not receiving … (read more)

For a class I'm taking I turned off the ad blocker. When I reset the privacy/security settings I may have also cleared the browser and or settings. Now I'm not receiving the subscriptions I've signed up for.

I've added the email addresses to my yahoo contacts and changed my passwords and I am still not receiving the subscription emails. Is the setting I need to change in Yahoo or Firefox? It's driving me nuts and no matter what I do (change login, settings on the sites) I am still not getting emails from my subscriptions.

Asked by Heidi 2 years ago

Answered by Heidi 2 years ago

  • حُلّت
  • المُؤرشفة

Page Details Missing

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show … (read more)

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show on Firefox. I've tried playing around with my widgets and protection to see if that would allow the page to fully load, but nothing has worked.

Asked by Trivirt 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox on macOS

Hi guys. I'm wondering if it's possible to send tab from macOS Firefox to another device... I couldn't find any clue to achieve that, since that right click doesn't have… (read more)

Hi guys.

I'm wondering if it's possible to send tab from macOS Firefox to another device... I couldn't find any clue to achieve that, since that right click doesn't have the option to send tab throughout the devices like on windows.

Tks.

Asked by Matheus 1 year ago

Answered by Matheus 1 year ago

  • حُلّت
  • المُؤرشفة

Spell Check not working.

Dear Sir or Madam, I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check work… (read more)

Dear Sir or Madam,

I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check works correctly. This is despite my Firefox Settings being as below.....

Language Choose the languages used to display menus, messages, and notifications from Firefox. ENGLISH GB Set Alternatives… ENGLISH GB Choose your preferred language for displaying pages. Choose… ENGLISH (United Kingdom) (en-gb) Check your spelling as you type = Tick (Yes)

Could you please advise a fix?

Kind regards,

Neil.

P.S. If I use Chrome or Edge then spell check works correctly.

Asked by Trinovantes 2 years ago

Answered by Trinovantes 2 years ago

  • حُلّت
  • المُؤرشفة

When pressing the Page Up or Page Down button while having text selected, it displays a text cursor indicator.

Title says it all pretty much. I have text cursor indicator turned completely off on windows, so that's why I'm wondering why Firefox does it when I never enabled somethi… (read more)

Title says it all pretty much. I have text cursor indicator turned completely off on windows, so that's why I'm wondering why Firefox does it when I never enabled something like it. I have the ctrl+pgup and ctrl+pgdown button combos binded to my extra mouse buttons, and I use them very frequently, so this starts to become really annoying really quickly. Especially if I've somehow accidentally 'selected' something on youtube or such, and then it displays a big blue blob out of nowhere. I don't know if this is a purposeful feature or what, but I would appreciate it if somebody could tell me how to disable it, it's extremely irritating.

Asked by Andras 2 years ago

Answered by cor-el 2 years ago

  • حُلّت
  • المُؤرشفة

Methods to copy a single bookmark to multiple Firefox users

Hi, We use a cloud-based ERP system. To access it, we use a bookmark for users to get to the initial login screen in Firefox. There has been a change in the login screen… (read more)

Hi,

We use a cloud-based ERP system. To access it, we use a bookmark for users to get to the initial login screen in Firefox. There has been a change in the login screen that will require us to use a different URL. We have about 75 PCs with many having multiple user profiles for Firefox that need the new URL.

I know how to quickly copy and paste the bookmark by remoting into a PC and then doing a copy/paste from the bookmarks toolbar on my PC to the bookmark toolbar on the remote PC.

I could also create a procedure for users to create their own bookmark but I think some users would find that a challenge.

I'd like to make this process more of a silent install but haven't figured out how to manage it.

We're currently all Windows 10 Pro using Firefox v101.0.1 64-bit.

Any suggestions?

Thanks.

Asked by bhartung 1 year ago

Answered by TyDraniu 1 year ago

  • حُلّت
  • المُؤرشفة

Is there a way to get a list of all tabs open in all windows?

A long time ago, I saw a list of open tabs in all windows, not just in one window, as it is now. (By the way, Google has added such a feature to Chrome. Clicking on the a… (read more)

A long time ago, I saw a list of open tabs in all windows, not just in one window, as it is now. (By the way, Google has added such a feature to Chrome. Clicking on the arrow allows us to see any open tab and navigate to it.) I am currently using Tab Manager to search for a tab. But the tab manager is not the best option because it is too slow to open and requires too many resources. Can I restore the old behavior to see tabs in all windows?

Asked by YDUBINSKY 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Something is blocking WordPress preview window

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I… (read more)

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I'm thinking it might be a Firefox issue. The Tablet and Mobile previews work fine, but they don't require a new tab. I thought it might have to do with pop-ups, so I made my blog's URL an exception. That didn't help. Then I disabled the pop-up blocker altogether. That didn't help either. I've never had this problem before although I've been using both Firefox and WordPress for many years. I'm working on an old laptop (current one is kaput), but I think everything's up to date. Windows 10. Any idea what the problem might be? TIA for any help. This is driving me nuts!

Asked by SusannaMV 1 year ago

Answered by SusannaMV 1 year ago

  • حُلّت
  • المُؤرشفة

Error in handling some bank date-entry boxes

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it t… (read more)

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it truncates the last digit. Chrome (the gold standard?) displays correctly. My example images, first from Chrome, second from FireFox, seem to have survived the cut off.

Asked by dholford 2 years ago

Answered by dholford 1 year ago

  • حُلّت
  • المُؤرشفة

Must enter Captcha characters every time I try to access the Amazon website

For the past few days I get the request to enter captcha characters every time I try to access the Amazon website using Firefox on my Win10 PC. It works fine on my Firefo… (read more)

For the past few days I get the request to enter captcha characters every time I try to access the Amazon website using Firefox on my Win10 PC. It works fine on my Firefox for android on my phone and also works fine using the Edge browser on this PC.

I've tried resetting Firefox. I've tried troubleshooting mode. I've tried turning off enhanced tracking. What else could cause Amazon.com to feel the need to verify that I am not a robot ?

Asked by gerrybroman 2 years ago

Answered by gerrybroman 2 years ago

  • حُلّت
  • المُؤرشفة

Zap2it web page is blank

When I try to go the the site https://tvlistings.zap2it.com/ it show top part of page while it tries to retrieve TV listings, but then the whole page goes blank. It still… (read more)

When I try to go the the site https://tvlistings.zap2it.com/ it show top part of page while it tries to retrieve TV listings, but then the whole page goes blank. It still goes blank when in troubleshooting mode.

Works with Microsoft Edge browser. Any ideas?

Asked by ntcain 2 years ago

Answered by ntcain 2 years ago