Showing questions tagged: اعرض كل الأسئلة

Cannot make calls on messenger, get message on popup window something went wrong

I cannot make calls via Firefox on Facebook Messenger. In the second window that normally loads tells me that something went wrong. (in Dutch tells me "Er is iets fout ge… (read more)

I cannot make calls via Firefox on Facebook Messenger. In the second window that normally loads tells me that something went wrong. (in Dutch tells me "Er is iets fout gegaan" This happens on both my computers, Windows and Linux. Even when I start Firefox in troubleshoot mode it is still not working. However works absolute perfectly in Google Chrome. The problem started today by my knowledge for no apparent reason. I tested the camera in Firefox, works. I tested the microphone in Firefox, works, no problem. Also I granted Facebook permission to use the microphone and camera.

Asked by Jan-holtman 6 days ago

face book messenger

I cant connect to face book messenger i get this message: Something went wrong Try restarting Firefox or restarting your computer. For more troubleshooting suggestions, v… (read more)

I cant connect to face book messenger i get this message: Something went wrong

Try restarting Firefox or restarting your computer. For more troubleshooting suggestions, visit our Help Center.

If the issue persists please let us know. Report an issue.

Asked by carolanne.b.martin 5 days ago

Facebook voice and video chat quit working - 8/12/22 AM using Firefox. Works fine, same computer on Chrome?

Facebook voice and video chat quit working - 8/12/22 AM using Firefox. Works fine, same computer on Chrome? When calling or accepting a call the screen goes to "Something… (read more)

Facebook voice and video chat quit working - 8/12/22 AM using Firefox. Works fine, same computer on Chrome? When calling or accepting a call the screen goes to "Something went wrong"? Same symptom on two desktops, two laptops, and one notepad. Windows 10.

Asked by mikeerny 6 days ago

"Something Went Wrong" message on Firefox ONLY when trying to make Messenger voice or video calls

I've spent quite a bit of time on this. This error is on Firefox only, has been continuous for I believe three days. I troubleshot everything that I know to be possible. … (read more)

I've spent quite a bit of time on this. This error is on Firefox only, has been continuous for I believe three days. I troubleshot everything that I know to be possible. My camera and microphone work just fine everywhere but on Messenger using the Firefox browser...

Asked by beckykale.1 5 days ago

Can you tell me why One Drive won't open using the Outlook App Launcher?

Can you tell me why One Drive won't open using the Outlook App Launcher? Microsoft is done with me, since One Drive runs for me in Chrome and with a direct link. But I … (read more)

Can you tell me why One Drive won't open using the Outlook App Launcher? Microsoft is done with me, since One Drive runs for me in Chrome and with a direct link. But I usually access it through the App Launcher (nine boxes in the upper right corner of Hotmail/Outlook). What happens is this: When I select One Drive, a new tab opens, the status wheel turns for about a minute, then it stops on a blank page, no explanation or error message. (I'm using the latest version of Firefox on Windows 10.)

Asked by Chris Staudt 12 hours ago

Downloads setting WON'T default to 'Ask every time'

I've ticked the box, I've unticked the box, rinse and repeat. I've checked for updates, cleared cache & cookies, Troubleshooting mode, refresh, removed popup blockers… (read more)

I've ticked the box, I've unticked the box, rinse and repeat. I've checked for updates, cleared cache & cookies, Troubleshooting mode, refresh, removed popup blockers etc. reinstalled, etc. Win 10 home 64-bit, Firefox 103.0.2 (64-bit)

Just trying to get the browser to STOP defaulting to Downloads location and START asking me where to save the d/l.

Thank you!

Asked by MILESTWEST 4 days ago

Certain videos stop playing/cant be played

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality… (read more)

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality, volume, etc, all fully functional. Just the video isn't starting. They do for a while after a restart but inevitably will stop doing so after an hour of use. I havn't been able to figure out what destroys the capability to play videos, but I narrowed it down to certain types. As far as I can tell its MP4 videos in general while on Youtube its AVC1 videos that are not playing. VP9s and ogvs work fine even after the video capability of the browser has been lost. I'Ve check in about:conifg and everything is set to true in terms of media.*

Asked by michkov 2 weeks ago

Last reply by michkov 4 days ago

My website was unable to get login thorugh firefox browser but it is working on chrome

how should I access my website through firefox? I think I am doing well to fix this or my method is wrong. But this method works on chrome browser but still not on firefo… (read more)

how should I access my website through firefox? I think I am doing well to fix this or my method is wrong. But this method works on chrome browser but still not on firefox. Can anyone help me to do this?

My site URL is; nsfasguide.com

Asked by maizgulfam1111 1 day ago

JXL images do not display 32-bit (HDR) content

Using the Nightly build with support for the JXL (JPEG XL) image format, I am able to open JXL images. However, the images are severely degraded if the source image is a … (read more)

Using the Nightly build with support for the JXL (JPEG XL) image format, I am able to open JXL images. However, the images are severely degraded if the source image is a 32-bit (HDR) image. The highlight values above SDR white are clipped. Effectively, the image is ruined.

So while I can view HDR videos just fine in Firefox using a properly configured HDR monitor (Apple Pro Display XDR), HDR photos do not work.

Does the roadmap for JXL support include plans to support HDR?

Asked by Brian S 6 days ago

Last reply by Brian S 4 days ago

Firefox has become slow to open tabs - please see details

I can really use some help. Odd Firefox behavior. Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting… (read more)

I can really use some help. Odd Firefox behavior.

Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting Firefox. Usually takes 2-3 minutes tops for all to be readied. Now taking 10-12 minutes or more. Just last few days.

I have three versions of Firefox. Right now main is 91.12 ESR which updated a few days ago. Also 91 ESR portable and 102.1 ESR Portable. All act the same. All used the same profile, copied from one to another.

Things do change so I see that my ESET antivirus updated and could be it. Turning ESET off temporarily made no difference.

Opening the session does use 100% CPU, but that is not new. Always has pegged. Comes down to normal when all opened. Single sites open as expected. And after all sites opened, FF acts as it always did with no issues. Its just loading all the tabs that is the issue.

ODD Note: If I open the 91 ESR profile, then Startup Cache folder, clear the cache from about: Support, it does not delete the files. Yet that IS the profile being used. On at least one of the portables, that works as expected. If I delete the Startup cache files and open FF 91 ESR, it does not rebuild them. Makes me think it is using a different profile, but I am sure it is not.

I cannot try Safe Mode as the Session Manager would not be there to open the saved session. I may try turning off some Add-ons to see if a conflict, maybe with something added or updated recently.

Connection speeds have not changed and are above 400 Down and 150 Up.

As mentioned, this has worked for years. Sometimes with as many as 120 tabs. So it has to be a recent change.

I do have changes made to about:config but no idea where to try to make changes there to sleuth this issue. Happy to post the changed items, though long list.

Can anyone help at all? Anything more I can tell you?

Windows 10 latest build.

Asked by in4m8n 6 days ago

Last reply by in4m8n 5 days ago

Youtube videos stop playing in Macbook M1Pro

Youtube stops working after 2 to 3 days of every fresh reinstall on my Macbook Pro M1Pro device. The video just keeps loading forever, rest assured that it is not an inte… (read more)

Youtube stops working after 2 to 3 days of every fresh reinstall on my Macbook Pro M1Pro device. The video just keeps loading forever, rest assured that it is not an internet issue as i am able to play the same video in other browsers at the same time. A reinstall (removing Firefox System files) always works but is not a permanent solution. I am using Firefox since 10+ years and do not want to shift to any other browser. Please help.

Asked by subhojit.mallik 6 days ago

Pocket Leseansicht

Good morning How can I turn off Pocket's reading view, I would like to always see the web pages in normal view. greeting Sascha Guten Morgen wie kann ich denn die Leseans… (read more)

Good morning How can I turn off Pocket's reading view, I would like to always see the web pages in normal view.

greeting Sascha

Guten Morgen wie kann ich denn die Leseansicht von Poket deaktivieren, ich würde gerne die Webseiten immer in der normalen Ansicht sehen.

Gruß Sascha

Asked by Tholix 3 days ago

Windows 10; Firefox; GOOGLE "Region Settings"

Windows 10; Firefox; GOOGLE "Region Settings" locale is blocked to default region; "show more" ... nothing happens. This is a new problem. I have re-installed Firefox s… (read more)

Windows 10; Firefox; GOOGLE "Region Settings" locale is blocked to default region; "show more" ... nothing happens. This is a new problem. I have re-installed Firefox several times without being able to correct the fault. I used system restore to revise system date and still the problem persists. I have checked settings but cannot seem to find anything that will solve the problem.

Asked by mberns 3 days ago

I can't see my embeded map on my website

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps … (read more)

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps me. Kindly help me to troubleshoot this problem. Thanks in Advance.

Browser Completely Unresponsive

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be … (read more)

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be stuck loading until I restarted Firefox. I tried restarting my computer as well, but that didn't work either, as the issue just came back within a few hours.

Sooo I went to google to search for answers. I got to a forum (https://support.mozilla.org/en-US/questions/881250) that seemed promising, and edited my network.http.max-connections value from 900 to 48, as the chosen answer suggested. I figured if it didn't work, I could always just change it back.

How wrong I was.

Not only did it not work, it prevented me from doing anything. Now when I open Firefox, nothing loads. I can see the toolbar, search bar, and my bookmarks, but the actual screen is blank. No widgets with my frequently visited sites and some news stories, no homepage, just blankness. When I enter a url or do a random search or even try to open about:config, nothing happens. It doesn't even show a loading icon.

I attempted to refresh Firefox, but it got stuck in the loading stage, which I attributed to my already breaking it somehow. So I uninstalled and reinstalled Firefox. But no dice. It's still entirely unresponsive.

Any help would be appreciated. Please keep in mind I'm largely computer illiterate!

Asked by hanentr 6 days ago

Last reply by hanentr 5 days ago

No TTS voices on Firefox v102.0 after upgrading to Ubuntu 22.04 LTS

Hi all, My Firefox version is 102.0.1. I upgraded my desktop from Ubuntu 20.04 LTS to 22.04 LTS. I removed Firefox from snapd and installed as a deb package. I noticed th… (read more)

Hi all,

My Firefox version is 102.0.1.

I upgraded my desktop from Ubuntu 20.04 LTS to 22.04 LTS.

I removed Firefox from snapd and installed as a deb package.

I noticed these events happening on my system:

1. No voices on getVoices():

  https://developer.mozilla.org/en-US/docs/Web/API/SpeechSynthesis/getVoices


2. On my system,

$ spd-say -O OUTPUT MODULES espeak-ng-mbrola espeak-ng

$ spd-say -L NAME LANGUAGE VARIANT

spd-say -L outputs an empty table, even though spd-say "Hello world" works.

The second module espeak-ng has voices installed. Running spd-say -o espeak-ng -L produces a long table.

Iam not sure if this is a Firefox issue or an Ubuntu issue.

Best Regards, Configentia

Asked by Configentia 1 day ago

Last reply by Configentia 16 hours ago