Showing questions tagged: اعرض كل الأسئلة

Email address of Firefox Sync Account does no longer exist

Hello, there still is a Firefox Sync account for the email address fraavunbensem@hotmail.de. This is the email address of my late mother. I closed the email account year… (read more)

Hello, there still is a Firefox Sync account for the email address fraavunbensem@hotmail.de. This is the email address of my late mother. I closed the email account years ago, but now I cannot even close the corresponding Firefox Sync account. Thanks y'all for your help!! Karl

Asked by karl.schwerdt 1 week ago

Last reply by karl.schwerdt 6 days ago

Primary password prompt appearing frequently

I have had a primary/master password set in Firefox for years. It only prompted me to enter it once per session. Since version 90, it now pops up at least once a day at r… (read more)

I have had a primary/master password set in Firefox for years. It only prompted me to enter it once per session. Since version 90, it now pops up at least once a day at random times to ask for the password again. This has happened on 3 different devices where Firefox is installed.

How can I stop it doing that or at least extend the time to a week? I know there are hidden config options for these, but they look to be on the default values, so have never changed.

Asked by dafyddt 4 days ago

Last reply by dafyddt 1 day ago

Cant paste into a forum, dom.event.clipboardevents.enabled

Hello, sorry for maybe bad english. i found i cant paste stuff from the clipboard into the edit windows for a forum. Forum ist http://forum.worldoftanks.eu/ I can copy s… (read more)

Hello,

sorry for maybe bad english.

i found i cant paste stuff from the clipboard into the edit windows for a forum. Forum ist http://forum.worldoftanks.eu/

I can copy stuff, i can paste it anywhere else but not in the edit windows. The forum sems not to see there is anything in the clipboard. right-click context menue has no paste button. Bug seems only to happy with firefox. Check with IE, Edge.

"Fehlerbehebungsmodus" safe mode? dont fix it. The error seems new. im shure i uses copy /paste on that side at least last wednesday.

Google lead me to "dom.event.clipboardevents.enabled" false it works with that setting. question: can i leave it with that setting or have to expect trouble on other sides?

is this a know bug? any idea what happen here?

thank you

Asked by Nemac 2 days ago

Last reply by Nemac 23 hours ago

Can't remove social media links from search bar drop down

I've selected to search from address bar. When I click in the address bar I get a list of social media links, i.e., YouTube, Facebook, Reddit, etc. I'd like to prevent t… (read more)

I've selected to search from address bar. When I click in the address bar I get a list of social media links, i.e., YouTube, Facebook, Reddit, etc.

I'd like to prevent these from showing each time I click in the address bar, but am unable to locate a setting which affects this.

Does anyone know how to keep these links from appearing when clicking in the address bar?

Thanks.

Asked by mhinnc 6 days ago

why is it so complicated to get an answer to a hopefully simple question?

I would like a phone number to call - it is too time-consuming to have to search page after page for an answer to what is likely a simple question. 1) why does the home p… (read more)

I would like a phone number to call - it is too time-consuming to have to search page after page for an answer to what is likely a simple question. 1) why does the home page keep changing to marquis when I've already set my home page (numerous times by the way); 2) why is Google the only option I'm given for search engine? I already have and use DuckDuckGo and am only directed to download it, not add it as my search engine. Do I have to abandon Mozilla Firefox after so many years of use?

Asked by reddroby 6 days ago

Bookmark Folder dropdown menu changed. Now i am deleting folders constantly!

When you right click on bookmark folder, it used to show third option from top - ADD FOLDER now it is REMOVE FOLDER. And by clicking on it, it will not even ask if i want… (read more)

When you right click on bookmark folder, it used to show third option from top - ADD FOLDER now it is REMOVE FOLDER. And by clicking on it, it will not even ask if i want to do that certainely.

My long term builded muscle memory, with fact that there is absolutely no additional visual difference between these options, makes me constantly deleting one valuable folder after another.

I am furious about this. Why would firefox devs change these options? It is absolutely unnecessary!

Btw yes i know that i can redo, if i unconviniently open bookmarks window. That does not solve initial problem.

Asked by janci0019 6 days ago

Firefox 88 - twitch.tv chat emotes hand stream; cannot time in real time on twitch.tv

I'm finding that on Macbook Pro running Sierra or Mojave that Firefox 88 'hangs' when there is a lot of emotes in twitch.tv chat, and when I try to type I can watch the t… (read more)

I'm finding that on Macbook Pro running Sierra or Mojave that Firefox 88 'hangs' when there is a lot of emotes in twitch.tv chat, and when I try to type I can watch the text fill in slowly after I've finished typing letter by letter. It doesn't matter if the twitch.tv streamer has 70 viewers or 3,000 viewers, the behavior is the same. I've refreshed, deleted cookies and cache, lowered the quality of the stream to 380p, used the latency slider, etc etc etc and nothing seems to be correcting the problem with chat on any given twitch.tv stream. I have 12.30 GB memory available and it's still an issue.

Asked by bononista 6 days ago

Https only fault

On my Mac running Catalina and version 90.0 of FF when I typed in the URL field maps.google.com it came up with a message that the site was not https. After closing and r… (read more)

On my Mac running Catalina and version 90.0 of FF when I typed in the URL field maps.google.com it came up with a message that the site was not https. After closing and reopening FF it correctly went to maps.google.com. Why would this occur

Asked by Mace2 6 days ago

Last reply by Mace2 6 days ago

Error "415 Unsupported Media Type"

Login mail-account failed. Error: "Oops! An Error Occurred The server returned a "415 Unsupported Media Type". Something is broken. Please let us know what you were doing… (read more)

Login mail-account failed. Error:

"Oops! An Error Occurred The server returned a "415 Unsupported Media Type".

Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused."

What does it mean?

Asked by edoplane 6 days ago

Bookmarks Manager opens Library as a blank TaskBar icon

This keeps happening in spite of trying many things including : malware scan and removal; repair of O/S file system and thorough uninstall of Firefox - including clearing… (read more)

This keeps happening in spite of trying many things including : malware scan and removal; repair of O/S file system and thorough uninstall of Firefox - including clearing the registry.

Asked by Sebastian42 6 days ago

Picture-in-Picture

I can't stop picture in picture feature. And yes, I've tried options - browsing-disable pic in pic, but it doesn't exist in Firefox 90.0. Also I disabled all forms of pic… (read more)

I can't stop picture in picture feature. And yes, I've tried options - browsing-disable pic in pic, but it doesn't exist in Firefox 90.0. Also I disabled all forms of picture-in-picture in about:config. AND IT STILL SHOWS UP! Please give me a solution that works!

Asked by greenphoenix55 1 week ago

Last reply by greenphoenix55 6 days ago

Нагрузка на процессор в 100% и повышение температуры до 75 градусов

При загрузке сайта DNS-shop.ru сайт не догружается (загружается только базовая информация о товарах без картинок) и все, процессор уходит в нагрузку 100% и нагревается до… (read more)

При загрузке сайта DNS-shop.ru сайт не догружается (загружается только базовая информация о товарах без картинок) и все, процессор уходит в нагрузку 100% и нагревается до 75 градусов. С Edge таких проблем нет, сайт грузится быстро, не грузит систему. Браузер самый свежий, AMD Ryzen 5950x, остальное думаю не важно.

Asked by InfiniteAZ 6 days ago

Last reply by InfiniteAZ 6 days ago

https://www.finnair.com/fi-fi, Chat-window not opening

Hi, https://www.finnair.com/fi-fi, Chat-window not opening with Firefox-browser. Browser-privacy setting is standard. Edge-Browser is opening, but the window in the displ… (read more)

Hi, https://www.finnair.com/fi-fi, Chat-window not opening with Firefox-browser. Browser-privacy setting is standard. Edge-Browser is opening, but the window in the display-corner not completely displayed.

Thank for support.

Asked by chsf1 6 days ago

Video calls don't work on Firefox

Video calls do not work on Firefox. I tried on Facebook, Messenger and Google Meet - nothing works. On FB and Messenger it ends up with a black screen and "call failed" m… (read more)

Video calls do not work on Firefox. I tried on Facebook, Messenger and Google Meet - nothing works. On FB and Messenger it ends up with a black screen and "call failed" message. On Google meet I can connect to a call, but I cannot see or hear anybody and nobody can see or hear me. I tried Safe Mode and resetting Firefox - no results. On Chrome everything works. This issue was with Firefox for a long time, but since we conduct more of our life online in the recent year, it became really frustrating. Any fix for that?

I am on Mac OS High Sierra

Asked by Danas 6 days ago

Firefox 60.9.0 ESR remaining after newer version silent install

Attempting to patch a corporate template (reason why the version is so old) and when using any later ESR installer with the -ms parameters the old version remains. The i… (read more)

Attempting to patch a corporate template (reason why the version is so old) and when using any later ESR installer with the -ms parameters the old version remains.

The installer returns a 0 exit code when done through our scripting. However it never actually installs.

Being ESR there are no logs.

When you manually install everything goes fine. The scripting handles elevating permissions, we use the same functionality across the enterprise so we know this should not be the issue.

However, and this is the odd part, if we "inject" a new installer in our scripting it will install if done without any other actions. However, for production support we have many other third party app updates.

I was leaning towards app conflicts (maybe handle locks on required libs etc) but after much testing, there are no conflicts.

I am at a loss. Any thoughts?

Asked by m30guy 6 days ago

Last reply by m30guy 6 days ago

Fonts

Hi never used a forum before but feel as if i have no choice since i updated to 90.0 i can no longer use custom fonts it just defaults to the original font which i hate h… (read more)

Hi never used a forum before but feel as if i have no choice since i updated to 90.0 i can no longer use custom fonts it just defaults to the original font which i hate has anybody else had this problem if i switch to troubleshoot mode it seems to work I know what you're thinking it must be down to an extension but I've tried disabling all extension and it still won't work Any suggestions are very welcome Thanks K..........

Asked by Funk1 6 days ago

Export Certicates

I am having problems to export a certificate in Firefox 64.0.2. I can see the certificates but while trying to back them up, i am able to select file location, give a nam… (read more)

I am having problems to export a certificate in Firefox 64.0.2. I can see the certificates but while trying to back them up, i am able to select file location, give a name and after that it generates a white rectangle but does not do anything and the certificate is not backed up. I know there are newer versions, but I need to secure that the certificates will not be gone. Any idea how to make it work?

Asked by rodriguezbjulian 6 days ago

Printing Emoji

Hi All, Running latest 9.0.1 for Mac OS. Suddenly cannot print Apple Emoji. We can see them but they will not print out on any of our printers. Every other program we've … (read more)

Hi All,

Running latest 9.0.1 for Mac OS.

Suddenly cannot print Apple Emoji. We can see them but they will not print out on any of our printers.

Every other program we've tested prints them just fine, so confident this is a Firefox issue.

I have refreshed Firefox but this did not help. Tried System Print & Firefox Print modes

Any advice would be greatly appreciated.

TIA

Asked by scott135 5 days ago

Last reply by scott135 5 days ago

"Add Bookmark" option gone

I used to have the option in the Bookmarks drop down menu to "Add Bookmark". That option is no longer there. Any ideas on how to get that option back into the drop down … (read more)

I used to have the option in the Bookmarks drop down menu to "Add Bookmark". That option is no longer there. Any ideas on how to get that option back into the drop down menu?

Respectfully

Asked by rakljk 5 days ago

Last reply by rakljk 5 days ago