Showing questions tagged: Show all questions

Restore Previous Session Tabs is missing

I had like over 100 tabs lol but I had a Windows Update. My laptop froze while I had Firefox open. After the laptop restarted, I realized the new patches didn't get appli… (read more)

I had like over 100 tabs lol but I had a Windows Update. My laptop froze while I had Firefox open. After the laptop restarted, I realized the new patches didn't get applied before Windows started up again, so after Windows started back up, (I did not open Firefox at all during this cycle) I went to Windows Update and hit Restart to apply the updates. After the updates got patched in and Windows restarted, I went to open Firefox and it just opens the home page.

I do have Restore Previous Session upon Startup checkmarked.

Tried restoring from the 3 line Menu button but the Restore option is not there.

Did try under History in the Menu bar but my Recently Closed Windows and Recently Closed Tabs are greyed out.

Tried the Library icon's Recently Closed Windows and Recently Closed Tabs within History and they both show up as (Empty)

Went to my Profile's folder into the sessionstore-backups folder and there's only 2 small 44kb files there both that were created when I started Firefox up: recovery.baklz4 and recovery.jsonlz4 ... the sessionstore-backups folder itself was also created when I started up Firefox after my Windows Update.

I read thru stuff like https://support.mozilla.org/en-US/questions/1204253 I do not have any files that have previous.jsonlz4 or upgrade.jsonlz4 like mentioned in my sessionstore-backups folder... not sure if they may be somewhere else like in 1 of the Temp folders somewhere else in Windows folder.

If I uninstall last Windows Updates, would it revert my Firefox Profiles folder to what it previous was or does Uninstalling last Windows Updates have no effect on the Firefox folder?

Asked by xstrawberryx 6 days ago

Lockwise and multiple usernames

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-sill… (read more)

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-silly@silly.co.uk" and the only thing that differentiates them is that each "Thing" requires a different password.

Thing 1 Username: mr-silly@silly.co.uk Password: 1sillything Thing 2 Username: mr-silly@silly.co.uk Password: 2anothersillything Thing 3 Username: mr-silly@silly.co.uk Password: 3moresillything

and so on...

Unfortunately this Lockwise thing will not permit this to happen, presenting the following stupid message.

"An entry for http://stuffstuff.co.uk with that username already exists. Go to existing entry?"

How do I get around this Lockwise silliness?

The email address is required as the user name by the company.

Don't suggest having a different email address for each user name, that is not possible.

While the question maybe posed in a silly manner  :-) I am quite serious about the problem. Thanks Ax

Asked by arturox 6 days ago

URL bar autocomplete stopped working

I've used Firefox for several years. Up until recently, anytime I would type the beginning of a heavily visited site, I could simply hit enter and it would autocomplete t… (read more)

I've used Firefox for several years. Up until recently, anytime I would type the beginning of a heavily visited site, I could simply hit enter and it would autocomplete the website for me. It doesn't do that anymore, and I either have to type out the entire website, click it in the 'suggestions' that drop down, or click it in my bookmarks. I used to be able to type 'gmai' and hit enter to go to gmail, now it just searches 'gmai' on Google. Is there some setting I'm missing? This is extremely frustrating.

Asked by DILeakstudios 6 days ago

Firefox loads homedepot.com webpages very slowly

Firefox takes about 12 seconds to load homedepot.com webpages that are specific to products. Here is an example of a page that takes 12 seconds to load: https://www.hom… (read more)

Firefox takes about 12 seconds to load homedepot.com webpages that are specific to products. Here is an example of a page that takes 12 seconds to load: https://www.homedepot.com/p/Milwaukee-15-Amp-1-1-4-in-Stroke-Orbital-SUPER-SAWZALL-Reciprocating-Saw-with-Hard-Case-6538-21/202101594.

I have tried removing all of my add-ons and this does not fix the problem.

Asked by Rumboogy 5 days ago

Last reply by Rumboogy 4 days ago

logged in websites are not remaining logged in, must re-log in every few hours

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, eve… (read more)

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, even if i leave the browser opened and come again back later.

I've been using firefox for ages now and never really had this issue. It has only starting happening only recently, since early this week or last week the most.

I've also manually cleared all cookies/log in etc and updated firefox to the latest version maybe it helps, but nothing changed.

Please note that I do not clear history/active log in etc neither it is set up to do it automatically when i close browser also i do not have any 3rd party apps that forbid cookies. I had a firefox addon before but disabled it maybe it was interfering, but it still didnt resolve the problem.

any help much appreciated as it is getting quite irritating. Thanks in advance Lee

Asked by JC 5 days ago

Last reply by JC 2 days ago

Forbidden 403

When I try to access [https://www.surinenglish.com/] I got the following: Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden … (read more)

When I try to access [https://www.surinenglish.com/] I got the following:

Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. It has worked fine on this system and this browser before and still works fine in Vivaldi. No changes in AV software and no improvement when all extensions disabled. What could be causing it in FF (latest stable, Win 10)?

Asked by rafikiphoto 2 days ago

Last reply by rafikiphoto 14 hours ago

Microsoft Media Feature Pack Problem

Hi all, Recently and without anything being done, Mozilla does not play Videos of YouTube and similar websites and at the top of the page, it asks me to install the "Micr… (read more)

Hi all, Recently and without anything being done, Mozilla does not play Videos of YouTube and similar websites and at the top of the page, it asks me to install the "Microsoft's Media Feature Pack" (attached file) . When I go to the Microsoft website and download the suitable feature pack (for win 10), the problem still persists. Really bothering, have to use other browsers to watch movies. Bests,

Asked by m.shojaati1 6 days ago

Can I still display a Firefox icon in the menu bar?

Formerly there used to be a Firefox icon in the top left of the Firefox window (left of the menu bar; I'm not sure if it was actually part of the menu bar or not). This i… (read more)

Formerly there used to be a Firefox icon in the top left of the Firefox window (left of the menu bar; I'm not sure if it was actually part of the menu bar or not). This icon no longer appears. I found it useful because I use several browsers, and it's handy sometimes to be sure which one I'm in! Also to tell the difference between regular Firefox and DeveloperEdition (Red and Blue icons respectively). Is there any way I can get this icon to display in current versions of Firefox? Please note I'm NOT asking how to display the menu bar. I can do that.

Asked by ramasaig 6 days ago

Iframe doesn't render a local page when src is local and redirected to remote then back to local

Hi and sorry for the vague subject line. Here is the situation. On one page of the site an iframe is rendered. The src element of the iframe is a local url. The src url w… (read more)

Hi and sorry for the vague subject line.

Here is the situation. On one page of the site an iframe is rendered. The src element of the iframe is a local url. The src url will render an html page which is simply an html form that posts to a remote url. The remote site will do some internal posts and then finally sends a get request back to my app. The final step is to render a local page from my app. All that should happen within the iframe.

With Firefox the final page is not rendered. I can debug the site and I see the final get request is processed on the server but Firefox doesn't display the page. I've tried returning a redirect to the final page instead of returning the html and then I can see in the dev tools a get request to that (local) url however I just get a blank page in the iframe.

All this is using https urls. Any suggestions are appreciated.

Thanks. Sean

Asked by sean46 6 days ago

new build & lost passwords

hi All, I had a disk crash and had to reinstall Win10, which cleverly backs up everthing in a .OLD file. Back in the midst of time I did something 'clever' (Read: stupid)… (read more)

hi All, I had a disk crash and had to reinstall Win10, which cleverly backs up everthing in a .OLD file.

Back in the midst of time I did something 'clever' (Read: stupid) and by the looks of things (directory size) I kept my FF profile in MyDocuments (why???). Anyway, importing that profile has lost my passwords!!!

I have my bookmarks but they've been imported into a 'higher' directory and I need to view them through the popup box as they're not visible on the toolbar. I also have all my history and download history.

I'm a good boy and have a different password for every site and a variety of email addresses, so needless to say, it's going to be a pain to reset everything. I also imported the profiles from appdata\..\profiles but nothing of any use was there.

please help.

TIA Adrian

Asked by shares 6 days ago

window.close

Hello, we've got a problem with the window.close() function and the postback on a tab. When we open the new tab with a js function, the js window.close() works normally. … (read more)

Hello,

we've got a problem with the window.close() function and the postback on a tab. When we open the new tab with a js function, the js window.close() works normally. But if this tab is refreshed, by a postback on button (this is an asp.net web application), firefox loses the information regarding the fact that the tab was opened via script and gives this error : "scripts may not close windows that were not opened by script". But this page was opened by a script. Why firefox loose this information??


thanks in advance, Emanuele

Asked by bort 6 days ago

Passwords from version 80 not showing in 81... help!

Hi and thank you for your help, I've just moved from firefox 80 to 81 and none of my passwords are showing and I'm desparate to login.. how to I bring them all up in fire… (read more)

Hi and thank you for your help,

I've just moved from firefox 80 to 81 and none of my passwords are showing and I'm desparate to login.. how to I bring them all up in firefox 81. There's 50 to 100 passwords i'm desparate for in firefox lock and a third pary password app that has also dissapeard.. in fact all apps are gone. It's like a clean firefox install from scratch, help, i need all the old functions back!

Thank you, Dan.

Asked by danieljohnscott 6 days ago

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser (Edge, Vivaldi). browser is "looping", showing nothing. M… (read more)

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser (Edge, Vivaldi). browser is "looping", showing nothing. Mit Firefox gespeicherte html Seiten ("Webseite, nur html") lassen sich mit einem Browser nicht mehr öffnen, egal ob Firefox, Vivaldi, oder Edge.

Asked by UliMuc 6 days ago

Weird problem: 'Search in page' (CTRL+F) orks fine on most pages but is not working on one particular page

The page search facility (Ctrl+F) works fine for most pages, but doesn't work on one particular page. The page in question happens to be my home page and is one that I cr… (read more)

The page search facility (Ctrl+F) works fine for most pages, but doesn't work on one particular page.

The page in question happens to be my home page and is one that I created via Macromedia Dreamweaver. It is my web portal containing numerous links (to all the sites I usually access).

I press Ctrl+F and the search box appears at bottom of screen, as usual. I enter a word in the search box, click the up and down arrows, but it doesn't find any matches, even though that word definitely exists on the page (multiple times). (The Highlight All, Match Case, Whole Words options are not selected). If I enable "Highlight All", nothing is highlighted.

This problem has surfaced in the last month or so. I suspect it may have crept in with a recent Firefox update, as this wasn't a problem in the past. My setup: Desktop PC, Win 10 (64bit), Firefox is 82.0 (64-bit) -the current version, and I'm using the Default Theme.

PS: I opened the same page with Microsoft Edge and the Page Search works fine there. .... but Firefox is my preferred browser, so I need to get to the bottom of this problem.

Any suggestions on how I can resolve this weird problem?

Asked by micdal22 6 days ago

delete datareporting folder

why cannot we permanently get rid of the datareporting folder that is created in the profiles folder? It has been stated before that "no data is collected" yada yada yada… (read more)

why cannot we permanently get rid of the datareporting folder that is created in the profiles folder? It has been stated before that "no data is collected" yada yada yada when the particular options are set, and they are, yet the folder still reappears. I so not allow tab restore, all privacy settings are set to prevent this that i can find; changed in about:config toolkit.telemetry.unified to false toolkit.telemetry.enabled to false datareporting.healthreport.service.enabled to false toolkit.telemetry.archive.enabled to false user_pref("datareporting.healthreport.service.enabled", false); user_pref("datareporting.healthreport.uploadEnabled", false); user_pref("datareporting.policy.dataSubmissionEnabled", false); user_pref("toolkit.telemetry.unified", false);

Stop it please. It slows down page loads and if, IF, no data is collected, why create it???

Asked by teep37 6 days ago