Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Error on Kali Linux NS_ERROR_NET_INADEQUATE_SECURITY

Hello to all when i open firefox in kali linux it shows me this error that i can't find on the net and i can't fix it. Please anyone know what it is? NS_ERROR_NET_INADEQU… (read more)

Hello to all when i open firefox in kali linux it shows me this error that i can't find on the net and i can't fix it. Please anyone know what it is? NS_ERROR_NET_INADEQUATE_SECURITY Thanks Fabrizio

Asked by Fabrizio 1 year ago

Answered by FredMcD 1 year ago

  • حُلّت
  • المُؤرشفة

Full screen mode not working

For past few days browser fails to go into full screen mode properly. Tabs and url input section remain in sight. Screen mode is toggled with F11 or via menu bar, zoom. P… (read more)

For past few days browser fails to go into full screen mode properly. Tabs and url input section remain in sight. Screen mode is toggled with F11 or via menu bar, zoom. Previously it was working?

Asked by ab2qik 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

XML Parsing Error

I'm getting the XML Parsing Error message on Firefox after the latest update. I have tried every fix I can find in the help guide and the community section but none of th… (read more)

I'm getting the XML Parsing Error message on Firefox after the latest update. I have tried every fix I can find in the help guide and the community section but none of them have worked. So far I have:

- completely uninstalled Firefox and everything related
- emptied cache of Chrome (which is what I am using to re-download Firefox)
- deleted everything in Windows Temp folder
- re-downloaded a brand new download of Firefox directly from the site
- run a full clean re-install of Firefox (same error message)
- restarted the computer (still getting XML Parsing error)
- unable to start Firefox in safe-mode as I don't have the button on the browser to do so.

Any other suggestions would be greatly appreciated as Firefox is my favourite browser and I want it back!

Asked by tellemonstar2002 1 year ago

Answered by tellemonstar2002 1 year ago

  • حُلّت
  • المُؤرشفة

"Enterprise Roots" - can't disable

I am getting a TLS error on Firefox 82.0.3 (64bit) - Win 10 Pro 64 bit Followed instructions on https://support.mozilla.org/en-US/kb/how-disable-enterprise-roots-preferen… (read more)

I am getting a TLS error on Firefox 82.0.3 (64bit) - Win 10 Pro 64 bit Followed instructions on https://support.mozilla.org/en-US/kb/how-disable-enterprise-roots-preference "security.certerrors.mitm.auto_enable_enterprise_roots" is set to disabled but "security.enterprise_roots.enabled" is set to true but is greyed out and I do not have a toggle option to disable it - why and what is the solution ?

Asked by Weevie123 1 year ago

Answered by Balázs Meskó 1 year ago

  • حُلّت
  • المُؤرشفة

Autoplay Setting can't make exceptions

I usually have it set to block audio and video automatically, and when I'm watching actual videos on Youtube, yeah, I want autoplay turned off. BUT when I'm trying to jus… (read more)

I usually have it set to block audio and video automatically, and when I'm watching actual videos on Youtube, yeah, I want autoplay turned off. BUT when I'm trying to just play some music, I'd like to allow it. However it's FOREVER TOGGLED OFF EVEN WHEN I SET IT TO ALLOW ALL AUDIO AND VIDEO. It will stay on for one song, and then turn it off again. I also can't allow an exception to that SPECIFIC website because it NEVER shows the blocking autoplay settings in the site info bar, and I can't manually add websites to the exceptions list. So I can't add youtube to my exceptions list, can't change the settings for the page, and even if I do it's NOT paying attention to my choice, even when set to allow for ALL websites.

Asked by Janell 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

bookmarks disappeared

Since refreshing Firefox, my bookmarks have disappeard from the bookmarks toolbar, there's nothing there. But Bookmarks are correctly selected in 'view', and also in 'con… (read more)

Since refreshing Firefox, my bookmarks have disappeard from the bookmarks toolbar, there's nothing there. But Bookmarks are correctly selected in 'view', and also in 'configure', and the list of all bookmarks shows my usual bookmarks located in the toolbar section. I have no idea what to do about this. I attach a screenshot showing the empty area under the addrss bar.

Asked by knmcbride 1 year ago

Answered by Scribe 1 year ago

  • حُلّت
  • المُؤرشفة

CAC Stopped working after update to version 83

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_A… (read more)

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_AUTH_CERT.

This was working just moments before the upgrade. What other info can I provide to you to help you help me resolve this problem??

Thanks much.

David

Asked by david_dethlefsen 1 year ago

Answered by david_dethlefsen 1 year ago

  • حُلّت
  • المُؤرشفة

Master Password Prompt Delay

Please can someone tell me why is there such a long delay between opening firefox and the master password prompt? Also if anyone knows if there is some way to either spee… (read more)

Please can someone tell me why is there such a long delay between opening firefox and the master password prompt?

Also if anyone knows if there is some way to either speed up the master password prompt so that it opens instantly on opening firefox or prevent it from opening until a password box is present on the webpage.

The delay in the master password prompt is up to 20 seconds and is so annoying, it just gets in the way when you are trying to work.

Thanks in advance for any assistance that can be provided.

Asked by Ian Wood Cembre 1 year ago

Answered by cor-el 1 year ago

  • المُؤرشفة

Ad blocker cannot be turned off

Dear Firefox! In the current version of the Firfox browser, even though I turn off the ad blocker on multiple pages, it still blocks ads. In the Ghostery extension, I ad… (read more)

Dear Firefox! In the current version of the Firfox browser, even though I turn off the ad blocker on multiple pages, it still blocks ads.

 In the Ghostery extension, I add in vain the pages where the ad blocker should rest. This, in turn, prevents it from working on both my email account and video repositories, because they tell me that if I ban their ads, they will, for me, ban their content.

Asked by mikuca.ca 1 year ago

Last reply by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Why doesn't the ad block icon show up on my tool bar any more?

Firefox's ad block icon used to show up on my toolbar. Now it has disappeared and the only way to disable it for some sites is to go into ad-ons and turn it off completel… (read more)

Firefox's ad block icon used to show up on my toolbar. Now it has disappeared and the only way to disable it for some sites is to go into ad-ons and turn it off completely. Where is the icon?

Asked by airebird 1 year ago

Answered by Kiki 1 year ago

  • المُؤرشفة

Book mark transfer to a new device

My laptop hard drive stopped working and I switched to using a pc. I recovered all my files and downloaded Firefox and tried Sync to transfer my bookmark from the laptop … (read more)

My laptop hard drive stopped working and I switched to using a pc. I recovered all my files and downloaded Firefox and tried Sync to transfer my bookmark from the laptop to the pc but I do not see my bookmarks for Firefox. How can I transfer my old bookmarks and history to the pc?

Thanks

Asked by dee.alani 1 year ago

Last reply by jscher2000 1 year ago

  • حُلّت
  • المُؤرشفة

Synchronizing bookmarks

I have a new computer and am having trouble completing synchronizing the bookmarks from my other devices. I have made all the entries required, I am signed in other devi… (read more)

I have a new computer and am having trouble completing synchronizing the bookmarks from my other devices. I have made all the entries required, I am signed in other devices but the bookmarks are not coming through

Asked by bascodegama 1 year ago

Answered by jonzn4SUSE 1 year ago

  • المُؤرشفة

IDM addon works partially

Hello everyone. I have a pretty weird problem with IDM. Just few days ago i got my new pc. Fresh windows installation and all. I have installed firefox and IDM. Then IDM… (read more)

Hello everyone. I have a pretty weird problem with IDM.

Just few days ago i got my new pc. Fresh windows installation and all. I have installed firefox and IDM. Then IDM Integration Module (the addon) on firefox.

Now here's the issue. The download panel of IDM will not appear on files and videos, but left click "download with idm" works fine. If i start Firefox and then go to addons and disable then re-enable IDM module, it will start working correctly. both left click and download panel will appear. How can i fix that?

I have tried reinstalling the addon (from ff addons page and manualy), completely uninstalled and reinstalled FF and IDM, created new profile on FF, cleared all settings cookies etc. Disabled every other addon and custom CSS. Both apps are updated to their latest version at the time of this post.

Asked by Winterprison 1 year ago

Last reply by Winterprison 1 year ago

  • المُؤرشفة

Help!

I had this problem yesterday when I started up this browser it said, "The bookmarks and history system will not be functional because one of Firefox's files is in use by … (read more)

I had this problem yesterday when I started up this browser it said, "The bookmarks and history system will not be functional because one of Firefox's files is in use by another application. Some security software can cause this problem.". So I read through the article and it said to restart my mac, so I did just that and pow, my bookmarks and history returned! Little did I know that the next day, (today) I'd start up Firefox and the message was there again, but this time, it got even worse.

       First I tried to tackle the bookmark problem, "Quit Firefox" they said, "Restart your computer." they said, "Create a new database". None of those worked, so I scrambled the internet looking for answers, all of them resolved their problems, every one else was A-ok, excluding me, and just like that, my add-ons weren't working anymore! Ad-block Plus, Dark Reader, Privacy Badger, nothing. I tried to delete Adblock first and reinstall it, because that's what their page told me to do, and I keep getting this message trying to reinstall it saying, "Installation aborted because the add-on appears to be corrupt." 
       And little did I know that every other extension said the exact same thing. So i knew something was going on that was out of my control. And then finally, the "pièce de résistance" to my pain and suffering through out this whole hour or so, pages won't even load even though I'm connected to the internet, how perfect... Even trying to update the browser won't work, downloading a new one also goes through the same "pages not loading problem. 
        So in conclusion, hopefully, just hopefully, you guys can help me out. I'll probably have to resort to my old laptop, (which is slow and almost unusable with how buggy that thing is.) seeing how my mac has also been running into problems these last few days as well before this conundrum. 

Good Luck and Happy Thanksgiving!

- wowok (willing to give up any second now.)

Asked by wowok 1 year ago

Last reply by wowok 1 year ago

  • حُلّت
  • المُؤرشفة

Search engine shortcuts in address bar

I have noticed that when I type "!g" in front of my search string in the address bar, the search is done with google despite using a different search engine. In addition,… (read more)

I have noticed that when I type "!g" in front of my search string in the address bar, the search is done with google despite using a different search engine. In addition, almost every letter on the keyboard will search a particular domain. For example, "!r" searches through reddit.

The weird thing is that I cannot find any documentation of this anywhere, and I cannot find any settings on this anywhere. The only similar thing is being able to use "@" with a custom keyword that has been previously set in the "search engines" menu in the settings. But this menu is limited and it is difficult to add search engines to it, as it requires you to visit that website, find the green plus sign in the tiny looking glass icon on the search bar next to the address bar, and click it and add the search engine. Then you can customize the keyword and then you can use, for example "@w" for example, to search wikipedia. But not every website gives you the option to add their search engine. For example,visiting Reddit results in no green plus sign over the looking glass icon in the search bar next to the address bar, despite the fact that "!r" works just fine.

So this is all very confusing, I hope someone can tell me what is going on. Thanks.

Asked by ZPERO 1 year ago

Answered by Balázs Meskó 1 year ago

  • حُلّت
  • المُؤرشفة

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (read more)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Asked by CharlesEF 1 year ago

Answered by jscher2000 1 year ago