Blue screen crash

Within the last few weeks I have had some random BSOD occurrences while using Firefox. I used Nirsoft's BlueScreenView utility to inspect the minidump files. It showed th… (read more)

Within the last few weeks I have had some random BSOD occurrences while using Firefox. I used Nirsoft's BlueScreenView utility to inspect the minidump files. It showed the culprit was: nvlddmkm.sys - Nvidia windows kernel mode driver version 465.89.

The system is Windows 7 64-bit, graphics card is Nvidia GeForce GTX960 driver version 27.21.14.6589. I have used this system and Firefox for several years and never had a BSOD until lately. Disabling hardware acceleration seems to resolve the issue so far.

Are there any changes in Firefox 88 and 89 that could cause this? I have noticed other recent reports of the same problem.

Asked by tim.skene1 6 days ago

Last reply by tim.skene1 6 days ago

I would like to create a pop-up blocker exception for a local temporary file

Hi, I would like to create a pop-up blocker exception for a local temporary file like: file:///C:/Users/username/AppData/Local/Temp/DisplayURLs3227552811823012098.html My… (read more)

Hi,

I would like to create a pop-up blocker exception for a local temporary file like: file:///C:/Users/username/AppData/Local/Temp/DisplayURLs3227552811823012098.html

My firewall management tool generates a local report file, automatically opened by Firefox, but I can't add an exception like: "file:///C:" or "file:///C:/Users/username/AppData/Local/Temp/*"; it just does not work.

Thanks, Tom

Asked by macfreak69 6 days ago

The new version, 89.0.1, has removed the contrast and separation of the tabs, making it hard to read now. Why?

I don't mean to be rude, but if you could get the decision-makers who authorize drastic changes to the appearance of the browser when a new release comes out to just stop… (read more)

I don't mean to be rude, but if you could get the decision-makers who authorize drastic changes to the appearance of the browser when a new release comes out to just stop "fixing" things that aren't broken, that would certainly satisfy me. I'm not picky about color schemes and "themes", but now the browser is difficult to read, and it wasn't before. I need to know how to restore the appearance of my browser to be the same as in the previous version, or I'll finally have to quit Firefox after all these years and switch to a different one. I don't want to have to do that, but I don't think I can manage to deal with this new hard-to-read low-contrast version. I'm sure someone thought this design looked "cool", and was therefore an improvement. I don't want to stifle anyone's creativity, but the browser I use has to be easier to read. Maybe the next release will offer a choice between the "look and feel" of the previous version versus this one. Thanks for considering my problem (and it is a problem for me), and I'll keep my fingers crossed.

Asked by uhbc300 2 days ago

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared cookies for that site to see if it will help cuz deleted the cookie for it MADE THINGS WORSE! Doesn't work under PRIVATE SESSION either!!

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it … (read more)

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it made things worse! Doesn't work under Private FF session either!!

Specifics: I am the Webmaster of (we use WIX to create/manage it) 12cdrc.org and it is working fine using Edge, Chrome, Brave, but no longer works correctly (since 89.0.1, I think happened late last night early this morning on my system) update. Most of the page loads, but the Calendar and display tweets sub-windows will not load! It will be obvious to all where they should be displaying but are not!

So, I tried removing 12cdrc.org cookies. Things got worse! Now the Login won't work either, where I was logged in as my user for the site prior to that.

I tried a Private window/session, and the Login function does work, the Calendar does show, but the tweets sub-section/window still does not display/function.

Background: This is not the first website to malfunction using Firefox... Previous version updates broke the rescuemichigan.com website (none of the pull-down menu functions work, but work fine on/with Brave, Chrome, Edge)! Also mewe.com acts up using FF at times, but a clear of the mewe.com related cookies and relogin at mewe via FF clears up the issues of things not wanting to display correctly or fully on mewe using FF - which is why I thought clearing 12cdrc.org cookies would help in this case (but did not, again, made the malfunctioning worse)!

This makes little sense. I even tried doing D/L of full 89.0.1 install, didn't help.

I'd like to try and RESTORE COOKIES (last thing I want to do is clear all data/cookies for FF) for 12cdrc.org from manual offload of all my userid appdata folder/sub-folders to an external drive (or perhaps appdata backup to Norton cloud backup done a few weeks ago)! But I do not know where to look. Was about to go to my external drive and do complete file search of "12cdrc*.*" to see what would return when I thought I could search Mozilla/FF Help on "Restore Cookies" but only very old question for very old version of FF showed up and it said "IF STILL NEED HELP ASK NEW QUESTION" so here I am doing so!!!

Again, all sites (12CDRC.org, MeWe.com, and RescueMichigan.com) ALL WORK 100% error/issues free using Brave, Chrome, Edge, so this is FIREFOX SPECIFIC and all these issues have started under/after recent FF updates and/or gotten worse, not fixed/better, under updates/upgrades!!!!

Appreciate any Help... 1) like I said, where the Cookies are hidden that I might then recover them from previous save 2) other suggestions?!?!?!

Asked by JLenardDetroit 3 days ago

Last reply by JLenardDetroit 2 days ago

ERROR : PR_END_OF_FILE_ERROR

None of my pages load and I get this error message: PR_END_OF_FILE_ERROR This continues to happen and I really need it fixed please! I end up having to use a different br… (read more)

None of my pages load and I get this error message:

PR_END_OF_FILE_ERROR

This continues to happen and I really need it fixed please!

I end up having to use a different browser when I prefer firefox.

I have emptied my cache, refreshed firefox to default, checked my security settings, not sure I have ads or ad blocking if I do I am not finding it. I did disable some protections to try and get things to work to no avail; which I don't prefer.

I believe this issue is on your end because this happened a few days ago, then things worked, and now they are not again.

I have read many of your articles and don't have any more time to waste to try to fix this. It has been exhausting and now I need you to fix this please.

I won't be able to keep using firefox if this keeps happening. It would be much appreciated if you would fix this.

Thank you!

Asked by chelde 1 week ago

Last reply by chelde 6 days ago

hover over external link doesn't display URL

This question was asked in 2018, got about 15 views, and 1 reply which didn't help me. Maybe there is an answer to be had now? Like the orignal query I am also using FF o… (read more)

This question was asked in 2018, got about 15 views, and 1 reply which didn't help me.

Maybe there is an answer to be had now?

Like the orignal query I am also using FF on a Dell with W10

Asked by john.washbrook 6 days ago

Webpages will not upload my changes to the internet. Tried all the instructions.

When I make a change on my webpage it looks perfect in the preview browser but doesn’t work on the internet. Could a page use too much memory? Don’t know how to check tha… (read more)

When I make a change on my webpage it looks perfect in the preview browser but doesn’t work on the internet. Could a page use too much memory? Don’t know how to check that. Also I changed internet companies. Could that be a problem. I get the 404 error message on several pages. I am about to pull my hair out. Any help or idea would be appreciated. Thanks. Billie.

Asked by bjphelps 6 days ago

Firefox keeps losing internet connection but my wifi/internet is fine

A link to my previous thread: https://support.mozilla.org/en-US/questions/1339912 Recap: I was having what I believe were some kind of syncing issues, where none of my pa… (read more)

A link to my previous thread: https://support.mozilla.org/en-US/questions/1339912

Recap: I was having what I believe were some kind of syncing issues, where none of my passwords would autofill, and I couldn't save new login information, and was getting logged out of websites that I would normally be perma-logged in to. At the same time, I have also been having connectivity issues where FF loses connection to my internet for around 5 minutes. Sometimes it would fix itself and other times I'd have to restart FF. Meanwhile, Chrome would run fine in the background so I know it's not my actual wifi but it's specific to FF.

I have tried the FF "refresh" and when that didn't fix it, I tried a full uninstall/reinstall which fixed my syncing/password autofill issues but not my connectivity issues.

Any other ideas? I'm super bummed about this because I've used FF for many years and been so happy with it and have convinced so many friends to jump ship from Chrome over to FF. But I don't have time to keep troubleshooting this and it's looking more and more like I'll have to switch over to Chrome if I want to have a normal workday without frustrations and interruptions.

Asked by sjb 1 week ago

Browser

Seit dem letzten Update, stürzt der Browser öffter ab, wenn ich Dokumente aus meinem Explorer in Win 10 in eine Webseite hochladen möchte. Beispiel Internetbanking. … (read more)

Seit dem letzten Update, stürzt der Browser öffter ab, wenn ich Dokumente aus meinem Explorer in Win 10 in eine Webseite hochladen möchte. Beispiel Internetbanking.

Asked by PGL 6 days ago

Invalid two-step verification code

Good day! We connected two-factor authentication to the account and ran into a problem. I am installed the application "google authentificator", but when entering the cod… (read more)

Good day! We connected two-factor authentication to the account and ran into a problem. I am installed the application "google authentificator", but when entering the code from this application it gives the error "Invalid two-step authentication code". We tried to enter more than 50 times with different codes (https://prnt.sc/152hs5u). The time on the PC and on the mobile device are identical. What could be the problem? Waiting for your answer

Asked by ext.kashback.com 6 days ago

PDFs do not display in new Firefox release

Firefox 89.0 (64-bit) on Win 10 21H1: Since the last update PDFs do not automatically display. I have disabled all other extensions with no success. File downloads but d… (read more)

Firefox 89.0 (64-bit) on Win 10 21H1: Since the last update PDFs do not automatically display. I have disabled all other extensions with no success. File downloads but does not display. When this happens I am presented with a blank browser window when I access a URL directed to a PDF. Thank you, SK_AusTX

Asked by SK_AusTX 6 days ago

After sync in another PC can't setup master/primary password for accessing Lockwise sync passwords

Hi, Thanks in advance for any help. I've setup my Firefox account in another PC and and after sync I cannot access the Lockwise sync passwords... I cannot activate and se… (read more)

Hi,

Thanks in advance for any help.

I've setup my Firefox account in another PC and and after sync I cannot access the Lockwise sync passwords...

I cannot activate and setup a new device specific primary password. I've tried to reset it like seen here in other posts but I receive the error "can't change master password"... (i get it in portuguese).

Any suggestions?

MJB

Asked by MJB 6 days ago

Last reply by MJB 6 days ago

LATEST UPDATE

Since get the latest update everything is messed up. Can not get to add on page just come up a blank page. Uses microsoft bing for search even though I have google set … (read more)

Since get the latest update everything is messed up. Can not get to add on page just come up a blank page. Uses microsoft bing for search even though I have google set as default. I have removed bing from win 10 and firefox and also removed edge, nothing helped. It also did not migrate all of my bookmarks

Asked by jerry.basham 6 days ago