• حُلّت

Background turned black after 95.0 update

I just updated to 95.0. I use default Firefox home page with the Search bar. The background turned to black with this update. The background has also turned to black f… (read more)

I just updated to 95.0. I use default Firefox home page with the Search bar. The background turned to black with this update. The background has also turned to black for some of my bookmarks or sites I go to. Settings, Language and Appearance, Colors, Text is Black and Background is White. I have never changed that. How do I get the background back to White?

Asked by JudEric 1 month ago

Answered by cor-el 1 month ago

blocked 3rd party cookies

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura reco… (read more)

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura recordings are posted on Canvas. I get the following message: It seems your browser is blocking 3rd party session cookies which are required for the Kaltura application. To resolve this issue, please update your settings to allow 3rd party cookies.

I copied the Kaltura web address 670542.kaf.kaltura.com that I can see in Chrome and pasted it into a Chrome browser and it goes to my recordings in Canvas when I use Chrome. The same site doesn't work in Firefox. How do I unblock Kaltura third party sessions? Thank you.

Bob McKnight U of Utah Instructor

Asked by robert.mcknight 1 week ago

Last reply by debbiegaydos 4 days ago

Firefox hangs with "not responding" message

Since the release of V96.0.2, Firefox has repeatedly crashed at random times, including when first loading pages. It occurs on several websites, including Google search, … (read more)

Since the release of V96.0.2, Firefox has repeatedly crashed at random times, including when first loading pages. It occurs on several websites, including Google search, WashingtonPost.com, and the Firefox support page.

OS: Windows 11 Hardware: Dell XPS 13 9310

I have turned off the automatic acceleration feature per help article suggestion.

Asked by LarryDC 1 day ago

Last reply by FredMcD 4 hours ago

  • حُلّت

Google.com Results screen looks totally different in Firefox on this machine only

Hi, when I go to google.com and search for a result it looks totally different than normal. (See picture). It should look like the 2nd Picture. I have restored from mult… (read more)

Hi, when I go to google.com and search for a result it looks totally different than normal. (See picture). It should look like the 2nd Picture. I have restored from multiple backups yet it still shows up like the first picture? on other machines when I use firefox I dont have this issue and I dont have the issue if I use another browser to call up something from google.

Any help someone could give would be appreciated. Thank you

Asked by VaughnMNY1 4 days ago

Answered by jscher2000 4 days ago

Unable to change display back to black text on white background. PLease help!

Please advise how to revert back to old display. It changed with latest update. I am in tears as simply cannot read this light text on black background. I am seeing blurr… (read more)

Please advise how to revert back to old display. It changed with latest update. I am in tears as simply cannot read this light text on black background. I am seeing blurry, squinting to try focus and getting headache. Spent over an hour trying to follow steps on internet to restore old settings. . Nothing worked. Colour panel in settings shows text selection as black, background as white. But that is not what it's doing. Desperate, else need to set up another default browser. Cannot work like this. Thanks in advance

Asked by southernkestrel 5 days ago

Last reply by jscher2000 4 days ago

  • حُلّت

Firefox simply isn't doing anything.

Firefox (desktop version 96.0.1 64-bit) just updated itself on my laptop. Now, it will not load any pages. I'm sending this message using Chrome. Please help. … (read more)

Firefox (desktop version 96.0.1 64-bit) just updated itself on my laptop. Now, it will not load any pages. I'm sending this message using Chrome.

Please help.

Asked by tympanicttu 6 days ago

Answered by FredMcD 5 days ago

  • حُلّت

unable to turn off Safe Search in Bing

unable to turn off safe search when using Bing search. After clicking the more bars on the Bing search page and setting safe search to off, when checking if it is off, i… (read more)

unable to turn off safe search when using Bing search. After clicking the more bars on the Bing search page and setting safe search to off, when checking if it is off, it has reverted to moderate. Firefox is vs 96.0.1. Setting is set to normal, not strict. Windows 10 preferences are set to safe search off. All caches have been cleared. I took off all extensions, ran malware bytes & cccleaner & anti-virus scan. I tried a refresh of Firefox. Nothing has helped.

Using Edge or Chrome browsers on the Bing search page, Safe search turns off as it should.

--There was a power failure, last night, which knocked off my computer.  That may or may not be related.  However, with both Edge and Chrome accessing Bing okay, it seems to definitely be a Firefox problem?

Asked by sunslight 1 week ago

Answered by cor-el 1 week ago

  • حُلّت

Latest Update

I updated to the latest version yesterday and now my Bookmarks ,History and a few other things have gone into Dark Mode. I really don't care for it and have tried looking… (read more)

I updated to the latest version yesterday and now my Bookmarks ,History and a few other things have gone into Dark Mode. I really don't care for it and have tried looking into my settings but I see nothing that I can do to go back to the normal white. I am using Windows 11 on an HP All In One Desktop computer. Is there anything I can do to revert back to the way it was? Thanks for any reply.

Asked by CarolinaGirl57 1 week ago

Answered by jscher2000 1 week ago

  • حُلّت

Firefox restoring sessions on startup despite "Restore previous sessions" being unchecked in startup

Possible bug: I cannot stop Firefox from restoring sessions after restarting computer. Restore previous session is not checked in Settings, browser.sessionstore.resuming_… (read more)

Possible bug: I cannot stop Firefox from restoring sessions after restarting computer. Restore previous session is not checked in Settings, browser.sessionstore.resuming_after_os_restart is false, and browser.sessionstore.resume_from_crash is false as well. Ubuntu 20.04, Firefox 91.0.2, only add-on is TreeStyleTabs, but this behavior displays with add-ons disabled.

Asked by william.harryman 4 months ago

Answered by FredMcD 4 months ago

Browsing

When I try to use search terms in Firefox it redirects me to an insecure website URL with an error message. I do not have any plugins installed, but there is this robot s… (read more)

When I try to use search terms in Firefox it redirects me to an insecure website URL with an error message. I do not have any plugins installed, but there is this robot symbol next to my search bar.

Asked by notu1512 6 minutes ago

Website won't open on Firefox but will open on other browsers

Website fathom.intelliagent.com won't open on Firefox but will open on other browsers. It worked yesterday but today it won't open. Help me please. Thanks. … (read more)

Website fathom.intelliagent.com won't open on Firefox but will open on other browsers. It worked yesterday but today it won't open. Help me please. Thanks.

Asked by gktwo 14 minutes ago

Need old account login either revived or deleted.

I have a login but didn't want to have sync issues with an old desktop so turned it off. Now I want to use it again to sync phone and new laptop. I have an email/password… (read more)

I have a login but didn't want to have sync issues with an old desktop so turned it off. Now I want to use it again to sync phone and new laptop. I have an email/password but it won't let me in and sets me on a long goose chase ending up with something I need to scan but that scan never shows up. I now have a new account, but can't add a secondary email because "account exists". I need my old account either revived (most preferred option, in that case I want the current account deleted) or, if that is too much to ask for, I want the old account deleted, and I can add a secondary email added to this account. Hope this is clear. Thanks for the help.

Asked by receptionist4 1 hour ago

firefox parameters

I have a problem with video play and most of the answers say to set media.benchmark.vp9.fps Where is it? Where do I set this parameter? I search firefox hep to locate thi… (read more)

I have a problem with video play and most of the answers say to set media.benchmark.vp9.fps

Where is it? Where do I set this parameter? I search firefox hep to locate this and get nothing except other posts saying to set this parameter, but none of them explain where to find it. ?????

Asked by retiredatlast451 1 hour ago

Trust Manager con't

(This note is a reply to a thread that was started late last week. For some reason, I wasn't able to access the details again when I came back to it today.) The problem… (read more)

(This note is a reply to a thread that was started late last week. For some reason, I wasn't able to access the details again when I came back to it today.)


The problem is I'm having trouble accessing protected files from my employer.

A grey message box comes up when I try to do so that reads as follows:

"Currently in safe reading mode. This document cannot connect to:

https://learninghub.phsa.ca/courses/20165/react-adult-protection-curriculum-models-1-overview-of-legislation-and-documentation

If you want to enable this function, please check the Trust Manager preferences to disable safe reading."

When I go to 'Preferences' and click on Trust Manager, I'm still not able to access the protected files.

PS I was unable to take a screen shot of this grey box.

Asked by gloriathiessen 2 hours ago

Error "under remote control" due to DevTools

I upgraded to Windows 11 home and since I did when I open Firefox I keep getting the pink and gray bar with the skull telling me my computer is under remote control. If … (read more)

I upgraded to Windows 11 home and since I did when I open Firefox I keep getting the pink and gray bar with the skull telling me my computer is under remote control. If I close Firefox then reopen it the error goes away, BUT, (isn't there always a but) some websites don't totally load. Please tell me there is a fix?

Asked by Patty Ann 2 hours ago

Thunderbird: Error 403:rate_limit_exceeded

As of this morning, 1/24/22, Thunderbird will not load my Google calendar. It has been just fine for years. Today all I get is: Authorization Error Error 403: rate_limi… (read more)

As of this morning, 1/24/22, Thunderbird will not load my Google calendar. It has been just fine for years. Today all I get is:

Authorization Error Error 403: rate_limit_exceeded

This app has reached its sign-in rate limit for now.

Google limits how quickly an app can get new users. You can try signing in again later, or ask the developer (provider-for-google-calendar@googlegroups.com) to increase this app's sign-in rate limit.

If you are the developer for this app, you can request a sign-in rate limit increase. Learn more The content in this section has been provided by the app developer. This content has not been reviewed or verified by Google. If you’re the app developer, make sure that these request details comply with Google policies.

   login_hint: xxxxxxx@gmail.com
   hl: en-US
   response_type: code
   redirect_uri: urn:ietf:wg:oauth:2.0:oob:auto
   client_id: XXXXXXXXXXXXXXXXXXXXXXXXXXX.apps.googleusercontent.com
   access_type: offline
   scope: https://www.googleapis.com/auth/calendar https://www.googleapis.com/auth/tasks

Asked by lee72 2 hours ago

One link on site is not responding. All of the other links are responding. The one link does respond on other browsers.

On my banking site, one of the links that normally responds is not responding. All of the other links are responding. The link in question is responding on other browsers… (read more)

On my banking site, one of the links that normally responds is not responding. All of the other links are responding. The link in question is responding on other browsers.

Asked by haydenrtke 2 hours ago

Last reply by Shashank Shekhar 2 hours ago

Can't print PDFs

I have been trying to print a PDF to my HP 7800 series printer from Firefox, but I can't get the PDF to print. The PDF appears briefly in my printer queue, then disappear… (read more)

I have been trying to print a PDF to my HP 7800 series printer from Firefox, but I can't get the PDF to print. The PDF appears briefly in my printer queue, then disappears.

I can print regular webpages just fine, and I can print the PDF using Acrobat. But printing from Firefox's print dialog or the system dialog doesn't work. Locally-saved PDFs, as well as those on a web server, don't print either.

I've tried:

Thanks in advance for your help!

Asked by ben_393 2 hours ago