Showing questions tagged: اعرض كل الأسئلة

Firefox Really slow loading pages and slows other programs down after last update.

After this last update Firefox is really slow loading pages and has crashed on me multiple times, I have also noticed if the browser is up it slows other programs down no… (read more)

After this last update Firefox is really slow loading pages and has crashed on me multiple times, I have also noticed if the browser is up it slows other programs down now like when im burning a cd. Is anyone else experiencing this? Thank you

Asked by jsand1977 7 hours ago

Last reply by cor-el 12 minutes ago

Firefox 96.0 - "Forced" dark mode

I have been a "light theme" user for 15+ years. Since updating to 96.0 today, a dark mode spreading across Firefox has been forced onto me, including: New tab backgroun… (read more)

I have been a "light theme" user for 15+ years. Since updating to 96.0 today, a dark mode spreading across Firefox has been forced onto me, including:

  • New tab background
  • Background of any tab waiting to load a page
  • Google/Youtube background
  • Settings/add-ons/password menu backgrounds
  • Automatic username/password drop-down background
  • Background of the little box that appears on the bottom-left (the one which shows the URL when you mouse over a link)

I am unhappy with this and wish to have my usual theme back. Can anyone please assist?

(In addition, there is some sort of white border around the current tab, which I do not like)

Asked by hevinroyal 2 weeks ago

Last reply by orgonotic-9 13 minutes ago

Unable to access google translate

When I try to access https://translate.google.com/ it gives me this screen: https://ibb.co/5GkB5qG I'm not sure what to do here since google translate should be an ok sit… (read more)

When I try to access https://translate.google.com/ it gives me this screen: https://ibb.co/5GkB5qG

I'm not sure what to do here since google translate should be an ok site to go to and it's worked fine in the past.. any help would be appriciated!

Asked by Greymagic27 1 hour ago

Last reply by jscher2000 35 minutes ago

Chase.com

I use Win10. I have an updated Firefox browser. I have deleted cookies and cleared the cache. I have restarted multiple times. Chase.com will NOT work with Firefox. I get… (read more)

I use Win10. I have an updated Firefox browser. I have deleted cookies and cleared the cache. I have restarted multiple times. Chase.com will NOT work with Firefox. I get a page that says the browser has to be updated to above version 76. and mine is 96.0.3 I did indeed follow their link to download and do the update even thought I knew I had the most recent update, and it worked. UNTIL...I closed the browser and tried to login again.

I contacted Chase for online support. The online "specialist" who was also the supervisor (?) at Chase has told me Chase is no longer compatible with Firefox. This makes NO sense to me. She insisted this was the case. I felt she didn't want to assist in hunting down the issue.

Does anyone else have a problem with the Chase.com website??

Asked by quietspirit57 5 hours ago

Last reply by jscher2000 57 minutes ago

Space bar moves cursor to front subject lint

I have checked against other web browsers and only happens in Mozilla, within the last few weeks. I checked on multiple computers, still having the following problem. I … (read more)

I have checked against other web browsers and only happens in Mozilla, within the last few weeks. I checked on multiple computers, still having the following problem. I use workspace by go daddy for my online email. I click on compose and the expected window pops to create the email message. When I get to the subject line. every time i use a space bar after typing in a word, the cursor automatically moves to the beginning of the line. This happens each time I type a new word in the subject line. NO other issue in to, cc, bcc, or main message body. This only happens at the end of the subject line. If i type in the middle with characters already on either side, the space bar does not reset.

Go Daddy tech support says it sounds like a browser problem

Thank you, Dr Steve

Asked by stevek3 2 months ago

Last reply by FredMcD 1 hour ago

Firefox skipping to the bottom of page

Hi. I am getting an issue with Firefox 69.0.3 64-bit whereby on some websites it's skipping to the bottom of pages when you load up is this a known bug or does anyone kno… (read more)

Hi. I am getting an issue with Firefox 69.0.3 64-bit whereby on some websites it's skipping to the bottom of pages when you load up is this a known bug or does anyone know a workable fix?

Asked by gavin323 6 hours ago

Last reply by cor-el 1 hour ago

FireFox 96.0.3 - HTML download link forced to open as text file

Issue Description: My support ticket holder is running FireFox 96.0.3 and has to process records from the state, these records are available through links similar to thi… (read more)

Issue Description: My support ticket holder is running FireFox 96.0.3 and has to process records from the state, these records are available through links similar to this (not publicly accessible):

https://powerschool.tulsaschools.org/admin/reportqueue/prreport.html?jobQueueCurrentId=<id>&repName=<filename>&repType=html

When the dialog box offers to open / save the file the open option lists the file as a text file (ignoring the type tag above) and offers to open the file in the system's default text editor.

Choosing the save option downloads the file and saves it as a .html file... loading the downloaded file has the expected result of displaying the Web page as intended.

Other browsers (Chrome, Edge) load both files as HTML as expected. Steps taken: Cache and Cookies have been cleared, FireFox has been refreshed, and I closed and re-opened FireFox.

How can I recover the ability to display this HTML file as a webpage through the open option and not as source (text)? Resources: File saved in the temp folder & opening as source: FireFoxReport-Open.png Expected result (and result in other browsers: FireFoxReportOpen-Expected.png - Being edited for privacy

Asked by beaslmi 3 hours ago

Last reply by cor-el 1 hour ago

New update and HORRIBLE black background change.

Get rid of the black background for everything. I'm sick of searching everywhere and changing everything so I don't have to subject my eyes to this NIGHTMARE. Do you real… (read more)

Get rid of the black background for everything. I'm sick of searching everywhere and changing everything so I don't have to subject my eyes to this NIGHTMARE. Do you really want to send us all to EDGE? WHY did you do it? It's AWFUL.

Asked by droonfang 5 hours ago

Last reply by TyDraniu 3 hours ago

Changing Hard Drive

I am about to have my hard drive changed I cannot remember how I setup Firefox on my PC and AOL email access through Firefox. What do I need to do before and after the c… (read more)

I am about to have my hard drive changed I cannot remember how I setup Firefox on my PC and AOL email access through Firefox. What do I need to do before and after the change? Do I need to copy my email records from AOL? I am not computer literate and need step by step help.

Asked by bryanrh 9 hours ago

Last reply by jscher2000 5 hours ago

New update/lost many bookmarks/ I want to revert to previous Firefox

I am really annoyed. The new update has lost many of my bookmarks Plus the 'other' bookmark page that automatically appeared in a bar has disappeared. It now means that a… (read more)

I am really annoyed. The new update has lost many of my bookmarks Plus the 'other' bookmark page that automatically appeared in a bar has disappeared. It now means that as a user, you have to go thru more 'clicks' to access yr 'fav's sites'. Therefore I wish to revert to previous, which hopefully wld still hve ALL of my bookmarks. I wish IT companies wld leave things alone. Generally changes are more for their benefit (data mining) than the users. Can anyone assist me. thks

Asked by meonawir3 10 hours ago

Last reply by FredMcD 5 hours ago

Bookmarks has been deleted

Dear Sir/ Madame, I changed my computer and did not remember the password of firefox. Then I requested a new password. Afterwards, all of my bookmarks has been deleted. … (read more)

Dear Sir/ Madame,

I changed my computer and did not remember the password of firefox.

Then I requested a new password.

Afterwards, all of my bookmarks has been deleted.

Could you please help about issue?

Thanks

Asked by mert.sozdinletir 10 hours ago

Last reply by FredMcD 5 hours ago

Sync for the first time

Hi, I have two computers (call them A and B) and want to sync, at least bookmarks preferences and logins... BUT for the first "sync" operation, I want A to OVERWRITE the … (read more)

Hi, I have two computers (call them A and B) and want to sync, at least bookmarks preferences and logins... BUT for the first "sync" operation, I want A to OVERWRITE the data on B (not MERGE) ... and thereafter sync normally.

How can I do this?

Many thanks in advance

John

Asked by john706 9 hours ago

Last reply by FredMcD 5 hours ago

auto sign in and password security

HELLO, Web page seems un-secure. Once open hamburg menu allows drop down and anyone can get my info. I ahd to also remove check mark for master password since annoying.… (read more)

HELLO, Web page seems un-secure. Once open hamburg menu allows drop down and anyone can get my info. I ahd to also remove check mark for master password since annoying. Followed steps to remove and reset master PW but still keep asking every time logged on. References to my ESET that may be the cause. This was never a problem once registered few years back. So why cant I use Firefox to search without it having access to my private info. I should only need to access this when I need. So in the drop down hamburg menu if I go to Privacy and security that is where you should ask for PW or security question. So that you must have a PW to go into security would make sense to me. Other wise you are allowing anyone that may be using my computer and your web page to access my account, SO PLEASE DO NOT REPLY THAT the master password is the way to set this since it does not work properly. Even if I did use master this site is open to anyone. So it seems to be insecure and the web master should change the drop down to offer a PW when in the security and password tab, so that way it a second level pf protection. HOPE TO HEAR BACK and not just get a reply to see the Help section.Thanks Joseph Jan 26 ,2022

Asked by jpfalcone 2 days ago

Last reply by jscher2000 5 hours ago

Not Secure noticewhen loading pages after latest upgrade

When I try to load pages I get the following message on most searches with the message by the tab indicating it is not secure: An error occurred during a connection to… (read more)

When I try to load pages I get the following message on most searches with the message by the tab indicating it is not secure:

   An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR

I am using DuckDuckGo and tried switching to StartPage but, get the same result. This started more frequently after the last upgrade. Try duluthtrading.com to see if you get the same result.

Why is the connection through Google? How do I get back to being able to use Firefox as my default without so many issues?

I have reset Firefox, uninstalled and reinstalled Firefox, and set everything to default numerous times.

Thank you for any help you can provide.

Asked by mvhoadley 7 hours ago

Last reply by FredMcD 6 hours ago

can't find mozilla bookmark files on external hard drive

I am trying to transfer my firefox bookmarks from my old computer's hard drive to my new computer. they are both fairly current laptops, and i believe both are on windows… (read more)

I am trying to transfer my firefox bookmarks from my old computer's hard drive to my new computer. they are both fairly current laptops, and i believe both are on windows 10 (the new one is on, i think, whatever the newest version of windows is). I cannot turn on my old computer, so I can't export the bookmarks, but the hard drive is fully functional. The problem is, I can't find where the bookmarks are located. I have tried looking through the files, I have "show hidden files" on, I have tried manually searching for "places.sqlite" and I have tried doing the %APPDATA% thing. I can see other folders on the hard drive very easily, so it shouldn't be the fault of the hard drive. If you know how I am able to find the files, please go through it step-by-step; I'm not proficient in computer things, and something that may seem very obvious and instinctive to you may be what I'm messing up on.

Asked by thefirstpunmaster 22 hours ago

Last reply by jscher2000 7 hours ago

icons have disappeared

i had a row of website icons in mid screen which showed up as i chose a new tab. It enabled me to get fast access to those particular sites .....this has now disappear… (read more)

i had a row of website icons in mid screen which showed up as i chose a new tab. It enabled me to get fast access to those particular sites .....this has now disappeared. How t o get it back ? i use win 10. thanks ed.

Asked by calgar 14 hours ago

Last reply by Helping Firefox 12 hours ago

Hardware Video Decoding not working for Intel Quick Sync Video (QSV) on Windows 11

Hi, I've recently noticed that Firefox is not using Intel Graphics for hardware video decoding, here are the specifics: - I tested this on two separate PC - one laptop wi… (read more)

Hi, I've recently noticed that Firefox is not using Intel Graphics for hardware video decoding, here are the specifics:

- I tested this on two separate PC - one laptop with dual GPU (an Intel UHD 630 and NVIDIA GTX 1070) and one desktop with dGPU removed (leaving only an Intel UHD 630 by i7-9700K), on both PC I made sure to run Firefox on Intel GPU only. - According to information I gathered online, Intel UHD 630 should support H264 decoding and VP9 decoding without any problem. - I tested videos from Youtube (VP9, non-HDR video) and Twitch (avc/h264 video) - The exact same video, when played on Microsoft Edge (Chromium), uses Intel's hardware decoder without any problem. - On the dual GPU laptop, when being forced to run on NVIDIA's GPU, Firefox correctly uses the NVDEC decoder without any problem. - Both PC uses the latest Intel driver (30.0.101.1191)

I have attached copies from about:support page below.

In Firefox settings, under General -> Performance section, I have left "Use recommended settings" checkbox on.

Could someone help?

Asked by qwqdragon 1 day ago

Last reply by TyDraniu 14 hours ago