Showing questions tagged: Show all questions
  • Solved

Automatically scroll a webpage using inspector console....

HI.. Is it possible to have firefox automatically scroll to the bottom of a long webpage using the inspector console :? I'd like to automatically scroll to the bottom &am… (read more)

HI.. Is it possible to have firefox automatically scroll to the bottom of a long webpage using the inspector console :? I'd like to automatically scroll to the bottom & then work my way back up to the top manually. Is this possible :? Many thanks in advanced....

Asked by dTour 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Prevent FireFox from executing a search for "unknown" domains

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, si… (read more)

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, since I can no longer type "foo.local" into the URL bar and confirm, in order to access http://foo.local/ (see also attached image). It will instead execute a search for "foo.local".

I have looked through the options of browser.urlbar in about:config, but so far I couldn't identify if any of these options would influence this new behaviour.

Asked by fritzmg 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

Printer

Since the win 10 update with edge, if I try to print a web page using firefox,my printer is not there,It looks as though microsoft will only let me use edge as a browser.… (read more)

Since the win 10 update with edge, if I try to print a web page using firefox,my printer is not there,It looks as though microsoft will only let me use edge as a browser.please can you help me.Shame on Bill Gates.

Asked by cbenger 1 week ago

Answered by Shashank Shekhar 1 week ago

  • Solved

with update to Firefox 78.0.1 all of my browser history disappeared and it will not save any of my history

today firefox updated to version 78.0.1 (x64), on Windows 10 build 19041. all of my browsing history was deleted and firefox will no longer save any history … (read more)

today firefox updated to version 78.0.1 (x64), on Windows 10 build 19041. all of my browsing history was deleted and firefox will no longer save any history

Asked by sdbear 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Default language

My default language set to English. However, when I open a logon window, my account and browser settings the language switches to Vietnamese. Firefox version is 77 runn… (read more)

My default language set to English. However, when I open a logon window, my account and browser settings the language switches to Vietnamese. Firefox version is 77 running on Windows 10.

Where do I check the settings to switch back to English? I have only English set in General -> Language. Any other settings that may affects the language I want to use?

Thanks, H Doan

Asked by hdoanz 1 week ago

Answered by hdoanz 1 week ago

  • Solved

I can't play videos on firefox

Hi guys, I'm having problems with playing some videos on youtube and all videos on facebook. I have the last version, 77.0.1, 64 bit edition. I'm using a Dell Laptop, no… (read more)

Hi guys,

I'm having problems with playing some videos on youtube and all videos on facebook. I have the last version, 77.0.1, 64 bit edition. I'm using a Dell Laptop, not the it would count, with windows 10 PRO, 2004 version.

For some weeks I've started getting the message : "To improve video quality, you may need to install Microsoft's Media Feature Pack". Since then I've had problems playing videos.

I tried everything that I thought of : running FF in safe mode, without addons, I reset it and tried it without anything installed. Added the account again. Nothing. I tried to install the Microsoft Media Feature Pack, but there isn't anything for windows 10 2004 edition. Any solution for this ? PS : I have other systems, a laptop and a desktop, which run the same FF version, with different windows 10 versions, 1903 and 2004, and the videos are working with any problems.

Asked by dragosh_kent8 1 week ago

Answered by Fran 1 week ago

  • Solved

Typing the web site name in search bar without a suffix no longer works

Hi, when I type the body of a URL in the search bar without the .com suffix (i.e. "gmail"), Firefox no longer guesses my intent and takes me to the site. Now weird things… (read more)

Hi, when I type the body of a URL in the search bar without the .com suffix (i.e. "gmail"), Firefox no longer guesses my intent and takes me to the site.

Now weird things happen, either it doesn't go anywhere just spins, or takes me to my default search engine, or takes me to my ISP's search page.

Seems like that feature used to work.

Thanks

Asked by McMike 1 week ago

Answered by jscher2000 1 week ago

  • Solved

white lines in images in pdf on blog when viewed with FF

I have posted a pdf on my wordpress.com blog. When I view the pdf on the blog with Firefox, some images have white lines across them. This does not happen when I view the… (read more)

I have posted a pdf on my wordpress.com blog. When I view the pdf on the blog with Firefox, some images have white lines across them. This does not happen when I view the pdf on the blog using Chrome. The people at wordpress.com have suggested it may be a Firefox browser setting. Assuming this is correct, is there any way I can fix it? Thanks in advance.

Asked by janet.rivers 1 week ago

Answered by janet.rivers 1 week ago

  • Solved

Passwords not saved

I am unable to log into any web sites that need the user. The web site keeps asking for my password which is fine except that up until last Friday (June 26th) the web … (read more)

I am unable to log into any web sites that need the user. The web site keeps asking for my password which is fine except that up until last Friday (June 26th) the web site would recognize me as a valid user and I could go straight in. I just tested it on Microsoft Edge and the web sites are recognizing me. I cleared the Firefox cache last Friday and it probably has something to do with it. Is there a way to fix this? I'd prefer not to use Edge.

Asked by effieacct 1 week ago

Answered by jscher2000 1 week ago

  • Solved

Headset troublshoot on firefox 77.0.1

Hello, I have a bose quiet comfort 35 headset for years now (which's is connected through bluetooth) and recently medias : videos aren't played without been cut, the bug … (read more)

Hello,

I have a bose quiet comfort 35 headset for years now (which's is connected through bluetooth) and recently medias : videos aren't played without been cut, the bug stay for about 10 or 5 seconds and then the audio comes back ....

I checked if it was only on firefox and it's, I'm on a mac on Catalina.

Thanks for your help

Asked by jules.sangli3r 1 week ago

Answered by jules.sangli3r 1 week ago

  • Solved

There are some web pages Firefox can't open, but other browers can.

It's been a lot of time now since I've been having problems when opening some web pages using Firefox. When I try to open any of them, the page starts loading but immedia… (read more)

It's been a lot of time now since I've been having problems when opening some web pages using Firefox. When I try to open any of them, the page starts loading but immediately stops and nothing else happens. I've tryed a lot of solutions but they never worked and the problem they were supposed to solve didn't matched completely with my problem. I would like to fix this without reinstalling Firefox if its possible, so that's for me the last resource to use with this issue.

Thanks.

Asked by sergiolol1969 1 week ago

Answered by cor-el 1 week ago

  • Solved

Yahoo news page hardly opens up

Please help me someone. For awhile now when I am on Yahoo's home page 75% of what is on the page will not open up. It shows that there is something there like a empty spa… (read more)

Please help me someone. For awhile now when I am on Yahoo's home page 75% of what is on the page will not open up. It shows that there is something there like a empty space with nothing in it, and just nothing ever happens. Pretty much any other webpage is fine but Yahoo is a problem... What gives?

Asked by area51r 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Verifying countless images before being able using search

Can someone explain to me why I sometimes need to verify a countless number of images before I can use the Firefox browser. I did not have to do that when using Google Ch… (read more)

Can someone explain to me why I sometimes need to verify a countless number of images before I can use the Firefox browser. I did not have to do that when using Google Chrome. I'm using NordVPN. I have the NordVPN addon installed.

Is that the reason?

Asked by pm.roovers 1 week ago

Answered by Wesley Branton 1 week ago

  • Solved

64bit verison doesnt render websites where 32bit does?

Hello, I have been asked to upgrade our Firefox ESR in our VDI from 32bit to 64bit. We are using Window server 2012R2. When I uninstall 32bit and install 64bit I dont ge… (read more)

Hello,

I have been asked to upgrade our Firefox ESR in our VDI from 32bit to 64bit. We are using Window server 2012R2.

When I uninstall 32bit and install 64bit I dont get any errors and the program runs, but if I try to go to any website I dont get any page or error message. If I do a search in the URL Bar it does give you the end URL for the search engine, but we dont see anything. I have uninstalled the program, removed AppDATA folders, ProgramDATA and Reg keys related to Mozilla, but still get the same result. If I use another user account I get the same issues.

Could some recommend a fix ?

Asked by christian.seed 2 weeks ago

Answered by christian.seed 1 week ago

  • Solved

Prining: help needed

Hello all, I have a very strange problem and I need help like anything. My system is Mint 19.2 based on Ubuntu 18.04. I was using a Ricoh Printer model SP 111. I was abl… (read more)

Hello all,

I have a very strange problem and I need help like anything.

My system is Mint 19.2 based on Ubuntu 18.04. I was using a Ricoh Printer model SP 111. I was able to print from this printer using any app like LibreOffice or Adobe Reader. But intermittently a problem occur. Whenever I send a print from any app to this printer this only pass a single blank page. The strange thing is that during the problem too I am able to print any document from firefox. Though i am able to print only 2-3 pages correctly from firefox. If i give more than 4-5 pages it may be passing only second page to printer.

Can anyone please help me short out this problem so that I be able to print from other applications too.

One thing may help me if I know how firefox send prints to this printer and what method firefox use to send print to this printer.

I am using https://github.com/madlynx/ricoh-sp100 community driver for this printer Ricoh SP 111.

Asked by ajku500 1 week ago

Answered by ajku500 1 week ago

  • Solved

Forums

Why can I ask in the firefox forums, all of them, but the button is missing in the thunderbird forum? I have a thunderbird related problem...

Asked by atgi005 1 week ago

Answered by McCoy 1 week ago

  • Solved

firefox

last night had firefox on tv(bigger screen) watching movie, shut off tv and neglected internet, was on and this am my firefox browser is on bottom and is 2x2 inches , ca… (read more)

last night had firefox on tv(bigger screen) watching movie, shut off tv and neglected internet, was on and this am my firefox browser is on bottom and is 2x2 inches , cannot do any thing with it. have shut off puter and closed browser with virus software , but doesnt affect anything browser still 2x2 inches. Any suggestions?

Asked by flwalls1 1 week ago

Answered by the-edmeister 1 week ago

  • Solved

Why Firefox doesn't show a screencast while remote debugging, as Chrome does?

Hi. I use Firefox from long long years and I love it so much. The only thing Chrome does better is that while you are using remote debug to debug an app or a mobile websi… (read more)

Hi. I use Firefox from long long years and I love it so much. The only thing Chrome does better is that while you are using remote debug to debug an app or a mobile website, Chrome shows you a screencast of the connected device and you can interact with the app or the website directly through your mouse: you can select an element hovering and clicking, exactly like you do debugging a desktop website. This is extremely useful and I'd like to get this even in Firefox and I'm wondering why I can't. Can someone explain why and if we can hope this feature will be added in the next future? I add 2 images to clarify what I mean :) Thank you

Asked by Marco 1 week ago

Answered by TyDraniu 1 week ago