Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

Screenshot not working

I must have disabled something in About:config but i don't know what. Attached are the recently modified settings, any idea which one might incorrectly set? I tried in s… (read more)

I must have disabled something in About:config but i don't know what.

Attached are the recently modified settings, any idea which one might incorrectly set?

I tried in safe mode also but all i get is this bot face logo.

Asked by N. Aumond 20 hours ago

Answered by N. Aumond 20 hours ago

  • حُلّت

No toolbar - the upper menu bar the should say "firefox"

All my other applications and browser apps show a "toolbar", the uppermost edge of my screen, with "Firefox" and bookmarks, etc. It is just gone. I can't figure out why i… (read more)

All my other applications and browser apps show a "toolbar", the uppermost edge of my screen, with "Firefox" and bookmarks, etc. It is just gone. I can't figure out why it is not showing up or available. I am not in full screen mode, although that hides the bar on top also. Mac OS 10.11.6, preferences says latest available update, although I cant tell because I can't set the "About" Firefox button.

Asked by davidsamish 1 day ago

Answered by cor-el 1 day ago

  • حُلّت

History tab only shows "Today" and that's all...

So, on Windows 10 I noticed that when I click the History tab I see Show All History and when I click that the only option I get is Today..very odd. On my Windows 7 Home … (read more)

So, on Windows 10 I noticed that when I click the History tab I see Show All History and when I click that the only option I get is Today..very odd.

On my Windows 7 Home Premium when I do the same steps I have access to "Today", "Yesterday", "Last 7 days" and various recent months.

This is what I'm accustomed to and was hoping to get input on why I only get Today option on my Windows 10 computer.

Looking forward to your reply...

JF

Asked by jono5900 2 days ago

Answered by FredMcD 2 days ago

  • حُلّت

missing items in webpage on Surface Go

When I view Morningstar charts, such as the one at: https://www.morningstar.com/funds/xnas/vfiax/performance on my Microsoft Surface Go (Windows 10), in Firefox 93.0 and … (read more)

When I view Morningstar charts, such as the one at: https://www.morningstar.com/funds/xnas/vfiax/performance on my Microsoft Surface Go (Windows 10), in Firefox 93.0 and some previous versions, the legend does not display the line colors for the investment, category and index. The page is displayed correctly in Firefox 93.0 on my Desktop Windows 10 system, and when using Microsoft Edge on the Surface Go. Any suggestions?

Asked by dave505 4 days ago

Answered by cor-el 2 days ago

  • حُلّت

How to reset / undo Gmail links always opening in the same container?

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can… (read more)

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can only right-click on a link and select which container in which to open a new tab, but this does not change the default behavior thereafter.

Furthermore, I cannot see in the Firefox preferences tab a way to reset preferences for a specific container.

Thanks for your help!

Asked by c10 4 days ago

Answered by cor-el 3 days ago

  • حُلّت

Certain Emojis Not Showing Up - Replaced With Small Box With Letters/Numbers

Certain emojis are no longer showing up for me while using Firefox. They will show up as as little boxes with numbers and letters instead of the actual emoji art. This do… (read more)

Certain emojis are no longer showing up for me while using Firefox. They will show up as as little boxes with numbers and letters instead of the actual emoji art. This doesn't happen with all of them, only certain ones. I have attached a few screenshots for reference.

Also, I have attempted to fix this issue by changing my default fonts, disabling addons, etc. Nothing seems to work. When I use Chrome, I have no issues seeing these emojis.

Thanks!

Ash

Asked by grubert.ashley 1 week ago

Answered by cor-el 1 week ago

  • حُلّت

Hi, for some reason the taskbar and tabs keep disappearing. I can momentarily bring back the tabs but they go away again after a few seconds if I take the mouse away. The taskbar doesn't come back at all. I'm using windows 7.

Hi, for some reason the taskbar and tabs keep disappearing. I can momentarily bring back the tabs but they go away again after a few seconds if I take the mouse away. The… (read more)

Hi, for some reason the taskbar and tabs keep disappearing. I can momentarily bring back the tabs but they go away again after a few seconds if I take the mouse away. The taskbar doesn't come back at all. I'm using windows 7. Unfortunately I tried but cannot attach or upload a screenshot of what I see.

Asked by nora777 3 days ago

Answered by jscher2000 3 days ago

  • حُلّت

Hidden browser window?

Firefox 93.0 64bit Linux Mint 1.0 When I close (X) the window, my session is not restored. I have checked all the settings and verified that they are set correctly. Then,… (read more)

Firefox 93.0 64bit Linux Mint 1.0

When I close (X) the window, my session is not restored. I have checked all the settings and verified that they are set correctly. Then, I found that when I tried to quit the program via File menu, it says that I have two windows and three tabs open, yet I only have on window/one tab open. I can not find this other window... What does this mean? Have tried refreshing the app, safe mode, and disabling the extensions that I use.

Thanks!

Asked by darkmetal262 5 days ago

Answered by FredMcD 5 days ago

  • حُلّت

None of my channels come up. Not even my home page. It’s just a blue line across the bottom of my screen.

Please help me bring up my home page for channels. I was downloading Amazon kids and it was loading so I left the room for about 10 minutes. I came back and the screensav… (read more)

Please help me bring up my home page for channels. I was downloading Amazon kids and it was loading so I left the room for about 10 minutes. I came back and the screensaver was so I clicked round button on remote. Nothing happened so I checked cables they seemed fine. So I turned off tv and on again and a blue line came up at the bottom of the screen.

Asked by t.vanek 5 days ago

Answered by t.vanek 5 days ago

  • حُلّت

pdf Files will not open with adobe acrobat and I have the open pdf files with adobe acrobat checked?

I use html pages on an internal hard drive that link to pdf documents. For some reason since Version 91.0.2 was installed I can not get the pdf documents to open with Ado… (read more)

I use html pages on an internal hard drive that link to pdf documents. For some reason since Version 91.0.2 was installed I can not get the pdf documents to open with Adobe Acrobat Reader DC.The new version insist on opening the pdf's in the Firefox web browser. When I click on a pdf link at an external website the files will open in Adobe Acrobat. I used the code below to test the open in Adobe Acrobat execution and it works on the w3School example. When I run it strait from my hard drive the document opens in the Firefox web browser.

<!DOCTYPE html>
<html>
  <head>
    <title>Title of the document</title>
  </head>
  <body>
    <h1>PDF Example</h1>
    <p>Open a PDF file <a href="datasheet_cube-model-715.pdf">example</a>.</p>
  </body>
</html>

Please let me know if there is a solution. Thank you,

Asked by leodesign1 1 month ago

Answered by cor-el 1 month ago

  • حُلّت

Bell webmail messages not loading when I click on a folder eg "inbox".

Bell webmail messages not loading when I click on a folder. Contacted Bell & was asked to try another browser so tried Chrome & no problem. Problem is new (few da… (read more)

Bell webmail messages not loading when I click on a folder. Contacted Bell & was asked to try another browser so tried Chrome & no problem. Problem is new (few days). Checked & FF is up to date.

When I open "Bell Inbox", messages are loaded but other functions on that page are absent eg "View". When I click on "Folders" my list of folders shows but when I click on them,messages do not load.

Thanks for your help.

Asked by Werner91 5 days ago

Answered by Werner91 5 days ago

  • Locked

Wide Bookmark Spacing is Horrible!

When they updated to 89, large spaces were created in between the bookmarked web sites when the window unfolds. So the bookmarks at the bottom don't fit in the window, a… (read more)

When they updated to 89, large spaces were created in between the bookmarked web sites when the window unfolds. So the bookmarks at the bottom don't fit in the window, and to get to the ones I can't see, I have to click the arrow at the bottom. But making it worse, is that if I do go to the bottom, the next time I open the bookmark tab, the list will open at the bottom (it doesn't revert to the top). So I'd have to scroll up to get to the ones at the top.

I list my bookmarks in the order they're in so I can get to the ones I go to most often as fast as possible. So they're at the top - I don't have to scroll far to get to them. I also use the "Other Bookmarks" tab since that's at the top. But sometimes that's hidden and I have to scroll up to get to access that as well.

Also, this update changed the size of the command windows - the copy/paste window, the "open in new tab" window, and the window to get the correct spelling of the word. They're so big, they run from the top of the screen to bottom, instead of a small square. So you'll have to scroll way up to get to the command or word you want.

I can't stand this.

There was a simple work-around. Changing the proton preferences to false. But they removed them with 90. I posted a message on these boards a few weeks ago asking for them not to be removed. Of course it didn't do any good.

There supposedly is a "fix" to this, but it has to do with CSS - whatever the heck that is and I'm not even going to attempt to figure it out. Fixing this should NOT be complicated at all (like the proton preferences). And besides, even that CSS thing won't bring everything back to what is was. So why bother?

More scrolling, bigger command windows, etc., are not that big of a deal, but that's not the point. Why can't they leave well enough alone? What part of "If it ain't broke, don't fix it," do they not understand? If I wanted a tedious way to access my bookmarks, I'd use Chrome!

I know it won't happen, but how can we get them to reset the bookmarks and command windows back to the way they were? Is that asking too much? Ask a silly question...

If their objective is to lose Firefox users, congratulations. It just might work.

Asked by Steve09 2 months ago

Last reply by Chris Ilias 6 days ago

  • حُلّت

Updates

I have checked to see the update status of Firefox. I am informed that it is up to date and is running V93.0 64 bit. It is my understanding that V95.0 is available. Am I … (read more)

I have checked to see the update status of Firefox.

I am informed that it is up to date and is running V93.0 64 bit. It is my understanding that V95.0 is available. Am I correct or doing something wrong?

Thank you for the help.

Asked by garry.oman 6 days ago

Answered by cor-el 6 days ago

  • حُلّت

screenshots don't work

I am trying to restore the take screenshot icon. The suggested remedies do not work. Take screen shot does not come up as an option, no matter on which part of the page I… (read more)

I am trying to restore the take screenshot icon. The suggested remedies do not work. Take screen shot does not come up as an option, no matter on which part of the page I right press. Also, control + shift + s does not work. Finally, the screenshot icon does not show up in my list of icons to be transferred to the toolbar, so I can't do that either. How do I fix this? I use screenshot a lot, especially the option to take a shot of part of a screen.

Asked by ristaird 6 days ago

Answered by cor-el 6 days ago

  • حُلّت

Problems submitting form based pages

I am increasingly having to use Microsoft Edge when using form based pages 2 recent exmples in UK are Boots.com booking flu vaccination - works in Edge not in Firefox a… (read more)

I am increasingly having to use Microsoft Edge when using form based pages 2 recent exmples in UK are Boots.com booking flu vaccination - works in Edge not in Firefox and Argos.co.uk paying for item by card dropdown box does not support 4 digit year and hence everything gets declined)

Can you sort this out - it is not the only thing I have had problems with - always on form based pages (this also happened on NHS UK) and it ALWAYS works on MS EDGE

Asked by royhobsn 1 week ago

Answered by cor-el 1 week ago