Showing questions tagged: Show all questions
  • Solved

Youtube does not auto play on start up

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it st… (read more)

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it starts to play.

Is that normal?

Asked by Mace2 2 weeks ago

Answered by Mace2 2 weeks ago

  • Solved

When clicking “Play” on Roblox, it just opens a new tab and brings me to the homepage of Roblox.

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I … (read more)

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I can’t find ANYTHING on Reddit, the Roblox forums, or any other help website, leaving the Mozilla forums as a last resort.

Asked by Conrad Jordan 1 week ago

Answered by Conrad Jordan 1 week ago

  • Solved

What happened to the downloads window?

It used to be when I pressed Command-J (or selected Downloads from the Tools menu) a separate window would open showing the downloads history. But now it opens a new tab … (read more)

It used to be when I pressed Command-J (or selected Downloads from the Tools menu) a separate window would open showing the downloads history. But now it opens a new tab in the current window instead. How can I get it back to opening in its own window?

Asked by tony_w 3 months ago

Answered by tony_w 3 months ago

  • Solved

need to get rid of search marquis

I had this problem with Safari & Chrome but I was able to fix it. I cannot get rid of "search manager." I have looked into all the items listed that I can find but ev… (read more)

I had this problem with Safari & Chrome but I was able to fix it. I cannot get rid of "search manager." I have looked into all the items listed that I can find but every time I sign onto Firefox, I'm directed to search manager. I just open a new tab. It is NOT listed as one of the search engines. How can I get rid of it? My home page is a blank page.

Asked by sstrad53 4 months ago

Answered by FredMcD 4 months ago

  • Solved
  • Archived

Firefox is re-directing to another domain on the homepage.

I was using a staging site and then went live and redirected the staging domain to the live domain. However, I then needed to re-instate the staging site. Now, whenever I… (read more)

I was using a staging site and then went live and redirected the staging domain to the live domain. However, I then needed to re-instate the staging site. Now, whenever I go to the home page of the staging site, it redirects me to the live site. Any other page or url doesn't redirect. If I put a query parameter in the url, it doesn't redirect either. I've tried the suggestions here without success: https://stackoverflow.com/questions/13063496/firefox-invalidate-dns-cache

Asked by badgersnadgers 8 months ago

Answered by jscher2000 7 months ago

  • Solved
  • Archived

Unable to recover bookmarks after update on MAC, nothing has worked!

My history is not showing, my auto entry is not showing, and my bookmarks are all not loading. I have tried importing and exporting as well. Export is blank(nothing is ha… (read more)

My history is not showing, my auto entry is not showing, and my bookmarks are all not loading. I have tried importing and exporting as well. Export is blank(nothing is happening), When I try to import from the Auto-Backups (I did not make manual saves), it says Unable To Recover File.

I have looked in the browser for profiles, and it shows only the one currently in use, no old profiles show.

Any help would be appreciated!

Asked by Rupi 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

https://remotedesktop.google.com/access doesn't work with FF68

Chrome Remote Desktop (https://remotedesktop.google.com/access) doesn't work with FF68 on MacOS. It's been working lovely thus far. Lot's of users are having the same iss… (read more)

Chrome Remote Desktop (https://remotedesktop.google.com/access) doesn't work with FF68 on MacOS. It's been working lovely thus far. Lot's of users are having the same issue: https://www.reddit.com/r/firefox/comments/ceg19l/google_remote_desktop_error/

What's up?

Asked by Miko 10 months ago

Answered by Miko 9 months ago

  • Solved
  • Archived

I went to Argentina and for some reason my internet browser has become "ask.com" which I never asked for. Now I cant get my browser back to FF no matter what I

I have followed the steps in the FF troubleshooting guide within preferences and even though it say my default browser is FF, it isn't. Can anyone help? Thank you. Damien… (read more)

I have followed the steps in the FF troubleshooting guide within preferences and even though it say my default browser is FF, it isn't. Can anyone help?

Thank you.

Damien

Asked by Damiens23 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

https pages often are blocked

Since the latest version 66.0.3 (64-bit) I get messages similar to the following. Often there is no specific error code. Secure Connection Failed An error occurred dur… (read more)

Since the latest version 66.0.3 (64-bit) I get messages similar to the following. Often there is no specific error code.


Secure Connection Failed

An error occurred during a connection to secure.tesco.com. SSL peer reports incorrect Message Authentication Code. Error code: SSL_ERROR_BAD_MAC_ALERT

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Ironically the html source shows the page is there and complete. Under 'Preferences->Privacy & Security I have unchecked 'Block dangerous and deceptive content" to no effect.

All is fine under Safari. This is a critical issue as I am having to abandon my much preferred Firefox for Safari, which does not have issues.

MacOS 0.14.4 (18E226)

Asked by tonyfirshman 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Since latest update on Firefox I get tabs automatically opened for Ghostery and Youtube HD

Using Firefox 66.0.2 (64 bit) on a Macbook pro OS 10.14.4. Firefox has been my default browser for years but this issue has appeared since the last update of Firefox. Whe… (read more)

Using Firefox 66.0.2 (64 bit) on a Macbook pro OS 10.14.4. Firefox has been my default browser for years but this issue has appeared since the last update of Firefox. When Firefox is opened I get three tabs: one for my home page (Duckduck go), one for Ghostery settings, and one for Youtube HD settings. If I close Ghostery and YTHD the same thing will occur the next time Firefox is opened. At first I thought that the preferences to Ghostery and YTHD needed to be set (or reset), but these changes are not updated. I checked preferences of Ghostery and YTHD upon opening Firefox (when the additional tabs open) and preferences are not updated? Have no idea why this change is happening.

Asked by gm19 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox randomly quits and restarts

At various points in my usage of Firefox, if my default home page isn't ChillTab, and even sometimes when it is, Firefox will randomly quit and restart with ChillTab as t… (read more)

At various points in my usage of Firefox, if my default home page isn't ChillTab, and even sometimes when it is, Firefox will randomly quit and restart with ChillTab as the default. Virtually every single time it has happened I was in the middle of watching a video. What's worse is that Firefox will demand updates so as to change the homepage to Yahoo.

Asked by HaakenBailey 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox not working after recent upgrade

I just upgraded to 66 and my Firefox is no longer working and allowing me to connect to sites. I had to download an earlier version 64.0b9 (64-bit) in order for FF to wor… (read more)

I just upgraded to 66 and my Firefox is no longer working and allowing me to connect to sites. I had to download an earlier version 64.0b9 (64-bit) in order for FF to work. Can anyone help me with this? Thank you.

Asked by rmeyer5 1 year ago

Answered by rmeyer5 1 year ago

  • Solved
  • Archived

Can't activate bookmarks toolbar after importing bookmarks from Safari. All I see is "Getting Started."

I seem to have exported my Safari bookmarks and imported them to Firefox on my new MacBook Air, but I can't make them appear in the bookmarks toolbar. All that toolbar s… (read more)

I seem to have exported my Safari bookmarks and imported them to Firefox on my new MacBook Air, but I can't make them appear in the bookmarks toolbar. All that toolbar shows is a "Getting Started" prompt, which I have gone through and completed its survey.

Asked by John0123 1 year ago

Answered by the-edmeister 1 year ago

  • Solved
  • Archived

cannot get logged in to my firefox

I noticed my header changed and then I noticed my accounts don't sync. I tried to log in didn't work, tried to use password and username recover never got an email. I c… (read more)

I noticed my header changed and then I noticed my accounts don't sync. I tried to log in didn't work, tried to use password and username recover never got an email. I cannot get logged into MY account!

Asked by tlconnors10 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Firefox Add-on webpages look wrong and can neither install nor download extensions

Hi, I am experiencing some troubles with Firefox Add-on webpages since, as I can estimate, version 60 onwards. - Firefox Add-on webpages (https://addons.mozilla.org/en-US… (read more)

Hi,

I am experiencing some troubles with Firefox Add-on webpages since, as I can estimate, version 60 onwards.

- Firefox Add-on webpages (https://addons.mozilla.org/en-US/firefox/) look wrong and I cannot download or install any extension.

- Also the Firefox Add-on tab (about:addons) looks weird and updating extensions fails.

- Trying to download an extension directly (such, for instance, https://addons.cdn.mozilla.net/user-media/addons/1347/clippings-6.1.3.1-fx.xpi?filehash=sha256%3A07b13f5ecfb2e4c960980faa7c8e4ef4a2ac7f9c458bf083c7bcb72efb674edf) renders a "Unable to connect" error.

- I can see Firefox Add-on pages correctly in Chrome but not in Vivaldi and Safari.


I have unsuccessfully tried the following suggested solutions:

- Refresh the page.

- Clear cookies and cache.

- Re-start Firefox with add-ons disabled.

- Refresh (reset) Firefox.

- Create a new profile.

- Disable hardware (acceleration) performance.

- Disable anti-virus.

- Disable firewall.


I have also tried to follow the suggestions in the following links without any success:

- https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently

- https://support.mozilla.org/en-US/kb/fix-problems-images-not-show

When I load the Firefox Add-ons main page the console outputs:


Content Security Policy: Directive ‘child-src’ has been deprecated. Please use directive ‘worker-src’ to control workers, or directive ‘frame-src’ to control frames respectively.

Content Security Policy: Couldn't process unknown directive 'prefetch-src'

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://addons-amo.cdn.mozilla.net/amo-c9540ad5377a2101592d.css. (Reason: CORS request did not succeed).[Learn More]

Content Security Policy: The page's settings blocked the loading of a resource at inline ("script-src"). firefox:9:1

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://addons-amo.cdn.mozilla.net/amo-0760732e46f8f83d4fa1.js. (Reason: CORS request did not succeed).[Learn More]

None of the "sha512" hashes in the integrity attribute match the content of the subresource.


So I think that there may be a problem with CSP or with CORS. I have managed to disable CORS but does not do the trick. I can find a way of disable CSP.


I am running:

Name: Firefox Version: 65.0.1 Build ID: 20190211233335 Update Channel: release User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:65.0) Gecko/20100101 Firefox/65.0 OS: Darwin 17.7.0

Any ideas?

Thanks a lot for your attention and time.

Asked by JVJV 1 year ago

Answered by JVJV 1 year ago

  • Solved
  • Archived

Why do I get message "verifying firefox" when opening

Using Firefox on my Mac. When I open firefox I get a message "verifying firefox". This process takes a while and then I am asked to confirm that I wan't to open Firefox. … (read more)

Using Firefox on my Mac. When I open firefox I get a message "verifying firefox". This process takes a while and then I am asked to confirm that I wan't to open Firefox. Do I have to go through this rather laborious process each time or is there a solution? Many thanks

Asked by stevecush 1 year ago

Answered by stevecush 1 year ago

  • Solved
  • Archived

Why is Firefox soi d**n slow in downloading?

Firefox used to be a GREAT tool. Now, it is LESS than great. Firefox previously would load a web page in very short order (never really timed it) but it was in seconds.… (read more)

Firefox used to be a GREAT tool. Now, it is LESS than great. Firefox previously would load a web page in very short order (never really timed it) but it was in seconds. NOW it is more like MINUTES and that is just when it starts to indicate the page is STARTING to show itself on the screen. Has YAHOO insert itself into your programming?

Asked by OldRetiredFellow 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

How to report fraudulant transaction under Mozilla

My screen was hijacked by something lacked look like Mozilla/Firefox heading saying it was taking a survey and I couldn't get out of the screen. So I took the survey and … (read more)

My screen was hijacked by something lacked look like Mozilla/Firefox heading saying it was taking a survey and I couldn't get out of the screen. So I took the survey and entered my credit card info for a sum of $1.00 (one dollar) for a chance to win an iPhone. Instead I got a charge on my credit card from lstfl.com for $33.+ dollars saying it enrolled me in a sex site. That is NOT what I imagined. And it came under Mozilla/Firefox name. Can you go after this site as it is operating under your name and logo. Thank you

Asked by tizart 1 year ago

Answered by James 1 year ago