Showing questions tagged: Show all questions
  • Locked
  • Archived

Can't log in another Google account on Firefox

Hello, Recently, I can't log in to another Google account on my Firefox browser. On google.com site, when trying to log in on another account by Account button at top rig… (read more)

Hello,

Recently, I can't log in to another Google account on my Firefox browser. On google.com site, when trying to log in on another account by Account button at top right corner, it doesn't effect when clicking even though bottom left corner show detail link. It happens with Apps button next to Account button as well. I'm using Firefox version 70.0.1 (64-bit). It make annoying on me quite much cause I often work on more than one Google account.

I has IDM Integration Module, uBlock Origin and Ace Script add on. I realize IDM and uBlock add on but I don't know what is Ace Script. I tried to remove it but it can't (only disable it). I also tried to disable uBlock Origin but problem can't be fixed.

Asked by Nguyễn Văn Nghị 8 months ago

Last reply by Nguyễn Văn Nghị 8 months ago

  • Solved
  • Archived

Stop Videos from Automatically Playing in Firefox

I have read every article on this I can find, including everything in Firefox. I cannot get videos to stop automatically play. I can get them to not play sound. I have ch… (read more)

I have read every article on this I can find, including everything in Firefox. I cannot get videos to stop automatically play. I can get them to not play sound. I have changed every single setting in about:config, media.autoplay. Nothing stops them from playing. I have used numbers from 0 to 5 in media.autoplay.default. Attached is a screenshot of my settings.

I do not have any plug-ins at this point, as I just installed Windows 10 and am configuring my computer.

I am extremely sensitive to these moving videos; they make me feel sick. So I really need them disabled. PCMag is a good example of a site with a million different (types?) of videos playing.

Asked by lsk123 8 months ago

Answered by TyDraniu 8 months ago

  • Solved
  • Archived

install an add-on it says "only with Firefox - get Firefox Now"

When I try to install an add-on it says "only with Firefox - get Firefox Now" and I am doing this from Firefox which I updated to the latest version before trying to inst… (read more)

When I try to install an add-on it says "only with Firefox - get Firefox Now" and I am doing this from Firefox which I updated to the latest version before trying to install the add-on

Asked by Dave-Fr 9 months ago

Answered by Dave-Fr 9 months ago

  • Solved
  • Archived

History won't delete

I have tried clearing history in all ways possible via "clear recent history", I have tried using ccleaner, and I have tried using the computers disk cleanup however noth… (read more)

I have tried clearing history in all ways possible via "clear recent history", I have tried using ccleaner, and I have tried using the computers disk cleanup however nothing will delete the history.

Asked by rebeccalgon12 8 months ago

Answered by FredMcD 8 months ago

  • Solved
  • Archived

I get an error: "Blocked by Content Security Policy" when I open any e-mail. It say further "Firefox prevented this page from loading"

It started yesterday. When I open my XFINITY email service and try to read any e-mail, the whole body of the e-mail is "Blocked by Content Security Policy." And it says f… (read more)

It started yesterday. When I open my XFINITY email service and try to read any e-mail, the whole body of the e-mail is "Blocked by Content Security Policy." And it says further that "Firefox prevent this page from loading." It looks like it is a problem from the Firefox browser. Your help would be appreciated.

Asked by frankdobner 8 months ago

Answered by jscher2000 8 months ago

  • Solved

How to change colour of default themes without using addons or 'net access

HI I am using firefox 70.0.1, build 20191108022956 on Windows 7 (yuck) on an intranet without external net access nor the ability to install any addins. How can I change … (read more)

HI I am using firefox 70.0.1, build 20191108022956 on Windows 7 (yuck) on an intranet without external net access nor the ability to install any addins.

How can I change the colour of the Menu bar , or better, change the colours used by the out of the box themes ?

(I used to configure lightweightThemes.recommendedThemes and lightweightThemes.usedThemes but that no longer seems to work)

Thanks in advance

Asked by Rob 5 months ago

Answered by jscher2000 5 months ago

  • Solved
  • Archived

A web page is slowing down your browser. What would you like to do?

I get this yellow banner at the top of page with this text, A web page is slowing... It so far only happens when I go to my bank's website and try to sign in. I've tried … (read more)

I get this yellow banner at the top of page with this text, A web page is slowing...

It so far only happens when I go to my bank's website and try to sign in.

I've tried several changes to security in preferences and nothing has helped.

This only started happening on this last firefox update to 70.0.1

Now I wish I could go back to the old version, 68 something...

thanks for any help Morris

Asked by Morris 8 months ago

Answered by sbrady1 5 months ago

  • Solved
  • Archived

Name of the divider just below address bar, between navigation bar and main window

https://i.stack.imgur.com/J4F9k.png Please see the above image attached, I am trying to find out what that black line which is dividing the Navigation bar and the main_wi… (read more)

https://i.stack.imgur.com/J4F9k.png

Please see the above image attached, I am trying to find out what that black line which is dividing the Navigation bar and the main_window called? the one which is right below the address_bar. I am just asking because I want to get rid of it but I just don't know its name. I tried Nav-bar-splitter but it didn't work. :(

Would really appreciate any help with this.

Thanks.

Asked by Lucky 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

"Restore previous session" setting being ignored

In my preferences I have "Restore previous session" checkbox checked and "Warn you when quitting the browser" unchecked. However I get a warning when I quit the browser w… (read more)

In my preferences I have "Restore previous session" checkbox checked and "Warn you when quitting the browser" unchecked. However I get a warning when I quit the browser with multiple tabs open, and my old tabs don't reopen when reopening Firefox.

I think this has started happening since updating to Catalina. Any ideas what might be going wrong?

Asked by mfishe 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

'i' in a circle logo (Sits Beside padlock) For Drag And Drop website Link To Screen Icon Missing From Address Bar.

Don't like bookmarks. I drag and drop the website as an icon to my screen from the i logo on the address bar beside padlock. This logo has now vanished. How do I restore … (read more)

Don't like bookmarks. I drag and drop the website as an icon to my screen from the i logo on the address bar beside padlock. This logo has now vanished. How do I restore it? Thank you.

Asked by blenkarnie 9 months ago

Answered by philipp 9 months ago

  • Solved
  • Archived

FF not loading or partially loading sites that other browsers load.

FF still not fully loading some sites that other browsers open even after following the instructions in the article. (https://support.mozilla.org/en-US/kb/firefox-cant-lo… (read more)

FF still not fully loading some sites that other browsers open even after following the instructions in the article. (https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can) Example: site of large retailer gives a 404 message, medical blog site loads but scrollbar loads then disappears so no navigation. The first is a recent site and second I have visited for some time. Internet security is Norton Security. It's on auto-update plus I manually update weekly. I also am an Office 365 subscriber. These sites load successfully in Chrome and IE.

Asked by theloniusff 9 months ago

Answered by howiem 6 months ago

  • Locked
  • Archived

Importing Bookmarks

Can anyone out there help me, I’ve exported my FireFox Bookmarks onto an external hard drive and then copied them back onto the desktop and from there tried to import the… (read more)

Can anyone out there help me, I’ve exported my FireFox Bookmarks onto an external hard drive and then copied them back onto the desktop and from there tried to import them back into FireFox.

All the subfolders have imported back into FireFox no problem, but for some reason it has not done so with any bookmarks which appear under the Other Bookmarks listing, is there something I'm doing wrong? The version of FireFox I’m using is FireFox Quantum 6.9.0.3 (64 bit) with Windows 10.

Asked by c.barchus 9 months ago

Last reply by jscher2000 6 months ago

  • Solved
  • Archived

[SOLVED]Linux Mint 19.1 system is US English, as is Firefox, but spell check prefers colour over color

Note: The Automatically Add button led me to a missing page and I have to rewrite this text and re-add "[SOLVED]." I did get signed in. I installed Linux Mint 19.1, 64-… (read more)

Note: The Automatically Add button led me to a missing page and I have to rewrite this text and re-add "[SOLVED]." I did get signed in.

I installed Linux Mint 19.1, 64-bit, MATE Desktop, which included Firefox, Thunderbird and LibreOffice apps. I do much writing on forums, in email and word processor documents. My system language was set for US English, but the spell checker corrects words that end in "-or" here and that elsewhere end in "-our" if I spell them ending in "-or."

My last check of the issue revealed that only in Firefox did the spell checker prefer British spellings, for TBird and LibreOffice checkers preferred US English.

(Let's see now, I have found three ways to misspell "English" within five minutes: "Englishy," "Engluish," and "eNGLISH!" Agggh!!) :(

I finally got "a round to-it" for the oval and square to-its don't fit, and started this post. Lo and behold, I have no issue under Firefox 70.1 with incorrect locale! The spell checker does accept US spellings and calls me out on the others. I didn't mind the other spellings, because the Internet is a world-wide network, and even adopted some of them like "recognise." Now they get flagged.

This issue is [SOLVED] withoiut me doing anything but update my computer and Firefox to 70.1. Thank you. //Edited to correct some missed spelling errors//

Asked by Ellsworth51 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

upgraded to 70.0 and now there is a 6 second delay on loading first site

I have upgraded to 70.0 and now there is a 6 second delay on loading first site. I have firefox starting in private mode and without a home page. this loads at its usual … (read more)

I have upgraded to 70.0 and now there is a 6 second delay on loading first site. I have firefox starting in private mode and without a home page. this loads at its usual speed. However, when I click on a bookmark the system hangs for 6 seconds before the site is presented. Subsequent sites load rapidly as usual. I have tested with other browsers and sites and the problem is specific to Firefox and not specific to the site being load. Once loaded, if I open an additional Firefox window this loads sites rapidly. I have been using Firefox for many years and the problem has only occurred since I upgraded to 70.0.

Can anyone help please.

Asked by jarchibald42 9 months ago

Answered by jarchibald42 7 months ago

  • Solved
  • Archived

I lost all my data after changing devices even though it was synced

I've lost all bookmarks, logins and saved passwords, add ons and basically everything. I have made sure that all my data is synced and even tested it a couple of times af… (read more)

I've lost all bookmarks, logins and saved passwords, add ons and basically everything. I have made sure that all my data is synced and even tested it a couple of times after changing devices and every time it worked perfectly and restored my data. Now, I've just changed devices after a while with no internet, I go to sign in and I forgot my pass so I reset it and signed in successfully but nothing at all is restored not a single thing. I'm devastated, I hope there a solution to this.

Asked by SondosA 9 months ago

Answered by FredMcD 9 months ago

  • Solved
  • Archived

I sometimes can't put a check mark for "Do this automatically for files like this from now on", when I'm downloading some files. Why not? How to fix?

Most files I click on, I want Firefox to download a copy to my laptop. I often have the option to put a check mark for "Do this automatically for files like this from no… (read more)

Most files I click on, I want Firefox to download a copy to my laptop. I often have the option to put a check mark for "Do this automatically for files like this from now on". But sometimes, I can't. Why is that?

Asked by tailonfire 8 months ago

Answered by tailonfire 6 months ago

  • Solved
  • Archived

My firefox updated and I´ve lost all my passwords. No, I don´t use AVG. I need my passwords back.

I opened my Firefox yesterday and it had updated. I don´t use AVG, and this is the only thing I´ve found when I look up the issue. With this new Firefox update I´ve lost … (read more)

I opened my Firefox yesterday and it had updated. I don´t use AVG, and this is the only thing I´ve found when I look up the issue. With this new Firefox update I´ve lost ALL OF MY PASSWORDS. I am extremely upset. How do I recover these?

Asked by lourdes.santaballa 9 months ago

Answered by lourdes.santaballa 9 months ago

  • Solved
  • Archived

Everything is properly set w/2 DT's, but still won't sync. Had done it previously, w/no changes from me. Solution?

Trying to sync between this computer and the one I'm replacing. Both are properly set up to sync, but when I choolse "sync now," nothing happens. It functioned properly… (read more)

Trying to sync between this computer and the one I'm replacing. Both are properly set up to sync, but when I choolse "sync now," nothing happens. It functioned properly until yesterday (12/04/19), now nothing.

Asked by mnosera 8 months ago

Answered by mnosera 6 months ago