Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • Locked
  • المُؤرشفة

Firefox crashes 43.0.x

Starting with version 43.0.0 Firefox started to crash on my machine. With 43.0.0 it happend a few times, but with 43.0.1 it crashes just after startup. I try to send a cr… (read more)

Starting with version 43.0.0 Firefox started to crash on my machine. With 43.0.0 it happend a few times, but with 43.0.1 it crashes just after startup. I try to send a crash report every time it happens but it says there was a problem sending it. In the submit log it says "Crash report submission failure: Could not establish connection to the server". Because of this I do not have a directory of sumitted crash reports, only one with pending reports.

I have tried reinstalling Firefox twice, reset Firefox so no plugins or addons are installed but it still crashes shortly after startup. Even when it is open long enough for me to exit Firefox it crashes on exit.

I can include a few report ids but as they have not been sent I don't know how much good they will be: ea4782b8-f222-46f3-95a3-620a8b783844, 4cf5165b-3ad4-49c1-8615-6c2665799791, 7ac58778-bc59-44c3-8579-ba4be962a5a8. I do have the .dmp and .extra files for these crashes.

I am running Windows XP.

I have data from the troubleshooting page as RAW (JSON I guess) and text:

{

 "application": {
   "name": "Firefox",
   "version": "43.0.1",
   "buildID": "20151216175450",
   "userAgent": "Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0",
   "safeMode": false,
   "updateChannel": "release",
   "supportURL": "https://support.mozilla.org/1/firefox/43.0.1/WINNT/en-GB/",
   "numTotalWindows": 1,
   "numRemoteWindows": 0,
   "remoteAutoStart": false
 },
 "modifiedPreferences": {
   "browser.cache.disk.smart_size.first_run": false,
   "browser.cache.disk.capacity": 1048576,
   "browser.cache.disk.filesystem_reported": 1,
   "browser.cache.frecency_experiment": 4,
   "browser.download.importedFromSqlite": true,
   "browser.places.smartBookmarksVersion": 7,
   "browser.sessionstore.upgradeBackup.latestBuildID": "20151216175450",
   "browser.startup.homepage_override.mstone": "43.0.1",
   "browser.startup.homepage_override.buildID": "20151216175450",
   "dom.apps.reset-permissions": true,
   "dom.mozApps.used": true,
   "extensions.lastAppVersion": "43.0.1",
   "gfx.crash-guard.d3d11layers.appVersion": "43.0.1",
   "gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-try-d3d11": true,
   "gfx.crash-guard.d3d11layers.feature-d3d11": true,
   "gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-d3d11": false,
   "gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-warp": false,
   "gfx.crash-guard.glcontext.gfx.driver-init.direct3d11-angle": true,
   "gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle": true,
   "gfx.crash-guard.d3d11layers.feature-d2d": true,
   "gfx.crash-guard.status.glcontext": 3,
   "gfx.crash-guard.d3d11layers.driverVersion": "6.14.13.2049",
   "gfx.crash-guard.d3d11layers.deviceID": "0x1244",
   "gfx.crash-guard.status.d3d11layers": 2,
   "media.hardware-video-decoding.failed": true,
   "network.cookie.prefsMigrated": true,
   "places.history.expiration.transient_current_max_pages": 20435,
   "plugin.importedState": true,
   "plugin.disable_full_page_plugin_for_types": "application/pdf",
   "privacy.sanitize.migrateFx3Prefs": true
 },
 "lockedPreferences": {},
 "graphics": {
   "numTotalWindows": 1,
   "numAcceleratedWindows": 1,
   "windowLayerManagerType": "Direct3D 9",
   "windowLayerManagerRemote": true,
   "supportsHardwareH264": "No; Failed to create H264 decoder",
   "adapterDescription": "NVIDIA GeForce GTX 550 Ti",
   "adapterVendorID": "0x10de",
   "adapterDeviceID": "0x1244",
   "adapterSubsysID": "00000000",
   "adapterRAM": "Unknown",
   "adapterDrivers": "nv4_disp",
   "driverVersion": "6.14.13.2049",
   "driverDate": "6-21-2013",
   "adapterDescription2": "",
   "adapterVendorID2": "",
   "adapterDeviceID2": "",
   "adapterSubsysID2": "",
   "adapterRAM2": "",
   "adapterDrivers2": "",
   "driverVersion2": "",
   "driverDate2": "",
   "isGPU2Active": false,
   "direct2DEnabled": false,
   "directWriteEnabled": false,
   "directWriteVersion": "0.0.0.0",
   "direct2DEnabledMessage": [
     ""
   ],
   "webglRendererMessage": [
     ""
   ],
   "info": {
     "AzureCanvasBackend": "skia",
     "AzureSkiaAccelerated": 0,
     "AzureFallbackCanvasBackend": "cairo",
     "AzureContentBackend": "cairo"
   },
   "failures": [
     "[GFX1-]: GLContext is disabled due to a previous crash.",
     "[GFX1-]: GLContext is disabled due to a previous crash.",
     "[GFX1-]: GLContext is disabled due to a previous crash.",
     "[GFX1-]: GLContext is disabled due to a previous crash.",
     "[GFX1-]: GLContext is disabled due to a previous crash.",
     "[GFX1-]: GLContext is disabled due to a previous crash."
   ],
   "indices": [
     0,
     6,
     2,
     3,
     4,
     5
   ]
 },
 "javaScript": {
   "incrementalGCEnabled": true
 },
 "accessibility": {
   "isActive": false,
   "forceDisabled": 0
 },
 "libraryVersions": {
   "NSPR": {
     "minVersion": "4.10.10",
     "version": "4.10.10"
   },
   "NSS": {
     "minVersion": "3.20.1 Basic ECC",
     "version": "3.20.1 Basic ECC"
   },
   "NSSUTIL": {
     "minVersion": "3.20.1",
     "version": "3.20.1"
   },
   "NSSSSL": {
     "minVersion": "3.20.1 Basic ECC",
     "version": "3.20.1 Basic ECC"
   },
   "NSSSMIME": {
     "minVersion": "3.20.1 Basic ECC",
     "version": "3.20.1 Basic ECC"
   }
 },
 "userJS": {
   "exists": false
 },
 "crashes": {
   "submitted": [],
   "pending": 26
 },
 "extensions": [
   {
     "name": "Microsoft .NET Framework Assistant",
     "version": "0.0.0",
     "isActive": false,
     "id": "{20a82645-c095-46ed-80e3-08825760534b}"
   }
 ],
 "experiments": []

}

Asked by jkcjkc 5 years ago

Answered by the-edmeister 5 years ago

  • حُلّت
  • المُؤرشفة

Kaspersky has raised concerns over the security of Firefox.

The link to Kaspersky is this :- https://securelist.social-kaspersky.com/en/advisories/10765. None of the available updates exceed the versions recemmended by the inform… (read more)

The link to Kaspersky is this :- https://securelist.social-kaspersky.com/en/advisories/10765. None of the available updates exceed the versions recemmended by the information so I'm a little concerned. I have every faith in KAV protecting me but on the off chance it doesn't in one particular instance, are there any suggestions ?

Asked by Flektor 5 years ago

Answered by user633449 5 years ago

  • حُلّت
  • المُؤرشفة

TV Guide Website NOT working

I decided to try Firefox. However I am now wasting my time because when I tried to play a channel from he following website http://www.tvguide.co.uk/default.asp?gw=10… (read more)

I decided to try Firefox. However I am now wasting my time because when I tried to play a channel from he following website http://www.tvguide.co.uk/default.asp?gw=1067 by clicking on 'watch now' , the subseqyenmt page does not load. The error message states Error loading player:

"No playable sources found" Read more at http://www.tvguide.co.uk/tv-stream/?ch=bbc+1#Eq8zvzjWo5it8Ei4.99

I do NOT have any issues when using Chrome or IE11.

I have attttaccched a sceeeeen shotttt

Asked by surfing69 5 years ago

Answered by ideato 5 years ago

  • حُلّت
  • المُؤرشفة

firefox reports it is up-to-date when it is not

Firefox is reporting (Help>About Firefox) that it is running v.43.0.1 and that "Firefox is up-to-date". I'm not sure whether it is incorrectly reporting v.43.0.1 when … (read more)

Firefox is reporting (Help>About Firefox) that it is running v.43.0.1 and that "Firefox is up-to-date".

I'm not sure whether it is incorrectly reporting v.43.0.1 when it is in fact up-to-date, or thinks that v43.0.1 is the latest.

I could presumably download and install the latest version, but I am concerned why Firefox thinks it is up-to-date, when it clearly isn't.

Asked by petef 5 years ago

Answered by philipp 5 years ago

  • حُلّت
  • المُؤرشفة

PLZ HELP THIS HAPPEND RIGHT INSTALLING FIREFOX FROM MOZZILA'S SIGHT http://imgur.com/aL9WRCB

look at this image http://imgur.com/aL9WRCB after installing firefox from the official page that happened! PLZ TALL ME WHY SCREW UP ME PCCCCCC PLZ HELP! … (read more)

look at this image http://imgur.com/aL9WRCB after installing firefox from the official page that happened!

PLZ TALL ME WHY SCREW UP ME PCCCCCC

PLZ HELP!

Asked by blockgaming76 5 years ago

Answered by jscher2000 5 years ago

  • حُلّت
  • المُؤرشفة

upgrade done still when browser is open it says its not the latest?

The upgrade done was successful and when I restart and open the browser the message appears you are not on the latest version Firefox for desktop Looks like you’re using … (read more)

The upgrade done was successful and when I restart and open the browser the message appears you are not on the latest version

Firefox for desktop Looks like you’re using an older version of Firefox. Update to stay fast and safe. Take Control.

Asked by Philipsam 5 years ago

Answered by John99 5 years ago

  • حُلّت
  • المُؤرشفة

IRS website not working properly in Firefox. Okay in IE

I went to the IRS page to check status on a tax exempt organization. The final results said no such company. The IRS on the phone got it right, When I use IE it works cor… (read more)

I went to the IRS page to check status on a tax exempt organization. The final results said no such company. The IRS on the phone got it right, When I use IE it works correctly.

Not only that, but this new FF 43.0.1 doesn't work with this forum. I have two accounts, personal and business, with this forum. Neither were accepted. I had to create a new third account just to get here to post this problem.

Something in this version is changing or blocking correct content from reaching other web pages when data boxes are being filled.

Asked by drkenrich1688 5 years ago

Answered by drkenrich1688 5 years ago

  • حُلّت
  • المُؤرشفة

how to downgrade to earlier version

Roboform no longer works with the latest upgrade but will workl withj earlier versions. 1. Please advise how I downgrade the version I have 2. How do I ensure updates do … (read more)

Roboform no longer works with the latest upgrade but will workl withj earlier versions.

1. Please advise how I downgrade the version I have

2. How do I ensure updates do not happen automatically in the future.

Asked by llewxam 5 years ago

Answered by FredMcD 5 years ago

  • حُلّت
  • المُؤرشفة

How do I get bigger fonts/graphics like they were with Explorer?

I just downloaded Mozilla to upgrade my web browser and now all my favorite webpages are smaller including the fonts. I would prefer to have larger fonts so that I can re… (read more)

I just downloaded Mozilla to upgrade my web browser and now all my favorite webpages are smaller including the fonts. I would prefer to have larger fonts so that I can read easier.

Asked by wruminas 5 years ago

Answered by jscher2000 5 years ago

  • حُلّت
  • المُؤرشفة

Firefox crashes

Sometimes it opens and accesses my gmail but then it won't do anything else and stops responding. It often comes up and says ot os still running but it cannot be stopped… (read more)

Sometimes it opens and accesses my gmail but then it won't do anything else and stops responding. It often comes up and says ot os still running but it cannot be stopped in task manager, so I have to re-boot.

Asked by kcl8 5 years ago

Answered by Wesley Branton 5 years ago

  • حُلّت
  • المُؤرشفة

Firefox crashes

I have had a lot of crashes ever since I installed Firefox. I have re-installed but with same issues. Sometimes it wil lopen my gmail but then will not do anything else… (read more)

I have had a lot of crashes ever since I installed Firefox. I have re-installed but with same issues. Sometimes it wil lopen my gmail but then will not do anything else, other times it just won't load anything.

Asked by kcl8 5 years ago

Answered by the-edmeister 5 years ago

  • حُلّت
  • المُؤرشفة

Secure Connection Failed

I have a number of HP iLO connections within my corporate network which I use FF to access so that I can control my servers. These are all HTTPS connections and firmware-… (read more)

I have a number of HP iLO connections within my corporate network which I use FF to access so that I can control my servers. These are all HTTPS connections and firmware-based and since the servers are now around 5 years old, HP no longer is releasing updates for the iLO.

For most of the iLO connections I'm getting the following error in FF:

Secure Connection Failed

An error occurred during a connection to bkp4.systems.aims.my. SSL received a weak ephemeral Diffie-Hellman key in Server Key Exchange handshake message. (Error code: ssl_error_weak_server_ephemeral_dh_key)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

I then have to open up IE to get to the site to do my work and this is very frustrating that I cannot bypass this bug.

I also have supplier portals which we use for our backups and other stuff and I get the same error there and have to use IE to get into those sites.

Is there a fix to this problem or do I have to ditch FF for IE just to get my daily work done??

Asked by JDMils 5 years ago

Answered by JDMils 5 years ago

  • حُلّت
  • المُؤرشفة

Cannot resize Tools area, "More tools" button shows up on startup and hides tools buttons

I work on LInux and Windows with different but big monitors and sync is enabled. When I start FF then sometimes my addons tool buttons are hidden under an "More tools" bu… (read more)

I work on LInux and Windows with different but big monitors and sync is enabled. When I start FF then sometimes my addons tool buttons are hidden under an "More tools" button. And there is no way to resize this area so that all my preferred tools are visible as wanted.

How can I resize this area? I can only resize the URL location input and search input widgets but not the tools area.

Asked by gerd.neumann 5 years ago

Answered by gerd.neumann 5 years ago

  • حُلّت
  • المُؤرشفة

Since the FF43 update I can no longer open more than a few tabs; after that I just get a blank screen.

Firefox 43.0.1 is practically unusable, so I have been forced to migrate to Chrome. FF43 seems to have finally gotten the memory usage problem under control, but with th… (read more)

Firefox 43.0.1 is practically unusable, so I have been forced to migrate to Chrome.

FF43 seems to have finally gotten the memory usage problem under control, but with the price that Firefox is now unable to open more than 2 or 3 tabs before becoming unable to open any more. This happens when restoring a previous set of tabs. The first few tabs viewed open without any problems, but when I click over to the third or fourth one I start to see blank screens. After that nothing happens.

(I am using WinXP SP3. I am not using "Nvidia Forceware Network Access Manager." The past 20 versions of FF have all had memory overflow issues when many tabs were open, but they all remained usable. This version 43 is the first one which is basically unusable.)

Asked by XPSP3 5 years ago

Answered by XPSP3 5 years ago

  • حُلّت
  • المُؤرشفة

Firefox (Iceweasel) has trouble loading websites after update to 43.0.1

Immediately after the update to 43.0.1 I noticed pages were very slow to load and often would not load at all. The url would sometimes even vanish from the address bar as… (read more)

Immediately after the update to 43.0.1 I noticed pages were very slow to load and often would not load at all. The url would sometimes even vanish from the address bar as if the browser just forgot it was doing something. This doesn't happen every time, but there seems to be no pattern. It happens whether the site is https or not, it happens whether there are pics/videos to load or not. Sometimes hitting Ctrl-F5 seems to help it along, but not always. No difference in Safe mode.

I tried changing values in about:config (per various articles online) but end up changing them back again as I haven't come across any that help.

I've seen complaints all over the internet since the the release on 12/15/2015, but most were answered by telling Windows users to disable NVIDIA graphics. I don't have either of those two factors. I have Debian Linux/AMD R-7 (Kaveri).

Asked by Debianxd 5 years ago

Answered by cor-el 5 years ago