Showing questions tagged: Show all questions
  • Solved

Firefox Add-Ons- Browser Not Recognized

Hi there, I'm using a mac laptop with firefox (up to date) and when I try to download add ons from mozilla's site it doesn't recognize I'm using firefox and prompts me to… (read more)

Hi there, I'm using a mac laptop with firefox (up to date) and when I try to download add ons from mozilla's site it doesn't recognize I'm using firefox and prompts me to download firefox instead of any add ons. I have done this and my problem is still there- I can't download add ons and mozilla keeps asking me to download firefox. What's wrong?

Asked by clndstn 5 hours ago

Answered by jscher2000 4 hours ago

site has Loading issues on browser

https://bestwatersoftenerblog.com/ This site is loading Pretty fast on chrome and all other latest Browsers. But when i Open the site in firefox browser, It takes Time an… (read more)

https://bestwatersoftenerblog.com/ This site is loading Pretty fast on chrome and all other latest Browsers. But when i Open the site in firefox browser, It takes Time and Some times only text parts Loads, while the images did not show. In short it not Loading Fine on Mozilla firefox. Thanks.

Asked by jammieleo881 3 minutes ago

YouTube - Blank Channel / Blank Video List

Visiting YouTube, clicking on my Subscriptions, seeing (Screenshot ff-yt-1.png). Clicking on "Videos" to see all Videos of this Channel, seeing blank content-area (Scre… (read more)

  1. Visiting YouTube, clicking on my Subscriptions, seeing (Screenshot ff-yt-1.png).
  2. Clicking on "Videos" to see all Videos of this Channel, seeing blank content-area (Screenshot ff-yt-2-png).
  3. I noticed the alias in the URL changed, so I tried around. Doing non-alias/video URL works fine (Screenshot ff-yt-3.png).

Firefox 79.0 + MacOS 10.15.6 # Private Window works fine Firefox 79.0 + Windows 10 2004 19041.388 # Private Window works fine

What I did:

  • clear Cache
  • reload Website with Dev-Tools opened (Clear Cache with Dev-Tools opened is enabled)
  • History-Manager > Forget this site (youtube.com)

Asked by mike.wenzel 5 minutes ago

Gnome extension

I just can't seem to get the gnome extension to work. When I use GE in Chrome, it works perfect. The feature I can't seem to get working is when you select an extension i… (read more)

I just can't seem to get the gnome extension to work. When I use GE in Chrome, it works perfect. The feature I can't seem to get working is when you select an extension it won't give you the option to turn it on. I've tried everything that was suggested but it still doesn't work. Any ideas/suggestions ?

Thanks, Bruce

Asked by eipapp6 4 hours ago

Last reply by James 26 minutes ago

bij opstarten van onze website www.kelderscomfortschoenen.nl in prive-venster Firefox krijg ik steeds foutmelding: oops er ging iets mis ga naar homepage, chache en geschiedenis worden steeds gewist bij afsluiten firefox

bij opstarten van onze website www.kelderscomfortschoenen.nl in prive-venster Firefox krijg ik steeds foutmelding: oops er ging iets mis ga naar homepage, chache en gesch… (read more)

bij opstarten van onze website www.kelderscomfortschoenen.nl in prive-venster Firefox krijg ik steeds foutmelding: oops er ging iets mis ga naar homepage, chache en geschiedenis worden steeds gewist bij afsluiten firefox

Asked by info3095 20 hours ago

Last reply by Enigma 33 minutes ago

Firefox 79.0 Won't Open Any Page

I'm on Linux Mint 19 Cinnamon. Just upgraded to Firefox 79.0 Firefox opens no problem. I start to type in a url and it shows autocompletions like normal, but when I press… (read more)

I'm on Linux Mint 19 Cinnamon. Just upgraded to Firefox 79.0

Firefox opens no problem. I start to type in a url and it shows autocompletions like normal, but when I press enter, nothing happens. No processing indicator, just white screen. The same happens for `about` pages like about:config.

If I open a new tab or (private) window, I get the "Firefox has been updated in the background" message with the button to restart. Click it and it restarts in the same state.

I've double checked that when it closes, there are no firefox processes running.

Everything behaves the same if I start it from the command line with "firefox --safe-mode".

When started from the command line there is a slew of this error:

      1. !!! [Parent][MessageChannel] Error: (msgtype=0x390132,name=PContent::Msg_AsyncMessage) Channel error: cannot send/recv

Help?

Asked by shaav1 2 hours ago

Last reply by FredMcD 58 minutes ago

Firefox crash/froze whenever uploading items

Every time when I upload a file to a website, as soon as i click Browse to find the file, Firefox crashes/froze on OS X. When I use Chrome to do the same thing works fine… (read more)

Every time when I upload a file to a website, as soon as i click Browse to find the file, Firefox crashes/froze on OS X. When I use Chrome to do the same thing works fine. Have entered "about:crashes" on Firefox address bar, have several unreported IDs. Unable to submit the IDs, shown failed when clicked.

Asked by xveipheng 22 hours ago

Last reply by FredMcD 1 hour ago

Youtube video playback

Hi, There is a problem with mozilla that keeps happening and it only does on Youtube. Whenever I watch a Youtube video and then I try to search something else above in th… (read more)

Hi,

There is a problem with mozilla that keeps happening and it only does on Youtube. Whenever I watch a Youtube video and then I try to search something else above in the search bar and go for it, the video itself is still playing while the background is populated by the search I did. So basically the video covers most of the search results from the Youtube, i cannot exit the video itself, I just have to make a new tab every time to escape this 'bug'. (hope this was clear for you, sorry if not)

Any tips would be appreciated

Asked by detdanielion 1 hour ago

Some YouTube features non-functional

YouTube can play videos and load the comment section, but the side bar randomly disappears and when it disappears, it's blank and uninteractable with. When I try to load … (read more)

YouTube can play videos and load the comment section, but the side bar randomly disappears and when it disappears, it's blank and uninteractable with. When I try to load my profile, check notifications, or share a video, it ends up infinitely loading. Clicking the add to playlist button is unresponsive; when it's clicked, it doesn't work. Tried to delete a playlist, showed the prompt to delete the playlist and when clicked, did not delete the playlist.

Current extensions are uBlock Origin, Dark Reader, and Kapersky Password Manager. Tried deleting cookies, cache, and uninstalling/reinstalling Firefox.

Asked by brawler721 4 days ago

Last reply by brawler721 2 hours ago

Why does Firefox feed so much data to Google?

A while back, I discovered a Google plugin hidden within Firefox. I figured maybe one thing was fine until I realized that Widevine actually did some bad stuff to your OS… (read more)

A while back, I discovered a Google plugin hidden within Firefox. I figured maybe one thing was fine until I realized that Widevine actually did some bad stuff to your OS, since it needs to access the internal OS to block screenshots and screen recordings. Today, I discovered that geolocation also uses Google servers, and in the process of turning it off I also discovered that there is this "Safe Browsing" that also uses Google. Looking even further, even some of the privacy things redirect to Google. I haven't even mentioned that the default search engine is Google. Even if Google paid you to make them the default, you could create a prompt on the first launch asking for search engine, with Google selected by default but another search engine (like DDG) recommended. All of this Google software is likely sucking on our data.

Now while writing this post, I noticed something even worse. Why are Google servers on the filter whitelists? This is uncool. I understand, maybe your website needs to detect Firefox to function correctly, and antifingerprint would break it. But WHY GOOGLE? All of this seems to be going against the goal of privacy. How are you supposed to expect a random person to go directly to about:add-ons, disable Google Widevine, go to about:preferences, disable safe browsing, go to about:config, enter the "danger" zone confidently, and delete Google from the 10,000 times it appears in the config?

Asked by matthew34 3 weeks ago

Last reply by matthew34 3 hours ago

ctrl + \ keyboard shotcut for 1Password not working

Hi all, Firefox version 79.0 does not allot me to use the keyboard shortcut ctrl + \ with 1Password extension or 1PasswordX add on. I originally contacted 1Password about… (read more)

Hi all,

Firefox version 79.0 does not allot me to use the keyboard shortcut ctrl + \ with 1Password extension or 1PasswordX add on.

I originally contacted 1Password about this and they say it is an issue with Firefox and that i will just have to use a different key combination.

Is there any help that anyone can offer on this?

Asked by hawley3 5 hours ago

Last reply by hawley3 3 hours ago

Firefox won't quit properly, glary utilities finds 10k tracks eraser and 1gig temp files

More than twice a day, I have to close out Firefox, open taskmanager, and delete firefox processes. After doing that, my computer still won't work properly, so I run gla… (read more)

More than twice a day, I have to close out Firefox, open taskmanager, and delete firefox processes. After doing that, my computer still won't work properly, so I run glary utilities and find 8000 tracks, 1gig of temp files. After cleaning that, the computer still does not work properly, so I have to reboot. I have 79.0 (64 bit).

I entered %appdata%\Mozilla\Firefox\Profiles

I found two ,default files. Both had parent.lock. One .default file is simply ,default The other is ,default-1473830175463

What is going on and how to I fix the constant messup of firefox?

Help is much appreciated, frustrated.

pos

Asked by stevesammet 4 hours ago

Firefox Developer v80 Mac OS failes to render new css even after cache flush and reload

I've been using Firefox Developer version for some time now on Mac OS and have never had a problem like this before. However, since version 80, Firefox Developer fails t… (read more)

I've been using Firefox Developer version for some time now on Mac OS and have never had a problem like this before.

However, since version 80, Firefox Developer fails to render the new css after a change and save has been made to the style sheet even after multiple browser refreshes. Caching on the server end has been disabled so I'm really trying to find a solution to this issue as it has forced me to find alternative browsers to develop with like Safari since Firefox Developer has become unusable for me.

I've gone through and performed manual cache flushes on the browser from the settings/preferences panel. On occasion, by quitting Firefox Developer edition and relaunching it will then render the new changes but only after a quit and relaunch and sometimes using a private window as well. This is happening with multiple hosting services so it's not any particular provider.

This is most annoying. I've even reset Firefox Developer a number of times to default settings without any extensions etc. and still the problem exists.

Earlier version of Firefox Developer don't seem to be exhibiting this problem. I'm not running any proxy's or special configurations with the settings either.

Any assistance to finding a workaround would be greatly appreciated or I'm going to have to stop using Firefox Developer version altogether.

Thank you,

Asked by dan139 6 hours ago

Last reply by cor-el 4 hours ago

strange bug with Facebook Messenger

I have a weird bug that is preventing me from using Facebook with version 79. When I write in Facebook Messenger, words just get repositioned in the message window. So fo… (read more)

I have a weird bug that is preventing me from using Facebook with version 79. When I write in Facebook Messenger, words just get repositioned in the message window. So for example if I want to write Facebook has a strange bug with Messenger what will show in the message line (and get sent upon entering) is k ange h MessFacebooha s a strbug wit enger

It doesn't happen with any other browser - I tested Brave, Vivaldi, & Opera. I kept the same # of other windows & tabs open. I have 8 gig RAM, no sign of maxing out from the Task Manager metrics.

Asked by thevolleyballer 5 hours ago

Last reply by FredMcD 4 hours ago

malware: need to identify it and uninstall

I clicked an .exe to download a zoom meeting list. It installed malware. I'm unable to go to add-on's, options, etc - it opens a blank page. Redirects webpages to all sor… (read more)

I clicked an .exe to download a zoom meeting list. It installed malware. I'm unable to go to add-on's, options, etc - it opens a blank page. Redirects webpages to all sorts of stuff like porn and IDK what. How do I identify and remove?

What can I provide to assist beyond this: seems the "root" URL is spontaneousguarded.com

Using Chrome, as I do not want to enter my info to ask for help on a compromised Firefox browser. Searching on Chrome doesn't bring anything up that can help an (NON-IT) person. I'm also unable to allow troubleshooting information using Chrome. Thank you!

Asked by kaspytek 8 hours ago

Last reply by FredMcD 4 hours ago

You Tube notifications

My computer was loading VERY slowly so I did as suggested and clicked on Firefox (can't remember what it was called). I get my emails properly, but now I don't receive m… (read more)

My computer was loading VERY slowly so I did as suggested and clicked on Firefox (can't remember what it was called). I get my emails properly, but now I don't receive my You Tube notifications that I'm subscribed to. What went wrong? and how can I fix it?

Asked by lktasker 4 hours ago

Can't Log In to FireFox Sync

Greetings, Recently I am unable to log in to FireFox Sync from my desktop. I am using an older version of FireFox so I am wondering if support for older versions of FireF… (read more)

Greetings,

Recently I am unable to log in to FireFox Sync from my desktop. I am using an older version of FireFox so I am wondering if support for older versions of FireFox was recently dropped? If this is the case where can I find details of what versions were dropped from FireFox Sync support.

Thanks!

Asked by StaticNoise 3 weeks ago

Last reply by StaticNoise 5 hours ago

javascript console?

I was playing a browser based game and it popped up with the error saying: an error occured running the unity content on this page. See your Javascript console for more i… (read more)

I was playing a browser based game and it popped up with the error saying:

an error occured running the unity content on this page. See your Javascript console for more info. The error was: InvalidStateError. A mutation operation was attempted on a database that did not allow mutations.

uh... what? I have no idea what Unity is or does. I have no idea (even looking here), how to open Javascript console, and I simply loaded the page. How did a mutation operation, whatever that is, occur?

Anyone have any idea what that means or how to fix it? If so, I'd appreciate any help.

Asked by dragonmaster1138 5 hours ago

Last reply by jscher2000 5 hours ago

Getting bombarded with emails from support

Many many many months ago I had a problem with a Firefox update. Sent my question in and got a fix in response from support. It worked great and I closed out the questio… (read more)

Many many many months ago I had a problem with a Firefox update. Sent my question in and got a fix in response from support. It worked great and I closed out the question as solved. Right now which has been many many months since then, I'm receiving a lot of emails. Just today 12 emails from your support team bmbguy and jscher2000 in reference to the problem that was fixed a long time ago. I keep trying to close it out by clicking problem solved but I still keep getting many emails from them. I would like to have the emails stopped or remove me from their mailing list. Thank you....Glenn [email]

Asked by glennsaddress 5 hours ago

Last reply by jscher2000 5 hours ago