Buttons and dropdowns on certain screens don't work and on one finance in particular

FF 109.0 on W10 Pro 64-bit I am finding some websites, which require buttons to be pushed to either move to another page or to drop down some further options. In the firs… (read more)

FF 109.0 on W10 Pro 64-bit

I am finding some websites, which require buttons to be pushed to either move to another page or to drop down some further options. In the first instance, a coloured button on a white screen ("Next" etc.) is surrounded by dotted lines when "moused", but doesn't cause a move. In the second, clicking on a caption on a white screen should cause the upper screen to darken and offer further caption options, in white.

I attach screenshots of the "dropdown" problem taken on another browser (Chrome-based) which does work. NS1 shows the first screen, and NS2 the next correct option.

The website in question has as many privileges as can be given it (popups, trackers allowed etc.) but it doesn't make any difference.

As I mention, Chrome browsers work OK with this.

I have also found that other websites, usually to do with processing an online purchase, also behave poorly, with non-functioning buttons. I'm sure that some of it is down to poor website design, but not all.

Having tested all the settings, I am reluctantly drawn to the conclusion that this might be yet another add-on-caused problem. In normal circumstances, I would tackle this with the "binary elimination" of add-ons (turn off half, in half Y/N etc.). However, as this is a financial site which is itself a nightmare to use when running properly, and I cannot keep logging on and off, as eventually it will probably block me (and me from my money) as some sort of security thing.

If anyone has any suggestions or experience of this problem, I'd welcome a heads-up. Otherwise it'll be other browsers only.

Asked by Piscator 1 hour ago

New update has broken overflow menu and bookmarks bar

So this crazy new update has broken my Firefox in these ways: 1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks ba… (read more)

So this crazy new update has broken my Firefox in these ways:

1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks bar 3. Overflow menu for apps is empty and will only let me drag Firefox defaults to it such as settings. Dragging apps to it is impossible. It "is" possible to pin items by using the Chrome puzzle piece..

Firefox: 109.0 OS: Windows 10 Pro

Using troubleshooting mode has no effect.

Asked by RedXIII 1 day ago

Last reply by RedXIII 2 hours ago

audio in video playing in firefox stops if i add a new tab or add a tab in existing browser

When I play a video or audio, the audio stops abruptly if i add a new tab or switch between tab. This is of recent nature. There is no yellow marks on the device manager.… (read more)

When I play a video or audio, the audio stops abruptly if i add a new tab or switch between tab. This is of recent nature. There is no yellow marks on the device manager. When I click the sound is totally gone. I have not changed any settings. I tried a thread solution of making false in auto pref media in about:config. But that does notfix the problem. why this happens and how to fix it I was adding speakers to a pc after quite long time and the sound plays well. But i could not hear the audio if i change the tab or add a new tab

Asked by jrj 3 hours ago

No adblocker in add on or on the top of firefox, but I get alert on some of the web pages

Hi, I explained in the query itself. I do not have any add on or downloaded any ad blocker software. But genuine sites are not allowed to for eg. to access a speed test w… (read more)

Hi, I explained in the query itself. I do not have any add on or downloaded any ad blocker software. But genuine sites are not allowed to for eg. to access a speed test website keralatelecom.info. I get this alert

Asked by jrj 1 week ago

Last reply by jrj 3 hours ago

favicon not appearing in bookmark, but is visible on tab and when dragging to bookmark bar

I am experimenting with changing from Microsoft Edge to Firefox. However, a couple of bookmarks that have favicons in Microsoft Edge do not appear to work in Firefox. Att… (read more)

I am experimenting with changing from Microsoft Edge to Firefox. However, a couple of bookmarks that have favicons in Microsoft Edge do not appear to work in Firefox. Attached is a .gif showing me trying to add https://app.powerbi.com to the bookmark bar. You can see that there is an icon on the tab, along with an icon that appears when trying to drag to the bookmark bar. However, when it gets to the bookmark bar, it goes back to the default icon and does not show the actual favicon. The same thing happens when trying to add https://vscode.dev. However, both of those sites have favicon images in the bookmark bar on Microsoft Edge.

Any ideas on how to get the favicon to appear would be greatly appreciated. I understand that it may seem a pretty trivial thing, but I do a lot of screen recordings for my work, and want all of the icons on the bar to appear.

Asked by Steve Wolfe 1 day ago

Last reply by Steve Wolfe 3 hours ago

Unable to load Firefox

I am suddenly unable to load Firefox on my desktop.. When I double click the icon, I see the circle spin for about 2 seconds, then nothing happens. I've unnstalled and re… (read more)

I am suddenly unable to load Firefox on my desktop.. When I double click the icon, I see the circle spin for about 2 seconds, then nothing happens. I've unnstalled and reinstalled Firefox, but that didn't help. I can access it on my laptop, so it seems smth has gone wrong on my main computer. Any ideas?

Asked by smlayton 4 hours ago

Controlling camera in Firefox

Hi there, I have a laptop running Windows 10, plus the latest version of Firefox. The laptop has a built-in webcam. I have also connected an external webcam via USB. This… (read more)

Hi there,

I have a laptop running Windows 10, plus the latest version of Firefox. The laptop has a built-in webcam. I have also connected an external webcam via USB. This second camera is better quality and preferred, I visit a web site. When I first activate the camera, I am presented with a dropdown of available cameras. The USB camera appears in the list. All is fine. I instruct Firefox to "allow" this camera to be used. (first image) However, after a short time, less than a second, the same dialog is shown again, this time without the USB camera. (second image) There have been no actual hardware changes. I can then click "allow" again and the *integrated* camera works, i.e. not the desired camera. So, two questions, really. First, what just happened? Did Firefox try to control the USB camera, find that it couldn't, and redisplay the dialog showing only the "controllable" option? Second, my desired endpoint here is for the web site to use the USB camera. How do I achieve this? I can easily do this with Chrome but I like Firefox. TIA.

Asked by pete103 1 day ago

Last reply by pete103 6 hours ago

FF wont work properly on "accessmyaccountonline" (Citizens).

Allows me to login and presents data fine. Go to "cash in" rewards and there is a box to check on last step to certify you agree to terms and conditions. Have had no prob… (read more)

Allows me to login and presents data fine. Go to "cash in" rewards and there is a box to check on last step to certify you agree to terms and conditions. Have had no problem doing so for 2 yrs + or -.......wont allow box to be checked now. Citizens help line was unaware of any problems and suggested I try another browser. Sure enough I down loaded chrome and all was well. Thanks for what you all do with and for FF. BTW I'm on 109.0 at this writing and there are other "buttons" that don't work either on same site like return home but those are not showstoppers. My rewards cash is !!

Geoff Valentine

Asked by hemichally 5 hours ago

Login problem

Dear Sir/Madam, Since a few days ago I can no longer log in to my mail account using Firefox version 109.0. It works perfect if I use Microsoft Edge but Firefox is my fav… (read more)

Dear Sir/Madam,

Since a few days ago I can no longer log in to my mail account using Firefox version 109.0.

It works perfect if I use Microsoft Edge but Firefox is my favourite.

The mail account I refer is: https://www.mail.com/ When I open mail.com the page opens normally but there is no login-boxes for user and password. Is this something Firex can fix? Or is it me who don't understand how it works?

Best regards Jan Danielsson

My mail adress is: jan.danielsson@cheerful.com

Asked by jan.danielsson 5 hours ago

Make Firefox crash instead of freezing Linux when out of memory

Internet websites can be rather heavy these days (like mega.nz or reddit, especially with multiple tabs), and they often take all memory (I think this is about RAM, of w… (read more)

Internet websites can be rather heavy these days (like mega.nz or reddit, especially with multiple tabs), and they often take all memory (I think this is about RAM, of which my Macbook Air has only 4 GB, while running Kubuntu 22.10). Firefox very often freezes because of this, and my Linux system gets frozen too, completely unresponsive, with reboot as the only solution...

The problem that I want to solve is not the freezing as such, because that is not Firefox' fault, but that of the websites vs my RAM.

But I have noticed that while Firefox freezes along with the system, Opera, for example, when stumbling into the same problem, simply crashes, and the operating system is not affected.

Is there some setting/tweak in Firefox that makes it keep trying to run when out of memory and thus freeze the system instead of just close, like Opera does?

Asked by cipricus 5 hours ago

Missing icons on address bar on Firefox Nightly 111.0a1 (2023-01-26) (64-bit) Mac OSX 12.5.1 Monterey on M1

Dear all, it's been a while since I completely lost icons on the address bar apart from the Container ones. The icons for "Always open this in a Container" or "Toggle re… (read more)

Dear all,

it's been a while since I completely lost icons on the address bar apart from the Container ones.

The icons for "Always open this in a Container" or "Toggle reader view" or "Bookmark this page" are missing, not their functionalities (I can blindly click on them).. but no icons, I tried to reset the Customization of my bar (brrrrr I lost all my extensions icons and orders!! uarggh) but no luck for me.

It is quite annoing since I have to wait the popup otherwise I cannot remember where are exactly the icons..

Could anyone help me please?

Thank you in advance, FrAg

Asked by francesco.agrusti 5 hours ago

Web searches all result in "https://afx.adfixus.com/2023.1.25.1/auth/pta/?scope"

I tried to visit carsales.com.au but get redirected to "https://afx.adfixus.com/2023.1.25.1/auth/pta/?scope,,,, etc" I see on a forum this is a website failing, but all m… (read more)

I tried to visit carsales.com.au but get redirected to "https://afx.adfixus.com/2023.1.25.1/auth/pta/?scope,,,, etc" I see on a forum this is a website failing, but all my searches for anything result in the same thing attempting to open. I have closed Firefox and reopened but cannot get any website to display from a search. WhAT TO DO?

Asked by jimf21 6 hours ago

tabs open then immediately close

When I click a link on page, or an app tries to open a tab (eg to print an ebay invoice), it opens and immediately closes the first time, but stays open the second time. … (read more)

When I click a link on page, or an app tries to open a tab (eg to print an ebay invoice), it opens and immediately closes the first time, but stays open the second time. It's really annoying.

In troubleshoot mode, it doesn't happen.

I am using FF109.0 and Linux Mint - 001-1.0 fresh install on new HD.

I had the same problem last year after I upgraded FF but did fix it eventually (can't remember how) Thanks

Asked by rij99 7 hours ago

FIREFOX NOT WORKING PROPERLY

BROWSER LOOKS DIFFERENT. CANNOT KEEP BOOKMARKS,EXTENSIONS OR ANY FORM OF APPS. ONCE I CLOSE THE BROWSER AND SIGN BACK IN EVERYTHING I FOUND AND THOUGHT I SAVED IS GONE AN… (read more)

BROWSER LOOKS DIFFERENT. CANNOT KEEP BOOKMARKS,EXTENSIONS OR ANY FORM OF APPS. ONCE I CLOSE THE BROWSER AND SIGN BACK IN EVERYTHING I FOUND AND THOUGHT I SAVED IS GONE AND i HAVE TO FIND THEM AGAIN. THIS INCLUDES THE BOOKMARKS MENU, BOOKSMARK TOOLBAR, OTHER BOOKMARKS, EXTENSIONS, EVEN CUSTOMIZE, ETC. EVERYTHING.I HAVE LOST EVERYTHING I SAVED ON FIREFOX FOR YEARS. THIS HAS BEEN HAPPENINGTO ME FOR DAYS CAN SOMEONE HELP ME FIX THIS PLEASE?

THANK YOU,

MJR3ME@FIREFOX

Asked by mjr3me@firefox.com 10 hours ago

Audio auto-muting after 40 seconds

Today my Firefox browser has started muting my streaming video after 40 seconds and I need to pause/start or go back 10 seconds to restart the sound. It is really annoyi… (read more)

Today my Firefox browser has started muting my streaming video after 40 seconds and I need to pause/start or go back 10 seconds to restart the sound. It is really annoying. I have updated and restarted both my computer and Firefox, and tried different streaming services, but it didn't fix it.

Asked by berny.bradley 11 hours ago

Need help reverting to Firefox 108. I can install it no problem, but don't understand how to get all my settings back that 109 removed.

Firefox 109 is horrible and I am trying to revert to 108. I have the "Old Firefox Data" file, but have no idea how to get ALL that info back into 108. I am so very upse… (read more)

Firefox 109 is horrible and I am trying to revert to 108. I have the "Old Firefox Data" file, but have no idea how to get ALL that info back into 108. I am so very upset and frustrated right now! So much wasted time. I cannot believe Mozilla did this to us with no warning!!!!!!!! I have seen some articles on how to get the info back, but I don't really understand them. I am relatively computer-savvy, but I definitely do not understand how all this works. Some "Firefox for Dummies" at this point would be greatly appreciated. I am on a PC using Windows 10 professional 64-bit with automatic updates so it's current.

Asked by ElegalEyes 15 hours ago

Last reply by ElegalEyes 11 hours ago

Firefox somehow took 4-11 second to actually connect to new address, even the sites I regularly visits. after I'm updating to Windows 11.

So I I've been holding out upgrading to W11 for some time now, but have to upgrade after being tipped by a friend about ONE convenient feature for multitasking, split app… (read more)

So I I've been holding out upgrading to W11 for some time now, but have to upgrade after being tipped by a friend about ONE convenient feature for multitasking, split apps view and combining it into one tab. So far so good, didn't experience any issue. One complain I have is the gigantic cut, copy, open..etc Tab at the top of the new file explorer. But, again, nothing out of the ordinary.

But when I opened Firefox for the first time after upgrading I noticed a painful delay before actually loading the new pages. At first I thought it was only because I just recently updated the OS, so I leave for few hours and keep working my docs. After going back to browse I still have the same issue. This time I notably irritated because of browsing my regularly checked websites have so much delay now compared to before I upgrade to W11.

Here's the list of thing I tried to fix this issue.

   Clearing caches
   Disabling add ons
   Disable enhanced protection
   Refresh Firefox program
   Updating my chipset driver 
   updating my gfx driver
   Reseting my network.

Nothing I tried above worked.

Again the issue is not internet speed. When I downloaded the AMD drivers, it was 14MBps, quite fast.

Then I open the "task manager" and tick the "always on top" option. I noticed that Firefox is still idling even after I clicked links in my homepage. Firefox only uses 2% of CPU usage. It stays that way for 4-11 seconds (depending on the websites I tested) before eventually ramps up the CPU usage to the percentage I expected to opens a new website.

Anyone knows the answer? Please I'm getting desperate here. I don't want to daily drive chromium forks and would like to keep using Firefox.

Asus vivobook laptop, Ryzen 5 3500u, 16gb 2666mhz ram

Asked by romanist05 11 hours ago