Showing questions tagged: Show all questions

Constantly getting 404 Response each time I try to go to web site

I keep getting 404 messages when I try to go to web sites. I use LinuxMint 20. Constantly getting https://app.getresponse.com/error404.html and The page you're looking fo… (read more)

I keep getting 404 messages when I try to go to web sites. I use LinuxMint 20.

Constantly getting https://app.getresponse.com/error404.html and

The page you're looking for doesn't exist.

Here's what might have happened:

   you may have mistyped the URL
   the site was moved
   it was never here

Double-check the URL. Alternatively, go back. error404

So need help to get out of this GetResponse or something really aggravating. Loy Banks

Asked by Loy 2 days ago

Last reply by Loy 3 hours ago

Слетает авторизация на сайтах

Здравствуйте! Последние месяца 2-3 слетает авторизация на сайтах. Авторизовался на сайте, любом и через некоторое приходится ещё раз авторизовываться. В Chrome всё нормал… (read more)

Здравствуйте! Последние месяца 2-3 слетает авторизация на сайтах. Авторизовался на сайте, любом и через некоторое приходится ещё раз авторизовываться. В Chrome всё нормально, ничего подобного нет. А вот в Firefox стало невозможно работать.

В чём причина? Может быть как-то связано с обновлением страниц с помощью комбинаций CTRL+ R или CTRL + SHIFT + R ? Что отключить в Firefox, чтобы такого не было? Хоть старые версии использовать, где такого баг нет...

Asked by 13bis 9 hours ago

Can't get on Facebook with Firefox

For the past few days Firefox will not let be get on Facebook. It's not a Facebook problem as I can use it on my phone, or with Chrome, just not with Firefox which is my… (read more)

For the past few days Firefox will not let be get on Facebook. It's not a Facebook problem as I can use it on my phone, or with Chrome, just not with Firefox which is my usual browser.

I don't really want to change my browser but I'll have to if the answer is something technical - I've never been technical but now I'm 73 it's too late to learn new stuff, I just want it to work like it always has!

Asked by bikergran29 6 days ago

icons and thumbnails for all websites have modified purple green colour in firefox for linux mint

I recently switched to linux mint, and was using firefox since years on my windows and i actually loved it but in the linux mint version of the software i am facing const… (read more)

I recently switched to linux mint, and was using firefox since years on my windows and i actually loved it but in the linux mint version of the software i am facing constant problems like network issues and a major problem is that the icons and thumbnails for websites and many internal websites icons and objects have drastically modified colour to purple green, I am attaching an image below for your clarity of the problem. for your information the youtube videos are fine and don't seem to have any problem.

Asked by jeet2021jee 12 hours ago

show an svg with local image embedded

I know that all browsers, for security reasons, don't allow to show an svg with an embedded (external) image . But if I use, in my private localhost, in a svg an image fr… (read more)

I know that all browsers, for security reasons, don't allow to show an svg with an embedded (external) image . But if I use, in my private localhost, in a svg an image from local (with a code like: xlink:href="myimage.jpg"), what security problem should I have? There is a way to get (maybe in about:config) a solution, so that I may show an svg with a local embedded image?

Asked by dr.bertoldi 21 hours ago

Citicard virtual account launcher

The Citicard virtual account launcher has stopped working in firefox. It used to work. A note has always said to disable popup blockers before launching, but I didn't nee… (read more)

The Citicard virtual account launcher has stopped working in firefox. It used to work. A note has always said to disable popup blockers before launching, but I didn't need to do so in the past. I have now specifically allowed popups for https://online.citi.com, which is the page containing the launch button, but this doesn't help. I can see the launch button change color when I move over it and click, but nothing happens. I also temporarily unchecked the Block popup windows option, but that didn't work either. This popup applet works in Edge, but I'd rather use Firefox. Any help would be appreciated.

Asked by wbozenhard 1 day ago

Forbidden 403

When I try to access [https://www.surinenglish.com/] I got the following: Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden … (read more)

When I try to access [https://www.surinenglish.com/] I got the following:

Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. It has worked fine on this system and this browser before and still works fine in Vivaldi. No changes in AV software and no improvement when all extensions disabled. What could be causing it in FF (latest stable, Win 10)?

Asked by rafikiphoto 3 days ago

Last reply by rafikiphoto 1 day ago

Cursor refocus ?

When logging in to my bank account and requesting an authentication code, my cursor used to automatically refocus and i would be able to start typing in the code in the a… (read more)

When logging in to my bank account and requesting an authentication code, my cursor used to automatically refocus and i would be able to start typing in the code in the appropriate box without looking back up at my to click on the box first. Now I find myself typing in the code several times before I realize I'm not typing anywhere at all. Does anyone know if this is a firefox update or an update my bank did with their website? anyone have any idea for a fix?

Asked by RyanX999 1 day ago

Some websites don't work correctly in Firefox but do work using Edge.

Problem: viewing radar at weatherunderground.com using Firefox only works in Safe Mode. This problem started about 3 weeks ago. The radar also works correctly using Edg… (read more)

Problem: viewing radar at weatherunderground.com using Firefox only works in Safe Mode. This problem started about 3 weeks ago. The radar also works correctly using Edge. Advice? It has to be a Firefox setting that I have wrong. I have already tried "refreshing Firefox". That caused me a lot of grief trying to get bookmarks back.

Asked by mnmshadow 4 days ago

Last reply by mnmshadow 2 days ago

Ebay signin/verification redirect

A couple of days ago, I had to completely reset my laptop (Lenovo Ideapad 110), and now I'm having a problem trying to sign in to eBay. I've entered my details fine, the… (read more)

A couple of days ago, I had to completely reset my laptop (Lenovo Ideapad 110), and now I'm having a problem trying to sign in to eBay.

I've entered my details fine, then eBay asks for verification via Captcha - which I pass fine. However, Firefox pops up a 'need to resend data' window, and when I say OK, it essentially just refreshes the page, meaning I have to do the Captcha again, which brings up the window again - and so on until I just quit.

Asked by leafygreen 1 day ago

Firefox for mac HDR youtube support

So I finally made the switch from Safari over to Firefox, however immediately missed support for HDR playback in YouTube. Is there a workaround that I can use now to be a… (read more)

So I finally made the switch from Safari over to Firefox, however immediately missed support for HDR playback in YouTube. Is there a workaround that I can use now to be able to watch HDR videos in Firefox, or will we have to wait for it to be officially added?

Thanks in advance for the help.

Asked by Williamguerrera2002 2 days ago

eBay not loading - just blue script

Hi, I've read lots of comments about eBay not loading correctly and I have had the same problem for a couple of weeks. Is there any solution? Like the others, I have rein… (read more)

Hi, I've read lots of comments about eBay not loading correctly and I have had the same problem for a couple of weeks. Is there any solution? Like the others, I have reinstalled Firefox, cleaned out history and cache and other stuff but it's still a prob. I contacted eBay but no solution. I figured it must be Firefox since eBay is fine with Chrome and Edge (neither of which I usually use). Please help.

Asked by rustykate1 2 days ago

Last reply by rustykate1 2 days ago

Absolutely cannot open Khan Academy and customer support can't help me.

Whenever I try to open the Khan Academy website I'm either met with a loading icon that never stops(I have 47mbps internet speed) or an error loading page similar to what… (read more)

Whenever I try to open the Khan Academy website I'm either met with a loading icon that never stops(I have 47mbps internet speed) or an error loading page similar to what is attached below. This only happens in Mozilla, Edge works fine. I've contacted Khan Academy technical support but its been a week and they don't seem to know what the issue is. I've attached a screenshots of the message.

Thank you so much.

Asked by AbdAllah Khankan 2 days ago

Last reply by AbdAllah Khankan 2 days ago

change event is not fire for number field in extjs3 FF82

In extjs3,I used number field which extend text field and that number field have up and down arrow when click on arrow that time change event is not fire but when I do th… (read more)

In extjs3,I used number field which extend text field and that number field have up and down arrow when click on arrow that time change event is not fire but when I do the same thing with keyboard and press tab then change event is fire. same scenario work in google and IE.

```

{
    xtype: 'numberfield'
    , autoCreate: { tag: 'input', type: 'number', maxlength: '3', min: '0' }
    // , width : 5
    , height: 22
    , minValue: ""
    , maxValue: 999
    , allowNegative: false
    // , selectOnFocus: true
    , disabled: true
    , id: this.ownerCt.id + '_relativeNumber'
    , width: 110
    , enableKeyEvents: true
    ,listeners: {
        scope: this,
        change: function (ele , e) {
        this.changeDropdown(this.ownerCt.id)
        },
        specialkey: function(field, e){
          // e.HOME, e.END, e.PAGE_UP, e.PAGE_DOWN,
          // e.TAB, e.ESC, arrow keys: e.LEFT, e.RIGHT, e.UP, e.DOWN
          if (e.getKey() == e.ENTER) {
          var form = field.ownerCt.getForm();
          form.submit();
          }
          }
          }

          }

```

Asked by karan.pithadiya 2 days ago

Fonts Serif like Georgia or "Time new Roman" not working in FF

Hi I use often fonts Georgia or "Time new Roman" in my websites. Works ok in Chrome, Edge, IE11 but not in Firefox. You can see this with this your site https://develope… (read more)

Hi

I use often fonts Georgia or "Time new Roman" in my websites. Works ok in Chrome, Edge, IE11 but not in Firefox.

You can see this with this your site https://developer.mozilla.org/en-US/docs/Web/CSS/font-family where CSS Demo: font-family is "font-family: Georgia, serif;"

I attach image what I see. Is not Georgia font, maybe Arial.

Thanks your help Jorge

Asked by jmpsoares1 2 days ago

The access to my orange.fr email box has suddenly been blocked

The access to my orange.fr mail box has suddenly been blocked without any request from me. I did not managed to unlock it (by authorizing cookies...)? any advices? I can … (read more)

The access to my orange.fr mail box has suddenly been blocked without any request from me. I did not managed to unlock it (by authorizing cookies...)? any advices?

I can still open Orange.fr email but using other navigator than firefox

Asked by odile.caillot 2 days ago

With FF 82.0 I cannot reach Virgin Mobile Canada,

I can reach Virgin Mobile Canada, that is I can login and then see my account, with Vivaldi and Chrome, latest version, but now with FF 82.0 I cannot do so. Trying to lo… (read more)

I can reach Virgin Mobile Canada, that is I can login and then see my account, with Vivaldi and Chrome, latest version, but now with FF 82.0 I cannot do so. Trying to login just results in a coming back to login page over and over. Seems like something funny has happened with latest FF, as this was not a problem before.

Asked by Gary Allan 3 days ago

I cant play Waipu.tv anymore with Firefox

Hey there, since the last updates, i cant watch online tv with waipu.tv anymore. I tried all kinds of settings, i still dosent work anymore. Chrome dosent have sad proble… (read more)

Hey there,

since the last updates, i cant watch online tv with waipu.tv anymore. I tried all kinds of settings, i still dosent work anymore. Chrome dosent have sad problem! Does anyone got that problem too, or got it fixed?

Asked by jmeusel 3 days ago