Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • Locked

Thunderbird 91 now takes > 5 min to start

Since upgrading to TB 91 (currently 91.2.0), it consistently takes 5+ minutes to start [Windows 10 Pro x64 v. 21H1], even in Safe Mode (all extensions disabled). I can se… (read more)

Since upgrading to TB 91 (currently 91.2.0), it consistently takes 5+ minutes to start [Windows 10 Pro x64 v. 21H1], even in Safe Mode (all extensions disabled). I can see the Disk Active time pegged at 100% in the Task Manager during this time, but little to no CPU usage. I am using F-Secure Security Suite for AV (rebranded for Spectrum). Suggestions as to how to fix this?

Asked by cgtyoder 1 week ago

Answered by cgtyoder 1 week ago

  • حُلّت

If the vertical image is long, scroll down and it will be black and the image will not be visible.

If the vertical image is long, scroll down and it will be black and the image will not be visible. Only version 93 has bugs. If you left-click the mouse in the space next… (read more)

If the vertical image is long, scroll down and it will be black and the image will not be visible. Only version 93 has bugs. If you left-click the mouse in the space next to the image, the image will appear again. But if I keep scrolling down, it's just black again.

Sites that do not look normal in version 93: https://quasarzone.com/bbs/qe_event/views/5626557

Asked by jaedoly79 1 week ago

Answered by jscher2000 1 week ago

  • حُلّت

Copy and paste into new tab search bar always "looses" the first word

If I copy and paste any two words or more into the search bar on the new tab it goes to google.co.uk as that is set but only searches for the phrase minus the first word.… (read more)

If I copy and paste any two words or more into the search bar on the new tab it goes to google.co.uk as that is set but only searches for the phrase minus the first word. If I paste it into the address bar everything is ok. If I do the same with a one word term the search bar does nothing having "lost" that word and the address bar works fine.

Asked by verminhater 1 month ago

Answered by jscher2000 1 week ago

  • حُلّت

Firefox 93 won't fully start or load web pages

Hello! I have been having an issue with Firefox not starting and/or running and loading any web pages. Mine was on V 88 when it suddenly wouldn’t load any web pages – see… (read more)

Hello!

I have been having an issue with Firefox not starting and/or running and loading any web pages.

Mine was on V 88 when it suddenly wouldn’t load any web pages – seemed frozen, but would occasionally connect to one. My internet connection is good and Chrome is just fine.

After many tries – closed FF, reopened, restarted laptop – it just wouldn’t load anything. So, I finally clicked the update to v 93 – which it haltingly did and finally seemed to open after several tries. But now, it again won’t load anything. Everything is just a blank page. I can see bookmarks and history, but can’t access any of them – nor can I access anything in the settings link.

I tried the refresh directions, and still the same thing. See image for all that loads.

I do have the "old" profile from V88 - would I be able to use that to possibly roll back to that version and then address the issue if it still persists?

Thanks for the help and suggestions!

Asked by TaylorNorth1 1 week ago

Answered by TaylorNorth1 1 week ago

  • حُلّت

Firefox 64 in Windows 8.1 ALWAYS crashes on shutdown

I'm running Windows 8.1 64bit, and a 64bit install of Firefox Without exception, any time I try to update Firefox or close the program, it balloons its resource usage and… (read more)

I'm running Windows 8.1 64bit, and a 64bit install of Firefox

Without exception, any time I try to update Firefox or close the program, it balloons its resource usage and then crashes.

Every. Single. Time.

I have submitted several crash reports over the years. What is happening and how do I stop it?

Also, why does it clear my clipboard? I Ctrl-C'd a url before closing it just now, and after it crashed and a restarted it, Ctrl-V was empty.

Asked by DiMono 1 week ago

Answered by FredMcD 1 week ago

  • حُلّت

Firefox does not connect to web

I uninstalled Mozilla VPN after poor performance. Now Firefox will not connect to the web although other browsers work (Edge). A new tab page loads but without any news, … (read more)

I uninstalled Mozilla VPN after poor performance. Now Firefox will not connect to the web although other browsers work (Edge). A new tab page loads but without any news, etc. I have uninstalled Firefox and reloaded it several times without effect.

Asked by rv8pilot 2 weeks ago

Answered by jscher2000 1 week ago

  • حُلّت

Firefox slowed down dramaticaly after enabling antitracking feature in my VPN provider

hi, Maybe someone had the same problem, I use two security option outside of Firefox: 1. /etc/hosts file, all the site that I do not want to allow my machine to interact … (read more)

hi,

Maybe someone had the same problem, I use two security option outside of Firefox: 1. /etc/hosts file, all the site that I do not want to allow my machine to interact with; source: https://github.com/StevenBlack/ 2. VPNs anti tracking scripts

I use a mac, Mac OS 11.6 Firefox 93.0


With all the two security option enabled, Safari works fine, TOR works fine, Firefox has massive issues with loading pages speed. Some of the Firefox settings: Network Settings: the DNS over HTTPS is OFF, as I am using a VPN Privacy and Security: set to standard, but there is no difference is loading speed when switching to strict Extensions: I use 1password, multi account containers and user agent switcher; no difference is loading speed if I disable or remove all extensions

Any idea why is Firefox loading page speed effected?

Many Thanks Michael

Asked by michael426 1 week ago

Answered by michael426 1 week ago

  • حُلّت

Server not found

Whenever I boot Firefox (93.0 64-bit on Windows 10) it brings up a Gmail tab (my home page of preference) and an active tab labelled "Server not found" at https://www.m.… (read more)

Whenever I boot Firefox (93.0 64-bit on Windows 10) it brings up a Gmail tab (my home page of preference) and an active tab labelled "Server not found" at https://www.m.home/?version=22.001.29.02.302

Where does the second tab come in and how do I avoid this extra tab?

Asked by Vagulus 1 week ago

Answered by FredMcD 1 week ago

  • حُلّت

Firefox won't work after reset

This morning on my laptop, FF refused to open any websites - literally nothing happened when using bookmarks or the address bar. Settings" doesn't open either. FF worked … (read more)

This morning on my laptop, FF refused to open any websites - literally nothing happened when using bookmarks or the address bar. Settings" doesn't open either. FF worked fine yesterday and other browsers work normally.

I tried it in troubleshoot mode which made no difference and then updated to 9.3.0, which didn't help either. I made a Macrium system backup file and then I did a Macrium system restore to a fortnight ago when FF was working, but the problem was still there.

So i 'restored back' and reluctantly did a reset of firefox. Now i seem to have lost all my bookmarks and passwords (although i can't properly check as settings still won't open) and FF still doesn't work, with exactly the same symptoms.

And I have a folder called Old Firefox Data on my desktop

I am completely stuck, please help!

Asked by autolycus1 1 week ago

Answered by autolycus1 1 week ago

  • حُلّت

Firefox always crashes, worked fine until a week ago.

Hello, I decided to post here instead of seeking help/assistance on the Firefox reddit. About a week or so ago I was using Firefox fine, no issue and out of the blue it … (read more)

Hello, I decided to post here instead of seeking help/assistance on the Firefox reddit.

About a week or so ago I was using Firefox fine, no issue and out of the blue it just stops wanting to launch, or if it does launch it's stuck on a dark window, I was using the dark theme, that looks like it has a loading bar on the page tabs and in the url bar. It just hangs here indefinitely, the only way that I can close down Firefox is by opening up ProcessExplorer64 and killing it that way; it does not respond to task manager at all.

What I've done:

Uninstalled / Reinstalled firefox; Updated my drivers; Turned my computer on and off again; Completely turned off, unplugged and power cycled my computer; Made it a firewall exception; Ensured my internet is connected and my computer has it (I use Discord and Chrome, in fact I have to post this in Chrome.)

What I do not have:

Anti-Virus; My computer is clean, if I could I would eat off the data and suffer no infection from it. Norton/Comodo/Avast; There is no anti-virus. There is no adware, malware, trojans, viruses or spyware on my machine. Going to the same three websites since 1997, no malicious programs are downloaded.

What I have tried related to Firefox:

Running in Safe Mode: Can't access safemode, browser does not launch far enough to have the menu interactable. Trying to launch the profile manager yields nothing. Uninstalling and Reinstalling Firefox yields no result. The only error that I have gotten is a XPRCOM error or something and the solutions for that have not worked for me as I do not have multiple installations of Firefox on my machine.

I would attach a screenshot of how Firefox looks, but I am unable to as of this post it has devolved to launching as a background process and crashing immediately.

Help?

App is broken; something is wrong. I'd like to use a Browser that is not Chrome.

Asked by ZestyClose-Raccoon21 2 weeks ago

Answered by FredMcD 1 week ago

  • حُلّت

Firefox not working or reacting to anything

My browser is not reacting (at all) to any website input and I can't even reach the settings page. I just see a blank page and the turning wheel is not loading or reactin… (read more)

My browser is not reacting (at all) to any website input and I can't even reach the settings page. I just see a blank page and the turning wheel is not loading or reacting. I checked the firewall. No problems there. My other browser is working fine. I reinstalled and freshened up Mozilla firefox.

Asked by FLO 1 week ago

Answered by FredMcD 1 week ago

  • حُلّت

FF closesupon minimizing

My problem,using Mint20.2-MATE, with FireFox92, is that FF92 shuts down whenever I minimize FF-i.e., totally down-does NOT appear in taskbar. I know I had the same proble… (read more)

My problem,using Mint20.2-MATE, with FireFox92, is that FF92 shuts down whenever I minimize FF-i.e., totally down-does NOT appear in taskbar. I know I had the same problem years ago, and it was a simple fix. However, going through the "Help" sections in FF this time was no help. thank you for any suggestions.

Asked by tosim91 2 weeks ago

Answered by jonzn4SUSE 1 week ago

  • حُلّت

Error code: sec_error_expired_issuer_certificate

I cannot browser the following domains from just two days ago (2021/10/1). I received the error message I had typed on the topic "sec_error_expired_issuer_certificate". h… (read more)

I cannot browser the following domains from just two days ago (2021/10/1). I received the error message I had typed on the topic "sec_error_expired_issuer_certificate".

https://www.liveinternet.ru https://warheroes.ru

I had checked somebody had the same error message several years ago and went to check the Certificate tab as mentioned in the following thread:

- Tools > Options > Advanced : Encryption: Certificates - View Certificates - Go to the Authorities tab. - Scroll down to the VeriSign section.

Now I don't know which Certificate are needed for "www.liveinternet.ru" and "warheroes.ru". Can any body help me to obtain the Certificate and found the old Certificate and delete it?

I am using firefox 12.0 but not willing to update it. Please understand I do not want to update my browser as a solution to solve the error messgae. I can't find any link to add exception when I visit these 2 domains (www.liveinternet.ru, warheroes.ru) ...

Can anybody help me as soon as possible. I visit www.liveinternet.ru everyday. Using another browser is annoying for me to browse liveinternet.ru...

The following image attached shown what problem I am facing...

Asked by hhkdo 2 weeks ago

Answered by hhkdo 1 week ago

  • حُلّت

The mouse-left click button does not work on a Specific web site

The mouse-left click button does not work "with 1 site only", but works with other sites. - I have followed the recommended steps shown in answers/replies to a similar qu… (read more)

The mouse-left click button does not work "with 1 site only", but works with other sites.

- I have followed the recommended steps shown in answers/replies to a similar question. However, none works at all.

  1. 1- cleared cache & cookies
  2. 2- tried safe mode and disabled/removed some add-ons manually as well
  3. 3- tried different themes and default theme
  • Please note that the same issue happens in Firefox on Android phone

I have been having this issue for 5 weeks already. as a temporary solution I am using the middle mouse click or right-click to open links in a new tab, then close the current tab

    • Please also note, that specific website works fine in other browsers (6 browsers tested)
      • the issue DOES NOT exist in Firefox on Linux

Asked by MikMac 2 weeks ago

Answered by MikMac 2 weeks ago

  • حُلّت

Barcode Scanning

When I scan a barcode using Firefox, characters are added/rearranged. This causes errors for our company's customers and inaccurate data entry. Scanning the attached bar… (read more)

When I scan a barcode using Firefox, characters are added/rearranged. This causes errors for our company's customers and inaccurate data entry. Scanning the attached barcode produced the following results in Firefox:

(01)05391529380069(17)210702(100)000026354 (01)05391529380069(17)210702(10)0000026354 (103)0591529380069(17)210702(10)0000026354 (00105391529380069(17)210702(10)0000026354 (01)90539152938006(17)210702(10)0000026354 ()31)0591529380069(17)210702(10)0000026354 ()1)065391521938009(17)210702(0)0000026354 (012)01539159380069(7)2107020(10)000026354 (00919053152380069(17)2100702(10)000026354 (01)05391529380069(17)210702)(10)000026354

The same barcode produced the following results in Notepad:

(01)05391529380069(17)210702(10)0000026354 (01)05391529380069(17)210702(10)0000026354 (01)05391529380069(17)210702(10)0000026354 (01)05391529380069(17)210702(10)0000026354 (01)05391529380069(17)210702(10)0000026354 (01)05391529380069(17)210702(10)0000026354 (01)05391529380069(17)210702(10)0000026354 (01)05391529380069(17)210702(10)0000026354 (01)05391529380069(17)210702(10)0000026354 (01)05391529380069(17)210702(10)0000026354

I have checked for updates, cleared my cache, and rebooted my browser. I've also tried disabling active extensions.

Asked by LDandridge 2 weeks ago

Answered by LDandridge 2 weeks ago

  • حُلّت

Firefox windows dragged to retina display have really small UI.

I use an iMac with 3 displays as follows: [1080p] - [1080p MAIN] - [2048x11152 Retina] I use all 3 displays for browser windows but primarily the centre one. When I dra… (read more)

I use an iMac with 3 displays as follows:

[1080p] - [1080p MAIN] - [2048x11152 Retina]

I use all 3 displays for browser windows but primarily the centre one.

When I drag a Firefox tab from the 1080p screens to the Retina screen, the UI is way too small to work with. All other applications seem to scale the UI properly though.

I'm attaching screenshots of: 1. the same website in Chrome vs Firefox on the 1080p display (both have suitable UI sizes) 2. the same website in Chrome vs Firefox on the Retina display (Firefox's UI is too small)

Is there any way to resolve this short of increasing the Firefox UI scale globally (which would take too much space on the 1080p screens)?

I'm using: MacOS 11.2.3 Firefox 88.0

thanks! Dean

Asked by landryd508 5 months ago

Answered by landryd508 2 weeks ago

  • حُلّت

Video Not Playing Until Firefox Is Restarted Once

Okay, PopOS 21.04, Firefox 92.0 x64, my packages are up to date, my graphics card (Nvidia 1080) drivers are up to date (nvidia-driver-470 (proprietary)), kernal 5.13.0-76… (read more)

Okay, PopOS 21.04, Firefox 92.0 x64, my packages are up to date, my graphics card (Nvidia 1080) drivers are up to date (nvidia-driver-470 (proprietary)), kernal 5.13.0-7614-generic.

I run a variety of addons, but the only ones that should even be touching YouTube in any way would be Noscript, Ublock Origin, YouTube HD, HTTPS Everywhere. In the past with my current configuration none of these have given me any issues with playback.

I don't have any idea why, this is a problem I experienced a long time ago and now newly the other day for seemingly no good reason, videos on YouTube but also the web in general will not play until I open Firefox, close the browser, open it again, and then try and do whatever it was I'm trying to do. While not a fatal issue, this is one that is extremely annoying and I really don't feel like putting up with it.

Anyone have any advice or information?

Asked by silenz.xe 2 weeks ago

Answered by silenz.xe 2 weeks ago

  • حُلّت

Firefox 92.0.1 (64-bit) for Windows does not work on www.t-mobile.com

I just moved to T-Mobile and when accessing this site, clicking on the login button takes several minutes to get to the login screen. After entering the username, it tak… (read more)

I just moved to T-Mobile and when accessing this site, clicking on the login button takes several minutes to get to the login screen. After entering the username, it takes several more minutes to get to the password screen, after which it takes additional minutes for the following error message to be displayed.

             Looks like we got our wires crossed.
             We weren’t able to process your request at this time. Please try again later.

My Chrome and Edge browsers on Windows handle this site fine, as does Firefox on an M1 Mac running Big Sur, and safari on my iPhone - this is the only browser/OS setup that fails. I have cleared caches and cookies but nothing resolves this issue.

I would like to continue using Firefox but need to access this site. Any suggestions would be greatly appreciated!

Thanks and regards,

Howard

Asked by hij2001 2 weeks ago

Answered by hij2001 2 weeks ago

  • حُلّت

Help with browser crashes

So, I started following instructions via this link: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-crashes-closing-or-quitting I first made sure Firefox and al… (read more)

So, I started following instructions via this link: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-crashes-closing-or-quitting

I first made sure Firefox and all my drivers were up to date, which they were. Moving on, using Troubleshooting Mode, I have yet to encounter any issues. The screenshot below shows the crash reports between yesterday and today. For some reason it won't let me submit the crash report from yesterday, as well as the first one that happened today. I'm also not sure why there are 4 crash reports generated for 10:05PM on 9/30, because Firefox only crashed once to my knowledge.

Here's the submitted crash report ID's, though: bp-35800b96-f14a-488f-b94d-94fa10211001 bp-ad3476ee-2ceb-4de1-a824-a49a90211001 bp-94812bc3-6e24-4454-a479-a6fc70211001 bp-a238a0fc-37f9-4b5c-b883-eb2cb0211001

And the "Failed" Unsubmitted crash reports: b8ab5181-c940-4177-ad4b-00ef7b99f84a be5771aa-ccc2-423b-b94e-5acbd65ec765

Typically I have these extensions installed, and I've never had an issue thus far: 1. uBlock Origin (also in incognito) 2. Adguard Adblocker (also in incognito) 3. Honey 4. Translate Web Pages (though it's left disabled, unless needed)

Why do I use two adblockers? Because one or the other isn't typically sufficient, and I find those two to work together the best.

Any help would be appreciated. Thanks!

Asked by Nick (Gmail) 2 weeks ago

Answered by FredMcD 2 weeks ago