Showing questions tagged: اعرض كل الأسئلة

Firefox won't print, an error occured while printing

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work. … (read more)

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work.

Firefox refuses to print, no matter which printer I select, and even if I try to print to .pdf using Microsoft Print to PDF (or other, 3rd party ones, I tried). Other programs and browsers print just fine, it's only FF that refuses, and it refuses to do so with any printer, physical or virtual.

The error I get is a window titled "Print Preview Error" and the error message is "An error occured while printing" (see attached image). For what it's worth, when I go to the menu and select Print, I get the print preview just fine, it's only after I move on to the printer selection and click on Print that I get this error.

I've followed all the steps from: https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox as well as: http://kb.mozillazine.org/Problems_printing_web_pages#Reset_printer

And I've also tried using Safe Mode while doing that, as suggested here: https://support.mozilla.org/en-US/questions/854093

I hope you can help! I've been a Mozillian for more than 20 years, contributor, and volunteer, but this is making my work impossible and I'm forced to abandon FF due to this problem.

Asked by tzikis 8 hours ago

Last reply by jonzn4SUSE 20 minutes ago

Two monitors: Toolbar menus cut off

Hello! I am using Firefox on my notebook with external monitor. When the external monitor is set up as the main display and above the notebook monitor, the toolbar popup … (read more)

Hello!

I am using Firefox on my notebook with external monitor.

When the external monitor is set up as the main display and above the notebook monitor, the toolbar popup menus in Firefox are cut off on the notebook monitor (≡ & addons like uBlock etc.), so only a small upper part of them is displayed. The ≡ menu can be fully operated in this case because it has scroll bars, the addons' menus do not.

If the notebook monitor is set up as the primary monitor or is not below the external monitor, the problem does not occur.

Disabling all addons does not cause any change.

The problem does not occur with other browsers either.

Would appreciate some help!

Martin

Translated with www.DeepL.com/Translator (free version)

Asked by Tanrim 1 week ago

Last reply by Tanrim 1 hour ago

Flashing and Flickering Screen

Hi, I just installed FireFox on my Early 2011 MacBook Pro, and every time a page loads up, the screen flashes and flickers with long horizontal bars. It's not just the br… (read more)

Hi, I just installed FireFox on my Early 2011 MacBook Pro, and every time a page loads up, the screen flashes and flickers with long horizontal bars. It's not just the browser bar, it's the entire screen, and it's making FireFox unusable on my laptop. I tried changing the hardware acceleration, which reduced the amount of flashing but did not stop it from happening. I also tried running FireFox in safe-mode but I am still having the same issue. Any ideas on how I can fix this?

Asked by karr.abigail 2 hours ago

  • حُلّت

Printing from one website only

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page… (read more)

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page of that website only. It does not happen on chrome, nor on any other website with Firefox. See attached example. I am running Windows 7 64 bit professional and FIrefox 84.0.2

Asked by jamesbaker3510 1 day ago

Answered by jscher2000 21 hours ago

Firefox crashing constantly and incredibly unstable

Firefox is crashing almost immediately after loading a page. Sometimes it crashes while loading the page, sometimes I can scroll down or click a link, and then it crashes… (read more)

Firefox is crashing almost immediately after loading a page. Sometimes it crashes while loading the page, sometimes I can scroll down or click a link, and then it crashes. Biggest issues are on Reddit. I'm able to browse the Firefox support pages with minimal issues (although it has crashed once or twice).

Crash happens in Safe Mode. (I'm in safe mode right now and it just crashed) I did a FULL clean install about a week ago. (actually did it twice just to be sure)

Not sure what info you need in order to help, but here is some of the crash report from the latest one today.

Signature servo_arc::Arc<T>::drop_slow<T> | servo_arc::Arc<T>::drop_slow<T> | mozilla::dom::Element::UnbindFromTree More Reports Search UUID 2a1bc85b-67b2-4dd4-a669-82da60210119 Date Processed 2021-01-19 18:12:21 UTC Uptime 19 seconds Install Age 845,692 seconds since version was first installed (1 week, 2 days and 18 hours) Install Time 2021-01-08 20:07:45 Product Firefox Release Channel release Version 84.0.2 Build ID 20210105180113 (2021-01-05) Buildhub data OS Windows 10 OS Version 10.0.19042 Build Architecture amd64 CPU Info family 6 model 158 stepping 10 CPU Count 12 Adapter Vendor ID

Intel Corporation (0x8086)

Adapter Device ID

UHD Graphics 630 (Mobile) (0x3e9b)

Startup Crash

False

Process Type content Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xffffffffffffffff Total Virtual Memory 140,737,488,224,256 bytes (140.74 TB) Available Virtual Memory 138,530,992,422,912 bytes (138.53 TB) Available Page File 7,993,192,448 bytes (7.99 GB) Available Physical Memory 4,360,728,576 bytes (4.36 GB) System Memory Use Percentage 48 EMCheckCompatibility

False

App Notes

FP(D00-L1100-W00001000-T000) Has dual GPUs. GPU #2: AdapterVendorID2: 0x10de, AdapterDeviceID2: 0x1c8d, AdapterSubsysID2: 12191462, AdapterDriverVersion2: 26.21.14.3086DWrite? DWrite+ WR? WR- OMTP? OMTP+4

Processor Notes

processor_ip-172-31-18-68_us-west-2_compute_internal_7; ProcessorPipeline; non-integer value of "SecondsSinceLastCrash"

Asked by elliotlandes 3 hours ago

Last reply by elliotlandes 3 hours ago

Error message: A copy of Firefox is already open. But no other copy is open.

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below. cd ~/Libr… (read more)

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below.

cd ~/Library/Application\ Support/Firefox/Profiles/
ls -l

drwx------@ 41 abababab staff 1312 Jan 15 13:38 0kr25gzy.default-release drwx------@ 71 abababab staff 2272 Jan 15 13:20 8638osoq.default-1513387167461 drwx------@ 37 abababab staff 1184 Jan 16 13:57 k8u9jknd.default-release-1

I use Firefox as my business email and all was working fine until I upgraded Firefox using my Safari browser and created another login profile based on my personal email. That's when the error 'a copy is already open' began. To solve it, I did the above and had two profiles a 'default' and a 'default-release'. I believe I deleted the 'default', and the problem remained. Then I tried a reinstall, and I suppose that's the 'default-release-1' profile, but I really have no idea. The problem for me is that I need to import bookmarks, the business email account linked to Firefox and Host Gator, and all my LinkedIn, MailerLite stuff. I do not want to lose all this and just do a clean reinstall. However, now because I can't open any version of Firefox, I have no way to access the business emails, etc, so I can't recover the Firefox account linked to this business email and get all this stuff back. And I don't know which of the above three profiles I need to delete to get it all working again. Please help!!!

Asked by skskknox 3 days ago

Last reply by manuscripts 3 hours ago

Why does print and print preview take about 30 to 60 seconds to appear?

I have tried the existing recommendations to delete item(s) beginning with print_ that had no effect. I copied prefs.js and removed all items beginning with print and rep… (read more)

I have tried the existing recommendations to delete item(s) beginning with print_ that had no effect. I copied prefs.js and removed all items beginning with print and replaced existing prefs file. Curiously that change worked at least twice before trying PDF print preview. After trying the preview the print function went back to taking 30 to 60 seconds to respond.

Print and print preview work fine in Chrome and Safari.

I have a macbook air and a new macbook pro. The macbook pro works well. I compared the config print items and found no obvious discrepancies. Both macbooks are on Firefox 84.0.2

My significant other blames Apple. I am convinced the problem lies with Firefox. Oh -- print screens are not worthwhile since we're talking a major time delay.

MikeDos

Asked by MikeDos 1 day ago

Last reply by Jonathan Watt 4 hours ago

Very slow printing

Printing from Firefox is really slow--2-3 minutes before the print menu appears, and then another minute before the printer actually goes to work. "Printing" to a .pdf f… (read more)

Printing from Firefox is really slow--2-3 minutes before the print menu appears, and then another minute before the printer actually goes to work. "Printing" to a .pdf file takes just a long before the file appears on the desktop.

The problem is uniform across all the websites I've tried it on.

I don't have the problem with Safari or Chrome.

Restarting Firefox with add-ons disabled makes no difference. Deleting the printer setting didn't help. Resetting all Firefox printer settings didn't help. Refreshing Firefox helped once, but only for the first print job after the refresh, then the problem reappeared.

This issue started fairly recently, maybe when Firefox v.84 appeared (?)

I'm using Firefox 84.0.2 and macOS Sierra 10.12.6 on a late 2012 iMac.

This problem does not show up in the family's MacBook Pros, which have the same version of Firefox, but newer OS versions.

I'm resistant to updating the OS, because too many of the apps I use regularly don't play nicely with the newer versions of macOS.

Help!

Thanks, Wimsey

Asked by Wimsey 5 days ago

Last reply by Jonathan Watt 4 hours ago

Mac Big Sur on new Mac Mini M1

When the computer awakes from sleep, I can't click on anything within a browser window. I can't move between tabs either. The Firefox menu works and can select items in t… (read more)

When the computer awakes from sleep, I can't click on anything within a browser window. I can't move between tabs either. The Firefox menu works and can select items in there. Restarting the browser fixes it. I got in touch with Apple yesterday and they said they couldn't help me because this is a Firefox problem. So here I am.

Asked by firefox1199 5 hours ago

firefox seems to be dying

Firefox stopped loading facebook a few weeks back and I've been using Edge for FB. Today Firefox gives "SEC_ERROR_BAD_SIGNATURE" for a large number of sites, including gm… (read more)

Firefox stopped loading facebook a few weeks back and I've been using Edge for FB. Today Firefox gives "SEC_ERROR_BAD_SIGNATURE" for a large number of sites, including gmail and all the google sites, while still working for other sites like BBC News. I get the impression that Firefox is being somehow "targeted"... I've used it for years, going back to its predecessors in the 90s and have resisted changing browser so far!

Asked by marklgsylvester 1 day ago

Last reply by marklgsylvester 6 hours ago

firefox 84.0.2 seems to be using loads more ram than what i had about 10 days ago as firefox version slowness

this latest version firefox is using multiple gigabits of RAM and hangs up and slows down after being open more than an hour or 2 .... i am online usually 8 plus ho… (read more)

this latest version firefox is using multiple gigabits of RAM and hangs up and slows down after being open more than an hour or 2 .... i am online usually 8 plus hours a day and keep firefox open most of the day

RAM usage in task monitor is 3.7 GB to 9 GB when it hangs up

is there a fix ??

Asked by rbakererie 7 hours ago

Can't use Netflix: Error Code F7702-1290

Hello! I can't use Netflix on my old Windows 7 machine. I'm sure my computer can handle the transcode but just in case - it runs an i3-2330M with 6GB of RAM. When I hove… (read more)

Hello!

I can't use Netflix on my old Windows 7 machine. I'm sure my computer can handle the transcode but just in case - it runs an i3-2330M with 6GB of RAM. When I hover over a title, I can see the preview but when I click it, I end up with an error message. I run the latest Firefox version and have also restarted to check if it works but alas, to no avail.

I have attached an image below. Also, just in case, I have done the adjustments to Firefox's configuration from here.

All help would be appreciated!

PS. Not sure if this helps, but Firefox couldn't play Spotify either! When I open the web Spotify player, I can see my playlists and such, but when I click on any song/album/playlists's play button, it doesn't respond at all! I have resorted to using the app, but am mentioning just in case if it helps figure out the problem/for other users having the same trouble as me.

Asked by hanos 8 hours ago

both lastpass and onetab icons disappeared from firefox

Sometime in the last week or so, the lastpass and onetab icons that normally reside just to the right of the URL display and to the left of the download icon and the hist… (read more)

Sometime in the last week or so, the lastpass and onetab icons that normally reside just to the right of the URL display and to the left of the download icon and the history icon in the upper right of my FF browser disappeared. I think maybe it was the result of an update, but I wasn't paying close attention, then when I did notice it, couldn't find anything on the interweb about it.

They are both still installed since if I go to the onetab on the playstore it only shows uninstall and if I restart the computer, one of my open browser windows will restart with the onetab open as a new tab. If I close the tab, there is then no evidence apparent that it is still there. I have hovered my mouse over that area but nothing shows to be there.

Any ideas? BTW, if not apparent from the above, I am not very technical. Thanks

Win 10 Home, FF browser

Asked by Odysseus 2 days ago

Last reply by Odysseus 8 hours ago

After update to firefox 80.0 pages sometimes load blank randomly

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close p… (read more)

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close page, open new tab and try to load this page again.

This is completely random, happening on all sites, opened from links on other sites, bookmarks or speed dial. No idea what could cause it. Maybe firefox has some problems with creating new process for new tab if my process limit is set to 1?

Asked by Piterk 3 months ago

Last reply by Piterk 9 hours ago

Firefox gone nuts

Preface: Mac Hd replaced, OSX restored from Time machine backup. Prior to this every thing worked fine. Now: 1) FF TOOLBAR bookmarks have disappeared completely, but NOT… (read more)

Preface: Mac Hd replaced, OSX restored from Time machine backup. Prior to this every thing worked fine.

Now: 1) FF TOOLBAR bookmarks have disappeared completely, but NOT the bookmarks in the sidebar etc. 2) Despite clearing cookies, enabling them and clearing corrupt cookies - certain sites (FBook) do not load properly (they do in safari). (until corrupt cookies were cleared I couldn't even log in to Mozilla)

Tried: Returned to earlier profile, no help. All other aspects of OSX seem ok.

Asked by maaold 1 day ago

Last reply by maaold 11 hours ago

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (read more)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

Asked by audio_downunder 17 hours ago

Last reply by FredMcD 15 hours ago

  • حُلّت

It became so UNBEARABLE that I sadly MUST stop using Firefox; AND RIGHT NOW!

Hello As others have said recently, Firefox has become unusually greedy in RAM! I love Firefox and it's been my favorite browser for years and years. But there it becam… (read more)

Hello As others have said recently, Firefox has become unusually greedy in RAM!

I love Firefox and it's been my favorite browser for years and years. But there it became unmanageable for me!

I'm absolutely not going to spend money to add more RAM to my PC tower, which is only three years old, and otherwise performs perfectly well for my use with all my other apps. There is 8 GB of RAM in my PC, a fast model of RAM, very fast, and expensive. You have to stop, guys, and face the truth! There is a real problem and there is no point in denying it, and saying that it takes more than 8 GB on a PC at the end of 2020.

The CONCRETE result is that we are all going to change the browser we use, it's super sad, and it is happening NOW. I don't want to change, but I have no choice. It's kind of heartbreaking for me, believe me.

Asked by misterpascal 1 month ago

Answered by NoahSUMO 1 month ago

  • حُلّت

Jagged lines appear horizontal in middle of screen when scrolling or watching videos on Youtube

Hi, I have a weird issue if I scroll with my mouse down a webpage I'll get these jagged horizontal lines in the middle of the screen but go away when I stop. Also, whe… (read more)

Hi, I have a weird issue if I scroll with my mouse down a webpage I'll get these jagged horizontal lines in the middle of the screen but go away when I stop. Also, when I watch a video where a lot of moving is happening like if it's a hockey game the middle of the screen just that jagged line across in just the middle. What causes this and how do I get rid of it I don't notice on Internet Explorer browser and I've tried disabling hardware and stuff but doesn't work.

Asked by Yizee24 22 hours ago

Answered by Yizee24 21 hours ago

pdf viewer jumps pages when returning to firefox window

I have a file open with firefox's inbuilt pdf viewer. I switch to a different window. When I return to firefox's window, on my first click anywhere on the text, firefox w… (read more)

I have a file open with firefox's inbuilt pdf viewer. I switch to a different window. When I return to firefox's window, on my first click anywhere on the text, firefox will instantly jump a few pages forward. This only started happening lately, and happens often but not always.

Asked by nikitis89 22 hours ago

bluebillywig

bluebillywig player bluebillywig.com name https://www.omroepgelderland.nl/nieuws/6719641/Scorende-Buitink-denkt-aan-vertrek-maar-blijft-het-liefst-bij-Vitesse movieplayer… (read more)

Asked by gaalswijk 1 day ago

Last reply by cor-el 22 hours ago