Showing questions tagged: اعرض كل الأسئلة

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (read more)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

Asked by 1900011604 3 months ago

Asking for help in searching any text on a site

I would like to get some help onto the scrollbar from results of text-search, if I search any text on a site, as it works in Chromium. I need more markings than highlight… (read more)

I would like to get some help onto the scrollbar from results of text-search, if I search any text on a site, as it works in Chromium. I need more markings than highlights on the site. (See the attached screenshot.)

Asked by murnyogo 3 months ago

Secure websites don't work after latest Firefox update?

Anyone else have issues with accessing and using websites that require PII after the latest update? I have turned off all my privacy extensions and blockers to use them … (read more)

Anyone else have issues with accessing and using websites that require PII after the latest update? I have turned off all my privacy extensions and blockers to use them (never had to before) but I have had to go to a different browser entirely to access online accounts (for example.) Suggestions??

Asked by Alaska 2 months ago

Unknown Tab

Whenever I try to close Firefox regardless of what website I am on I am left with a open tab. Norton tells me it is a dangerous tab and not to open the site. The first pa… (read more)

Whenever I try to close Firefox regardless of what website I am on I am left with a open tab. Norton tells me it is a dangerous tab and not to open the site. The first part of the URL is https://red.vuer.net/87321h/y321dsa?utm_sourc.

Any thoughts on what it is or how to stop from coming up?

Asked by mdoherty 2 months ago

Google "cookie mismatch" every time Firefox is restarted

Using Firefox 79 and 80, every time I restart the browser any google-based website gives me a "Cookie mismatch" error. I have to clear cookies and relogin every single ti… (read more)

Using Firefox 79 and 80, every time I restart the browser any google-based website gives me a "Cookie mismatch" error. I have to clear cookies and relogin every single time - which is problematic.

How can I fix this? Google Chrome does not have this issue.

Asked by Vadim 2 months ago

Eurosportplayer. Video Stopps

Hallo wie muss ich den Firefoxbrowser einstellen, damit der Eurosportplayer sich nicht aufhängt? Ton läuft weiter. Bei Safari kein Problem In Firefox the Video on Eurospo… (read more)

Hallo wie muss ich den Firefoxbrowser einstellen, damit der Eurosportplayer sich nicht aufhängt? Ton läuft weiter. Bei Safari kein Problem

In Firefox the Video on Eurosportplayer stops. Sound continues. In Safari there is no Problem

Asked by heinrich.goelzenleuchter 2 months ago

ms outlook login page fail to load correctly

Dear community, my browser (v. 80.0.1 32 bit) does not load correctly the Microsoft login pages like outlook live login page as shown in the attached picture. As a result… (read more)

Dear community, my browser (v. 80.0.1 32 bit) does not load correctly the Microsoft login pages like outlook live login page as shown in the attached picture. As a result I can not login to my email no mater what I have tried. I tried already starting in safe mode, I have reset my Firefox, I have update it, I deleted all cookies and cache, but non of that worked. I would appreciated any suggestions before I have to migrate to another browser. Thanks a lot Soteris

Asked by snooppas 2 months ago

ranking of my website

My website 'achternamen.net' is 5 years old and attracts a constant daily average of 40 curious visitors the year around, mostly to find out if their own surname is inclu… (read more)

My website 'achternamen.net' is 5 years old and attracts a constant daily average of 40 curious visitors the year around, mostly to find out if their own surname is included or pick up some amusing ones. It contains approx. 18.000 special and interesting dutch surnames of small families with up to 1.000 members, divided in 21 chapters. On about 100 pages and including the history of surname giving in The Netherlands. I work almost every day at adding new content.

Now there is a strong discrepancy in the ranking of my website in the important browsers and I wonder why. On google and bing for instance it is ranked on the second or third pages when you search, as usually, on the general term 'achternamen'. But strangely, I am not able to even locate my site on firefox!

I would like to know why that is, all the more because firefox has been for long years my standard browser and still is. So would you please investigate and overhaul my ranking position?

Thank you very much and ciao

dr. Geurt Hupkes

Asked by hupkesg 2 months ago

Youtube - schrodinger's account: behaves as both logged in and not at the same time - fresh install changes nothing

The below issue is only present on firefox and no other browser. My google account is active, and I have no problem with other google sites like Gmail or Drive, but on yo… (read more)

The below issue is only present on firefox and no other browser.

My google account is active, and I have no problem with other google sites like Gmail or Drive, but on youtube the behavior is inconsistent. In the upper right corner my user icon shows but the account menu items don't drop down. Further, a message on the left sidebar tells me to "sign in to like videos, comment, and subscribe." Even more oddly, I can still unlike videos or unsubscribe to channels, but I am unable to like or subscribe. I can also access private playlists available only within my account and remove videos, but not add them. It's bizarre.

Anyway, I troubleshot this to no avail in the following order: 1) disable my addons - failed 2) reopen in safe mode - failed 3) uninstalled addons - failed 4) cleared all history/cookies/etc. - failed 5) restored defaults to all settings and configurations - failed 6) refreshed/reinstalled the application - failed and finally 7) uninstalled firefox, deleted data in program files, program files (x86), %appdata%/roaming > installed newest firefox. The installation contained none of my prior data and looked entirely blank, but it too failed.

Having tried all this, youtube's behavior is identical to before the clean reinstall. The only thing I haven't tried is to fully reformat my entire computer. I understand this account problem is highly specific, but any troubleshooting step I missed before might be the key. Any feedback would be greatly appreciated.

Asked by enrohtkcalb 2 months ago

plain text color on websites

The plain text color on the websites seem to be light grey in color and very difficult to read. Is there some way I can make the plain text black in color and not grey !!… (read more)

The plain text color on the websites seem to be light grey in color and very difficult to read. Is there some way I can make the plain text black in color and not grey !!!

Asked by bobcahill2013 2 months ago

Google Cloud Console navigation menu not working in Firefox

More of an FYI rather than a question. The Google Cloud Console (console.cloud.google.com) navigation menu has been unresponsive in Firefox for two days now. I tested thi… (read more)

More of an FYI rather than a question.

The Google Cloud Console (console.cloud.google.com) navigation menu has been unresponsive in Firefox for two days now. I tested this on both my MacBook Pro and my Windows PC. I logged in on a Chromium browser, the new Edge, and the menu works. I don't have Chrome installed on either my PC or my Mac, but I assume it works.

Not sure if this is a Firefox issue or a Google issue. Basic things like clearing history and cookies didn't help.

Asked by comradedoody 2 months ago

poste.it does not allow Fire Fox to operate

good morning, for about 1 month I have not been able to top up online from my bancoposta to my postpay card. The credit is there, I emptied the cache, at the poste.it cal… (read more)

good morning, for about 1 month I have not been able to top up online from my bancoposta to my postpay card. The credit is there, I emptied the cache, at the poste.it call center (national mail service) they told me to change browser.

Asked by stefano.burgalassi 2 months ago

Firefox website shortcuts

Until recently, whenever I would drag & drop a website address to my desktop from Firefox, it would create a shortcut with the website icon. But now it just creates a… (read more)

Until recently, whenever I would drag & drop a website address to my desktop from Firefox, it would create a shortcut with the website icon. But now it just creates a Firefox icon with a URL file and no option to change the icon. It is not a shortcut. Edge Chromium also does the same now. What happened? I am using Windows 10 v2004 64bit and Firefox 80.0.1 64bit. I have one other desktop and two laptops that still work as always and create an actual shortcut with the website icon.

Asked by danmyer66 2 months ago

Youtube page stops loading further videos on home page

So, this is quite a recent problem that i've noticed. When i go to Youtube's home page, it loads the few first videos' thumbnails, but then, about the 3rd row of thumbnai… (read more)

So, this is quite a recent problem that i've noticed. When i go to Youtube's home page, it loads the few first videos' thumbnails, but then, about the 3rd row of thumbnails, it stops loading more thumbnails and keeps showing the loading icon forever.

I've visited Youtube on Chrome and it works just fine. I've cleared my cookies and cache data on Firefox and it worked, but it doesn't take long for the problem to appear again. Sorry, but what am i missing here?

Thank you in advance!

Asked by Alessandro Yung 2 months ago

Amazon domain time out on FF, but works on Chrome

After many years of using Amazon on FF without a hitch, suddenly tonight no Amazon domain site is reachable. I get "The server at www.amazon.com is taking too long to re… (read more)

After many years of using Amazon on FF without a hitch, suddenly tonight no Amazon domain site is reachable. I get "The server at www.amazon.com is taking too long to respond".

But Amazon works on Chrome normally.

I've deleted cookies and cache, tried disabling all extensions. Tried a private window, rebooting. All other major websites I've tried (Walmart, Google, Wikipedia, IMDB work on FF normally.

Windows 10 (all OS/FF version data shared below)

Thoughts?? TIA...

Asked by silphiuma 2 months ago

Logging into pages using my Google account doesn't always work in Firefox

While I can log directly into my Gmail account in the Firefox browser without issue, I am suddenly no longer able to log into other websites (e.g. pinterest.com, wish.com… (read more)

While I can log directly into my Gmail account in the Firefox browser without issue, I am suddenly no longer able to log into other websites (e.g. pinterest.com, wish.com) using the Google option (i.e. via the button that allows me to log into a page using my Google account) while in the Firefox browser, even while my gmail account is open in another tab at the same time. I know the issue is somewhere in this browser because I can access those same pages via the same method but successfully when using the Chrome browser. I far prefer the Firefox, so I'm trying to find a way to fix this problem. Does anyone know the cause and solution?

Asked by ace910046sca1 2 months ago

Ebay-Seite wird nur seitlich Text angezeigt, keine Bilder oder Grafiken

Ebay-Seite wird immer wieder nur seitlich Text angezeigt, keine Bilder oder Grafiken. Cache und Cookies habe ich schon gelöscht. Aus Neustart hilft nicht. Bei Chrome funk… (read more)

Ebay-Seite wird immer wieder nur seitlich Text angezeigt, keine Bilder oder Grafiken. Cache und Cookies habe ich schon gelöscht. Aus Neustart hilft nicht. Bei Chrome funktioniert alles wie üblich.

Asked by war51 2 months ago