Showing questions tagged: Show all questions
  • Archived

After powerfailure, firefox is giving me "Network protocol error", half loading pages, slow streaming of youtube, etc

After a power failure in my area while I was online, my Firefox is now giving me "Network protocol error", half loading pages, seldom loading images, slow streaming on Yo… (read more)

After a power failure in my area while I was online, my Firefox is now giving me "Network protocol error", half loading pages, seldom loading images, slow streaming on YouTube, and "problem loading page"(s).

I am advised by Firefox to inform the website owners but this is surely a Firefox browser problem, not a problem with Google or Facebook or YouTube or any website.

I am on Linux Mint 17. something on a 64bit system.

How does this get fixed?

Asked by JeremyActon 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

can't log in you said sent me an email nver got on any device

getting an error in my kaspersky vulnera bility scan due to firefox problem.. i would update if i could. i already have firefox focus on my i phone. your site keeps gi… (read more)

getting an error in my kaspersky vulnera bility scan due to firefox problem.. i would update if i could. i already have firefox focus on my i phone. your site keeps giving me the runaround. claims my password was not correct. your site claims to have sent an email password reset to my email.. have not received on any device.. spam or otherwise.

Asked by michaelleecarter 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Hi I need urgent help, i am a developer. I have developed a web site, the site is editable on my laptop , but not same site is readonly on customer laptop

I am a developer , i have developed a Matrimonial Site in which bride and groom register. Sometimes some bride or groom are not able to access their profile, like its sh… (read more)

I am a developer , i have developed a Matrimonial Site in which bride and groom register. Sometimes some bride or groom are not able to access their profile, like its shows them read only, but when i login with their username and password during the conversation on phone i can see the whole profile editable. This is happening with many ppl. Its giving same error for latest firefox version too. Kindly sort this problem asap. As all my customers are shouting. Thanks in advance.

Asked by kedarpawgi 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Constant crashes, increasing in frequency.

98f735f5-5aa4-4f42-badc-2800813fde85 bp-4b5f5730-8b69-4203-89ee-746550190320 bp-907b9711-02de-4d7d-afe4-d60fe0190320 bp-d1e7c0e1-a35d-4511-b16e-64aae0190320 bp-f1edb8ad-4… (read more)

98f735f5-5aa4-4f42-badc-2800813fde85 bp-4b5f5730-8b69-4203-89ee-746550190320 bp-907b9711-02de-4d7d-afe4-d60fe0190320 bp-d1e7c0e1-a35d-4511-b16e-64aae0190320 bp-f1edb8ad-4503-4a46-9bd5-4115d0190320 bp-35b0872b-4ec9-44ca-90ea-a662b0190320

Hello,

I've been having issues with Firefox crashing over the past few weeks, increasing in how often. Today, it crashed 6 times with the above report IDs. I tried reading the crash reports but I don't quite understand what's it's telling me. Any advice on how to fix it?

Thanks,

Asked by lilibrea 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox crashes

Hi. The crash is always reproduced when we are trying to start video capture using getUserMedia() and requesting the camera access. It crashed with our code and with all … (read more)

Hi. The crash is always reproduced when we are trying to start video capture using getUserMedia() and requesting the camera access. It crashed with our code and with all of official webrtc samples as well

There are two links to similar issues marked as resolved in our crash report mentioned at Bugzilla tab. Could you please let me know which version of Firefox will come with the fix for the issue

Crash id is: 955ac854-0b6e-49fa-b6ac-6c6c20190221

Asked by AntonKryloc 1 year ago

Last reply by TyDraniu 1 year ago

  • Archived

Google sign in page is broken. Buttons work but nothing is moving.

So the issue i'm having is that the login page for google seems to be broken in some way. I have 2 google account. one for college and one for my youtube. my college one … (read more)

So the issue i'm having is that the login page for google seems to be broken in some way. I have 2 google account. one for college and one for my youtube. my college one works but my youtube one is what seems to break the page. I can try and get it sign in to my youtube account by tell it to forget my other account but then i'm left with the sign in page and a next/login button that clicks and nothing happens. whenever I get the page to accept that the account exist and try and quick select it, it then loads forever and doesn't sign in. If i open the browser in private mode it doesn't have this problem though but I don't want to only use the private browser as I use my history to re-search things a lot. I have tried clearing cache and cookies... I have tried reinstalling firefox... I have tried scanning for viruses and malware... I literally don't know what else to do... I even tried removing my add ons. nothing worked. If anyone else might have some insight on this I look forward to the help. All I know for sure is that it's been about a week since this started.

Asked by Dtk777 1 year ago

Last reply by Dtk777 1 year ago

  • Archived

How to stop Firefox from making automatic requests on startup

Every time I start Firefox with a new profile, despite trying in several ways to make this not happen, Firefox automatically makes a series of requests to URL's and will … (read more)

Every time I start Firefox with a new profile, despite trying in several ways to make this not happen, Firefox automatically makes a series of requests to URL's and will retry them repeatedly when those requests fail.

``` GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 POST https://shavar.services.mozilla.com/downloads?client=Firefox&appver=60.2&pver=2.2 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 POST https://shavar.services.mozilla.com/downloads?client=Firefox&appver=60.2&pver=2.2 ... (and so on) ```

I am trying to make this not happen. I'm ideally looking for a setup where Firefox will make no requests at all without me explicitly telling it to but just eliminating the two requests above would be a great start!

Here's what I've tried so far:

1. Uncheck "Provide search suggestions" in `about:preferences#search`

2. I've followed these instructions --- https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections

2. Here are a combination of select settings from my `user.js` preferences file that I put in to place before opening Firefox in my attempts to stop this. Some of these may or may not be relevant but I'm including them so you have some idea what I've tried: ``` user_pref("app.update.enabled", false); user_pref("browser.tabs.crashReporting.sendReport", false); user_pref("browser.crashReports.unsubmittedCheck.enabled", false) user_pref("browser.search.update", false); user_pref("browser.search.suggest.enabled", false); user_pref("extensions.systemAddon.update.enabled", false); user_pref("extensions.update.enabled", false); user_pref("browser.safebrowsing.downloads.remote.enabled", false); user_pref('browser.search.geoSpecificDefaults.url', ); user_pref('media.gmp-manager.url', ); user_pref('browser.safebrowsing.provider.mozilla.updateURL', ); user_pref('browser.safebrowsing.provider.mozilla.gethashURL', ) user_pref('browser.search.cohort', ); user_pref("services.sync.prefs.sync.browser.urlbar.suggest.searches", false); ``` Any ideas?

Asked by unverified_contact 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Latest version on Ubuntu has issues with keyboard shortcuts executing without holding modifier keys.

Now every time I type i.e. "r" the page reloads! There are other keyboard shortcuts too - every key that isn't bound by a shortcut types normal. This means that whatever … (read more)

Now every time I type i.e. "r" the page reloads! There are other keyboard shortcuts too - every key that isn't bound by a shortcut types normal.

This means that whatever I type wherever when using Firefox I can't type the letters that are bound by a shortcut (which is executed without holding down a modifier key!).

This does not happen in any other application I use, including the Google Chrome browser.

Asked by ZoomFirefox 1 year ago

Last reply by ZoomFirefox 1 year ago

  • Archived

The secondary address of my mail is tied to a mailbox that has long been deleted. is it possible to remove the binding, because I can not make a new account to

The secondary address of my mail is tied to a mailbox that has long been deleted. is it possible to remove the binding, because I can not make a new account to synchroniz… (read more)

The secondary address of my mail is tied to a mailbox that has long been deleted. is it possible to remove the binding, because I can not make a new account to synchronize to my secondary address: "Primary account email required for reset".

[Personal information removed by moderator. Please read Forum rules and guidelines, thanks.]

Asked by docdeath 1 year ago

Last reply by McCoy 1 year ago

  • Archived

Session cookies not kept when browser is under remote control

I am running Selenium automated tests in Firefox. The problem is that, when running tests on Firefox, the browser is open in "Browser is under remote control" mode and th… (read more)

I am running Selenium automated tests in Firefox. The problem is that, when running tests on Firefox, the browser is open in "Browser is under remote control" mode and then the session cookies are not kept when the browser is closed.

If I authenticate on my web app out of this "Browser is under remote control" mode, the ai_session cookie is kept as expected. It only is discarded when I am on that mode.

Taking that into account:

1. Is there a way to configure Firefox to keep session cookies even when running in the "Remote control" mode? 2. When configuring Selenium WebDriver, is there some option that allows me to force the browser to keep the session cookies?

Asked by NunoF 1 year ago

Last reply by hellosct1 1 year ago

  • Archived

Each time firefox is updated I keep getting Firefox Not Responding

Each time Firefox is updated I keep getting Firefox Not Responding, and this happens EACH time there is an update. Refresh does not help. New tabs open up very slowly AFT… (read more)

Each time Firefox is updated I keep getting Firefox Not Responding, and this happens EACH time there is an update. Refresh does not help. New tabs open up very slowly AFTER getting Not Responding. Changed performance settings with no change. I do not have any add-on. This is truly very disruptive. If I could figure out how to import all of my saved web pages I would stop using Firefox and use Edge. As of today I HAVE NOT received any answers on how to correct this problem from Mozilla

Asked by RobN1 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

Hi, my Firefox Sync account works perfectly on Android 8.0, but it doesn't work on my laptop. I can't receive the confirmation email. Can you help ?

I have added firefox@accounts.com to my gmail verified adresses, so I don't know what's wrong. I went through the same confirmation process on my LG G6 (Android 8.0) and … (read more)

I have added firefox@accounts.com to my gmail verified adresses, so I don't know what's wrong. I went through the same confirmation process on my LG G6 (Android 8.0) and everthing works fine. But when I try (on many occasions) to sign in on Firefox Sync on my laptop (with the same email and login of course), I need to wait for the confirmation email, which never comes.

Asked by sgk11 1 year ago

Answered by FredMcD 1 year ago

  • Archived

Firefox crashes

In many pages, always show me this message: "Wow! Your tab just failed." What should I do? This is a lot of codes-problems of Firefox. bp-9fe1e71e-3f59-4271-aac0-548ff019… (read more)

In many pages, always show me this message: "Wow! Your tab just failed." What should I do?

This is a lot of codes-problems of Firefox.

bp-9fe1e71e-3f59-4271-aac0-548ff0190322 22/03/2019 16:52

bp-1cfd43c6-dced-4da3-b26d-9d5f80190322 22/03/2019 16:51

bp-fb2967b8-6ab3-4702-a5e2-5b6430190322 22/03/2019 16:47

bp-f7771b7f-8ba8-42b8-ac86-f4cd20190322 22/03/2019 16:47

PD: Sorry for my bad English, I'm Spanish

Asked by DrPingas 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

What do I need to do to get the lastest version to run on windows 7 home premium?

I have tried several times to load and run the latest Firefox version. I downloaded the 32 bit version. It starts, then nothing happens. I have to close the program in ta… (read more)

I have tried several times to load and run the latest Firefox version. I downloaded the 32 bit version. It starts, then nothing happens. I have to close the program in task manager.

I did not have any issue until the last windows update and Firefox updating.

Asked by socaldave 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Unable to log in to Walmart Canada website with Firefox

Logging in works without problems in Google Chrome, Microsoft Edge, and Opera. For Firefox (66.0), I get: "We were unable to find an account with that email address. Ple… (read more)

Logging in works without problems in Google Chrome, Microsoft Edge, and Opera. For Firefox (66.0), I get:

"We were unable to find an account with that email address. Please try again."

Walmart Canada: https://www.walmart.ca/sign-in

Tried:

1. Content Blocking turned on or OFF COMPLETELY (Off: Custom, then both options unchecked).

2. Unable to add the website to Content Blocking Exceptions, because the choice is never given to do so when clicking on the Site Information icon, and the "Manage Exceptions" for Content Blocking does not allow additions. These are both true also with a new Firefox Profile. I am NOT using Private Browsing.

3. Restarted Firefox with Add-ons Disabled.

4. Added https://www.walmart.ca/ to Exceptions - Cookies and Site Data, to Allow.

5. Cleared "Cookies and Site Data", plus "Cached Web Content".

6. Dispite there being no notifications in Bitdefender Antivirus Plus, I completely disabled it and it's Web Protection.

7. Created new Firefox Profile. Success ... But only once! As soon as I close Firefox and open it again (with the same new Profile and same settings), I cannot log in again.

8. Doing items 1-6 with the new Firefox Profile accomplishes nothing. Cannot log in after the first time with a new Firefox Profile.

EDIT: I forgot to mention that this started just recently during the past 2 weeks. Previously I was able to login and use the Walmart Canada website with no problem. Walmart's response to the issue is that I should use Google Chrome.

Asked by FrostWise 1 year ago

Last reply by FrostWise 1 year ago

  • Archived

Per-certificate, per-use password prompt

Firefox uses a Master password to protect Certificates stored in Firefox's separate-from-Windows Certificate store. UNlike the (more security-flexibly configurable) Windo… (read more)

Firefox uses a Master password to protect Certificates stored in Firefox's separate-from-Windows Certificate store. UNlike the (more security-flexibly configurable) Windows Certificate store, Firefox either doesn't protect certificates at all (no Master password) or only 'protects' the whole of the imported certificates by requiring a Master Password (wrongly prompted right at Firefox start time) for the whole of a LastPass user session. In short, if Firefox is running, the certificates (and other things 'protected' by the Firefox Master password) are not well protected.

In contrast, Certificates stored in the Windows Certificate store may be individually configured with various levels of security (no password, prompt on each use, or prompt-with-certificate-specific-password on each use).

Firefox must offer equally flexible security levels for Certificates.

Asked by libove 1 year ago

Last reply by libove 1 year ago

  • Archived

Having Problems with Dropdown Menu on a particular site.

I'm having problems with my dropdown notification and profile menus at this particular site: https://splinternews.com/ The problem only started after the patch for v.66. … (read more)

I'm having problems with my dropdown notification and profile menus at this particular site:

https://splinternews.com/

The problem only started after the patch for v.66. The problem is that when I navigate to the site, the dropdown menus - which you get by clicking on the numbered icon or profile icon in the top right of your page after you log in - work sometimes and other times you can't. I makes the site mostly unusuable since you can't see your notifications. It's kind of a crap-shoot. I thought messing around with and toggling on and off "Performance" standards might work, and it appears that it does change things for a minute or two, but then it ceases to matter.

Do I need to downgrade? Where is the downgrade page?

Asked by FireFoxFan1 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox can't load websites but other browsers can

This like my other problem only started after firefox wouldn't shut up again updating. Nothing will load in Firefox. Chrome and everything else works fine it's just fire… (read more)

This like my other problem only started after firefox wouldn't shut up again updating.

Nothing will load in Firefox. Chrome and everything else works fine it's just firefox I get no error message it just sits there acting like it's doing something but nothing not even the name of the web site shows up unless it's the home page when I open firefox. I tried everything at, https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites and already did a clean install that seems to have fixed my other problem but this one seems to still be here. It also seems to be an on/off thing some time's it works just fine other like now nothing. I've also disabled all my anti-virus and protection and nothing.

Asked by furydeath9 1 year ago

Last reply by furydeath9 1 year ago