Showing questions tagged: Show all questions

small fraction of a line when clicking on a link on my web page and then return from that link

I have programmed a website (with partial use of Xara js code). On one page I have a link to impressum, data privacy etc. When I click one of the links and then return to… (read more)

I have programmed a website (with partial use of Xara js code). On one page I have a link to impressum, data privacy etc. When I click one of the links and then return to previous page with "back", I get a small line at a position where no element is located. The line is connected with the last link selected as it changes color when hovering with the mouse over the button.

It seems that the effect appears only in Firefox and not in every installation, and neither in IE11 nor Edge nor Chrome. I have observed the same effect also on my mobile (Samsung S9). The line can be seen in the attached picture. For your developers I can also provide the link to that specific page if necessary.

Asked by Ultra-Junkie 2 months ago

Last reply by Roland Tanglao 2 months ago

How can I stop being redirected to ampugi334f.com from the original page I am trying to get to?

I have tried the Skip Redirect Add-On. That worked great-for a day. The ampugi redirects to a number of other named sites. Then an Authentication Required box pops up and… (read more)

I have tried the Skip Redirect Add-On. That worked great-for a day. The ampugi redirects to a number of other named sites. Then an Authentication Required box pops up and wants me to enter info. This locks FF. I have to restart my PC. I've ran the Malicious software removing tool, AdwCleaner and AVG. It even happens with Google Chrome.

Asked by MJE 1 month ago

Last reply by MJE 1 month ago

Issues when opening links from different applications.

When opening a link from a different application, like slack, the keyboard shortcuts like new tab and refresh do not do anything, and the left click menu is empty except … (read more)

When opening a link from a different application, like slack, the keyboard shortcuts like new tab and refresh do not do anything, and the left click menu is empty except for the snapshot button.

This only seems to happen if firefox is not already open and the clicking of the link opens firefox.

Asked by Robert 3 months ago

Last reply by FredMcD 3 months ago

Every other tab does not work

This has gone on for months now, but I was patient because I figured other people would also see it and solve it. Alas, no. I am running 74.0 (64-bit) on Win7 Home Premi… (read more)

This has gone on for months now, but I was patient because I figured other people would also see it and solve it. Alas, no.

I am running 74.0 (64-bit) on Win7 Home Premium SP1.

Only every other tab that I create works. The URL simply remains in the address bar and nothing can persuade the browser to contact it (e.g., Enter, ctrl-R). If I repeat whatever action caused the invalid tab, I get a new tab and it works fine. There is no difference how I open the tab: click a hyperlink in Thunderbird, ctrl-click a hyperlink on a webpage, right-click+open_in_new_tab on a hyperlink on a web page.

While we're on the every-other pattern... The browser has trouble coming up in a workable condition after boot; I currently blame that on overly-aggressive A/V behavior but it does work after I close it and restart it.

Has anyone else seen behavior like this?

Asked by Jeff Grossman 2 months ago

Last reply by FredMcD 1 month ago

Problem after uninstalling microsoft office

Good day! I installed Microsoft office to test it, but I was not happy with it and I removed it. After removing it it seems that some Windows component was uninstalled to… (read more)

Good day!

I installed Microsoft office to test it, but I was not happy with it and I removed it.

After removing it it seems that some Windows component was uninstalled too, the java script and css parts of pages do not work.

Example when I log out of some sites or when I make a bank payment, the payment fails as the last page never loads.

Asked by arakelthedragon 2 months ago

Last reply by arakelthedragon 2 months ago

Firefox not sending verification code to email

I am trying to sign in and sync my account to my new computer, but firefox is NOT sending the 6-digit verification code to my email from my new computer. I have been tryi… (read more)

I am trying to sign in and sync my account to my new computer, but firefox is NOT sending the 6-digit verification code to my email from my new computer. I have been trying for hours.

It is not a problem with my email. I logged out of Firefox and back in from my old laptop and it sent the verification code to my email for my laptop within seconds. No problem. But it just won't send it from the desktop. (the code from the laptop doesn't work on the desktop, tried that to)

This is very frustrating and ruining the new computer experience.

Asked by MoonStarRaven 2 months ago

Firefox doesn't load websites in tabs

Since the new update firefox often doesn't load a website in a tab. I will open a few bookmarks in news tabs and most of the time they don't load. I will open in a new ta… (read more)

Since the new update firefox often doesn't load a website in a tab.

I will open a few bookmarks in news tabs and most of the time they don't load.

I will open in a new tab but the tab won't open the site.

I open my firefox and the saves tabs don't load the websites.

I have to either click in the web address section and press enter and sometimes it loads it but other times sites like twitter never load ...Chrome works find with all websites. Shall I uninstall Firefox?

I have refreshed Firefox and it hasn't fixed the issue. ...it's just the latest update that is super buggy.

Asked by Mikey 2 months ago

Last reply by Mikey 2 months ago

couldn't load xpcom

I have reinstalled FF a number of times after deleting Mozilla Firefox folder from Program Files Folder. After running the setup 74.0.exe file, FF loads and I use it repe… (read more)

I have reinstalled FF a number of times after deleting Mozilla Firefox folder from Program Files Folder. After running the setup 74.0.exe file, FF loads and I use it repeatedly during the day. Next day the same problem occurs "couldnt load XPCOM". I did add Mozilla Firefox to my Malwarebytes Allow list, but no effect on the problem. Any help is appreciated. Richard rrbryant@mst.edu

Asked by Richard1111 2 months ago

Last reply by FredMcD 2 months ago

PWA support on Firefox desktop

I have a question regarding PWA support on Firefox desktop. I am not sure how to frame this correctly, but I hope I am able to list the problem statement. Basically, I pl… (read more)

I have a question regarding PWA support on Firefox desktop. I am not sure how to frame this correctly, but I hope I am able to list the problem statement.

Basically, I plan to migrate my existing mobile and desktop website to single PWA based responsive website. Right now, I have mobile website which is a PWA, and a desktop website. Goal is to have a single PWA based responsive website for both mobile and desktop platform. However, I want to make sure the proposed website will work with Firefox desktop. From what I could find Firefox doesn't support option to install PWA as an app with it's own shortcut as it is possible in Chrome. But I want to make sure it supports rest of the features of PWA, and website still works correctly in terms of UI and experience as in case when it is accessed from Chrome browser.

Appreciate a response on this. In case you require more clarity on the problem statement, do let me know.

Asked by SK1010 3 months ago

Last reply by jscher2000 3 months ago

Crashing and Glitching Images

So Firefox has been behaving quite unusually bad for me as of lately. It has been momentarily freezing/lagging whenever I view 1080 HD Youtube videos, or whenever I view … (read more)

So Firefox has been behaving quite unusually bad for me as of lately. It has been momentarily freezing/lagging whenever I view 1080 HD Youtube videos, or whenever I view a graphics intensive site, or sometimes even random close out a tab. And when whenever I view Images in a tab, after the crash happens, some times the grey background behind said image is ALL black and when I zoom in and zoom out, there is still a zoom in image glitch behind the real image when it's zoomed out.

And now whenever I view a site, namely one that is on a PJJ.cc server... A chatroom which I own seems to be glitching on Firefox and not on any other browser as far as I know. On the side panel, is supposed to have a background JPG which is a brick wallpaper, but it's all black... However, when I either shrink the browser, or switch over to another tab and back to that one, it appears loaded in.

I tried refreshing the browser, that didn't work. I tried uninstalling and doing a clean install... that didn't work either.

Can someone tell me WHAT is exactly going on and if this can be fixed, or if it will be fixed during the next update?

Asked by Yautja_Theide 2 months ago

Last reply by Yautja_Theide 2 months ago

Problems being reported on websites that Firefox can create issues: Use an alternative browser.

Firefox is creating errors with websites in different ways. This government/local council website confirms this as well. https://www.welhat.gov.uk/request-garden-waste-co… (read more)

Firefox is creating errors with websites in different ways.

This government/local council website confirms this as well. https://www.welhat.gov.uk/request-garden-waste-collection

Testing a secure website that is under development and Firefox has created difficulties with the web pages and I am told JSON code.

the problems only happen on Firefox: tested the website on other browsers on same PC and they all work correctly. Website has also been tested on Mac running various browsers. Issues have been on different versions of Firefox 74 and 75 and tested on different PC's. PC's running windows 10.

One simple effect is when landing on a page and need to select a button, the first click on the button and a drop down box briefly appears then closes again. Click again and the drop down box stays on the screen for selection.

The most critical error is that Firefox is loosing data that should be inserted into a form. All other browsers operate correctly. Development have spent a lot of time attempting to overcome the problem but its causing too much delay so there will need to be a warning on the web site to advise not to use Firefox similar to the government statement you can see from the link above.

If anyone has a seen this issue/has a better description then please let me know.

If you want more details and possibly debug information I will see if I can source.

Thanks in advance to anyone who has information.

Asked by pbriscall 3 weeks ago

Last reply by jscher2000 2 weeks ago

client certificate on smartcard leads to SEC_ERROR_LIBRARY_FAILURE

SSL client certificates do not work on Firefox 74.0 64-bit (Windows 10) and smartcards as expected. The smartcard gets accessed via PKCS #11 library. When the client cert… (read more)

SSL client certificates do not work on Firefox 74.0 64-bit (Windows 10) and smartcards as expected. The smartcard gets accessed via PKCS #11 library.

When the client certificate is placed into the software security module, Firefox can send it to the requesting web server and it works as expected.

Once the very same certificate was successfully imported into a smartcard and removed from the software security module, authentication fails in Firefox with "SEC_ERROR_LIBRARY_FAILURE". The nginx web server reports: SSL_do_handshake() failed (SSL: error:14094438:SSL routines:ssl3_read_bytes:tlsv1 alert internal error:SSL alert number 80) while SSL handshaking, client: xxx.xxx.xxx.xxx, server: 0.0.0.0:443

When using Chrome, the same client certificate from the same smartcard gets used and successfully connects to the web server.

Is there a known issue for this? How can this problem be narrowed down? Is there some kind of debug log file to get further information?

Asked by 0xFF 2 months ago

Last reply by cor-el 2 months ago

I get a blank page on FB when I try to go there on my PC but no problem on my android smart phone

I use fire for browser on my PC and just today when I click on the FB icon it goes to my home page but it is blank. I do not have any problems using FB on my smart phone … (read more)

I use fire for browser on my PC and just today when I click on the FB icon it goes to my home page but it is blank. I do not have any problems using FB on my smart phone

Asked by 8balllee 2 months ago

Last reply by 8balllee 2 months ago