Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

Sync is not working completely (logs included)

I have reinstalled the OS on my lap top and after a successful login to my account I am unable to sync everything from the account. The logs can be found in: https://cont… (read more)

I have reinstalled the OS on my lap top and after a successful login to my account I am unable to sync everything from the account. The logs can be found in: https://controlc.com/8afabe84

I have the same account set on two different devices (My desktop PC and my android phone, this device I am trying to sync is the third one) and both those device were synced long time ago.

I tried with another profile which I am using for my work related stuff, still no success. First I tried syncing on Ubuntu 20.10 and then installed on Ubuntu 20.04(currently) but it is without success.

I need to sync to this device the bookmarks, extensions, saved logins, etc... Currently I do not have my other PC to export this stuff, please help.

Some of the thing in the logs:

1618133031444 Sync.Service DEBUG Exception calling WrappedLock: LockException: Could not acquire lock. Label: "service.js: login".(resource://services-sync/util.js:62:5) JS Stack trace: LockException@util.js:62:5 throwLockException@util.js:148:11 WrappedLock@util.js:162:15 WrappedCatch@util.js:133:27 login@service.js:1049:66 sync/<@service.js:1327:26 WrappedCatch@util.js:133:27 sync@service.js:1335:7


1618133047237 Sync.Resource WARN GET request to https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/167262145/info/collections failed: [Exception... "The connection has timed out" nsresult: "0x804b000e (NS_ERROR_NET_TIMEOUT)" location: "<unknown>" data: no] No traceback available 1618133047237 Sync.Service DEBUG verifyLogin failed: [Exception... "The connection has timed out" nsresult: "0x804b000e (NS_ERROR_NET_TIMEOUT)" location: "<unknown>" data: no] No traceback available 1618133047238 Sync.Status DEBUG Status.login: success.login => error.login.reason.network 1618133047238 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1618133047238 Sync.Status DEBUG Status.login: error.login.reason.network => error.login.reason.network 1618133047238 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1618133047238 Sync.ErrorHandler ERROR Sync encountered a login error 1618133047239 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1618133047241 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1618133047242 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.login.reason.network(resource://services-sync/service.js:1038:15) JS Stack trace: onNotify@service.js:1038:15 1618133047242 Sync.Service DEBUG Not syncing: login returned false.

Asked by Nikola Lozanovski 1 week ago

Answered by Nikola Lozanovski 5 days ago

  • حُلّت

websites working on Chrome but not on Firefox

Hello everybody, There are more and more websites that have functions that no longer work with Firefox and force me to use Chromium instead. Do you if there is any chance… (read more)

Hello everybody,

There are more and more websites that have functions that no longer work with Firefox and force me to use Chromium instead. Do you if there is any chance that an upcoming release will put everything right?

Thank you in advance Virginie

Asked by Virginie 4 days ago

Answered by ·´¯`·...¸>-)))º> ~dbben 2 days ago

  • حُلّت

Accidentally removed the bookmark star button from address bar- how do I get it back?

[[This old answer|https://support.mozilla.org/en-US/questions/1219521]] describes on how to get it back .. though for me there is no "Add to Address Bar" button. Using F… (read more)

[[This old answer|https://support.mozilla.org/en-US/questions/1219521]] describes on how to get it back .. though for me there is no "Add to Address Bar" button.

Using Firefox 78.9.0esr (64-bit) (Default firefox from debian bullseye)

Asked by alexander.schwinn 3 days ago

Answered by cor-el 2 days ago

  • حُلّت
  • المُؤرشفة

Actually, FF doesn't crash, it's hanging, when i try to open links or sending forms, are processed with JS

Any link or button which is processed with Javascript causes firefox to hang. Its window doesn't responsing, however, after some seconds, a small window (that seems like … (read more)

Any link or button which is processed with Javascript causes firefox to hang. Its window doesn't responsing, however, after some seconds, a small window (that seems like a js-alert window) is shown. This window has 2 buttons, but there's no text in a whole window. Window's title in taskbar is just "Untitled window". If i close this window, firefox hangs again for a few seconds (the main window is having artifacts of other windows until that small window will be shown again)

In certain cases, after i kill the main window process, there is appeared the requested by link window.

I've got these bugs on Gmail options page, for example (but that trouble finding me everywhere on the net, on forums, sites, portals etc.)

I've tried to disable all the plugins, remove my ~/.mozilla, rebuilding firefox – no results.

Firefox is built on Gentoo linux OS. `emerge --info firefox` can be found here: http://pastie.org/1318950

Here are some screenshots: http://images.netbynet.ru/imgs/86fd071c0143d6977f9bce91585da346.png http://images.netbynet.ru/imgs/128419a536bec6e65a940e0546aa6741.png

--- Sorry for my english, guess there are a lot of mistakes again, right?

Asked by fargred 10 years ago

Answered by the-edmeister 10 years ago

  • حُلّت
  • المُؤرشفة

How to get to the Questions section of this support website?

Hi there, This website's really twisting my mind: I posted some question some time ago and there is no way to get back to it because my dashboard is empty and there is no… (read more)

Hi there,

This website's really twisting my mind: I posted some question some time ago and there is no way to get back to it because my dashboard is empty and there is no apparent link to the questions section of this website. Thanks to Google I sneaked my way through https://support.mozilla.com/en-US/questions and then only I could find my question again.

Turning in circles again and again on a website is not nice for the end user. I know you seem to want people to go through your troubleshooting process---which I can understand, but all I want is to review my already asked question.

It would be nice if you added some link somewhere---if I missed it, please point it out to me.

Regards, Benjamin

Asked by jesuisbenjamin 9 years ago

Answered by cor-el 9 years ago

  • Locked
  • المُؤرشفة

I have always in private mode enabled. Why is there a small web cache stored each time I open firefox?

Basically I have Never Remember History enabled, and each time I open FF there's data in 'Cookies and Site Data'. Under 'Cookies and Site Data' it will say there's a bit … (read more)

Basically I have Never Remember History enabled, and each time I open FF there's data in 'Cookies and Site Data'. Under 'Cookies and Site Data' it will say there's a bit of data (in the photo is says 16Kb, which is pretty typical). If I look under 'manage cookies and site data' there will be nothing there. Sometimes the cookies or cache or whatever is bigger if the last time I used that profile I was watching videos, at most it will be a couple Mb's maybe. If I wipe it out, it will go to 0Kb, and then for the rest of the profile session, even if I have a bazillion tabs open, it will say 0, but then there's always a cache there the next time I start that profile.

What is it? Why is there always a small amount of data in the 'Cookies and Site Data' section each time I restart a profile?

I'm currently running version 68.2.0esr on Debian Linux version 5.3.0-1-amd64. Extension: uBlock Origin 1.23.0

                 uMatrix 1.4.0
                 Canvasblocker 0.5.14.

Plugins: OpenH264 Video Codec provided by Cisco Systems, Inc. (disabled) Version 1.8.1.1

              Widevine Content Decryption Module provided by Google Inc. Version 4.10.1440.19

I have web history turned off ('Never Remember History'), trackers blocked, cookies enabled w/ third party disabled, auto search engine update turned on, Do Not Track enabled, 'Delete cookies and site data when Firefox is closed' enabled by default (b/c history is off). I might have changed a few tiny things in about:config but nothing I remember offhand. Any other system info I can look up in need be.

Asked by anarchistfanfic 1 year ago

Last reply by Andrew 1 year ago

  • حُلّت
  • المُؤرشفة

Browser will no longer open a new tab when clicking on search results, would like to do this so I don't have to use a differnt browser

I often want to keep a tab open and go back to the search. It used to be that clicking on a search result opened a new tab,but now it replaces the search with that link s… (read more)

I often want to keep a tab open and go back to the search. It used to be that clicking on a search result opened a new tab,but now it replaces the search with that link so that I have to back out of it to get to the search and use history to see where I have been. This is a dealbreaker for me. There does not appear to be any way of restoring this behavior, even in about:config. Help

Asked by John 12 months ago

Answered by jscher2000 12 months ago

  • Locked

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 4 months ago

Last reply by Seburo 4 months ago

  • حُلّت

Bookmark Folders Can't Be Deleted

Hi. I'm trying to organise my bookmarks, and whilst I am able to add, move and remove bookmarks themselves, I can't do anything about folders, even duplicates. Deleting i… (read more)

Hi. I'm trying to organise my bookmarks, and whilst I am able to add, move and remove bookmarks themselves, I can't do anything about folders, even duplicates. Deleting in Firefox's GUI does nothing, and if I try to use a bookmark managing extension, it doesn't work either. What's going on?

I've been digging around in my system for a corresponding .txt file or whatever to manually edit, but it seems it's all on Mozilla's servers, or the file is in some obscure format I can't easily edit. Is this something to do with Firefox Sync?

Asked by A. Wallace 1 month ago

Answered by FredMcD 1 month ago

  • حُلّت
  • المُؤرشفة

instead of seeing a web site, I always see an error page (even when offline)

For several days, I see an error page when trying to see a certain web site. I suspected something was wrong when I got the same error page when offline. I checked anothe… (read more)

For several days, I see an error page when trying to see a certain web site. I suspected something was wrong when I got the same error page when offline. I checked another browser and the website is just like always, no error. I would prefer to use firefox.

Asked by joelmhall 9 years ago

Answered by cor-el 9 years ago

  • حُلّت
  • المُؤرشفة

How can I revert the behavior of the search box to disable the search settings popup?

The search box to the right of the address bar used to be a regular text field. I could put text in there and initiate a search via engines which were configured separat… (read more)

The search box to the right of the address bar used to be a regular text field. I could put text in there and initiate a search via engines which were configured separately (usually just once).

For some time the behavior has been changed to bring up a popup window with search options. This is really annoying. It prevents me from being about to dbl click on the search box text to clear it, it prevents me from seeing my old txt, and it serves no purpose that I can see other than to annoy the living crap out of me.

I thought I saw another user complaining of this (https://support.mozilla.org/en-US/questions/1034054), but the suggested fix appears to no longer work as I don't see the option in about:config.

Asked by kurt_genus 3 years ago

Answered by kurt_genus 3 years ago

  • حُلّت
  • المُؤرشفة

I followed the directions for a new (Linen) theme. It appeared to work but then changed to solid colors that keep changing.

This is on Quantum that I just installed. I can keep installing it but in a few minutes it changes to solid colors once again. I can't relate these changes to any of my a… (read more)

This is on Quantum that I just installed. I can keep installing it but in a few minutes it changes to solid colors once again. I can't relate these changes to any of my actions. It only applies the colors to the tabs and and Bookmarks Tool bar and the Linen theme disappears.

Asked by Cliff 3 years ago

Answered by Shadow110 3 years ago

  • حُلّت
  • المُؤرشفة

How do I get search suggestions from the search toolbar in a private window in Firefox 71?

After updating to Firefox 71 I'm no longer able to get search suggestions from the search toolbar in a private window. Is there a way to make Firefox to allow this again … (read more)

After updating to Firefox 71 I'm no longer able to get search suggestions from the search toolbar in a private window. Is there a way to make Firefox to allow this again in a private window?

Asked by Baldape 1 year ago

Answered by Baldape 1 year ago

  • حُلّت
  • المُؤرشفة

Multiaccount Containers Addon Downloading But Not Appearing In Toolbar in Windows 10 and Ubuntu 20.04

And neither is the Temporary Containers Addon. I just did fresh brand new initial Firefox install on both the most updated version of Windows 10 and the most recent versi… (read more)

And neither is the Temporary Containers Addon. I just did fresh brand new initial Firefox install on both the most updated version of Windows 10 and the most recent version of Ubuntu 20.04. All addons appear in the toolbar except these 2. I've tried installing these 2 first. I've tried installing them last, then disabling all the other addons, uninstalling them and reinstalling them. Nothing will make them appear in the toolbar, yet they appear as enabled when they display under the addons > extensions. Also, hitting the extension shortcuts will not bring up the addon interaction screen for any of the addons, e.g. Ctrl U or Ctrl <period> or whatever the relevant shortcut command is. This appears to only be an issue with FRESH Firefox install, because on my other computer running Windows 10 I've had the Multiaccount Containers Addon in the toolbar for 6 months without issue through many older versions of Firefox; and after I updated (rather than fresh install) to this latest version the Multiaccount Containers Addon remains in the toolbar without issue.

Can anyone suggest how I can get theMultiaccount Containers Addon and Temporary Containers Addon to appear in the toolbar? And why are none of the extension shortcuts working - could I be executing them on the wrong screen? I've been trying them on the Addons > Extensions screen.

Asked by sandstrom1 11 months ago

Answered by cor-el 11 months ago

  • حُلّت
  • المُؤرشفة

How do I click a key and have Firefox populate a field I am in with specified text?

I provide online assistance for a specific group of clients. I am finding myself repeatedly writing almost the exact same paragraphs. Which Add-on would allow me to sim… (read more)

I provide online assistance for a specific group of clients. I am finding myself repeatedly writing almost the exact same paragraphs. Which Add-on would allow me to simply populate a field on a page with the exact text -- I'm hoping to set up 20 or 30 responses that I can just select instead of having to retype everything. Thanks for any guidance.

Asked by iamtherealandy 10 years ago

Answered by cor-el 10 years ago

  • حُلّت
  • المُؤرشفة

Why address is not visible in Awesome bar results?

When I write something in the location bar / awesome bar, inside results I see only the page titles, and not link address. Here a screenshot: http://i51.tinypic.com/2anqq… (read more)

When I write something in the location bar / awesome bar, inside results I see only the page titles, and not link address.

Here a screenshot: http://i51.tinypic.com/2anqqq.png

I searched over Google and this forum but without finding why...

Asked by Pisu 9 years ago

Answered by cor-el 9 years ago