Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

I have a bogus website tab opening on only one of my computers with Firefox. I want to stop this.

On only one of my computers a "tab" is opening on its own that presents itself as being from ROGERS my ISP. I took a screen shot and captured the URL. Contacted Rogers - … (read more)

On only one of my computers a "tab" is opening on its own that presents itself as being from ROGERS my ISP. I took a screen shot and captured the URL. Contacted Rogers - It is not them - They recommeded I REMOVE FIREFOX and INSTALL CHROME. I have some computer knowledge but not an expert. I tried to get rid of this by running Norton antivirus, and FIX ME STICK antivirus and I removed and then re-installed Firefox - the bogus page keep coming back. this is the page https://ivisitorapp.top/43fee1ba2ffc1ec8587395fc843ce6c5/index.html?ip=2607%3Afea8%3A9920%3Ad8e6%3A8467%3Acf0b%3Acca0%3A8171&trackid=2020011401450327 It is NOT ROGERS

Asked by scottgary 10 months ago

Answered by FredMcD 10 months ago

  • حُلّت
  • المُؤرشفة

javascript not working on facebook and tvguide webs after update

I Updated to 72.0.1 this morning and when I go to the TVguide and facebook pages both report that javasript needs to be enabled. I checked about:config and it is enabled … (read more)

I Updated to 72.0.1 this morning and when I go to the TVguide and facebook pages both report that javasript needs to be enabled. I checked about:config and it is enabled there. I have the identical problem and my homebrew desktop PC and a HP laptop. Win 10 pro and norton 360 on both.

Asked by doug.a.johnson 10 months ago

Answered by cor-el 10 months ago

  • حُلّت
  • المُؤرشفة

Google Maps clicking on marker quit working on 1/15/2020. Was working early that morning. Same code works on Chrome and IE. Help!

I'm coding a website with Google Maps. I add a bunch of markers to the map and to each of those an infoWindow that is activated by clicking on the marker. Was working lat… (read more)

I'm coding a website with Google Maps. I add a bunch of markers to the map and to each of those an infoWindow that is activated by clicking on the marker. Was working late 1/14 and early 1/15 (5 AM ish), but by 11:00 AM it wasn't working. I changed it to simply alert() when a marker was clicked and that didn't work either. The Google page explaining infoWindows has an example map (https://developers-dot-devsite-v2-prod.appspot.com/maps/documentation/javascript/examples/infowindow-simple) and it doesn't work either. My code and the Google example work on Chrome and IE. I did all the restart with add-ons disabled, restarted Firefox fresh, got rid of add-ons to no avail. Please help! I love using Firefox, but will be unable to if this isn't resolved. Thank you, Alan

Asked by alans_1999 10 months ago

Answered by alans_1999 10 months ago

  • حُلّت
  • المُؤرشفة

Visibile area of browser only in top left corner of the window after update today to 72.0.1

After I clicked to restart and apply update to 72.0.1, when browser opened, the visible are is small and reduced to the top left corner of the window. I have no idea wh… (read more)

After I clicked to restart and apply update to 72.0.1, when browser opened, the visible are is small and reduced to the top left corner of the window. I have no idea what caused this nor how to fix it. Any help is appreciated.

Asked by OzzyLaird 10 months ago

Answered by Wesley Branton 10 months ago

  • حُلّت
  • المُؤرشفة

The ABC News website is not downloading properly on MacOs 10.13.6, using Firefox 72.0.1 (there are large white stretches between content)

the abcnews.com website downloads with large stretches of blank white screen. I have not see this with other websites. I have included a screenshot example. This started … (read more)

the abcnews.com website downloads with large stretches of blank white screen. I have not see this with other websites. I have included a screenshot example. This started right after the most recent update...... Thanks!

Asked by swartz5339 10 months ago

Answered by FredMcD 10 months ago

  • حُلّت
  • المُؤرشفة

Youtube connection speed slow and frequent buffering.

Firefox 72.0.1 64-bit on MacOS Catalina 10.15.2. The issue start yesterday (2020-01-15). Youtube video start frequent pausing for buffering, which I don't experience for … (read more)

Firefox 72.0.1 64-bit on MacOS Catalina 10.15.2.

The issue start yesterday (2020-01-15). Youtube video start frequent pausing for buffering, which I don't experience for a long long time. In the past, only 8K videos require a bit longer start time. 4K and below are quite responsive when I move back and forth. However it changed starting yesterday.

I tried with Chrome and Safari with "stats for nerds" and notice a huge difference on connection speed between Firefox and the other 2 browsers.

Attached result in following order: Firefox, Chrome, Safari.

I tried multiple videos and results are similar.

Asked by JS 10 months ago

Answered by JS 10 months ago

  • حُلّت
  • المُؤرشفة

will not open Vanguard.com

I get an error message saying this page not valid when using stored ID and PW. Worked fine yesterday (Jan 17) Both Win 7 PC's return same error message. Android, Chrome… (read more)

I get an error message saying this page not valid when using stored ID and PW. Worked fine yesterday (Jan 17) Both Win 7 PC's return same error message. Android, Chrome,and Internet Explorer are fine.

Asked by leftcoastdave 10 months ago

Answered by RobertJ 10 months ago

  • حُلّت
  • المُؤرشفة

My main Firefox profile can not load the Wayback Machine

I was trying to access a site via the Wayback Machine (https://web.archive.org/). It did not load, so I tried disabling all browser extensions. That did not work. I tried… (read more)

I was trying to access a site via the Wayback Machine (https://web.archive.org/). It did not load, so I tried disabling all browser extensions. That did not work. I tried it in another Firefox profile that I rarely use, and have not configured at all. It does not work.

Asked by Ethan 10 months ago

Answered by Ethan 10 months ago

  • حُلّت
  • المُؤرشفة

Anyone else find the W3C validator won't load?

http://validator.w3.org/ renders as a blank page. Same for https://jigsaw.w3.org/css-validator/. Switching to basic page style, I can get to the unstyled content of the p… (read more)

http://validator.w3.org/ renders as a blank page. Same for https://jigsaw.w3.org/css-validator/.

Switching to basic page style, I can get to the unstyled content of the page, but why aren't the styles loading?

I allow JavaScript for these pages & disable Adblock Plus, and can't think of any other add-ons that might interfere.

Asked by abi1 10 months ago

Answered by abi1 10 months ago

  • حُلّت
  • المُؤرشفة

Videos not playing

I'll start with the fact that I am using a brand new laptop. Open Youtube, click play, the ads will play just fine but when it comes to the actual video, all I get is the… (read more)

I'll start with the fact that I am using a brand new laptop. Open Youtube, click play, the ads will play just fine but when it comes to the actual video, all I get is the loading circle going round and round, if that.

Videos work in safe mode and on Chrome. Tried disabling add-ons (of which was Shockwave, Open H264 VideoCodec and Widevine Decryption Module), no change. Have reinstalled Flash, restarted multiple times, refreshed Firefox, all to no avail. I'm at my wits end as to why this is happening, especially when ads are playing just fine (typical).

I also seem to be having trouble with videos on Facebook

Asked by back.in.onyx 10 months ago

Answered by back.in.onyx 10 months ago

  • حُلّت
  • المُؤرشفة

The Firefox Window does not open

My Mozilla Firefox browser does not open when I click on the icon. When I reinstall Firefox it does open, but it happens too often and I do not want to reinstall Firefox … (read more)

My Mozilla Firefox browser does not open when I click on the icon. When I reinstall Firefox it does open, but it happens too often and I do not want to reinstall Firefox over and over.

Asked by richardvangelder 10 months ago

Answered by FredMcD 8 months ago

  • حُلّت
  • المُؤرشفة

Firefox wont show fullscreen youtube videos on an external display unless opened in safe mode, even with a fresh install and no addons

After updating to version 72.0.1 I am no longer able to watch fullscreen youtube videos through an external device unless firefox is booted in safe mode. I have tried rem… (read more)

After updating to version 72.0.1 I am no longer able to watch fullscreen youtube videos through an external device unless firefox is booted in safe mode. I have tried removing all of my addons and even uninstalling and reinstalling a fresh copy of firefox and the issue persists.

Asked by crdickson2000 10 months ago

Answered by cor-el 10 months ago

  • حُلّت
  • المُؤرشفة

I can't sign in to Firefox sync - I never get any verification e-mail with the 6 digits to complete the login

I can login to this forum (and post a question). I suspect that it's because my e-mail is so very short (7 characters) that some reg-ex filters think it's not valid - but… (read more)

I can login to this forum (and post a question). I suspect that it's because my e-mail is so very short (7 characters) that some reg-ex filters think it's not valid - but it is. When I enter my e-mail in the login screen, I always get a red suggestion for another domain, but my e-mail ends with just "c.dk" which is valid, and having just to characters before the @ makes the e-mail address very short.

Asked by Flemming 10 months ago

Answered by Flemming 10 months ago

  • حُلّت
  • المُؤرشفة

cannot load usage page from cox

When I go to the Cox usage page after I sign in it is blank when using Firefox. Using Edge (don't like to use) the page loads correctly. Have cleaned out history and… (read more)

When I go to the Cox usage page after I sign in

it is blank when using Firefox.  Using Edge (don't like to use) the page loads correctly.  Have cleaned out history and cookies and cache..any other suggestions?

Asked by oldbob2 10 months ago

Answered by RobertJ 10 months ago

  • حُلّت
  • المُؤرشفة

After upgrading to 72.0.1 Firefox becomes 'non-responding' and locks up EVERY time I try to print something. What can I do?

Laptop OS Win8.1 Pro, 64 bit. When I select 'Print', I get the printer selection box. When I select 'Print' or 'Cancel' Firefox immediately fades out and 'unresponding'… (read more)

Laptop OS Win8.1 Pro, 64 bit. When I select 'Print', I get the printer selection box. When I select 'Print' or 'Cancel' Firefox immediately fades out and 'unresponding' happens. Requires being shut down by Task Manager, as the red "X" in the upper right corner does not work, either. Print worked fine prior to the last update.

Asked by rkruse 10 months ago

Answered by rkruse 10 months ago

  • حُلّت
  • المُؤرشفة

Wider Address Bar Through Relocation of add-on icons

I have made every possible attempt to use all of my powers to provide my question in the most clear, efficient-for-you-the-reader way. Therefore, as thus, the attached i… (read more)

I have made every possible attempt to use all of my powers to provide my question in the most clear, efficient-for-you-the-reader way. Therefore, as thus, the attached images contain text explaining in situ (the images provide the situ portion of in situ) the information my hope is can be addressed by the very generious volunteers at FireFox, who all do a fantastic job that is to be commended, and therefore I do commend it.

I would like make my address bar longer.

Asked by Carla Rogers 10 months ago

Answered by Wesley Branton 10 months ago

  • حُلّت
  • المُؤرشفة

Mozilla Crash Reporter has been appearing intermittently and now cannot open Firefox at all

Initially the Crash Reporter window would open occasionally, but clicking on ‘Try Again’ opened the programme. Now it will not open at all. I’ve completely unistalled the… (read more)

Initially the Crash Reporter window would open occasionally, but clicking on ‘Try Again’ opened the programme. Now it will not open at all. I’ve completely unistalled the programme and installed the very latest version, but to no avail.

My crash ID isbp-cf98f93e-6ab7-4a52-bdf3-f0b940200110

Asked by MikeP. 10 months ago

Answered by MikeP. 10 months ago

  • حُلّت
  • المُؤرشفة

One-click search panel (multiple icons of search engines) disappeared from address bar.

I normally use multiple search engines by using the dropout panel with search engine icons (I think they're called one-click) on just one address bar (The red label on th… (read more)

I normally use multiple search engines by using the dropout panel with search engine icons (I think they're called one-click) on just one address bar (The red label on the image), but since last update they no longer appear on just one address bar (the blue label). I have attempted to enable the search bar, and there it seems to work so maybe its somehow hidden from the design... Is this a bug? I have browser.search.showOneOffButtons and browser.urlbar.oneOffSearches set on TRUE, and use no particular theme. Searching if someone had the same question I came with complaints asking for the panel to be removed so I wonder if its a design interface decision. Thank you in advance for your time.

Asked by 001 10 months ago

Answered by 001 10 months ago