Showing questions tagged: اعرض كل الأسئلة
  • المُؤرشفة

Microsoft Visual Studio 2010. Invalid licence data. Reinstall is required.

1) I cannot download (or access) any documents or forms from my health funds website using my default browser (Mozilla Firefox 43.0.4) . The following error message is re… (read more)

1) I cannot download (or access) any documents or forms from my health funds website using my default browser (Mozilla Firefox 43.0.4) . The following error message is received: "Microsoft Visual Studio 2010. Invalid licence data. Reinstall is required." 2) When I use IE browser I get no such problem.

Asked by martin.birch 5 years ago

Last reply by FredMcD 5 years ago

  • المُؤرشفة

unable to download pictures from website

unable to download pictures from caravancampingsales.com.au website, when I go to the view button under an ad I get the next lot of pics but when I click on the small ima… (read more)

unable to download pictures from caravancampingsales.com.au website, when I go to the view button under an ad I get the next lot of pics but when I click on the small images to get a larger look the images come up blank, have refreshed firefox but still not fixed. This has only been happening approx the last 4 times I have been on this site

Asked by stonycs 5 years ago

Last reply by guigs 5 years ago

  • المُؤرشفة

intermittent problem loading page - server not found

Issue may partially not be FF problem, however FF has lead me down this rabbit hole, so... Pretty sure I've looked at all the existing troubleshooting, but don't believe … (read more)

Issue may partially not be FF problem, however FF has lead me down this rabbit hole, so... Pretty sure I've looked at all the existing troubleshooting, but don't believe any of them cover or mention *intermittent* issue, which is my issue. To make myself clear, my web page loading issue is INTERMITTENT. And on 2 different though similar PCs.

Error I'm getting is: Problem Loading Page. Server not found.

Following is behaviours/findings after a long day of troubleshooting; -issue still exists in safe mode or after refresh or after disabling anything FF I can think of including FF plugins. -webpages that do work will suddenly not work, just randomly. F5'ing said webpage eventually loads. This can sometimes take several minutes though. Webpages do not necessarily work again straight away just by closing & reopening FF. -Multiple tabs; I may have 1 tab work but another not work, at the SAME TIME (ie switching between them, F5'ing. 1 works, the other doesn't). -IE works at same time while firefox doesn't. -ping works, for any webpage. -phone cable unplugged; can't access router with both FF or IE, though ping works. Rebooting PC doesn't work. rebooting router does work, but can only access for about 30 seconds each time (either FF or IE). After that I get same problem. -phone cable unplugged. Once I boot up another PC on the same network/router, I can acess the router via FF/IE, on both PCs. This time for a long while (ie 20mins). -Turned 2nd PC off, suddenly can't access router again (but can ping). Can still access internet. -Turn 2nd PC back on. Internet working on both, FF still plays up. Still can't access router via FF/IE on both PCs. -Router: turn power off/on. Can now access router via FF/IE. -router logging is showing up some issues at same time SOME FF won't load pages (see below). This is despite IE still working at same time.

Have tried PC safe mode with networking. Have ruled out the firewall & anti-virus scan done. Have changed proxy settings. Nvidia Forceware Network Access Manager isn't installed.

Windows 7 Pro, all upto date. GTX 750 latest driver. Router: Billion 7401 latest driver. Plenty of RAM/CPU/disk size. 2nd PC is similar.

This issue has only been happening in the last 6 months or so. And the problem is, I could go days or longer without issue then bam happens but when it does it's quite annoying.

I realise that my modem may have something to do with this, but it doesn't explain why IE works when FF won't.

cheers

some of my router log; home.gateway:sip_SipTransactionManager_?:none: SIP Registration Error 1 for phone IPS home.gateway:firewall:info: 2507.131 Blocked Prot=1/8/0, 129.82.138.44 > 115.69.25.140 -Port Filter Defense home.gateway:firewall:info: 2517.175 Blocked Prot=6, 116.52.19.67:48807 > 115.69.25.140:23, S Seq=354988412, Ack=0 -Disallowed Destination IP home.gateway:firewall:info: 2520.175 Blocked Prot=6, 116.52.19.67:48807 > 115.69.25.140:23, S Seq=354988412, Ack=0 -Disallowed Destination IP home.gateway:firewall:info: 2526.199 Blocked Prot=6, 116.52.19.67:48807 > 115.69.25.140:23, S Seq=354988412, Ack=0 -Disallowed Destination IP

Asked by Tropod 5 years ago

Last reply by Tropod 5 years ago

  • المُؤرشفة

Flash player playback is black and crash frequently

Hello. I have been having two problems with the flash on my firefox (not sure if they are correlated) The first is: video playback appears black on a few websites, most n… (read more)

Hello. I have been having two problems with the flash on my firefox (not sure if they are correlated)

The first is: video playback appears black on a few websites, most notably on the NBA playback. I haven't been able to play videos there for a few weeks. The same issue happen on chrome, the videos just never play! A screenshot: http://i.imgur.com/xDHPHNH.png

The second: On website when the video does play, if I try to unfocus the window, or right click the video to go to settings or anything except from "take off your hand from mouse and just watch", the flash player just crashes and ask to reload the page (it even happened on flash help page). This, however, doesn't happen on chrome.

I got hardware acceleration disabled both from flash settings and FF settings. I got lastest version of both running on a windows 10 machine with lastest video card driver (AMD radeon 7730M). Tried uninstalling flash and installing again, nothing solved.

add-ons I have are: Adblock plus, greasemonkey, honey, image zoom, tab mix plus, tile tabs, adobe acrobat and kaspersky protection (those last 2 are disabled).

plug-ins I have: facebook vidoe calling, openH264 video codec, primetime content decryption module, shockwave flash, unity player, adobe acrobat, adobe AAMDetect, google talk stuff, intel identity protection, itunes app detector, java stuff, microfost lync, microsoft office, nero wkik media helper, silverlight

Anybody got an idea?

Asked by Gabuds 5 years ago

Last reply by Gabuds 5 years ago

  • المُؤرشفة

Pages don't load (Blank Page) *HELP!*

Hey, so yesterday when I browsed it suddenly happened for the first time, while I was in youtube I suddenly got a blank screen and I was like what the hell, so I refreshe… (read more)

Hey, so yesterday when I browsed it suddenly happened for the first time, while I was in youtube I suddenly got a blank screen and I was like what the hell, so I refreshed the page about 10-20 times and it worked fine for a few other vids, then it happened again and again, the same happened on google when I tried to search, what's wrong with firefox, am I the only one having this issue? Please help!

Asked by kakaruz 5 years ago

Last reply by kakaruz 5 years ago

  • المُؤرشفة

Trying to do on-line chatting with a service provider and trying to view a bank item with question mark: flips to a new FVD window rather than allow chat.

I am trying to have an on-line chat with a service provider (such as my cell-phone provider). Rather than open a chat window, it opens a new window for the FVD Speed Dial… (read more)

I am trying to have an on-line chat with a service provider (such as my cell-phone provider). Rather than open a chat window, it opens a new window for the FVD Speed Dial (which I do love). Also, at my banking website, when I click on a "?" about an item, it also flips to a new window with the FVD speed dial. How do I get back to what Mozilla used to do (open a chat box for the provider or show the answer to the question behind the "?"?

Asked by donaldbj 5 years ago

Last reply by the-edmeister 5 years ago

  • حُلّت
  • المُؤرشفة

my contacts don't come up automatically as before when typing in first few letters

email addresses don't come up automatically, have to go to address book to get emails. And, when I send something to someone, I get a blank screen after I send instead of… (read more)

email addresses don't come up automatically, have to go to address book to get emails. And, when I send something to someone, I get a blank screen after I send instead of the item coming back up.

Asked by Kathifl 5 years ago

Answered by FredMcD 5 years ago

  • المُؤرشفة

Why won't Firefox allow me to cut and paste into an email?

When I attempt to copy and then paste into an email I can not paste what I have copied. Usually I am doing this from another piece of software such as Swift Publisher or … (read more)

When I attempt to copy and then paste into an email I can not paste what I have copied. Usually I am doing this from another piece of software such as Swift Publisher or Word.

Asked by MaCon 5 years ago

Last reply by MaCon 5 years ago

  • حُلّت
  • المُؤرشفة

Firefox giving error for all websites.

Hello I am getting error for all websites i visit , except firefox website. Even google website is showing as not trusted. http://prntscr.com/9rxu97 For most of te other … (read more)

Hello I am getting error for all websites i visit , except firefox website. Even google website is showing as not trusted. http://prntscr.com/9rxu97 For most of te other sites, i can get the "i undersand the rsik " option. But its too frustrating to add the exception for all the websites i visit. Was using firefox in my laptop until sunday without any problems, this new installtion is the one facing problems.


I have checked old threads, only thing mentioned is to check for adwares, virus etc. This is a fresh instalaltions of my system, New PC, genuine windows 8.1 , with kaspersky internet security 2016 (Liscensed) . Did a full system scan, didnt find any error. Windows is updated with no new updates possible. Chrome and opera are working fine without any problems. Addons are disabled .

Asked by anilkumar247 5 years ago

Answered by cor-el 5 years ago

  • حُلّت
  • المُؤرشفة

Firefox crashes regularly but most often when using anything associated with Google

https://crash-stats.mozilla.com/report/index/bp-61f16a42-dda3-4e7b-903c-04b6d2160119 I have refreshed Firefox. I have used safe mode and the problem was not apparent. I h… (read more)

https://crash-stats.mozilla.com/report/index/bp-61f16a42-dda3-4e7b-903c-04b6d2160119

I have refreshed Firefox. I have used safe mode and the problem was not apparent. I have updated Java and NVIDIA (but NVIDIA issue already suggested for others is not applicable to this computer XP SP3) I have reset the modem. I have removed some add-ins. Internet security (Trend Micro is up to date and running), Virus scan revealed no issues. I have emptied Cache and removed all cookies several times. I have refreshed Firefox twice.

I am reluctant to move to another Browser. I am having a very long love affair with Firefox

Asked by himderfella1 5 years ago

Answered by philipp 5 years ago

  • المُؤرشفة

Firefox not responding, similar to DNS lookup failing?

Fresh install of Windows 7 Pro x64, and using Firefox 64bit version 43.0.4. This issue has been happening for several days. Firefox will work like a champ for several hou… (read more)

Fresh install of Windows 7 Pro x64, and using Firefox 64bit version 43.0.4. This issue has been happening for several days.

Firefox will work like a champ for several hours, then stop responding to new lookups. The circles on my tabs keep spinning. It reacts the same way when a DNS Server is offline.

If I open up IE, it goes right to google.com but Firefox is still not doing lookups. I can close tabs, open new ones, open private browsing etc. - it still hangs.

I do a ping test to 4.2.2.2 and have solid connectivity with 16ms. My IP DNS Servers are set manually to Open DNS Servers: 208.67.220.222 and 208.67.222.220. I have tried different DNS Servers but the issue still occurs.

Any ideas?

Asked by ES13Raven 5 years ago

Last reply by CrossFireX 5 years ago

  • المُؤرشفة

Why is font and everything else suddenly large in Firefox?

At some point recently the font/graphics started displaying too large in firefox. Comparing a tab from Chrome and Firefox shows a huge difference in size. I'm aware I can… (read more)

At some point recently the font/graphics started displaying too large in firefox. Comparing a tab from Chrome and Firefox shows a huge difference in size. I'm aware I can use "Ctrl + -" or edit settings in about:config. I'm not looking to address the symptoms, I'd like to know what the root cause is if possible. I'm using Firefox 43.0.4 on a laptop with Windows 7

Asked by sumofchemicals 5 years ago

Last reply by the-edmeister 5 years ago

  • المُؤرشفة

On Mac osx version 10.6.8, and Firefox 43.0.4, is there a way to get certain websites to interface to work as if I am running IE (without downloading IE?)?

PS: I have ordered osx 10.7, if that makes a difference. I am a travel nurse and need to be able to logon to a website to input my hours, and tech support tells me I nee… (read more)

PS: I have ordered osx 10.7, if that makes a difference. I am a travel nurse and need to be able to logon to a website to input my hours, and tech support tells me I need to use IE for it to work. I think my Mac is pretty maxed out on available memory, which is one reason I don't really want to download IE. Thanks.

Asked by pkhenrikson 5 years ago

Last reply by user633449 5 years ago

  • المُؤرشفة

Firefox says to uninstall yahoo, but it does not show up on programs

I am trying Firefox again. I stopped using it because I could not get rid of yahoo. Now your reply says to uninstall yahoo from control panel. Yahoo does not show up anyp… (read more)

I am trying Firefox again. I stopped using it because I could not get rid of yahoo. Now your reply says to uninstall yahoo from control panel. Yahoo does not show up anyplace on control panel or computer.

Asked by dianamann 5 years ago

Last reply by the-edmeister 5 years ago

  • المُؤرشفة

I can't get to Google search or Youtube with Firefox, they appear as a blank white screen. Is it because my computer is 64 bit?

Type google.com in the address bar Wait for it to load The results are blank Refresh the screen via F5 Still blank After a few refreshes, the results show up This doesn't… (read more)

Type google.com in the address bar Wait for it to load The results are blank Refresh the screen via F5 Still blank After a few refreshes, the results show up This doesn't happen throughout the day, the pattern is seemingly random. Sometimes it works, other times it does not.

It is worse with Youtube, no amount of refreshing shows results I have updated flash, graphic card, and Java to no avail.

Asked by Bob_Dobbs 5 years ago

Last reply by FredMcD 5 years ago

  • المُؤرشفة

How can I turn on a plugin after I've already disabled it??

On AVG web tuneup I disabled it for some reason,don't remember why now and I uninstalled the whole thing I thought but I guess the add on never deleted for some reason bu… (read more)

On AVG web tuneup I disabled it for some reason,don't remember why now and I uninstalled the whole thing I thought but I guess the add on never deleted for some reason but the plugin must still be disabled. I'm trying to start it up again but it keeps telling me the plugin is disabled and I can't for the life of me figure out how to turn it back on,it's not anywhere in my plugin listing that I can see. Any help would be appreciated.

Asked by squirrelhunter 5 years ago

Last reply by FredMcD 5 years ago

  • المُؤرشفة

unresponsive ui

I've been using Firefox since 2004, and it hurts me to say this, but it has become almost unusable. I have a brand-new installation and profile, and the user interface is… (read more)

I've been using Firefox since 2004, and it hurts me to say this, but it has become almost unusable. I have a brand-new installation and profile, and the user interface is so slow and laggy I can't use it. As I type this, there are numerous lags between when I type and when the letters appear. Scrolling pages has constant infuriating delays. It is so bad, Firefox will often just crash. This usually occurs when the UI within the viewport becomes completely unresponsive and I click the reload button. The reload button will spin for a minute or 2 and then the program crashes. I have maybe 100 or more items in my about:crashes. Every time it crashes, I submit the crash report. Here are some from the past few days:

bp-894f9c08-81b7-49ab-821b-cf25f2160120 bp-d3ada675-6108-4c7d-8174-b9e142160119 bp-593181bc-f270-44fe-87c2-9f3162160118 bp-e882d003-0831-4836-867f-9088f2160118 bp-05d35c41-07c4-4710-a96d-26c242160115

I have tried every troubleshooting thing available, and nothing has fixed it. I tried:

new installation new profile the settings recommended here http://develop.alpdesigns.ch/pages/other/speed_firefox.html the settings recommended here: http://codebetter.com/darrellnorton/2005/01/28/speeding-up-firefox-the-right-way/ disabling hardware acceleration disabling smooth scrolling


NOTHING WORKS. I am so frustrated! I am a web programmer and I frequently have 20+ tabs open. I have NO issues with Chrome, but if I have even 1 tab open Firefox can't handle it. The delays of ANY TIME I click the mouse, type, scroll, etc. are just killing me. There are also quite a few addons I use, but the user interface problems occur no matter if they are installed or not.

I continue to use Firefox because Firebug and the other amazing developer tools, but I can't use it if it's going to be this slow out of the box. Is there anything else I can try?

Asked by raphael75 5 years ago

Last reply by FredMcD 5 years ago