Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

HBOMax site not loading

Im opening hbomax site and everytime i just get 3 loading dots and sudden black screen, i tried clearing cookies and cache, i tried troubleshoot mode, its still the same.… (read more)

Im opening hbomax site and everytime i just get 3 loading dots and sudden black screen, i tried clearing cookies and cache, i tried troubleshoot mode, its still the same. Site works fine on chrome

Asked by raf5-95 1 year ago

Answered by raf5-95 1 year ago

  • حُلّت
  • المُؤرشفة

Facing some issue with "cookies" in many sites

Hello, I am having problems with some sites and the error seems to indicate that it is related to cookies. In Google Drive, when I am trying to download any file, it is… (read more)

Hello,

I am having problems with some sites and the error seems to indicate that it is related to cookies.

In Google Drive, when I am trying to download any file, it is getting stuck in some kind of loop and at the end, it is showing this:

The page isn’t redirecting properly

An error occurred during a connection to drive.google.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Apart from this, when I am trying to log into my Riot account in Valorant's website, it is ending up showing this:

Expected redirect cookie to exist

___

I have tried following:

  • Using Standard mode for tracking protection
  • Disabling tracking protection for these sites
  • Deleting Cookies & Cache
  • Reinstalling Firefox :(

It didn't help. Also, it started after I reinstalled Windows 11. I have yet to setup it, so I have not made any changes.

Also, everything is working fine in other browsers.

Asked by Skye 1 year ago

Answered by Skye 1 year ago

  • حُلّت
  • المُؤرشفة

Can't access a particular website. I think it cached "Server Not Found" but clearing cache didn't help

Hi, I just created a website, but it's not working in Firefox. It works in Chrome and Opera. I get "Server Not Found". I tried going to settings and clearing cache, th… (read more)

Hi,

I just created a website, but it's not working in Firefox. It works in Chrome and Opera. I get "Server Not Found".

I tried going to settings and clearing cache, that didn't work. I tried pressing shift while hitting reload, that didn't work. I also tried pressing Ctrl+shift+R and that didnt work.

Please advise!

Asked by Jodes81 1 year ago

Answered by Jodes81 1 year ago

  • مغلق
  • المُؤرشفة

Lost Bookmarks

Locking this thread.Please continue here: [/questions/1411649] Hi, these are the files I found where you suggested I search. What's next? THANK YOU! 23p2fto4.default and… (read more)

Locking this thread.
Please continue here: [/questions/1411649]
Hi, these are the files I found where you suggested I search. What's next? THANK YOU!

23p2fto4.default and 309gz60n.default-release

Paul

Asked by paulsylvan 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

How to set the home page to show 'my' pins only, not automatically adding recent visits

Newbie question: today I started out using Firefox, so bear with me. I am trying to set the Firefox Home page to display a limited number of 'pins'. Did manage to get th… (read more)

Newbie question: today I started out using Firefox, so bear with me.

I am trying to set the Firefox Home page to display a limited number of 'pins'. Did manage to get them there, but some other pins are automatically added (based on recent visits I suppose?) So I have 8 pins, 3 I don't want. When dismissing, I get other links instead.

Maybe this is by design and can not be changed.

Vainly search for a way to have only the few pins, that I want, show there, nothing else.

Thanks!

Asked by ffw62 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

May I login without "Enable two-step authentication"?

Hi, I have a firefox account and I want to login to submit an extension. I am always asked to "Enable two-step authentication", and there is no way to escape it. If I 'ca… (read more)

Hi, I have a firefox account and I want to login to submit an extension. I am always asked to "Enable two-step authentication", and there is no way to escape it. If I 'cancel setup', the login will be stopped. I do not want to enable that and I do not want to be forced to install any app and I do not want to install "authy desktop" .

I have used that account before, and have submitted some extensions already. I do not know why I have to use two-step authentication.

How could I login then?

Please.

Asked by pftsao 1 year ago

Answered by Paul 1 year ago

  • حُلّت
  • المُؤرشفة

2 night ago I was on my facebook with my friends and last night and tonight I am unable to get on it say firefox blocked the sight. Someone please help me

2 Night ago I was on my Facebook page tonight I can not get on it say Firefox did not connect. I don't understand why because I was on 2 night ago and all was good. Firef… (read more)

2 Night ago I was on my Facebook page tonight I can not get on it say Firefox did not connect. I don't understand why because I was on 2 night ago and all was good. Firefox says it not a secure site Please help me I would really appreciate. Thank you Penny

Asked by Penelope Campbell 1 year ago

Answered by Terry 1 year ago

  • حُلّت
  • المُؤرشفة

Issue when rendering character in the Powershell terminal within JupyterLab

Hi, I am running Jupyterlab (a python web-based application on localhost), and within it, I launched my local shell (windows Powershell core v7). However, there seems to … (read more)

Hi, I am running Jupyterlab (a python web-based application on localhost), and within it, I launched my local shell (windows Powershell core v7). However, there seems to be an issue rendering the characters of this terminal (see attached image). However, this issue does not occur it Edge browser (see image). Any advise on this? Thanks! I have also checked that this issue still persist in private tab (where extensions are deactivated).

Asked by tanweijie8888 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Saving / restoring Firefox Settings

If I want to do a 'clean' install of MS Windows - Windows 11 Pro v 22H2 (Build 22621.1485) - where are FF's sttings stored & how do I restore them after the re-instal… (read more)

If I want to do a 'clean' install of MS Windows - Windows 11 Pro v 22H2 (Build 22621.1485) - where are FF's sttings stored & how do I restore them after the re-install?

Asked by IanM 1 year ago

Answered by Terry 1 year ago

  • حُلّت
  • المُؤرشفة

Can I restrict the password autofill to the exact url / form (sub)domain

I have different login forms on different sub domains so I always get a huge lists of different logins. and also I get my password for the basic auth from the web-server … (read more)

I have different login forms on different sub domains so I always get a huge lists of different logins. and also I get my password for the basic auth from the web-server on my login form.

I also consider this as a security risk when different sub domains belong to different parties and I accidentally put my password into the wrong form.

Can I config Firefox the way that I get only passwords in the list that match the exact url or at least the (sub)domain?

Another Question As a Web-developer can I do something that my client don't experience such a mess (like giving the login form a special id so passwords are restricted do this particular form.

Asked by mt14 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

Address autofill

I have recently moved to firefox and wanted to set up an address autofill so I didn't have to type something in everytime but I could only find an autofill for credit car… (read more)

I have recently moved to firefox and wanted to set up an address autofill so I didn't have to type something in everytime but I could only find an autofill for credit cards instead. After some digging I believe the issue is that I am using the en-GB version of firefox as I live in the UK while address autofill is only available on the en-US build. If this is the case is there a workaround so that I can have address autofill and if there is not a workaround does anyone have any idea when this feature is likely to be rolled out to the rest of us. Cheers

Asked by Freddie 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • مغلق
  • المُؤرشفة

Adding to previous question, because I can't find it again: April Update troubles

Locking this thread.Please continue here: [/questions/1411854] Just a little while ago, I wrote about how Firefox updated and now my Gmail "stars' are gone, I cannot acce… (read more)

Locking this thread.
Please continue here: [/questions/1411854]
Just a little while ago, I wrote about how Firefox updated and now my Gmail "stars' are gone, I cannot access my work Webmail, and PBS Passport is a problem.

I forgot to mention that I play NYT Spelling Bee, and until this update, I could click on "Today's Hints" and see that page. Now a picture winks in for a second or less, and then the screen is blank.

Something is definitely haywire with Firefox if so many disparate sites are a problem, right?

Asked by Danniellerae 1 year ago

Last reply by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

SEC_ERROR_UNKNOWN_ISSUER with internal CA on Ubuntu 16.04 Thin-Clients

Hi, im getting unknown issuer on my thin-clients with a FF ESR 45.9.0. This FF is tied to the OS (Ubuntu 16.04) and the OS is the most recent compatible version for our … (read more)

Hi,

im getting unknown issuer on my thin-clients with a FF ESR 45.9.0. This FF is tied to the OS (Ubuntu 16.04) and the OS is the most recent compatible version for our version of the thin-clients. So yeah its super old and I'm not able to update any of this. There is no security.enterprise_roots.enabled option available. What would be the best way to solve this issue for ~400 clients. Thanks in Advance Regards Tekkion

Asked by Tekkion 1 year ago

Answered by Tekkion 1 year ago

  • حُلّت
  • المُؤرشفة

i have lost all my tabs so i used jeffersonscher to get them back however, i restarted my pc when i was restoring them and that jsonlz4 file that i was using got replaced by a new one that had only the tabs that i have restored

i used jeffersonscher to get all my tabs back from by old session but i restarted my pc and the session store jsonlz4 file got changed with a new one that didn't have all… (read more)

i used jeffersonscher to get all my tabs back from by old session but i restarted my pc and the session store jsonlz4 file got changed with a new one that didn't have all the tabs i previously had on it. When i did the restoring my jsonlz4 file was at 1:08am but when i accidentally restarted my pc it now is saying 2:31am and all the tabs that i have restored so far are on it but not the ones i haven't restored are not.

So is there a way to be able to get that old jsonlz4 file back so that i can restore all the tabs that i used to have.

Please help.

Asked by jameskennan11 1 year ago

Answered by jameskennan11 1 year ago

  • حُلّت
  • المُؤرشفة

Bookmarking a page via drag n drop, saves the bookmark with the url as a title

Unlike Chrome, if you drag n drop a bookmark, it is saved with the url as a title. You need to click the star for the bookmark to be saved normally. Any plans on changi… (read more)

Unlike Chrome, if you drag n drop a bookmark, it is saved with the url as a title. You need to click the star for the bookmark to be saved normally.

Any plans on changing that?

Asked by leon.vitanos 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Extreme memory usage (working set)

Hello, ever since I upgraded to version 112 I've noticed that Firefox is using up a lot of my ram. I currently have 32 GB installed, Firefox is using almost all of it mak… (read more)

Hello, ever since I upgraded to version 112 I've noticed that Firefox is using up a lot of my ram. I currently have 32 GB installed, Firefox is using almost all of it making other Programs almost unusable. Because of this I now have to restart Firefox, but this is only a temporary fix

In task manager it shows that its only using ~1.6 GB (which is normal) but overall usage is at 90%, in process explorer it shows that Firefox is taking up 30 GB

To troubleshoot I've looked at both about:performance and about:memory but nothing looks out of the ordinary, they just show a normal usage. Clicking on "minimize memory usage" didn't do anything. Restarting my computer also didn't help

I've attached some screenshots


Thank you in advance

Asked by IstAuchEgal 1 year ago

Answered by IstAuchEgal 1 year ago

  • حُلّت
  • مغلق
  • المُؤرشفة

Deleted

(deleted) (There's no actual feature here to fully delete the question or reply. I hope the support forum can be improved to provide such functionality.) … (read more)

(deleted)

(There's no actual feature here to fully delete the question or reply. I hope the support forum can be improved to provide such functionality.)

Asked by ADTC 1 year ago

Answered by ADTC 1 year ago