Showing questions tagged: اعرض كل الأسئلة

occassionally need to click reload page to get page data

This happens on various websites but not consistently.. I navigate to a page on the website and the system downloads the page but a lot of the page data is blank. If I c… (read more)

This happens on various websites but not consistently.. I navigate to a page on the website and the system downloads the page but a lot of the page data is blank. If I click the "reload page" icon, the page reloads but this time all of the data is there. Any idea what might be happening?

Asked by Jim 2 months ago

mac mac

I have a Mac. It seems all the answers to this problem apply to Windows, but I have tried them anyway and they have not worked. Firefox updated the same day that the Mac … (read more)

I have a Mac. It seems all the answers to this problem apply to Windows, but I have tried them anyway and they have not worked. Firefox updated the same day that the Mac did. So I have Firefox 106.0.4 and Ventura 13.0. Everything is huge. I cannot see the upper row, I cannot get the fonts to be a normal size, and the sides of the screen are somewhere east and west of the screen. I have tried doing the ui.textScaleFactor. Nothing changed. When I change the fonts in the usual place, it makes no difference. My main screen is also huge. Huge fonts, huge folders, etc. Anyone out there with a Mac that has a solution? I do all my work online, so this is really affecting me. Thanks for your time and effort. Diane

Asked by Monday Born 2 months ago

Cannot paste images into Signal app from FF

I see this https://bugzilla.mozilla.org/show_bug.cgi?id=1798117 I have reached out to Signal and they said it is not their issue. Win 11 pro ver 22H2 (build 22621.674) FF… (read more)

I see this https://bugzilla.mozilla.org/show_bug.cgi?id=1798117 I have reached out to Signal and they said it is not their issue.

Win 11 pro ver 22H2 (build 22621.674) FF version 106.0.4 (64-bit)

When I try to copy and paste and image from FF browser into Signal app, it says unable to load attachment.

Asked by raymondand4 2 months ago

WebGL is crashing firefox

Any webpage I try loading with WebGL immediately crashes, ONLY using firefox. This started happening after I tried manually selecting which GPU (integrated vs discrete) t… (read more)

Any webpage I try loading with WebGL immediately crashes, ONLY using firefox. This started happening after I tried manually selecting which GPU (integrated vs discrete) to get better performance. Default settings run off the integrated intel GPU, everything ran at crazy high resources switching to the nvidia so i switched back to default.

Problem started when I switched back to default and no matter what I do I cannot fix the issue. I've tried numerous clean installs, resetting firefox, and finally troubleshooting mode which is where I noticed WebGL is simply disabled but the crashing stopped loading those webpages. All I get is an embedded error that WebGL is not supported.

Searching online, I dont see any current issues, only finding threads that are years old. I have been submitting every crash via about:crashes every day because this is an easily repeatable issue for me, but over a month later and I'm still resorting to other browsers to use these websites, which i DO NOT want to do, i like firefox and want it as my default

Asked by TechGuy420 2 months ago

Slow to start

When I have not used Firefox for a little while, anything from a few minutes to half an hour or more, if I try to open the browser it takes a few seconds to be ready for … (read more)

When I have not used Firefox for a little while, anything from a few minutes to half an hour or more, if I try to open the browser it takes a few seconds to be ready for use. If I try to use it too quickly it thinks about it and then tells me that the website I am trying reach is unavailable or that the internet is down. Browser is up to date.

Asked by Pandy 2 months ago

MAURILIO

bom dia! tenho mais de 3 certificado instalado . acontece quando acesso o ecac , acessa somente em um certificado. nao aparece outros certificados. nos outros navega… (read more)

bom dia!

   tenho mais de 3 certificado instalado .

acontece quando acesso o ecac , acessa somente em um certificado. nao aparece outros certificados. nos outros navegadores funciona bem.

Asked by maurilio355 2 months ago

youtube wont play in my youtube browser.. paused.. one frame at a time

youtube hasnt worked in my firefox browser on my mac for well over a year. if I go to the youtube page in firefox it will maybe load the first 1 second of a video and the… (read more)

youtube hasnt worked in my firefox browser on my mac for well over a year. if I go to the youtube page in firefox it will maybe load the first 1 second of a video and then pause. if i click play it will advance one frame and keep going ahead one frame at a time every time i click play. oddly for that one frame it plays i will hear a split second of audio that goes with it. but the video will not just play.

i have the most updated firefox 106.0.4 I have tried clearing my cookies and cache. i have tried turning off hardware acceleration. I have tried disabling ad blocker for youtube's site. Youtube works in other browsers like chrome and safari.

any thoughts?

Asked by jimmydonc1 2 months ago

Firefox won't open at all after computer crash

A few months ago, my computer crashed. After that, firefox would not open at all when I clicked the icon. It would show in task manager for about a second, then disappear… (read more)

A few months ago, my computer crashed. After that, firefox would not open at all when I clicked the icon. It would show in task manager for about a second, then disappear. I ended up having to reinstall it to get it to work again. Today my computer crashed again and I started having the exact same issue. I have had to reinstall firefox again to get it to work.

Why does this happen?

Asked by diskguy35 2 months ago

I lost all of my pinned tabs after an update

I lost all of my pinned tabs after an update, not even restoring my tab helped, the only tab I have left is this one on the image, which is not even my pinned tab, is the… (read more)

I lost all of my pinned tabs after an update, not even restoring my tab helped, the only tab I have left is this one on the image, which is not even my pinned tab, is there anyways I can get them back?

Asked by keim4r 2 months ago

Firefox freezes when website requests location

Every time I visit a website that tries to access my location, Firefox window freezes completely for a couple of minutes. I cannot switch tabs, open or close tab, I can o… (read more)

Every time I visit a website that tries to access my location, Firefox window freezes completely for a couple of minutes. I cannot switch tabs, open or close tab, I can only kill Firefox processes from Windows task manager. How can I troubleshoot this, it's very annoying.

Asked by AJ2378 2 months ago

atk error messages unable to fill out forms

I have been having problems using firefox (ubuntu linux) for several weeks. When I try to sign in to an online account, giving username and password, nothing happens w… (read more)

I have been having problems using firefox (ubuntu linux) for several weeks.

  When I try to sign in to an online account, giving username

and password, nothing happens when I type things on the keyboard. I have sometimes been able to deal with the problem by clearing the browser history and cache, but the same thing keeps happening later when I try to fill in forms.

  I have noticed that, when the browser is first launched, I

am getting the message:

> Gtk-Message: 07:57:41.687: Not loading module "atk-bridge": > The functionality is provided by GTK natively. Please try to > not load it.

  I suspect this is related  to a message that seems to

be created later in the browser session:

> ** (firefox:185593): CRITICAL **: 08:05:31.011: > impl_get_StartIndex: assertion 'ATK_IS_HYPERLINK (link)' > failed

  Another message that I have noticed less often:
  

> glean_core::metrics::ping Invalid reason code startup for > ping newtab

  Thanks very much for any help!

Asked by c-blair 2 months ago

Glitchy/distorted colorful text randomly occurs on the browser

I have this exact same issue: https://support.mozilla.org/en-US/questions/1303328 It has been occurring since a day ago and happens randomly after a certain time of usage… (read more)

I have this exact same issue: https://support.mozilla.org/en-US/questions/1303328

It has been occurring since a day ago and happens randomly after a certain time of usage where I have to restart the browser.

This isn't any site specific issue as it happens on the browser and its settings page itself so, this isn't related to the cache at all to clear them.

I also already have "Hardware Acceleration" disabled.

Asked by RedEyedRocker 2 months ago

Crash ID: bp-fba398f9-e287-46b9-ad71-bcd780221105

Just installed Firefox on a new Lenovo ThinkPad Carbon X1, generation 10, that I am setting up with ArchLinux, running the XFCE desktop manager. Firefox is crashing frequ… (read more)

Just installed Firefox on a new Lenovo ThinkPad Carbon X1, generation 10, that I am setting up with ArchLinux, running the XFCE desktop manager. Firefox is crashing frequently on or soon after start-up. So far I have not even navigated to any Web pages; I have just been in Settings a bit, changing very little. Troubleshoot Mode, which I had to start from the command line, did no better. The messages I get on the console are: [GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. ATTENTION: default value of option mesa_glthread overridden by environment. ExceptionHandler::GenerateDump cloned child 9173 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead

Asked by davidand36 2 months ago

Sites sometimes won't load and " goog.asrelaterc.autos " shows up each time

Hey, I've been having some issues lately while browsing the web with Mozilla. Sometimes Mozilla tells me that it is unable to reach the site, but when i do Alt+leftarrow … (read more)

Hey, I've been having some issues lately while browsing the web with Mozilla.

Sometimes Mozilla tells me that it is unable to reach the site, but when i do Alt+leftarrow it loads up properly.

Also, i found something weird in the url when this problem occurs, there's always " https://goog.asrelaterc.autos" written, and when I googled that i found a similar problem (the only difference being "goog.oughsheukwa.autos" was written in the url instead) that required to run an antimalware software, but that didn't work.

Thanks for taking the time to read this, I hope whoever is reading this is having a nice day.

Asked by daulipranesmecta 2 months ago

Videos will only play in troubleshooting mode - but I don't have any add-ons

Tried refreshing several times, cleaning cache, etc. Videos play on other browsers fine. Doing this on all videos not just one. Firefox up to date. Got any suggestions… (read more)

Tried refreshing several times, cleaning cache, etc. Videos play on other browsers fine. Doing this on all videos not just one. Firefox up to date.

Got any suggestions?

Thanks

Asked by tgideas 2 months ago

Firefox not working properly when selected as default browser on windows 11

So, I recently switched back to firefox as my default browser. I was using edge and I did not like it. When I click a link from the the mail application, it does not open… (read more)

So, I recently switched back to firefox as my default browser. I was using edge and I did not like it.

When I click a link from the the mail application, it does not open, it works if i switch back to edge as the default.

When I use the search bar to look for something in google or try to enter a website, it times out. I have tried running a search from edge at the same time and it works. I have also used the command prompt to ping the website with no error. I know there is nothing wrong with my internet connection or my firefox settings.

Firefox works fine on my macbook with the same settings.

Asked by parth.rashiwala 2 months ago

Whenever I try to type a message my Firefox hangs a bit/lags until it has finished typing out the message.

I've created a GIF to demonstrate the issue. But as per usual it doesn't show the full extent of the issue. As I was typing this out. My cursor stayed at "Gif to" until/f… (read more)

I've created a GIF to demonstrate the issue. But as per usual it doesn't show the full extent of the issue. As I was typing this out. My cursor stayed at "Gif to" until/for 6 seconds.

I am running a pretty decent set-up. Posted below. (Note, I still have to enable XMP that's why the RAM sticks are running at 2133Hz, which might be the issue IDK)

Here's a link to the GIF in case it's non-functional as an " uploaded image"

Netflix full screen flickering

Ever since I started using Netflix on the newest Firefox browser, the screen flickers white when I am watching Netflix on full screen. Is this a Firefox issue and how can… (read more)

Ever since I started using Netflix on the newest Firefox browser, the screen flickers white when I am watching Netflix on full screen. Is this a Firefox issue and how can I fix it?

Asked by wongoichingching 2 months ago

Mozilla Won't Open after Uninstall/Reinstall and Allowed through Firewall

The cat walked on my laptop, and pressed F7 for caret browsing. Firefox wouldn't respond to "no" for the Caret Browsing popup, so I closed firefox, and it refused to open… (read more)

The cat walked on my laptop, and pressed F7 for caret browsing. Firefox wouldn't respond to "no" for the Caret Browsing popup, so I closed firefox, and it refused to open again. After three uninstall/installs and making sure it can pass through my firewall, it still won't open.

Asked by Maziedoss 2 months ago