Showing questions tagged: اعرض كل الأسئلة
  • المُؤرشفة

firefox 73 profile location problem

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my prefe… (read more)

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my preferred location in appdata\roaming\mozila\profiles.ini but 73 regularly ignores this and puts a basic profile in the default location and alters profile.ini. Using the profile manager does not get any better results. I am also having problems with the home page, I have set a custom page but 73 often resets this to a blank page or sometimes the default home page. I have had to resort to a 'portable' version as 73 constantly resetting things was getting so annoying but the portable does not work well as a default browser.

Asked by mikebravo 1 year ago

Sound Cracks on Pausing-Unpausing a Video on Any Webpage

Hi, Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happe… (read more)

Hi,

Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happens when I unpause, jump backward or forward in the video. If I mute the sound of the video and try to pause/unpause, there is no problem.

I checked the same situation with other browsers. There are no problems with them.

I hope there is a solution to this.

Thanks.

Asked by ersoyci 4 months ago

  • Locked

Unable to Login to Co-operative Bank Online

This problem has only appeared in the past few days. No response after selecting Online Login to Co-operative Bank. This works perfectly correctly when using Google Chrom… (read more)

This problem has only appeared in the past few days. No response after selecting Online Login to Co-operative Bank.

This works perfectly correctly when using Google Chrome

dupe. https://support.mozilla.org/en-US/questions/1322049

Asked by Tom Turner 3 months ago

OSK - onscreen keyboard disappearing on Tablet-PC

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've … (read more)

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've tried disconnecting the physical keyboard but I still get the same behaviour.

Using touchscreen, I select a text box (or URL bar/search box etc), normally the On-screen Keybard (OSK) comes up and lets me type. Right now, with FF it pops up and then promptly disappears.

This makes FF completely unusable using touchscreen/tablet mode. I have switched to using chrome on this device - I've tested other browsers too and none exhibit this behaviour. Could it be my settings?

Asked by J-P 3 months ago

Pocket 'View List' stopped working in Firefox

I've been using pocket daily for a long time, and just recently the 'View List' feature (i.e. view the pocket website page with my saved links) stopped working in Firefox… (read more)

I've been using pocket daily for a long time, and just recently the 'View List' feature (i.e. view the pocket website page with my saved links) stopped working in Firefox. That is accessed in the normal way using the Pocket icon in the address bar, or with the link: https://app.getpocket.com/ - they both go to the same address.

When that Pocket 'View List' page is accessed, it gives all indications of having loaded fine, but all that shows is a completely blank white page with the horizontal line and faintly greyer section at the top of the page, and absolutely nothing else.

Firefox version: 78.6.1esr

I'm pretty sure this was broken on a recent update (of Firefox). I'm also pretty sure many other things were broken in Firefox by recent updates - never had Firefox so damaged by an update before - things like on Amazon website pages (to pick something well known), product images randomly don't load (refreshing gets them to load), pages randomly display garbage (refreshing brings them back), etc, pages load fast but elements on page are not active (can't be clicked) for several seconds on complicated pages like an Amazon product page - never had this happen before recent Firefox update - I don't know if this is all related, but it feels like it is (and that Firefox has been broken in many ways only recently).

All these things, including viewing the pocket list, still work fine in Chrome.

Anyone have the post issue in Firefox? Or the other issues just recently? Is there a fix for this?

Thanks

Asked by mail889 2 months ago

Firefox prevents the tilde (~) key from working.

Firefox prevents the typing (~) key from working on the typing.com website, and unfortunately I can't go through the lessons on the website because of this problem. I tes… (read more)

Firefox prevents the typing (~) key from working on the typing.com website, and unfortunately I can't go through the lessons on the website because of this problem.

I tested in other browsers if the problem persisted and it appears that only firefox exhibits this behavior.

I also tested starting the browser by the way that disables the extensions and I continue the key without working.

Please, does anyone know any solution to this problem? I loved the Firefox browser and I don't want to leave it just because of that.

Asked by matxx_sas 2 months ago

youtube can't be played in full screen mode as "fit to screen"

While using youtube in full screen mode, instead of playing video as "fit to screen", video plays as "zoom to fit". Video zooms to fit the screen and makes part of videos… (read more)

While using youtube in full screen mode, instead of playing video as "fit to screen", video plays as "zoom to fit". Video zooms to fit the screen and makes part of videos invicible.

Is there a way to slove this or please update this in future. Any one facing this issue?

Asked by Jaga 2 months ago

Can't open messages on Facebook.

Just recently (today), when I'm trying to open messages on Facebook, I'm receiving a pop up from Firefox saying they've prevented a pop up from Facebook...and my messages… (read more)

Just recently (today), when I'm trying to open messages on Facebook, I'm receiving a pop up from Firefox saying they've prevented a pop up from Facebook...and my messages aren't opening. This never used to happen. It's new. What's going on? How can I stop this pop up from Firefox so that I can open my Facebook messages?

Asked by finewiney2010 2 months ago

Date format

I am part of a charity organisation which is using Google Drive to store records in the "cloud" and a means of multiple members accessing those files. A form has been cre… (read more)

I am part of a charity organisation which is using Google Drive to store records in the "cloud" and a means of multiple members accessing those files. A form has been created which needs a date to be entered. The form was created by another person with a drop down calendar or by entering the date using dd/mm/yyyy. When I open the form through Google Drive on my computer using Firefox (my browser of choice)the drop down calendar does not operate and the date is formatted MM/DD/YYYY. Through "Options" on the home page the language is set to English (Great Britain) and the date is said to be taken from my Windows settings. My Windows settings for the date formatting are correct at dd/mm/yyyy. If I change browsers to Chrome the form is accessible with its correct formatting. Your assistance would be appreciated

Asked by eric.detheridge44 2 months ago

CLamAv found Js.Coinminer.Generic-7132237-0

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus … (read more)

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus scanning. ClamAV has found Js.Coinminer.Generic-7132237-0 in /home/username/.mozilla/firefox/puhh983l.default-release/extensions/adblockultimate@adblockultimate.net.xpi I've searched and found some mention that it might be a false positive but nothing confirming that info so far from my searching. What have I done so far: Done a fresh reinstalled of ClamAV following the ClamAV install procedure. Checked ClamAV is up to date by checking log files and latest available on the ClamAV website. Done a fresh install of FireFox Reinstalled add-ons one by one. ClamAV only finds the Coinminer once Adblock ultimate is installed/added. I'd like to keep Adblock ultimate as it does what I want it to do easily and efficiently but am happy to remove it to avoid the coinminer (if it is a problem and not a false positive) Can you help or have any advice. Thanks

Asked by dhula100 2 months ago

Privacy extension

Good afternoon people. I consult them. I have used the uBlock Origin extension for years for the ad blocking issue. I also understand that it blocks trackers. My question… (read more)

Good afternoon people. I consult them. I have used the uBlock Origin extension for years for the ad blocking issue. I also understand that it blocks trackers. My question is, using this extension, what function does the "Tracking Protection" provided by the browser? Can both work together? Or is it not recommended?

Best regards.

Asked by Fag Web 2 months ago

Criterion Channel won't connect to TV when I use Firefox

When I use Firefox, the Criterion Channel won't feed the film to my TV monitor. The message denies access because I'm using an HDMI cable to connect the TV and laptop. I… (read more)

When I use Firefox, the Criterion Channel won't feed the film to my TV monitor. The message denies access because I'm using an HDMI cable to connect the TV and laptop.

I get no such message when I used Safari and can view the film on the same TV monitor connected with the same HDMI to my Macbook Pro. Why does Safari work when Firefox doesn't?

Asked by jbgerman 2 months ago

Upload not working

I am trying to publish designs to amazon and I get the following error message over and over Cookie “session-id” will be soon rejected because it has the “SameSite” attr… (read more)

I am trying to publish designs to amazon and I get the following error message over and over

Cookie “session-id” will be soon rejected because it has the “SameSite” attribute set to “None” or an invalid value, without the “secure” attribute

I can upload to the amazon site but I can't publish.

I have no idea how to fix this quickly. I have a deadline coming up and I so stuck.

Thanks

Asked by kela04 2 months ago

I have a big problem, I seem to have lost my emails. I am having 'stroke' memory loss....a little confused....I tried everything I know, (courtesy of you beautiful peeps out there....Help, it's really big mess this time...

Not sure this time.......you guys have helped me before, (thanks heaps...BTW) luckily I did my Banking before it crashed! groan.....my guy has no idea...('cos he's dyslex… (read more)

Not sure this time.......you guys have helped me before, (thanks heaps...BTW) luckily I did my Banking before it crashed! groan.....my guy has no idea...('cos he's dyslexic) ... years ago he did a course, then left it up to me! It's to do with the fact that I didn't understand how to create/data into emails & such in the first place properly...now it's a big mess, plus for the life of me I couldn't remember how to fix up my emails, plus I had that problem of the long string of data that I have 'nursed' & that has now totally disappeared! Not very easy to explain, sorry! I had about 5 years worth, Hmmmmm... But I can't explain where my emails have gone! I do still have a few listed 'bookmarks' in alphabetical order but I don't know how to restore them, (she said hopefully)! I still cannot find out where the emails 'live'.....they seem to have located themselves into a new format! (Oh yeah, about 9 months ago I figured out how to insert a 'NEW FOLDER' ..lol... that really helped.) Sigh...this has taken me about 6 hours to sort out.....I am so very grateful, I hope this time who knows, I might get to flex my Wings!! LOL....SlimSylv.....Happy New Year to you all...Stay Safe......

Asked by SlimSylv 2 months ago

having problem lunch local file from browser

i have been trying to lunch local app from browser. i succeeded open .exe file, which is on registry by URL protocol but i cannot open file which isn`t in registry … (read more)

i have been trying to lunch local app from browser.

i succeeded open .exe file,

which is on registry by URL protocol 

but i cannot open file which isn`t in registry

     .exe or specific file etc.

how can i solve this problem

Asked by sudarshanbaral16 2 months ago

MacOS: Live TV streaming on Xfinity app blurs after 10 seconds. How do I fix it?

Live stream TV on Xfinity app blurs after 8-10 seconds. Initially the picture is crisp and clear then turns fuzzy. This does not happen when I access recorded versions of… (read more)

Live stream TV on Xfinity app blurs after 8-10 seconds. Initially the picture is crisp and clear then turns fuzzy.

This does not happen when I access recorded versions of the same program. The channels involved are not those restricted to be accessed only via my in-home wifi.

It occurs with a handful of certain cable network channels and it happens whether I'm using my laptop with Comcast or Charter ISPs. This condition does not appear with other web browsers.

Nor does it happen on my iPad, just my MacBook Pro and it hasn't always been an issue with the MBP. As far as a time frame goes, I would say it started happening within the last 6-9 months.

I appreciate any efforts to help. Thanks.

Asked by sinarades 2 months ago

Firefox search engine settings keep resetting

I use Firefox on a Macbook. I configured the search (about:preferences#search) to include only one search engine: DDG. As a result, when the URL/search bar is focused, t… (read more)

I use Firefox on a Macbook.

I configured the search (about:preferences#search) to include only one search engine: DDG. As a result, when the URL/search bar is focused, the bottom bar with "This time, search with..." is not displayed. This is the expected behavior.

Starting about a month ago, it started exhibiting a bug: at random times, the search settings are getting reset. So whenever I open a new tab and focus the URL/search bar, the bottom bar with "This time, search with..." is appearing and displays four icons. When I go to search preferences, I see the same search engines that I removed a while ago.

This pattern has repeated about five times, and I'm getting tired of it. Is there a way I can make sure that Firefox remembers my preferences and doesn't reset them?

Thank you, Alex

Asked by Alex 2 months ago