Showing questions tagged: اعرض كل الأسئلة

Can't log in to some websites with Firefox (Windows)

Target.com, chase.com, and some other websites that I can't think of right now don't work when trying to login with Firefox for Windows, but works fine with Chrome, Edge,… (read more)

Target.com, chase.com, and some other websites that I can't think of right now don't work when trying to login with Firefox for Windows, but works fine with Chrome, Edge, my phone, apps, etc.

Target gives a message "Sorry, something went wrong. Please try again" Chase loads a white overlay with a blue button and the login screen that loads after to try again looks completely broken and missing text.

Been having issues like this for a while. Firefox is up to date. I've tried wiping cookies and clearing the cache. Tried Firefox on my phone, and didn't have an issue with Target.

current version 83.0 (64bit)

Any ideas?

Asked by Dan Zapix 5 days ago

Last reply by FredMcD 3 days ago

Accessing the Amazon website

I have been having difficulty connecting to the Amazon.com website through Firefox. Is this an amazon problem or a firefox issue? Here is the error I keep getting: Secu… (read more)

I have been having difficulty connecting to the Amazon.com website through Firefox. Is this an amazon problem or a firefox issue? Here is the error I keep getting:

Secure Connection Failed

An error occurred during a connection to www.amazon.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

thx

Asked by cjivcu 1 week ago

Last reply by jscher2000 1 week ago

Website is slowing down your browser

I keep getting "a website is slowing down your browser" messages. I stop the webpage but the problem keeps recurring and there doesn't appear to be a way to identify the … (read more)

I keep getting "a website is slowing down your browser" messages. I stop the webpage but the problem keeps recurring and there doesn't appear to be a way to identify the culprit. Any suggestions?

Asked by eoin45 6 days ago

Last reply by FredMcD 6 days ago

cannot access my router

This year, I cannot access http://tplinkwifi.net. I get this instead: Trying to configure the Router? It looks like you aren't connected to your TP-Link network. To acce… (read more)

This year, I cannot access http://tplinkwifi.net. I get this instead: Trying to configure the Router? It looks like you aren't connected to your TP-Link network. To access tplinkwifi.net, your device must be connected to TP-Link Router’s network. Please check your network connection and try again.

It works fine on Seamonkey. I do use Ghostery and flash player is disabled.

Any suggestions?

Asked by Carl 6 days ago

Last reply by FredMcD 6 days ago

problem with website no longer working after firefox revision update

After the latest firefox update a website i use no longer excepts my login. the page spins and times out. the console shows the following : Source map error: error: re… (read more)

After the latest firefox update a website i use no longer excepts my login. the page spins and times out. the console shows the following : Source map error: error: request failed with status 404. I turned off Ehanced tracking but the website still did not work. I have their cookies listed in the exceptions block. Not sure what to do next. ps: I am not an it guy

Their company rep stated they have problems with other customers using Firefox and recommended using Chrome.

Thanks, Jim

Asked by jatol 6 days ago

Last reply by FredMcD 5 days ago

can't log onto RBS

When I try to log onto my online bank firefox keeps loading the same logon details page. I enter the correct details but it takes me straight back to the same initial log… (read more)

When I try to log onto my online bank firefox keeps loading the same logon details page. I enter the correct details but it takes me straight back to the same initial login asking for exactly the same digits. When I fill this out it does exactly the same thing - exactly the same page. I've tried clearing the cache etc, I've even reinstalled firefox but I keep getting that same old page which I can't get past. All other search engines do the same and present me with the same page as firefox. Please help, it's driving me mad!

Asked by shornpenblog 5 days ago

Last reply by FredMcD 5 days ago

Does Mozilla 'Block' Specific 'Social Network' Sites?

I've been having serious log-in problems, as well as 'action' problems when visiting the Gab 'social network' site. I'm 'kicked' almost every time I attempt to post, 'lik… (read more)

I've been having serious log-in problems, as well as 'action' problems when visiting the Gab 'social network' site. I'm 'kicked' almost every time I attempt to post, 'like', and 'comment'.

I've attempted to inquire to the gab staff as to why this is occurring. I've received comment that this is a 'mozilla' issue and that 'mozilla doesn't like gab'. I pointed out that these problems aren't exclusive to my use of the Firefox browser. But I do use Firefox as my browser of choice.

It was suggested that I clear 'cookies', browse in 'anonymous' mode, not use the 'dissenter' plug-in', etc.

I explained that I clear cookies after every session - everywhere. That these problems happen when I'm in a session and the cookies shouldn't be a problem. I almost always browse in a 'private window'. And I never use the dissenter plug-in but always log-in at the site.

I've attached a three screenshots from a few times I had a 'kick' and a forced log-in when in session. Please advise as to what may be occurring here. I'd appreciate it. Thanks.

Asked by Ar-Kona 4 days ago

Last reply by jscher2000 4 days ago

Telekom Login not possible with firefox 83 since ca. 5 days

Hello, since ca, 5 days, it is not possible to start telekom log in with firefox 83 and the firefox 82.??? before. When I start the e-mailcenter log in from the telekom,… (read more)

Hello, since ca, 5 days, it is not possible to start telekom log in with firefox 83 and the firefox 82.??? before. When I start the e-mailcenter log in from the telekom, appears "Anmeldung nicht möglich" "Leider ist ein Fehler aufgetreten. Bitte aktivieren Sie die Cookies in Ihrem Browser und versuchen es erneut". I have deleted the cookies and cache in the library. i have refreshd firefox and any more. But every time it doesnt work. Also start without plugins. With browser edge and IPhone is it easy to log in by the telekom (e-mailcenter usw) I use Windows 10 Pro 64 Bit. I have token with Telekom-service. He tried to log in with the firefox 83 browser and he could log in!! So, I think it must be any wrong on my PC or firefox?! Who can help me? Thank you Uwe

Asked by Birdzag 4 days ago

Last reply by cor-el 2 days ago

Secure Connection Failed

Getting a "Secure Connection Failed" for one and only one (banking) website. I also get a similar (not identical) message when using Chrome. Interesting in that I can acc… (read more)

Getting a "Secure Connection Failed" for one and only one (banking) website. I also get a similar (not identical) message when using Chrome. Interesting in that I can access the website using my iPhone.

Problem began for the 1st time today.

Please advise.

Asked by flgarrity 4 days ago

Last reply by jscher2000 4 days ago

Couldn't open website zohonotebook

Dear All, I am boring now. I can access https://notebook.zoho.com. However, I couldn't open any in note. Try to open it with other browser are good. Please see my image t… (read more)

Dear All,

I am boring now. I can access https://notebook.zoho.com. However, I couldn't open any in note. Try to open it with other browser are good. Please see my image to more details and help me this case

Thank you for your support !

Asked by govapthuduc2020 3 days ago

Last reply by FredMcD 3 days ago

issue with firefox browser

I'm having an issue on furniturewear.com website. While browsing through any product then they show me private connection Are others seeing this issue or is it just me? … (read more)

I'm having an issue on furniturewear.com website. While browsing through any product then they show me private connection

Are others seeing this issue or is it just me? FYI: I'm using Firefox 38.0.1 on Windows 10 x64 PC. Example page: https://furniturewear.com/en/find-your-pad

Asked by Bosemanbradd 3 days ago

Last reply by cor-el 2 days ago

Login boxes failing to pop up when I visit

I'm trying to login to my Philippines bank account, but when I click on login and it goes to another tab for login, the login boxes do not appear where I can type in my u… (read more)

I'm trying to login to my Philippines bank account, but when I click on login and it goes to another tab for login, the login boxes do not appear where I can type in my username and password. What settings will fix this so those boxes appear?

Asked by Fence Post 3 days ago

Last reply by FredMcD 3 days ago