Constant Tab crashes on 109.0 (Flatpak or Fedora RPM) when loading bigger contents

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites. It seems like… (read more)

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites.

It seems like an OOM error, but I have way enough RAM, 4GB/12GB used.

I tried the Flatpak and the RPM Version.

I tried troubleshooting mode.

I used the Arkenfox user.js on both installs.

Journalctl logs:

https://cloud.uol.de/s/ENY9Dkg7zgQKZZt

https://cloud.uol.de/s/9AyGAibGBnLqG3Y

Operating System: Fedora Linux 37 KDE Plasma Version: 5.26.5 KDE Frameworks Version: 5.102.0 Qt Version: 5.15.8 Kernel Version: 6.1.8-200.fc37.x86_64 (64-bit) Graphics Platform: Wayland Memory: 11.4 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4000

Asked by Person 1 hour ago

Last reply by Paul 7 minutes ago

Error 500 on Mull and Desktop using Arkenfox user.js

I cant login to my firefox account on both devices anymore since a recent update. I use the Arkenfox user.js on Desktop and Mull on Android. sync still works, even though… (read more)

I cant login to my firefox account on both devices anymore since a recent update.

I use the Arkenfox user.js on Desktop and Mull on Android.

sync still works, even though I cant login to my account.

Firefox 109.0 on Linux, Flatpak version.

Mull newest update from F-Droid based on 109.1.1 (nightly)

Asked by Person 57 minutes ago

Last reply by Paul 9 minutes ago

Autoplay in Youtube starts then after half second or second stops.

Youtube autoplay stopped to work properly. After previous video next video really starts automatically then, may be after half a second or second, the video stops and ret… (read more)

Youtube autoplay stopped to work properly.

After previous video next video really starts automatically then, may be after half a second or second, the video stops and returns to intro splash screen of the video. One must press Play to start this next video again. I tried next steps: 1. In Firefox Privacy and security settings / Autoplay: I allowed audio and video autoplay for all sites 2. On the left side of URL string for Youtube site I pressed the button and also allowed audio and video autoplay for the site. The image on this button changed. I reloaded Youtube - no effect, reloaded Firefox and Youtube - all the same.

3. I checked Youtube autoplay in Microsoft Edge browser - it works correctly.

What should be done in Firefox to restore autoplay? I don't remember when this problem appeared.

Asked by bvn123 1 month ago

Last reply by PortaNav 1 hour ago

connecting to internet site

I don't know how to identify this problem. WHAT IT IS: for about 6 days now I have been getting a message from my PNCBank saying unable to connect, try another browser. P… (read more)

I don't know how to identify this problem. WHAT IT IS: for about 6 days now I have been getting a message from my PNCBank saying unable to connect, try another browser. Previously it has worked just fine. I have not changed any information and the same crredentials work flawlessly with Chrome.

Asked by moserfd11 22 hours ago

Last reply by rayvermey 7 hours ago

restoring sync saved password info

Hello, I accidentally remove all saved login information and all data remove form my firefox account. Now I can't login into one of my student email address which passwo… (read more)

Hello,

I accidentally remove all saved login information and all data remove form my firefox account. Now I can't login into one of my student email address which password changed with firefox auto generated password. Is there way to restore previous sync information ?

Asked by blur 7 hours ago

Last reply by rayvermey 7 hours ago

Data Breach

I received 3 mails tonight that said: Search results for your [edited from public] @frii.com account have detected that your email may have been exposed. We recommend you… (read more)

I received 3 mails tonight that said:

Search results for your [edited from public] @frii.com account have detected that your email may have been exposed. We recommend you act now to resolve this breach.

I am checking to see if these 3 emails are legitimately from Firefox and if this has occurred, how do I act to resolve this breach??

And how do I check the status without clicking on the link in the 3 emails - or is it safe to click on the links to find out more information about the possible data breaches??

Thank you [email removed from public]

Asked by phansengausman 10 hours ago

Last reply by cor-el 10 hours ago

Sorry! 0 results found for ‘I download & Install my LibreOffice 7.5 on FireFox then Microsoft steals it from you and puts my LibreOffice 7.5 on Bing on the Microsoft desktop. Can you do anything about this????!!’ for ‘Firefox’

bold text Sorry! 0 results found for ‘I download & Install my LibreOffice 7.5 on FireFox then Microsoft steals it from you and puts my LibreOffice 7.5 on Bing on the … (read more)

bold text Sorry! 0 results found for ‘I download & Install my LibreOffice 7.5 on FireFox then Microsoft steals it from you and puts my LibreOffice 7.5 on Bing on the Microsoft desktop. Can you do anything about this????!!’ for ‘Firefox’

Asked by jsmith25631 11 hours ago

Last reply by James 8 hours ago

tel: links not functioning in FF browser.

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications,… (read more)

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications, and tel: isn't even listed there. The first time it happened there was a dialogue box asking me what application to use, but after that nothing opened at all. I build and monitor websites, so I'm constantly checking these links for functionality.

Asked by mike598 3 days ago

Last reply by jonzn4SUSE 9 hours ago

Amazon Affiliate banner and other product are not showing up on my site in Firefox

Hi I have website, https://infoaroundtheworld.com https://infoaroundtheworld.com in which i have added Amazon Affiliate banner, that is not showing in Firefox browser for… (read more)

Hi I have website, https://infoaroundtheworld.com https://infoaroundtheworld.com in which i have added Amazon Affiliate banner, that is not showing in Firefox browser for me and my users as well.

Please can any one guide my how can fix it.

Thanks

Asked by contact793 1 day ago

Last reply by jonzn4SUSE 9 hours ago

Firefox crashing after 108.01 install

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash. For years I've been using th… (read more)

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash.

For years I've been using the extraction method of the executable to create a Firefox portable application. Upgrading only involves the install folder. The profile remains untouched, unaltered.

I had an incident of profile corruption a couple months ago, with basically Firefox launching with most features not working, i.e. toolbar buttons, toolbar menus, etc. Yesterday, for a short time, aside from two crashes, I had a similar experience with the buttons, but not quite the same. My default built in Firefox buttons worked, but my extension buttons didn't. I also noticed on a page that I regularly visit, Ublock origin wasn't doing it's regular job of blocking, and the Ublock button was non-responsive.

I'm also in the process of using the Brave Browser for the first time. The reason I'm posting this here about this subject, including a Brave experience, is that at the same time I was experiencing the Firefox erratic behavior, Brave was crashing as well; freezing; tabs not loading.

Considering the Brave tabs not loading, and the temporary Firefox Ublock origin failure, etc., I'm wondering if there might be something in common here? Maybe an internet connectivity issue at the time?

Asked by noel_envode 1 month ago

Last reply by jonzn4SUSE 9 hours ago

Slow response time; adblock

Lately Firefox has become unbearably slow. I checked my Verizon connection. Their test showed I have good network response. I get these long TLS handshake messages. I tri… (read more)

Lately Firefox has become unbearably slow. I checked my Verizon connection. Their test showed I have good network response. I get these long TLS handshake messages. I tried refreshing Firefox. I lost my adblock then reinstalled it. It seems to be working but I no longer see the icon showing how many ads are blocked. I thought I might try customizing it but when I go into Settings-Add-ons I can't even find it. By the way I can't find what release I'm on either but it should be the latest.

Asked by explorer915 23 hours ago

Last reply by cor-el 9 hours ago

data breach

A data breach happened in April 2019 which you reported to me today, 2/4/2023, but I have changed all passwords in the last month or so reported at risk, am I safe now th… (read more)

A data breach happened in April 2019 which you reported to me today, 2/4/2023, but I have changed all passwords in the last month or so reported at risk, am I safe now that it is almost 4 years after that breach?

Asked by terry_mcquade 12 hours ago

Last reply by cor-el 10 hours ago

Disable Firefox context menu?

Basically. I see a lot of options on how to disable Javascript context menus on sites, for purpose. I want the opposite - certain sites, most notably Google Workspace a… (read more)

Basically.

I see a lot of options on how to disable Javascript context menus on sites, for purpose.

I want the opposite - certain sites, most notably Google Workspace and Nextcloud, have a very useful Javascript context menu for things like tweaking format or renaming files.

But when I right-click in Firefox, the browser's own context menu pops up and overlaps with the site's, making it nearly unusable. (Pressing escape to dismiss the menu has a 50% chance of also dismissing the site's)

Any way to disable the context menu? Bonus points if it can be done on a per-site basis.

Asked by bruyere.alexandre 1 day ago

Last reply by cor-el 10 hours ago

cannot open phone links in browser

i am trying to get google voice to open by clixling on numbers in webpages. i followed the directions here: https://support.google.com/voice/answer/11397414#google-voice-… (read more)

i am trying to get google voice to open by clixling on numbers in webpages. i followed the directions here: https://support.google.com/voice/answer/11397414#google-voice-is-on and here: https://support.google.com/voice/answer/11397414#one-click-dialing

but the problem is that in the Applications list in Settings there is no "tel" application type for me to set

how can i get Voice to call the numbers in webpages?

Asked by nchls.cnrd 4 months ago

Last reply by jonzn4SUSE 10 hours ago

This action was blocked by your popup blocker

I am trying to get set up for video visit with my Doctor for Monday morning and when I try to test it I get this message. This action was blocked by your popup blocker.… (read more)

I am trying to get set up for video visit with my Doctor for Monday morning and when I try to test it I get this message. This action was blocked by your popup blocker. Would you like to open the link? How do I fix this? Thanks

Asked by kmalberson 17 hours ago

Last reply by jonzn4SUSE 11 hours ago

Stopped Using Firefox, Too Hard to Get Solutions

Not sure when the problems (slow and failure to launch) started. Had been using Firefox for years until a coupler of months ago. Tried to use support for help but nothi… (read more)

Not sure when the problems (slow and failure to launch) started. Had been using Firefox for years until a coupler of months ago. Tried to use support for help but nothing worked. Started using Chrome more often. Now I use it exclusively. Somehow, I suspect the combination of my use of Yahoo's NordVPN and AOL's Malwarebytes, somehow interfered with Firefox.

Asked by presbug 23 hours ago

Last reply by jonzn4SUSE 11 hours ago

Firefox iOS Automatically visit link

Whenever I want to open a link in an app the browser asks me to accept or cancel. Great but how do I and is there a way to make it automatically open apps? This is only o… (read more)

Whenever I want to open a link in an app the browser asks me to accept or cancel. Great but how do I and is there a way to make it automatically open apps? This is only on iOS

Asked by jeesky8 14 hours ago

Last reply by Terry 13 hours ago