Showing questions tagged: اعرض كل الأسئلة

Black and Pink flicker after update

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing som… (read more)

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing some reading online, I turned off hardware acceleration which turned the pink flicker black and now effects several sections of the web browser.

Asked by Deus Mortis 7 hours ago

Last reply by zeroknight 5 hours ago

PlayStation log-on breaks Firefox

For the past few days, when I try to log on to PlayStation on Firefox, the sign-in page sits on a loading swirl after inputting email. There's a clear memory leak shown o… (read more)

For the past few days, when I try to log on to PlayStation on Firefox, the sign-in page sits on a loading swirl after inputting email. There's a clear memory leak shown on Task Manager. The menu bar's right-click doesn't draw properly. FF can't be closed and needs to be terminated. The only extension I have is uBlock Origin disabled for this site.

This website works on Edge.

Attached is the broken menu from right-clicking the menu bar.

Asked by dg.coombes 4 months ago

Last reply by jonzn4SUSE 4 months ago

Firefox 119.0 Print Preview missing orientation option!

The "Layout.css.page-size.enabled" configuration parameter = False ,worked effectively in previous versions, but after updating to Firefox 119.0, it no longer works wheth… (read more)

The "Layout.css.page-size.enabled" configuration parameter = False ,worked effectively in previous versions, but after updating to Firefox 119.0, it no longer works whether I set it to True or False.

Orientation option is missing when I try to print documents from a website. The Firefox Print Preview window, which usually allows orientation choices for printing, is now not available.

Please advise. Thanks!

Asked by Maria T. 5 months ago

Last reply by jscher2000 - Support Volunteer 5 months ago

Control key and Shift key triggers some weird deleting symptom

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Goog… (read more)

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Google Sheets and Microsoft Excel Online, it just deletes the cell, or a selection of multiple cells. --Interestingly on Google Docs it doesn't delete but just move the cursor to the first character when a string is selected.

 It happens only once per mouse click, or focus change

What I expect: Shift, Control or any mod key should not delete content or move a cursor

Thanks!

Asked by Gunwoo Gim 2 months ago

Last reply by zeroknight 2 days ago

All updates were disabled - Add-on "could not be verified for use in Firefox and has been disabled."

I saw a message that my Add-ons were disabled, and when I checked the Add-ons Manager , each of my many Add-ons had a message similar to: "1Password – Password Manager co… (read more)

I saw a message that my Add-ons were disabled, and when I checked the Add-ons Manager , each of my many Add-ons had a message similar to: "1Password – Password Manager could not be verified for use in Firefox and has been disabled. "

Some searches in the forums suggest that that this can be caused my a certificate at Mozilla expiring, I seem to be the only one with this issue at the moment. All of my Add-ons came through the Mozilla store .

I am using version 123.0.1 (64-bit) on OpenSUSE Leap 15.5, and as far as I can see all of my updates are current (and from the official sources.)

What should I do next? I expect I need to wait for a certificate update or something at Mozilla, but if/when that happens how do I verify it did and re-enable my add-ons?

Asked by `Lex 3 weeks ago

Last reply by cor-el 3 weeks ago

Time to say goodbye?

I have used Firefox since forever, was a Netscape user in the past But for about 3 months Firefox simply is no good anymore\ It is more and more sites I can not access … (read more)

I have used Firefox since forever, was a Netscape user in the past

But for about 3 months Firefox simply is no good anymore\

It is more and more sites I can not access with Firefox and have to use Edge instead.

Last example, just now

https://www.cibc.com/en/journeys/new-to-canada.html

See screens attached

This is just one example, many other sites simply do not open, or open properly, in Firefox

WHAT IS HAPPENING?

Thank you

Asked by Marcelo 5 months ago

Last reply by pamclark1 3 months ago

How to debug FF startup, not using the profiler? After reboot, FF always takes 14 minutes to start the first time.

I run the latest Firefox (v122.0.1) on Windows 11. Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds. … (read more)

I run the latest Firefox (v122.0.1) on Windows 11.

Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds.

I reboot the laptop. I wait a minute. I start FF. Nothing happens for 14 minutes. Finally the browser window suddenly appear and everything is working normally. I exit FF (no remaining firefox.exe processes are running). I start FF again. Now it starts immediately as usual. :-) But: I reboot and start FF. Again, it takes 14 minutes to start. This is reproduceable every time.

I haven't tried to *solve* this by refreshing FF or simillar. Right now I'm more interested in debugging this and finding out what is wrong.

I found https://profiler.firefox.com/docs/#/./guide-startup-shutdown which states how to automatically start the profiler at startup.

12:40 I boot the computer, login and wait a minute. 12:43 I start CMD.EXE and run:

 cd c:\Program Files\Mozilla Firefox
 set MOZ_PROFILER_STARTUP=1
 set MOZ_PROFILER_STARTUP_ENTRIES=20000000
 set MOZ_PROFILER_STARTUP_INTERVAL=100

12:44 I run:

 firefox.exe

No GUI appear. (it won't appear until 14 minutes later) I open the Task Manager and see one (1) firefox.exe process, taking 0% cpu. (pid 17668) 12:48 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:50 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:52 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:54 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:56 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:58 The browser GUI finally appear. Everything is now normal. It is showing one (1) tab with my start-page (google) just as it should. (my Task Manager now show 12 FF processes running, with various options) 12:59 I click the icon to stop the profiling.

I open the profile. [Profile Info] says:

 Recording started: Sat 17 Feb 2024 12:58
 Recording length: 1m12s 

So my profiling data don't show what happens between 12:44 to 12:58 :-(

Just for the sake of it, I'm attaching a pic of the first 10 seconds of the profile (at 12:58).

PS: Between 12:44 and 12:58 no FF window exists at all. Alt+Tab show no FF and in Task Manager I can't do any "Window" management, it is greyed out. I.e. no FF window exists for this process.

Question 1) What should I do to debug what happens between 12:44 and 12:58?

Question 2) How can it be that it takes 14 minutes to start FF from scratch (boot) while it starts quickly (~3 seconds) if it has been started once? I mean, all firefox.exe processes are gone when I exit FF, so starting FF again should be like starting from scratch, but apparently something is different.

Question 3) Is it normal that a FF, with only one tab (https://google.com/), run 12 processes in Task Manager?

Asked by elofu17 1 month ago

Last reply by zeroknight 1 month ago

My microsoft rewards dashboard flickers on Firefox

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer an… (read more)

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer and it's a hp

Asked by japal3 1 month ago

Last reply by zeroknight 2 weeks ago

IPv6 Not working in Firefox!!!

Hi Everyone, IPv6 not working in Firefox, but in Google Chrome, Windows CMD, Microsoft Edge, and Opera is working fine, I'm using Cisco Secure Client as a VPN Client, and… (read more)

Hi Everyone, IPv6 not working in Firefox, but in Google Chrome, Windows CMD, Microsoft Edge, and Opera is working fine, I'm using Cisco Secure Client as a VPN Client, and connect to the VPN IPv6 will enable and you can use IPv6 easily, but in Firefox only IPv4 working, and the problem only in Firefox

Asked by AHMNco 2 months ago

Last reply by jonzn4SUSE 2 months ago

Youtube Livestream freezing, having to refresh the page to resume

While watching a livestream on Youtube it freezes, and i have to refresh the page to resume only for it to do the same thing moments later, getting really annoying as it … (read more)

While watching a livestream on Youtube it freezes, and i have to refresh the page to resume only for it to do the same thing moments later, getting really annoying as it doesn't do it while watching normal videos.

Asked by Balto 1 week ago

Last reply by zeroknight 6 days ago

Video Content (Twitter/X, Youtube, Previews) Stop Working

So I just picked up a new laptop (ASUS Vivobook 16x), and everything is fresh on it. Additionally, this only affects some video content in Firefox, with Edge browser unaf… (read more)

So I just picked up a new laptop (ASUS Vivobook 16x), and everything is fresh on it. Additionally, this only affects some video content in Firefox, with Edge browser unaffected. In brief, what is happening is that within a couple hours of having the browser open, certain video content stops working, specifically Twitter/X videos just spin, YouTube previews stop working, and videos continually load. Netflix videos continue to work, but hover previews stop functioning. I even check the 'Stats for Nerds' on YT and it shows 0 KB network activity in Firefox.

I've tried every basic action I can think of:

  • Turning off extensions (only use Ublock and Bitwarden)
  • Browser Refresh (x3)
  • Reverting from 120.1 to 120.0, and now 199.0.1
  • Clearing the browser cache
  • Reinstalling NVidia and Intel Drivers
  • Running in Safe Mode

Only by doing a refresh or completely closing/opening the app gets videos to function again. This doesn't affect the old laptop or my desktop, which makes me think it's a rogue driver--but then why would Edge function without error over the same period of time?

Are there any settings to play with in the browser that can help diagnose?

Asked by madekatsu 4 months ago

Last reply by Alexander Thomas 3 months ago

Youtube streaming video freezes, but audio still going ok

Hi, I watch specific streaming live show on YouTube every week. Unfortunately, I always have to play it in non-Firefox browser, because the video freezes every couple min… (read more)

Hi, I watch specific streaming live show on YouTube every week. Unfortunately, I always have to play it in non-Firefox browser, because the video freezes every couple minutes, while audio track is still playing in the background. Based on the comments from the stream chat, other people have this issue too. Why? How to fix it? It is annoying. Internet connection is ok. Other browsers no issue. OS Linux Mint 20 Ulyana 64-bit Kernel Linux 5.4.0-172-generic x86_64 MATE 1.24.0 Mozilla Firefox 123.0 (64-bit)

Asked by ondrej123 1 month ago

Last reply by zeroknight 3 weeks ago

Firefox will not load pages / connect to internet

Starting a few weeks ago, firefox would not load any accounts via https://login.microsoftonline.com/ one one of my Macs. I was running the latest version 121.xx on MAC 1… (read more)

Starting a few weeks ago, firefox would not load any accounts via https://login.microsoftonline.com/ one one of my Macs.

I was running the latest version 121.xx on MAC 12.7.2

Nothing would fix the site issue, so I tried re-installing and refreshing Firefox. Followed all the troubleshooting steps.

Now firefox is completely broken. Tried creating a new profile. Running in safe mode, etc.

It sometimes will load pages, but extremely slow. But generally is unusable.

Firefox works on my other macs just fine (Profile uses sync with those machines)

Safari and Chrome work perfectly fine. No malware. No ISP issues. No firewall.

Please advise a fix or I guess I will delete everything firefox related.

Asked by gt0279a 3 months ago

Last reply by zeroknight 2 months ago

youtube page sometimes freeze after few seconds

Youtube page sometimes freeze and i cant interact with anything on it, it never return to work, i have to close and open the page, the video continue to play when it free… (read more)

Youtube page sometimes freeze and i cant interact with anything on it, it never return to work, i have to close and open the page, the video continue to play when it freeze, the rest of the tabs and firefox works normally when that happens, i only have two extensions, betterttv and ublcok origin, i remember having the same problem with a fresh install, i dont remember ever seeing that happen when youtube put the video in a miniplayer and you can still browse the site, i only remember seeing on video pages, like youtube.com/watch?...

Asked by luna.g.ribeiro 2 months ago

Last reply by zeroknight 2 months ago

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (read more)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

Asked by pmruzicka 1 week ago

Last reply by zeroknight 1 day ago

Firefox Crashes Minutes After Start Up

I have been using an old version of Firefox (109.0.1). I am not typically using a newer version because of an essential - to me - add-on which hasn't been updated, and wh… (read more)

I have been using an old version of Firefox (109.0.1). I am not typically using a newer version because of an essential - to me - add-on which hasn't been updated, and which doesn't work in more recent versions.

On macOS Sierra this old version of Firefox crashes. Troubleshooting mode (I was prompted a number of times) and restarting the browser appears to eventually resolve the crash, but finally there is an issue with the memory and the browser doesn't "work."

The reason for the crash given is " MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" "

The crash report text is reproduced below: __________________________________________________________________________________________________________________

AdapterDeviceID: 0x6821 AdapterVendorID: 0x1002 Add-ons: support%40lastpass.com:4.126.0.1,%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D:3.23,%7B65e41d20-f092-41b7-bb83-c6e8a9ab0f57%7D:1.2.9,firefox-prod-suspender%40firefox-workona.com:1.1.0,%7B7d2676a5-0546-4e2a-9019-aa9d8345be1e%7D:0.4.5,%7B45f2dc53-96cd-4c41-91f6-f4a73a8fb2b0%7D:5.2.0,screenshots%40mozilla.org:39.0.1,webcompat%40mozilla.org:109.0.0,formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,amazondotcom%40search.mozilla.org:1.4,bing%40search.mozilla.org:1.4,ebay%40search.mozilla.org:1.4,google%40search.mozilla.org:1.3,wikipedia%40search.mozilla.org:1.2,ddg%40search.mozilla.org:1.3,default-theme%40mozilla.org:1.3,addons-search-detection%40mozilla.com:2.0.0 AvailablePhysicalMemory: 22274048 AvailableSwapMemory: 1025769472 BackgroundTaskMode: 0 BuildID: 20230127170202 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1709070070 DOMFissionEnabled: 1 DOMIPCEnabled: 1 EMCheckCompatibility: true EventLoopNestingLevel: 1 GpuSandboxLevel: 0 GraphicsNumRenderers: 6 HeadlessMode: 0 InstallTime: 1685805973 JSOutOfMemory: Reported MacAvailableMemorySysctl: 1 MacMemoryPressure: Normal MacMemoryPressureCriticalTime: Unset MacMemoryPressureNormalTime: 1709070001 MacMemoryPressureSysctl: 1 MacMemoryPressureWarningTime: Unset MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" Notes: FP(D00-L1000-W00000000-T000) WR? WR+ GL Context? GL Context+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox PurgeablePhysicalMemory: 15732736 ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 41204 StartupCrash: 0 StartupTime: 1709070000 SubmittedFrom: Client TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20230127170202","version":"109.0.1","vendor":"Mozilla","displayVersion":"109.0.1","platformVersion":"109.0.1","xpcomAbi":"x86_64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":16384,"virtualMaxMB":null,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Darwin","version":"16.7.0","locale":"en-US"},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":null,"adapters":[{"description":null,"vendorID":"0x1002","deviceID":"0x6821","subsysID":null,"RAM":0,"driver":null,"driverVendor":null,"driverVersion":null,"driverDate":null,"GPUActive":true},{"description":null,"vendorID":"0x8086","deviceID":"0x0d26","subsysID":null,"RAM":0,"driver":null,"driverVendor":null,"driverVersion":null,"driverDate":null,"GPUActive":null}],"monitors":[{"screenWidth":1600,"screenHeight":1200,"scale":1}],"features":{"compositor":"none","hwCompositing":{"status":"available"},"gpuProcess":{"status":"unused"},"webrender":{"status":"available"},"wrCompositor":{"status":"available"},"openglCompositing":{"status":"available"},"omtp":{"status":"unused"}}},"appleModelId":"MacBookPro11,5","hasWinPackageId":null},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":true,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.cache.disk.capacity":1048576,"browser.fixup.alternate.enabled":false,"browser.search.region":"US","browser.search.widget.inNavBar":true,"browser.startup.page":3,"browser.urlbar.autoFill":true,"browser.urlbar.autoFill.adaptiveHistory.enabled":false,"browser.urlbar.dnsResolveSingleWordsAfterSearch":0,"browser.urlbar.quicksuggest.dataCollection.enabled":false,"browser.urlbar.showSearchSuggestionsFirst":false,"browser.urlbar.suggest.quicksuggest.nonsponsored":false,"browser.urlbar.suggest.quicksuggest.sponsored":false,"browser.urlbar.suggest.bestmatch":true,"doh-rollout.doorhanger-decision":"UIOk","extensions.formautofill.creditCards.used":2,"media.gmp-gmpopenh264.lastInstallStart":1708260927,"media.gmp-gmpopenh264.lastDownload":1700275645,"media.gmp-gmpopenh264.lastDownloadFailed":1708260927,"media.gmp-gmpopenh264.lastDownloadFailReason":"Error: Failed downloading via ServiceRequest, status: 0, reason: error","media.gmp-gmpopenh264.lastUpdate":1700275646,"media.gmp-manager.lastCheck":1708260927,"media.gmp-manager.lastEmptyCheck":1707770876,"network.trr.strict_native_fallback":false,"privacy.donottrackheader.enabled":true,"signon.rememberSignons":false,"widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true,"nimbus.qa.pref-1":"default","nimbus.qa.pref-2":"default"},"sandbox":{"effectiveContentProcessLevel":3,"contentWin32kLockdownState":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} Throttleable: 1 TotalPhysicalMemory: 17179869184 URL: about:blank UptimeTS: 78.50175771 Vendor: Mozilla Version: 109.0.1 useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed. __________________________________________________________________________________________________________________

Asked by Shawn Weiler 1 month ago

Last reply by zeroknight 1 month ago

Firefox Crashes 100% of the time when trying to open a file

Firefox keeps crashing whenever i open a file (i.e. Cpanel) etc. I can open web links etc fine. Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x000000000… (read more)

Firefox keeps crashing whenever i open a file (i.e. Cpanel) etc. I can open web links etc fine.

Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x0000000000000000

Not having this problem in either Edge or Chrome.

Was working fine for months until today.

Have tried new profile and refreshing windows / rebooting etc - no joy.

Any ideas?

Cheers, Dean.

Asked by deanfmail 1 week ago

Last reply by zeroknight 1 week ago

Find Bar

Whenever I open the find bar while deleting the phrases and words, it shows the one word highlighted or its phrase highlighted on the find bar whenever I reopen after del… (read more)

Whenever I open the find bar while deleting the phrases and words, it shows the one word highlighted or its phrase highlighted on the find bar whenever I reopen after deleting the phrases and words. I need help for this ?

Asked by rizvi.zainab492 5 months ago

Last reply by cor-el 1 month ago