Firefox browser issues

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox). But, when I clear history, and re-launch firefox, not all… (read more)

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox).

But, when I clear history, and re-launch firefox, not all the images are there. Sometime very distorted pages come up.

I have a Dell inspiron laptop, and I spoke with the Dell technician, who refreshed firefox--that didn't work.

Then he re-installed firefox.

That didn't work either.

He checked all firefox settings, and they are correct.

In addition, when I use firefox, and search by sender I receive a message indicating "an error occurred.. retry"

Again this does not happen in Chrome. I DON'T with to use Chrome as my default browswer; I have always used firefox.

When I "retry", the list from the senders I have searched does come up. But this was never an issue. I contacted Yahoo Mail help, and they suggested contacting you.

When I first launch firefox, I get all the images. But if I clear history and re-launch, may images are not there on my Yahoo homepage--just empty boxes.

My husband has an Acer desktop, and he does not have this problem. I don't know what the difference is.

I do not know what is going on--I would like to know what to do. Or will it resolve itself eventually (perhaps with the next firefox update?)

This is issue does not appear to happen with Chrome, but I use firefox as my main browser.

Please assist as soon as possible, as I indicated, I use firefox as my main browser.

I have attached some images.

Asked by selena_vella 1 week ago

Last reply by selena_vella 6 days ago

Autoplay is blocked when opening link in New Tab without switching to it

So, despite selecting "Allow Audio and Video" in the Site Preferences, "AUTOPLAY BLOCKED" continues to show on a tab, and it only goes away once I access the tab. This pa… (read more)

So, despite selecting "Allow Audio and Video" in the Site Preferences, "AUTOPLAY BLOCKED" continues to show on a tab, and it only goes away once I access the tab. This particularly happens on Youtube media.

You may find attached to this question an image of my about:config settings.

What further can be done to fix this?

Asked by icywiddow 1 week ago

Last reply by icywiddow 5 days ago

Wrong Timezone in Firefox Browser

Hi there, I've searched and tried all the solutions I could find, but my FF browser still shows my timezone as Central, which is two hours ahead of my timezone, Pacific. … (read more)

Hi there,

I've searched and tried all the solutions I could find, but my FF browser still shows my timezone as Central, which is two hours ahead of my timezone, Pacific. MS Edge displays correctly, it's just FF that has the issue. There are a couple of add-ins that say they can update the timezone in FF, but not sure if I should use them (not trusted).

I verified that privacy.resistFingerprinting is set on false. Also, my control panel timezone is correct and set as Pacific, but just to see if it would correct it, I changed it and did a restart, changed it again and did a restart, and FF is still displaying Central time.

Thanks in advance for your help...

Jim

Asked by jm24670 1 week ago

Last reply by jm24670 6 days ago

Installation aborted because the add-on appears to be corrupt.

I wanted to get an couple new addons to my firefox browser. But whenever I try to get one i get the message 'Installation aborted because the add-on appears to be corrupt… (read more)

I wanted to get an couple new addons to my firefox browser. But whenever I try to get one i get the message 'Installation aborted because the add-on appears to be corrupt' whether I save the file and install it in windows, or trey to install at the firefox addons page. I have done multiple re-installs of the latest browser, cleaned every file out of the system, even joined this community in case I have to get some kind of membership to get addons.

I am out of ideas to solve the problem, and I cannot find anywhere on the internet where the 'Installation aborted because the add-on appears to be corrupt'. problem I have is solved. Please help.

jkumpire

Asked by jkumpire 5 days ago

Last reply by jkumpire 3 days ago

https://community.adobe.com "You are not allowed to access this site"

Firefox won't connect to "https://community.adobe.com" Error "You are not allowed to access this site" Disabled all add-ons didn't fix it! Works fine in Chrome, Etc … (read more)

Firefox won't connect to "https://community.adobe.com" Error "You are not allowed to access this site" Disabled all add-ons didn't fix it! Works fine in Chrome, Etc

Asked by acct3 1 week ago

Last reply by acct3 3 days ago

Saving web page usually fails, until retried

I notice some reported this problem in 2020, in a post that's been archived. I reported it previously in a different post, but I may not have provided enough information.… (read more)

I notice some reported this problem in 2020, in a post that's been archived.

I reported it previously in a different post, but I may not have provided enough information. I am using currently 91.10.0esr (64-bit) on openSUSE Leap 15.3 Linux.

When I right click on a web page, and choose "Save Page As..." from the menu that appears in response to the right click, then choose "Web Page, complete (*.htm *.html)" as how to save the page, Firefox goes through some process, something is placed on the disk drive. But often, the status of the download shows as "Failed". That is until I retry the download. I've even been able to "Show all downloads" and click on an icon to retry it, sometimes days or weeks later, without even re-visiting the web page which was originally saved, but after clicking on the icon to retry saving the page, the status shows as "Completed". It could just be an issue with Firefox reporting the status, rather than an actual failure.

Is this a "bug"/"error" in the program code for Firefox? If so, is there someway to report it, or will this post serve as such a report?

I'd appreciate any helpful thoughts.

Asked by toes314 3 weeks ago

Last reply by toes314 30 minutes ago

Can't connect via Bookmark

I tried to connect to a site I previously bookmarked and have connected to many times. When I tried yesterday it couldn't connect. A message on my screen said that it mig… (read more)

I tried to connect to a site I previously bookmarked and have connected to many times. When I tried yesterday it couldn't connect. A message on my screen said that it might be because Firefox was blocking cookies. I checked and it isn't. When I type the address manually into the address bar it connects without a problem. I deleted the old bookmark and set up a new one after I connected. When I navigate away from the page, I still can't connect with the new bookmark.

Asked by fishman23 1 week ago

Last reply by fishman23 1 week ago

Youtube videos constantly stutter after using the seek bar

Hi all, Despite all my searching, I have not been able to find a solution to this issue that works for me. When I start watching a youtube video, it plays fine, zero inte… (read more)

Hi all,

Despite all my searching, I have not been able to find a solution to this issue that works for me. When I start watching a youtube video, it plays fine, zero interruptions. However the moment I touch the seek bar, pause the video for a moment, anything that interrupts the playback, I cannot watch more than 2 seconds of video before it will pause as if buffering for a few seconds, play again for a few seconds, pause again etc etc. over and over and over, making it impossible to watch any video at that point. Refreshing the page will fix it, but if I have to use the seek bar to get back to where I was, then the exact same issue will re-occur.

There is zero issue with playback on other browsers, such as chrome or edge.

I have tried enabling/disabling hardware acceleration, various codecs, user agents, refreshed firefox, started it in troubleshooting mode etc, nothing has helped.

Asked by Wixted 1 week ago

Last reply by Wixted 6 days ago

firefox can't save files on my google drive with ubuntu 22.04

Good afternoon. I just made a clean install of Ubuntu 22.04 in my system. I use Firefox, to navigate, study and download diverse things, including work files. When I trie… (read more)

Good afternoon. I just made a clean install of Ubuntu 22.04 in my system. I use Firefox, to navigate, study and download diverse things, including work files. When I tried to download those files in my google drive, it shows me the folder which I will use, everything right, but when I hit "Save", nothing happens. Do you know which is the problem? I can access drive from "files" from Ubuntu without problem, upload and download files... Thanks in advance.

Orlando

Asked by osposto 2 weeks ago

Last reply by osposto 4 days ago

Autofill not working after last update

Autofill for payment and address information has stopped working. The option to choose one will come up, but when you click it, nothing fills in. Password autofill has be… (read more)

Autofill for payment and address information has stopped working. The option to choose one will come up, but when you click it, nothing fills in. Password autofill has been working, though.

Asked by jayneeyoung91 2 weeks ago

Last reply by jayneeyoung91 3 days ago

Home page won't open on boot

After last or previous update, Firefox does not load home page. Get message with last tabs: Sorry. We’re having trouble getting your pages back. We are having trouble res… (read more)

After last or previous update, Firefox does not load home page. Get message with last tabs:

Sorry. We’re having trouble getting your pages back.

We are having trouble restoring your last browsing session. Select Restore Session to try again.

Still not able to restore your session? Sometimes a tab is causing the issue. View previous tabs, remove the checkmark from the tabs you don’t need to recover, and then restore.

Did all this it is still happening. Last time removing some file folder did not correct. Do not want it to restore last session!

What is causing this?

James

Asked by JJEULER 1 week ago

Last reply by JJEULER 3 days ago

Firefox not closing properly

Hi, For a couple of weeks I've noticed, that at night when I close Firefox and prepare to turn off my computer, the Firefox browser does not close properly. I've also not… (read more)

Hi,

For a couple of weeks I've noticed, that at night when I close Firefox and prepare to turn off my computer, the Firefox browser does not close properly.

I've also noticed that it takes a while for the browser to close. Maybe a minute or more as opposed to immediately as had been in the past. I've attached a picture and I always 'click' Quit Firefox.

I'm on an iMac running Monterey 12.4.

Thanks very much!

Asked by Heavy D 1 week ago

Last reply by Heavy D 4 days ago

removing autofill items

I entered my password accidentally into the username field on a webmail page. It keeps showing several entries I made in the past every time I log in. How do I get rid of… (read more)

I entered my password accidentally into the username field on a webmail page. It keeps showing several entries I made in the past every time I log in. How do I get rid of these entries? I searched the subject and all the suggestions of deleting it in the dropdown box with SHIFT+DELETE or CTRL+DELETE don't work.

I also use Vivaldi browser and I have the same issue when logging in to webmail. The list of usernames is different from Firefox so I know the lists are tied to the particular browser. I was able to delete the entire list with Vivaldi and I logged in to webmail and auto-fill list is gone. Can't do the same in Firefox. Please help.

Asked by hongtoh.trevor 6 days ago

Last reply by hongtoh.trevor 4 days ago

Mass Editing Bookmarks/Bookmark Manager

Hail all: Now, Firefox has a very, VERY simple Bookmark Manager, that basically only allows to add, remove, and single-bookmark edit. Now, I have for instance 6+K Youtube… (read more)

Hail all:

Now, Firefox has a very, VERY simple Bookmark Manager, that basically only allows to add, remove, and single-bookmark edit.

Now, I have for instance 6+K Youtube Links, which all, annoyingly, end with " - YouTube". I want to remove that idiocy, but to edit 6+K bookmarks, one by one?

Can you add a way to mass-edit bookmarks?

Also, can you add a "Explorer Tree Style" Bookmark manager, that shows all bookmarks in true Explorer style (As in:

All Bookmarks
--- Bookmarks Toolbar
--------- Folder 1
-------------Bookmark 1
-------------Bookmark 2
-------------Bookmark 3
------------- ...
-------- Folder 2
-------------Bookmark 1
-------------Bookmark 2
-------------  ...
--- Bookmarks Menu
--------- Folder 1
-------------Bookmark 1
-------------Bookmark 2
-------------Bookmark 3
-------------  ...
-------- Folder 2
------------ SubFolder 1
-----------------Bookmark 1
-----------------Bookmark 2
-----------------  ...
------------ SubFolder 2
-----------------Bookmark 1
-----------------Bookmark 2
-----------------  ...
-------------Bookmark 1
-------------Bookmark 2
-------------  ...
--- Other Bookmarks
--------- Folder 1
-------------Bookmark 1
-------------Bookmark 2
-------------Bookmark 3
-------------  ...
-------- Folder 2
-------------Bookmark 1
-------------Bookmark 2
-------------  ...

(without the "-" 's of course, this was my way to represent the folder and "bookmark file" system in tree form), with an option to see doubles in their respective folder/subfolder, with the normal editing functions? Since ... that would ultimately be darn helpful? Especially when implemented DIRECTLY into Firefox, so no additional tools are needed (add-ons) since these never have what I actually need.

I have a 700+ Bookmarks backup file, which says all. Far too many bookmarks to sift through, manually, without decent tools, thus the need to do it "one at a time".

Thank you very much.

Xog.

Asked by Xogroroth 6 days ago

Last reply by Xogroroth 2 days ago

Firefox thinks that I'm a developer and force me to enable 2FA.

Hi, signing in to addons.mozilla.org always prompts me to enable 2FA, and there is no way to progress without doing so. I've disabled 2FA because I need it that way, but… (read more)

Hi, signing in to addons.mozilla.org always prompts me to enable 2FA, and there is no way to progress without doing so.

I've disabled 2FA because I need it that way, but Firefox force me to enable it.

I'm NOT a developer. How do I fix that?

Thanks in advance.

Asked by Stroke 3 days ago

Last reply by Stroke 2 days ago

Search window in starting page does not work?

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ec… (read more)

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ecosia)

Is this by design or an error?

Thanks in advance.

Asked by ola.harstrom 2 days ago

Last reply by ola.harstrom 1 day ago

How do I make Firefox forget my primary password after suspend/lock

Hi, As it is, Firefox remember the primary password as long as the software is open and the computer not shut down. This is a very serious security risk! Firefox should f… (read more)

Hi, As it is, Firefox remember the primary password as long as the software is open and the computer not shut down. This is a very serious security risk! Firefox should forget the primary password after a certain period of time, even when running continuously. At least Firefox should forget the password after the session is suspended or locked. Could you please add this feature in your next release. Sincerely, -- Pierre

Asked by pablanche.az 5 days ago

Last reply by pablanche.az 3 days ago

Why saved logins got removed after some years??

Hi fellows. I'm using Firefox accounts for long time, to be specific from Created ⁨6/26/2015⁩ as my Firefox account page says at password field, And lately starts to noti… (read more)

Hi fellows.

I'm using Firefox accounts for long time, to be specific from Created ⁨6/26/2015⁩ as my Firefox account page says at password field, And lately starts to notice that a lot of saved logins and some history are missing. I have checked when oldest Last Modified item, it appears to be from Last modified: October 5, 2018 So, there is at least 3 years of lost data. Is it something normal!! Or its because i have a limited saving i guess. Or apparently logins and history older than 5 years are removed!? Please i want more details about these things, if as i guessed that 5 years old data will be removed, i have to save them in another sources. it maybe an issue in my PC i can fix and get these old data.

Really thank you and appreciate your time. Thank you.

Asked by bnj52573 2 weeks ago

Last reply by bnj52573 2 days ago

SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has wo… (read more)

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has worked. I have uninstalled and reinstalled but nothing has worked.

Can anyone help me as there is nothing online that i can find that will fix this.

Asked by colbarron 6 days ago

Last reply by colbarron 2 days ago