Showing questions tagged: اعرض كل الأسئلة

Outlook online not working

Outlook.office.com not refreshing automatically anymore and requires browser refresh to show new e-mails, etc... Works in Edge and Chrome just fine. Had this issue years … (read more)

Outlook.office.com not refreshing automatically anymore and requires browser refresh to show new e-mails, etc... Works in Edge and Chrome just fine. Had this issue years ago and issue self-resolved, so unsure what resolution was then.

Asked by jlillis 3 days ago

Last reply by jlillis 2 days ago

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (read more)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

Asked by settingsaver 3 days ago

Last reply by settingsaver 7 hours ago

Infinite redirects

I am unable to login to a single microsoft service on firefox with my school account. It infinitely redirects to a different link and says "Sorry we're unable to sign you… (read more)

I am unable to login to a single microsoft service on firefox with my school account. It infinitely redirects to a different link and says "Sorry we're unable to sign you in" and I cannot even access the login page for microsoft office 365. I cleared all cookies and cache and even recreated my account 3 times and reinstalled fresh firefox 5 times. Nothing works.

Asked by Jiun Han 5 days ago

Last reply by Jiun Han 5 days ago

Jerky scrolling on Windows 11 - Firefox 128.0 (64-bit)

Hi, Scrolling when content is loading on Windows 11 results in jerky scrolling. This doesn't happen in Edge, Chrome, Brave. Content in these browsers appears to render f… (read more)

Hi, Scrolling when content is loading on Windows 11 results in jerky scrolling. This doesn't happen in Edge, Chrome, Brave. Content in these browsers appears to render faster and even when it doesn't, scrolling is not affected. This still occurs when all extensions have been disabled.

Does anyone know why this might be? Thanks

Asked by stevejk 1 day ago

Last reply by stevejk 1 day ago

Why the difference

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one b… (read more)

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one by PRT SCR + Paint

Asked by George Brown 13 hours ago

Last reply by George Brown 4 hours ago

Google Blocked for "Potential Security Issue"

Firefox must've updated because this worked fine yesterday(7/11/24) but now I get this error when I try to access Google's main page. Did Not Connect: Potential Securit… (read more)

Firefox must've updated because this worked fine yesterday(7/11/24) but now I get this error when I try to access Google's main page.


Did Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to google.com because this website requires a secure connection.

What can you do about it? google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site. The issue is most likely with the website, and there is nothing you can do to resolve it. If you are on a corporate network or using antivirus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Asked by alex.colvin 6 days ago

Last reply by alex.colvin 6 days ago

v128 broke right click menu

Since v128 update my right click menu contains all possible items and doesn't work. For example, right clicking a video and changing playback speed has no effect. I alre… (read more)

Since v128 update my right click menu contains all possible items and doesn't work. For example, right clicking a video and changing playback speed has no effect.

I already tried running troubleshoot mode to no avail. Tried manually add-ons to no avail. I even uninstalled and reinstalled to no avail.

v127 worked fine. Please investigate.

Asked by Temp Greek 3 days ago

Last reply by Temp Greek 3 days ago

Ability to disable RTX HDR on selective sites?

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to… (read more)

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to apply it?

Asked by Dajova 3 weeks ago

Last reply by Dajova 3 days ago

Firefox Can’t Open This Page To protect your security, www.nifc.gov will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

Edge and Chrome directly open embedded government pages, such as https://www.nifc.gov and https://hazards.fema.gov/nri/map, that "Firefox Can't Open." "To protect your s… (read more)

Edge and Chrome directly open embedded government pages, such as https://www.nifc.gov and https://hazards.fema.gov/nri/map, that "Firefox Can't Open." "To protect your security," Firefox requires each to be opened in a new window. This is an incentive for users to switch to Edge or Chrome and stop using Firefox. All .gov pages should be safe to open even if they do not "utilize x-frame options or a content security policy to control whether other websites can embed them."

Asked by fire 5 days ago

Last reply by fire 5 days ago

Scrolling lags when primary display is disabled (windows 11)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card Issue: Yesterday i disabl… (read more)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card

Issue: Yesterday i disabled my laptop display in the windows settings as i only need my monitor. This resulted in laggish scrolling behaviour in Firefox. Not always but mostly a delay of ~100-300ms. Scrolling up/down fast doesn't really scroll, it just jumps with said delay. It happens on touchpad or mouse (mx master s3). If i enable the main display (extended) everything is fine.

Checked so far:

  • All input-related add-ons, apps (Logi Options+, xmouse button control, ...) are disabled or off
  • A reset or reinstall of Firefox doesn't help
  • Drivers are up to date
  • Changing the graphics performance preference (accelerated, energy saving) in the windows settings doesn't effect the behaviour
  • Smooth Scrolling is off

Any idea what's the matter?

Asked by doppelwhopper 2 days ago

Last reply by doppelwhopper 10 hours ago

tabs are opening automatically

Hello Team, its been a really problem whenever i am working on fox. before a week only 1 tab gets open automatically now from this week several tabs are opening. kindl… (read more)

Hello Team,

its been a really problem whenever i am working on fox. before a week only 1 tab gets open automatically now from this week several tabs are opening.

kindly support.

Asked by Gaurav Magia 21 hours ago

Last reply by Gaurav Magia 21 hours ago

SSH links are opened without the user in since version 128

Hello, Since the version 128 (x86_64) on Windows 11, SSH links are no more opened with the user. The link tooltip at the bottom of the screen is showing the link without … (read more)

Hello, Since the version 128 (x86_64) on Windows 11, SSH links are no more opened with the user. The link tooltip at the bottom of the screen is showing the link without the user too. Ex: ssh://root@10.0.1.1 -> will open ssh://10.0.1.1 instead. Thank you in advance

Asked by philippe33 6 days ago

Last reply by philippe33 1 day ago

password recovery from old drive that died

hi, my drive died 4days ago and i'm just now back online, i was sure that i had registered (signed on) with Firefox. Turns out i have NOT done that... MYBAD, fersure, … (read more)

hi, my drive died 4days ago and i'm just now back online, i was sure that i had registered (signed on) with Firefox. Turns out i have NOT done that... MYBAD, fersure, i am hoping against all odds that you can help me recover all my old passwords which i have stored on the Fire Fox app that i was using, quite happily, with the old drive, i still have some, a handful of those addresses and passwords on file, but not near enough to get back to where i was online b4 the old drive kacked, i was hoping that if i gave you the addies and passwords, you could somehow find that Firefox i had downloaded? I gotta say that i feel SO stupid asking this, but trust me...LESSON WELL LEARNED!!! if you can help me that would be AWESOMELY MASSIVELY GOOD!!!! THANK YOU for your time Malcolm Wright

Asked by MWright5393686 3 days ago

Last reply by MWright5393686 3 days ago

marcfstewart@@gmail.com

when I try to sign in it says can't find my email address I'm using my correct email address I'm trying to locate my download library can you help me thanks marc stewart … (read more)

when I try to sign in it says can't find my email address I'm using my correct email address I'm trying to locate my download library can you help me thanks marc stewart

Asked by Marc Stewart 2 days ago

Last reply by Marc Stewart 2 days ago

I just updated my FireFox and lost all my new bookmarks since swapping to FF.

Title. I got a folder on my desktop called Old FireFox Data and I swapped it over my current profile and it nothing? I just lost years and years of search history and… (read more)

Title.

I got a folder on my desktop called Old FireFox Data and I swapped it over my current profile and it nothing?


I just lost years and years of search history and bookmarks for no reason

I am close to tears

please help

i have no idea what to do

Asked by eldridgo1411 5 days ago

Last reply by eldridgo1411 5 days ago

Firefox doesnt work properly - update from 116.0 b8 to 128.0

Hello everyone!! I've been experiencing a rather "unusual" issue: My Firefox up until version 116.0b8 worked perfectly fine; however, after any updates to versions beyon… (read more)

Hello everyone!!

I've been experiencing a rather "unusual" issue: My Firefox up until version 116.0b8 worked perfectly fine; however, after any updates to versions beyond that, it stopped working.

I've tried the final versions and the betas, but nothing works. I attempted reinstallation and everything else, but I couldn't solve the mystery and remain stuck on version 116.0 beta 8.

What's happening? Every time I try to load a page on any version above 116.0, it either doesn't open or keeps loading in a loop. Yet, if I use another browser or revert to version 116, everything works correctly. This issue does not occurs in others machines.

Has anyone experienced something similar?

Thanks in advance for your help.

Asked by jpmagri91 2 weeks ago

Last reply by jpmagri91 4 days ago

Settings enabling themselves on update

Every time Firefox updates it keeps re-enabling settings on its own. Specifically 2 settings on the general tab keep enabling themselves in the "browsing" section, "Rec… (read more)

Every time Firefox updates it keeps re-enabling settings on its own.

Specifically 2 settings on the general tab keep enabling themselves in the "browsing" section, "Recommend extensions as you browse" and "Recommend features as you browse"

I have disabled these settings dozens of times now, and every time Firefox updates it keeps re-enabling these 2 settings on its own.

Just now I updated to v128.0 and these 2 settings turned themselves on again.

Why is Firefox not respecting my settings? Why is Firefox allowed to modify my settings without my permission?

I have deleted and reinstalled Firefox already. I don't use profiles and am not signed into the browser, so no settings are getting carried over that way.

Asked by krazzykid2006 6 days ago

Last reply by krazzykid2006 6 days ago