How do I find out if a Firefox add-on is causing "rendering error" on a website I'm trying to log in to

I have been fighting with Xfinity.com for too long now over a "rendering error occurred: invalid time value" message when I log in to their billing function for my accoun… (read more)

I have been fighting with Xfinity.com for too long now over a "rendering error occurred: invalid time value" message when I log in to their billing function for my account. I am using a Windows 7 PC with whatever Firefox version is the most current.

Among the responses from their "experts," I see something that has to do with "browser add-ons may be causing your problem."

I have looked at my Firefox settings > manage your extensions as well as settings > manage your plug-ins. Under Extensions enabled I have 2: Norton Safe Search and Norton Safe Web. Under Plug-Ins enabled I have OpenH264 Video Codec and Widevine Content Decryption Module. That's all. Could any of these be causing the problem?

Does this "rendering" error have anything to do with Javascript? (I thought Firefox did not support Java so never paid any attention). If it does relate to Javascript, how do I fix my Firefox browser settings to enable it for the Xfinity.com website to see if that fixes anything?

This is so incredibly discouraging.

Asked by smittydm 4 weeks ago

Last reply by smittydm 1 day ago

Google sourced content often fails to load

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent… (read more)

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent, but the most frequent failures are searches using either the address field or the dedicated search field - much of the time I just get a blank page, and at first it looks like it might be trying to load something, but after awhile the "X" abort icon changes to the reload icon, signaling that it thinks it is loaded or has given up. Success or failure seems to come in waves or phases, not completely random - immediately retrying will usually not work. If I can get to the Google home page by typing "google.com" directly (which has a much better batting average than searching in the address/search fields, although not always), I can search directly on the Google page without trouble for some mysterious reason (perhaps that fills the page using AJAX rather than reloading - I'm not sure). But then clicking on one of the results might not work, because that initially goes to a Google URL before redirecting to the requested page. I've resorted to extracting the page location from that redirection URL just to bypass Google.

Other Google services have problems, too. YouTube's home page usually loads outlines of videos, but sometimes it fails to fill in thumbnails and other details or does so VERY slowly. Occasionally even reCaptcha will fail to load when I'm trying to log into some site that uses it. And even when something appears to fully load and function (e.g. a couple Google Sheets I use daily), often the "stop loading this page" X and hourglass on the tab will remain, indicating that it thinks something is still loading (in that case, it seems to never time out - I either click the X or ignore it). All these types of failures started at the same time, so they seem to have a common cause.

I have not noticed any problems with sources that are not owned by Google. And Chrome and Edge have no problems at all. So apparently it's specifically Firefox and Google that are not getting along. I'm running Firefox 108.0.1 (in PortableApps, although located on my hard drive) on Windows 11.

These failures happen even if I start Firefox in troubleshooting mode (which proves it's not caused by an add-on) or open Google in a private window so that there are no cookies involved. Since Chrome works, I also tried using the User-Agent Switcher add-on to pretend I'm Chrome, but that also has no effect. I expected to see tons of other complaints about this on the web, but there have been surprisingly few, and the only suggestion that seemed relevant (and effective for some people) was to set "security.tls.enable_0rtt_data" to false, but that has not made any noticeable difference in my case.

I waited through a couple Firefox updates, hoping it would just get well, but I've lost patience. Are there any new ideas out there?

Asked by OsakaWebbie 3 weeks ago

Last reply by OsakaWebbie 2 days ago

Password query

Hi, when I open Firefox with my default page (https://mail.google.com/...) I always get two queries for entering a password. But indeed I do not have saved any password f… (read more)

Hi,

when I open Firefox with my default page (https://mail.google.com/...) I always get two queries for entering a password. But indeed I do not have saved any password for this site. Thus I also cannot find an entry in the login/password list.

Thus I simply cancel the queries and everything works fine.

So why do I get the nasty queries and how can I remove them?

Thanks

Asked by uli.brueggemann 1 week ago

Last reply by uli.brueggemann 6 days ago

Firefox freezes up once a day within 30 minutes of being started

Every morning I start up Firefox and within 30 minutes of it starting it seems to at some point start to stop working. I can open new tabs, but URLs will not load. Tabs… (read more)

Every morning I start up Firefox and within 30 minutes of it starting it seems to at some point start to stop working. I can open new tabs, but URLs will not load. Tabs that already have pages loaded won't load new pages. Basically, the UI works but the browser can't load anything.

I have to close Firefox, and then when I start it up again. I have to kill the last process that didn't close cleanly.

After this, Firefox will work for the rest of the day without issue. The next day the same thing happens.

I tried reinstalling Firefox, and I know it is updated to the latest version. I haven't found any issues described like this while looking for help on this, so wondering what to do about this, short of moving to Chrome on this computer.

Asked by pachilds 1 week ago

Last reply by pachilds 6 days ago

A problem has occurred loading the website

Hi there, Thank you for taking the time to consider my request, Sir/Madam There is no content on the website when you visit it. https://medidordevelocidadtelmex.online/ I… (read more)

Hi there, Thank you for taking the time to consider my request, Sir/Madam There is no content on the website when you visit it. https://medidordevelocidadtelmex.online/ I have attempted to contact the site, but it remains blank. Is there something wrong with Brave's loading of the website?

Asked by trosclairsonjeffry3 6 days ago

Every website continually asks for cookies permissions but I have "delete cookies" disabled

At some point last year, every website started asking me to allow cookies on every visit. I couldn't see how to make Firefox more easy-going back then but now I've decide… (read more)

At some point last year, every website started asking me to allow cookies on every visit. I couldn't see how to make Firefox more easy-going back then but now I've decided I don't need the protection since I'm using uBlock and NoScript anyway.

I have gone through the support forum answers to other people and I have all my settings configured to allow cookies and not delete them on FF restarts, custom blocking with no checkboxes checked, but still I see these cookie permissions questions all the time. What can I do?

Asked by Adam H. 6 days ago

Firefox 109.0 PDF-Editor : FF not linked with PDF

Hi. New FF 109 shall have an PDF-Editor : https://www.mozilla.org/de/firefox/109.0/whatsnew/?oldversion=108.0.2 But if i click PDF links there comes Google Docs: https://… (read more)

Hi. New FF 109 shall have an PDF-Editor : https://www.mozilla.org/de/firefox/109.0/whatsnew/?oldversion=108.0.2 But if i click PDF links there comes Google Docs: https://docs.google.com/viewer?url=https%3A%2F%2Fassets.mozilla.net%2Fwnp109-eu%2Fwnp-fx109-de.pdf&pdf=true

How can i connect FF with Online PDF links? Are there addons which capture certain link types by suffix and let you choose which app, program to open it with?

thx

Asked by Clemens Ratte-Polle 6 days ago

Wondering if I'm alone in having problems with Firefox

As the years go by I still love Firefox--its response speed and its many features. But it is getting to the point where almost every new order for a product I place with … (read more)

As the years go by I still love Firefox--its response speed and its many features. But it is getting to the point where almost every new order for a product I place with a new company fails because their website only works properly with Chrome. I'm not being negative here--this is my actual experience. And LastPass works better with Chrome than with Firefox, although I can't remember specifics at the moment.

I wonder if there is a specific reason for this general increase in problems, such as due to how I've customized my Firefox, or perhaps that Firefox is adhering too closely to browser standards, or something else. I don't even know if this vague but real problem is caused by me somehow, or is endemic to Firefox.

So, I'm posting this just in case someone else has encountered the same problems.

There is no particular error message to report. It's just that an increasing number of website forms are quietly failing to log me in, or to accept an order, or something similar. Just quiet failures that don't happen when I try the same thing in Chrome.

Important: I don't have ANY problems with Firefox with websites and apps that I myself have created. All Firefox languages--HTML, CSS, JavaScript--work perfectly for me.

I'd appreciate any feedback from others, as I really, really want to keep Firefox as my regular browser.

Asked by David Spector 6 days ago

Last reply by David Spector 6 days ago

Multiple (at 1 moment) Master password Boxes

After an upgrade about 6-9 mths ago (and yet continuing), my Firefox browser when 1st initiated *(no URL accessed yet) will present (at first 2 boxes) up to 4 master pass… (read more)

After an upgrade about 6-9 mths ago (and yet continuing), my Firefox browser when 1st initiated *(no URL accessed yet) will present (at first 2 boxes) up to 4 master password boxes.

Entering the PW into one of them does not seem to allow me consistent access to PW use ability.

I have found clicking the "X" on all of them then continuing to a site that calls for a PW then brings up 1 M Password box, and "normal" operation seems to ensue.

No relevant crashing or odd screen presentation seems to be associated.

Any fix or concern about malicious intent?

Not occurring on my Android associated w/same F.Fox account, but it has occurred on another desktop, but seemed to go away .. (hmm will need to check if still occurring there)

Asked by JABSBG 6 days ago

Lost PDF Annotations

During the past two weeks, I added annotations to three PDF files using Firefox, saving the file each time I added an annotation. After Firefox updated to v109.0 on a Wi… (read more)

During the past two weeks, I added annotations to three PDF files using Firefox, saving the file each time I added an annotation. After Firefox updated to v109.0 on a Win10 computer, I discovered that the annotations were gone in the first 2 PDFs. Does anyone have any insights into what happened and how to recover the annotations? I did try copying the PDFs to a computer that was running Firefox v108.0.2, but the annotations were still not visible.

Asked by dave505 6 days ago

Zillions of tabs open when I click on "click here to view in browser" in Outlook

In an email, when I click on "click here to view it in a web browser," zillions of Firefox tabs open. This happens with emails from different senders, but they work fine … (read more)

In an email, when I click on "click here to view it in a web browser," zillions of Firefox tabs open. This happens with emails from different senders, but they work fine elsewhere.

Here is what the zillions of tabs have in the address box: file:///C:/Users/Glynis/AppData/Local/Microsoft/Windows/INetCache/Content.Outlook/JIB181TP/email%20(004).mht

I have a PC running Windows 10 and use Microsoft Outlook desktop on Exchange.

Thanks.

Asked by glynis.gibson 1 week ago

Last reply by glynis.gibson 6 days ago

With recent Firefox update, Thunderbird and Firefox now uncoupled

1. As noted, after recent Firefox update, Thunderbird output does not show up. 2. Other text inputs to Firefox also do not appear. Exclusive Firefox to Firefox text doe… (read more)

1. As noted, after recent Firefox update, Thunderbird output does not show up. 2. Other text inputs to Firefox also do not appear. Exclusive Firefox to Firefox text does appear. 3. I tried to reboot Firefox, but access now appears to be hidden.

Summary: Cannot read Thunderbird material. Why? How solved?


Am using WIN 11

Asked by Brad Gurman 6 days ago

Multiple versions of Firefox on same machine, not getting updated together

Tenable scans are showing multiple versions of Firefox on the same host. I was going to push updates to the devices, which i would assume would udpate the "Program Files"… (read more)

Tenable scans are showing multiple versions of Firefox on the same host. I was going to push updates to the devices, which i would assume would udpate the "Program Files" copy, but what about user's personal copies? how do i get them to pull updated copies from Program Files or from the internet, especially if they are older versions.

Example:

Path  : C:\Program Files\Mozilla Firefox

 Installed version : 106.0.1
 Path              : C:\Users\Davidl.wine\AppData\Local\Mozilla Firefox
 Installed version : 89.0.1

Asked by Mike Domer 6 days ago

Some bookmark submenus appearing on right others on left

I have been using firefox for several years. Have my bookmark icon on the menu bar on the right hand top. The drop down list of bookmark appear on the right and submenus … (read more)

I have been using firefox for several years. Have my bookmark icon on the menu bar on the right hand top. The drop down list of bookmark appear on the right and submenus appear on the left of the drop down list. Recently one folder began showing the sublistings on the right side, it used to display them on the left. All of the rest are displayed on the left side.

The titles of these bookmarks displayed on the right are some of the shortest in length.

Is there a way to set this back to the left side?

Asked by pete102 1 week ago

Last reply by pete102 6 days ago

Lost tabs

I've mentioned this before but never have found good answers or feedback. Too often (well more than I'd like) I've closed Firefox and when I come back (start up Firefox a… (read more)

I've mentioned this before but never have found good answers or feedback. Too often (well more than I'd like) I've closed Firefox and when I come back (start up Firefox again) my previous Tabs are lost. And, there is no option to restore previous session, nor closed tabs. Firefox keeps history, why can't it keep a history of previous tabs. And, why does it frequently not provide: Restore previous session. It seems that keeping a history previous tabs for a period of time isn't that difficult. Please enlighten me. This has happened to me (losing the previous tabs) more than care to remember.

Asked by robert.kunkle 6 days ago

Last reply by robert.kunkle 6 days ago

Pop-out forward & back arrows

This question was previously posted: "How to DISABLE the back and forward arrows that now come up on the left and right sides of the Firefox panel." There was only one … (read more)

This question was previously posted: "How to DISABLE the back and forward arrows that now come up on the left and right sides of the Firefox panel." There was only one answer but it didn't address the actual issue. It's too easy to inadvertently go back a page or two which usually screws up something I'm working on. Someone added these annoying arrows, there must be a way to remove or at least disable them. PLEASE HELP!!!!!

Asked by ronie_d_y 1 week ago

Last reply by ronie_d_y 6 days ago

Mac OS Ventura font issue

Hello, Ever since I upgraded my Mac to OS Ventura (version 13.1), some of the websites I visit display type in "gibberish" (see attached screenshot). I followed some onli… (read more)

Hello, Ever since I upgraded my Mac to OS Ventura (version 13.1), some of the websites I visit display type in "gibberish" (see attached screenshot). I followed some online help suggestions such as changing the default font, but so far there is very little success. Do you have any suggestions?

Thank you for your time, Dave

Asked by david.hartmann 6 days ago